Virtual Audio Cable ( Muzychenko)


Derek Henderson
 

Using the above type of VAC on Win10 machine Recently noticed I have to increase the master volume in SDR# to get a decent signal and that the volume indicator in
Jaero no longer lights up as it use to I have checked all sound settings and all appear in
Order I also use Tekmanoid decoder and the waterfall indicator is very weak in that
to even though the program works ok On checking in VAC control panel
The signal indicator shows very little movement Anyone else come across this
Any suggestions welcome
Thanks Derek Henderson


6vc8
 

Not going to help much Derek but I haven't noticed any issues with VAC/Windows 10 when using it to route audio to various decoder software (including Tekmanoid/Jaero/DSD) on three different machines.
Can only suggest you recheck your system for any changes which could have affected the audio transport.


Derek Henderson
 

Yes everything was fine The only thing I can think of is I have installed the new version of Jaero & Jaero  Display 
both work ok but showing only low volume Tekmanoid especially very dull waterfall I did mention this to Jonti 
author of Jaero about the vol indicator but he said his works O,K

Will go over things again and check Thanks for the reply

Derek H


Chris van Lint
 

Derek,

Have you recently updated your version of VAC? I had an issue with VAC a few months ago and nothing I did could fix it, until I thought of updating my version of VAC which at that time was about 3 years old.

Chris VK4CVL

On 27/08/2021 18:20, 6vc8 wrote:
Not going to help much Derek but I haven't noticed any issues with VAC/Windows 10 when using it to route audio to various decoder software (including Tekmanoid/Jaero/DSD) on three different machines.
Can only suggest you recheck your system for any changes which could have affected the audio transport.






Bote Man
 

Try this:

Open VAC Control Panel as an administrator
Select the Virtual Line in question
Toggle the "Volume Control" checkbox to see if that allows you to increase
volume to an acceptable level.
Repeat for other virtual lines if this yields the desired results.

Mine has the Volume Control checkbox cleared on all 4 lines so I use
whatever level controls are provided in the client software and VAC appears
to pass audio at a 1:1 level, so it's possible you are running an older
version of VAC when I recall this was not the case.

Hope this helps.


Bote Man
http://www.botecomm.com/bote/radio/streaming.html

-----Original Message-----
From: airspy@groups.io <airspy@groups.io> On Behalf Of Derek Henderson via
groups.io
Sent: Thursday, 26 August, 2021 12:07
To: airspy@groups.io
Subject: [airspy] Virtual Audio Cable ( Muzychenko)

Using the above type of VAC on Win10 machine Recently noticed I have to
increase the master volume in SDR# to get a decent signal and that the
volume indicator in Jaero no longer lights up as it use to I have checked
all sound settings and all appear in Order I also use Tekmanoid decoder and
the waterfall indicator is very weak in that to even though the program
works ok On checking in VAC control panel The signal indicator shows very
little movement Anyone else come across this Any suggestions welcome Thanks
Derek Henderson


Derek Henderson
 

Hi No I have not checked for updates . But I will do to day system is only about 2yrs old I will also try the toggling 
of the volume control I believe I always had the volume control unchecked but will give all ideas a go 

Thanks for all the reply’s And will post the results soon as available 

Rgds DerekH


Chris van Lint
 

Hi Derek,

Just one other thing I just thought of.  You mentioned that you are using the latest version of JAERO.  This version allows the use of ZMQ for the audio part.  ZMQ may be enabled by default (I don't know as I use an earlier version)  Make sure you untick ZMQ Audio in the settings menu and that the appropriate VAC line is entered in the long rectangular field below that.


On 28/08/2021 19:50, Derek Henderson via groups.io wrote:
Hi No I have not checked for updates . But I will do to day system is only about 2yrs old I will also try the toggling 
of the volume control I believe I always had the volume control unchecked but will give all ideas a go 

Thanks for all the reply’s And will post the results soon as available 

Rgds DerekH


Jozsef Laszlo Szklenar
 

Dear Bote Man!
This method no good to me. My SDRSHARPv64 not starting.
Crash.txt:
Exception type initiator for type 'PortAudioSharp.PortAudioAPI' caused an exception.
at SDRSharp.Radio.dll.PortAudioAPI.Pa_GetDefaultInputDevice  (IL offset: 0xffffffff)
at SDRSharp.Radio.dll.AudioDevice.GetDevices  (IL offset: 0x6)
at SDRSharp.exe.MainForm.InitializeGUI  (IL offset: 0x142)
at SDRSharp.exe.MainForm..ctor  (IL offset: 0x1bf)
at SDRSharp.exe.Program.Main  (IL offset: 0x79)


prog
 

Not supported. Use the official build. 


Derek Henderson
 

Thanks Chris Will have another go  tomorrow I sent a querie to the support team at Muzychenko 
see what they say 

Rgds DerekHenderson


Bote Man
 

What is not supported? VAC??

 

Also, I recommend to the original poster to read the VAC help file as it contains lots of helpful notes about the limitations and quirks of the Windows audio subsystem.

 

Thanks.

 

 

Bote Man

http://www.botecomm.com/bote/radio/streaming.html

 

 

From: prog
Sent: Saturday, 28 August, 2021 13:33
To: airspy@groups.io
Subject: Re: [airspy] Virtual Audio Cable ( Muzychenko)

 

Not supported. Use the official build. 

_._,_._,_



prog
 

On Tue, Aug 31, 2021 at 01:42 PM, Bote Man wrote:
What is not supported?
The 64bit build. Use the official package in the download page.