SDR# 1796 10GHz shift for the QO-100 #sdrsharp #satellites


DigiM2
 

I installed freshly the SDR# and trying the new features. I setup the QO-100 Band plan from the older SDR# 1732 (The prefect patch for me so far!) (9 749 990 150 Shift for the accuracy) and I having problem with the USB/LSB mode, When I go to 739MHz no problem sliding the interface (100Hz Snap Grid) but when I use shift for the 10Ghz the slider became uncontrol able, slide 1Khz, Below that point you can not control the snap grid. I want use the 100khz grid snap because realy narrow band the QO-100 :D


prog
 

On Tue, Feb 16, 2021 at 11:53 PM, DigiM2 wrote:
I installed freshly the SDR# and trying the new features. I setup the QO-100 Band plan from the older SDR# 1732 (The prefect patch for me so far!) (9 749 990 150 Shift for the accuracy) and I having problem with the USB/LSB mode, When I go to 739MHz no problem sliding the interface (100Hz Snap Grid) but when I use shift for the 10Ghz the slider became uncontrol able, slide 1Khz, Below that point you can not control the snap grid. I want use the 100khz grid snap because realy narrow band the QO-100 :D


DigiM2
 

Yea but not working at the 10Ghz shift. Working on the normal view at 739Mhz but at the 10Ghz only jumping with 1Khz below that not working. This is one step.  Without shift. Only I just turned off the shift. (auto update radio settings turned off!)


prog
 

On Wed, Feb 17, 2021 at 12:23 AM, DigiM2 wrote:
I just turned off the shift. (auto update radio settings turned off!)
So, the band plan was forcing a different mode when you entered the band you defined in the database, and this new mode forced its own step settings.
You should decide what you want to do. Enable or disable the band plan updates?


DigiM2
 

On Wed, Feb 17, 2021 at 12:32 AM, prog wrote:
So, the band plan was forcing a different mode when you entered the band you defined in the database, an

I deleted the band plan but same problem. In the older version of the SDR# 1732 this problem not occur but when this panel update came out this problem came in (I tested the SDR# 1774 update without the band plan! Fresh install (Im not used it)) Same problem!
The band plan:
[  <RangeEntry minFrequency="10489500000" maxFrequency="10489501000" color="90008000" mode="USB" step="100">LOW Beacon</RangeEntry>
  <RangeEntry minFrequency="10489501000" maxFrequency="10489540000" color="90FF0000" mode="USB" step="100">CW</RangeEntry>
  <RangeEntry minFrequency="10489540000" maxFrequency="10489580000" color="90FFFF00" mode="USB" step="100">Narrow Digital</RangeEntry>
  <RangeEntry minFrequency="10489580000" maxFrequency="10489650000" color="90008000" mode="USB" step="100">Digital</RangeEntry>
  <RangeEntry minFrequency="10489650000" maxFrequency="10489743000" color="90FF0000" mode="USB" step="100">SSB</RangeEntry>
  <RangeEntry minFrequency="10489743000" maxFrequency="10489748000" color="90FFFF00" mode="USB" step="100">Guard Band</RangeEntry>
  <RangeEntry minFrequency="10489748000" maxFrequency="10489753000" color="90008000" mode="USB" step="100">MID Beacon</RangeEntry>
  <RangeEntry minFrequency="10489753000" maxFrequency="10489850000" color="90FF0000" mode="USB" step="100">SSB</RangeEntry>
  <RangeEntry minFrequency="10489850000" maxFrequency="10489995000" color="90FFFF00" mode="USB" step="100">Mixed</RangeEntry>
  <RangeEntry minFrequency="10489995000" maxFrequency="10489998000" color="90FFFF00" mode="USB" step="100">Guard Band</RangeEntry>
  <RangeEntry minFrequency="10489998000" maxFrequency="10490001000" color="90008000" mode="USB" step="100">UP Beacon</RangeEntry>]


prog
 

On Wed, Feb 17, 2021 at 12:44 AM, DigiM2 wrote:
I deleted the band plan but same problem.
Problem identified and fixed in r1797. This affects the rounding of high GHz frequencies with small steps.