Topics

GQRX 2.9 Raspberry Pi #airspyhfplus #raspberrypi

Jaap De Goede <jaap.de.goede@...>
 

Hi,

GQRX 2.9 and Airspy HF+ work on Raspbian with the Raspberry Pi 3. Using the Rasbian November '17 image from the Rasberry Organization, you might face some issues:
  • GNURadio might not install after Raspbian update/ugrade: Install GNURadio on a clean image, before updating and upgrading Raspbian. 
  • AM demodulation has an issue with the sound system, there is a continuous overflow. Possibly using another sample rate for the audio sink could help, yet that cannot be configured.
  • To prevent overheating of the PI you could reduce the display rate of the waterfall.
Cheers, Jaap