Re: SDR# dotnet 5 Pre-release #announcements


David Ranch
 


Hey Prog,

Just to confirm, with this new upcoming version, I assume on the MS Windows side, this will now require WIndows10 64bit OSes *only*.  Correct?

--David
KI6ZHD


On 02/04/2021 04:32 AM, prog wrote:
Interested in a 64-bit dotnet 5 build?

https://airspy.com/downloads/sdrsharp-x64-dotnet5.zip

Remarks:
  • Only Airspy 64-bit drivers are supplied.
  • Some plugins with 32bit dependencies will not work with this build.
  • This build will probably work right out of the box in 64-bit Linux with Wine

Join airspy@groups.io to automatically receive all group messages.