Re: SDR# r1703 and HF+ Firmware r3.0.0


prog
 

On Sat, Jul 20, 2019 at 09:42 AM, Ian DXer wrote:
I could try the latest FW, but will wait for your feedback first before exploring further.
Thanks Ian. SDR# itself is backward compatible, but the library was not updated in the package and github.
Now everything is updated. Just download SDR# package again. Same SDR# version, new HF+ library.

Join airspy@groups.io to automatically receive all group messages.