Re: Problem trying to run Spyserver


f1hdi
 

Youssef,

I hate to say that, but you're right .

odroid xu4g + airspy R2 @10MSPS working

Now to the next step

Kind regards

Jean-Marc


Le 25/07/2018 à 11:57, prog a écrit :
On Wed, Jul 25, 2018 at 11:57 AM, f1hdi wrote:

Hi Youssef,

odroid@odroid:~$ uname -a
Linux odroid 4.14.18-106 #1 SMP PREEMPT Mon Feb 12 04:00:47 UTC 2018 armv7l armv                           7l armv7l GNU/Linux , which is the latest I found for this board.

Humm, you mean I have to take one older of this repository  http://de.eu.odroid.in/ubuntu_16.04lts/old/  or even an older kernel and make a full reinstall ?.

If you could point me to the exact 'best distribution' I'll thank you.

Kind regards

Jean-Marc

https://wiki.odroid.com/odroid-xu4/os_images/linux/ubuntu/20170731

And stick to 3.10.

Join airspy@groups.io to automatically receive all group messages.