Re: [SDRSharp] Re: Windows 8


David J Taylor
 

That link says it is for XP/Vista/Windows 7 - I already had Defender on the PC I upgraded to Windows 8.1 and the installer said that 8.1 was not compatible with MS Essentials.

Mike
=====================================

Essentials is already built into Windows 8/8.1

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...

Join airspy@groups.io to automatically receive all group messages.