Topics

XLQ hangs up retrieving data from TDA


Jim Zeeb
 

The Q in the taskbar is red in the middle. Mousing over it shows “Historic: 72 of 151 Updated”. This does not change and several formulas show Busy…

I changed the preferences to delete data on exit, but this does not clear the problem.  Using 32 bit ver 5.902 with Excel 2010. This has been an intermittent problem over several months.

 

Thanks … Jim Zeeb


Leo
 

Hi Jim

 

Right click the Q and choose view data / status and look through the different historic status views and send me (to my email) a copy of the log for the source that is not updating.

 

Regards

 

Leo



---In xlqusers@..., <jim@...> wrote :

The Q in the taskbar is red in the middle. Mousing over it shows “Historic: 72 of 151 Updated”. This does not change and several formulas show Busy…

I changed the preferences to delete data on exit, but this does not clear the problem.  Using 32 bit ver 5.902 with Excel 2010. This has been an intermittent problem over several months.

 

Thanks … Jim Zeeb


Jim Zeeb
 

Now it’s working this AM.. It wasn’t working for most of last week.

I’ll save this email for when it stops working again.

 

Jim

 

From: xlqusers@... [mailto:xlqusers@...]
Sent: Monday, December 18, 2017 6:06
To: xlqusers@...
Subject: [xlqusers] Re: XLQ hangs up retrieving data from TDA

 

 

Hi Jim

 

Right click the Q and choose view data / status and look through the different historic status views and send me (to my email) a copy of the log for the source that is not updating.

 

Regards

 

Leo



---In xlqusers@..., <jim@...> wrote :

The Q in the taskbar is red in the middle. Mousing over it shows “Historic: 72 of 151 Updated”. This does not change and several formulas show Busy…

I changed the preferences to delete data on exit, but this does not clear the problem.  Using 32 bit ver 5.902 with Excel 2010. This has been an intermittent problem over several months.

 

Thanks … Jim Zeeb


Jim Zeeb
 

Leo,

TDA not getting data for the last few days. I am getting the following errors for TDA

 

09:39:38 Connecting...

09:40:00 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:40:00 Disconnect for reset

09:40:01 Connecting...

09:41:01 Too long, try again

09:41:01 Disconnect for reset

09:41:02 Connecting...

09:41:24 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:41:24 Disconnect for reset

09:41:25 Connecting...

09:42:25 Too long, try again

09:42:25 Disconnect for reset

09:42:26 Connecting...

09:42:48 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:42:48 Disconnect for reset

09:42:49 Connecting...

09:43:49 Too long, try again

09:43:49 Disconnect for reset

09:43:50 Connecting...

09:44:12 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:44:12 Disconnect for reset

09:44:13 Connecting...

09:45:13 Too long, try again

09:45:13 Disconnect for reset

09:45:14 Connecting...

09:45:36 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:45:36 Disconnect for reset

09:45:37 Connecting...

09:46:37 Too long, try again

09:46:37 Disconnect for reset

09:46:38 Connecting...

 

Jim

 

From: xlqusers@... [mailto:xlqusers@...]
Sent: Monday, December 18, 2017 16:05
To: xlqusers@...
Subject: RE: [xlqusers] Re: XLQ hangs up retrieving data from TDA

 

 

Now it’s working this AM.. It wasn’t working for most of last week.

I’ll save this email for when it stops working again.

 

Jim

 

From: xlqusers@... [mailto:xlqusers@...]
Sent: Monday, December 18, 2017 6:06
To: xlqusers@...
Subject: [xlqusers] Re: XLQ hangs up retrieving data from TDA

 

 

Hi Jim

 

Right click the Q and choose view data / status and look through the different historic status views and send me (to my email) a copy of the log for the source that is not updating.

 

Regards

 

Leo



---In xlqusers@..., <jim@...> wrote :

The Q in the taskbar is red in the middle. Mousing over it shows “Historic: 72 of 151 Updated”. This does not change and several formulas show Busy…

I changed the preferences to delete data on exit, but this does not clear the problem.  Using 32 bit ver 5.902 with Excel 2010. This has been an intermittent problem over several months.

 

Thanks … Jim Zeeb


Leo
 

Hi Jim

 

I have not heard of or seen any issues with TDA, and as your log is showing a network issues, you will need to address that.

If you have not rebooted, that would be the first thing to do, and also ensure you are up to date with windows patches.

If you are using security software you can try uninstalling it to see if it has an impact, or better try from a different computer with different security software and ideally via a different network.

If the problem continues, in that case you might need to contact TDA, but I suspect the issue would be more with the local configuration.

 

Regards

 

Leo



---In xlqusers@..., <jim@...> wrote :

Leo,

TDA not getting data for the last few days. I am getting the following errors for TDA

 

09:39:38 Connecting...

09:40:00 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:40:00 Disconnect for reset

09:40:01 Connecting...

09:41:01 Too long, try again

09:41:01 Disconnect for reset

09:41:02 Connecting...

09:41:24 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:41:24 Disconnect for reset

09:41:25 Connecting...

09:42:25 Too long, try again

09:42:25 Disconnect for reset

09:42:26 Connecting...

09:42:48 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:42:48 Disconnect for reset

09:42:49 Connecting...

09:43:49 Too long, try again

09:43:49 Disconnect for reset

09:43:50 Connecting...

09:44:12 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:44:12 Disconnect for reset

09:44:13 Connecting...

09:45:13 Too long, try again

09:45:13 Disconnect for reset

09:45:14 Connecting...

09:45:36 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:45:36 Disconnect for reset

09:45:37 Connecting...

09:46:37 Too long, try again

09:46:37 Disconnect for reset

09:46:38 Connecting...

 

Jim

 

From: xlqusers@... [mailto:xlqusers@...]
Sent: Monday, December 18, 2017 16:05
To: xlqusers@...
Subject: RE: [xlqusers] Re: XLQ hangs up retrieving data from TDA

 

 

Now it’s working this AM.. It wasn’t working for most of last week.

I’ll save this email for when it stops working again.

 

Jim

 

From: xlqusers@... [mailto:xlqusers@...]
Sent: Monday, December 18, 2017 6:06
To: xlqusers@...
Subject: [xlqusers] Re: XLQ hangs up retrieving data from TDA

 

 

Hi Jim

 

Right click the Q and choose view data / status and look through the different historic status views and send me (to my email) a copy of the log for the source that is not updating.

 

Regards

 

Leo



---In xlqusers@..., <jim@...> wrote :

The Q in the taskbar is red in the middle. Mousing over it shows “Historic: 72 of 151 Updated”. This does not change and several formulas show Busy…

I changed the preferences to delete data on exit, but this does not clear the problem.  Using 32 bit ver 5.902 with Excel 2010. This has been an intermittent problem over several months.

 

Thanks … Jim Zeeb


jrustemeyerphd
 

Jim,

Had the same problem with TDA and solved it by following the advise of earlier posters *=(James Heiman and Richard Hill, Nov2017) and -deleted the database in which earlier data is stored. On my computer that was 
%UserName%\AppData\Local\Xlq.

Give it a try.

JR


Jim Zeeb
 

It turns out it was my VPN that was causing the problem. I just have to close the VPN if I’m going to use SLQ.

 

Jim

 

From: xlqusers@... [mailto:xlqusers@...]
Sent: Thursday, January 11, 2018 0:01
To: xlqusers@...
Subject: RE: [xlqusers] Re: XLQ hangs up retrieving data from TDA

 

 

Hi Jim

 

I have not heard of or seen any issues with TDA, and as your log is showing a network issues, you will need to address that.

If you have not rebooted, that would be the first thing to do, and also ensure you are up to date with windows patches.

If you are using security software you can try uninstalling it to see if it has an impact, or better try from a different computer with different security software and ideally via a different network.

If the problem continues, in that case you might need to contact TDA, but I suspect the issue would be more with the local configuration.

 

Regards

 

Leo



---In xlqusers@..., <jim@...> wrote :

Leo,

TDA not getting data for the last few days. I am getting the following errors for TDA

 

09:39:38 Connecting...

09:40:00 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:40:00 Disconnect for reset

09:40:01 Connecting...

09:41:01 Too long, try again

09:41:01 Disconnect for reset

09:41:02 Connecting...

09:41:24 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:41:24 Disconnect for reset

09:41:25 Connecting...

09:42:25 Too long, try again

09:42:25 Disconnect for reset

09:42:26 Connecting....

09:42:48 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:42:48 Disconnect for reset

09:42:49 Connecting...

09:43:49 Too long, try again

09:43:49 Disconnect for reset

09:43:50 Connecting...

09:44:12 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:44:12 Disconnect for reset

09:44:13 Connecting...

09:45:13 Too long, try again

09:45:13 Disconnect for reset

09:45:14 Connecting...

09:45:36 Failed to connect to apis.tdameritrade.com port 443: Timed out

09:45:36 Disconnect for reset

09:45:37 Connecting...

09:46:37 Too long, try again

09:46:37 Disconnect for reset

09:46:38 Connecting...

 

Jim

 

From: xlqusers@... [mailto:xlqusers@...]
Sent: Monday, December 18, 2017 16:05
To: xlqusers@...
Subject: RE: [xlqusers] Re: XLQ hangs up retrieving data from TDA

 

 

Now it’s working this AM.. It wasn’t working for most of last week.

I’ll save this email for when it stops working again.

 

Jim

 

From: xlqusers@... [mailto:xlqusers@...]
Sent: Monday, December 18, 2017 6:06
To: xlqusers@...
Subject: [xlqusers] Re: XLQ hangs up retrieving data from TDA

 

 

Hi Jim

 

Right click the Q and choose view data / status and look through the different historic status views and send me (to my email) a copy of the log for the source that is not updating.

 

Regards

 

Leo



---In xlqusers@..., <jim@...> wrote :

The Q in the taskbar is red in the middle. Mousing over it shows “Historic: 72 of 151 Updated”. This does not change and several formulas show Busy…

I changed the preferences to delete data on exit, but this does not clear the problem.  Using 32 bit ver 5.902 with Excel 2010. This has been an intermittent problem over several months.

 

Thanks … Jim Zeeb