Topics

TDA data feed crashing resolved


holmansix
 

Thank you for your help!  I uninstalled 6.6 and reinstalled (mine is 32 bit).  TDA with XLQ keeps running now.

 

Thx,

Ken


aainmn
 

Hello Leo,

After installing 6.6, I cannot log in using the new TD Ameritrade method.  I get the script error below after clicking the sign in link.  Regardless of whether I click YES or NO, when I get to the secure Log-in screen and enter my credentials,  the green Log in button is not clickable so I can't proceed.  Please help!  Thank you.



Armando Alonso


Leo
 

Hi Ken

 

I have not heard of any similar problem but if it happens again please send me an email, along with the crash report, and we can try determine why.

 

Regards

 

Leo

 On Fri, Dec 13, 2019 at 11:52 AM, holmansix wrote:

Thank you for your help!  I uninstalled 6.6 and reinstalled (mine is 32 bit).  TDA with XLQ keeps running now.

 

Thx,

Ken


Leo
 

Hi

 

As Armando has also contacted me directly we are already looking into this.

 

The error itself would be from Internet explorer / Edge due to it either running an old version / emulating an old version or javascript being disabled and if anyone also sees this, please send me an email.

 

Regards

 

 

Leo

On Sat, Dec 14, 2019 at 11:44 PM, aainmn wrote:
Hello Leo,
 
After installing 6.6, I cannot log in using the new TD Ameritrade method.  I get the script error below after clicking the sign in link.  Regardless of whether I click YES or NO, when I get to the secure Log-in screen and enter my credentials,  the green Log in button is not clickable so I can't proceed.  Please help!  Thank you.
 
 
Armando Alonso