Topics

Odd behavior on TX to SO-50

z_ kevino <z_kevino@...>
 

I’ve got a D72 and have SO-50 uplink set at 145.850 with a PL of 67 Hz.  I can always hear myself and make QSOs at the start of a pass (adjusting the RX frequency for Doppler, as on the frequency charts on your excellent website, Clint). But as the satellite moves through the sky, I can never, ever hear myself, nor make QSOs, as the satellite passes the highest point, and continues toward LOS.  I didn’t think the uplink needs an additional memory for Doppler, but it sure acts like it should. 

Any ideas?
thanks,
-Kevin (KK4YEL) 

Clint Bradford
 

Is the radio really transmitting on 145.850? I mean, the radio isn’t transmitting an offset, is it?

And it has a 67.0 tone programmed on TX too, right?

z_ kevino <z_kevino@...>
 

Clint, thank you for your response. I have it programmed as a simplex channel, 145.850 MHz with Tone set to 67 Hz.
-Kevin


No trees were killed in the sending of this message. However, a large number of electrons were terribly inconvenienced !

On Jul 14, 2018, at 09:43, Clint Bradford via Groups.Io <clintbradford@...> wrote:

Is the radio really transmitting on 145.850? I mean, the radio isn’t transmitting an offset, is it?

And it has a 67.0 tone programmed on TX too, right?

Clint Bradford
 

Is your setup hitting local 2m repeaters? Although SO-50 is a little, well, finicky getting in to, you should be making it.

make sure your HT’s output power setting is set to high. 

z_ kevino <z_kevino@...>
 

yeah, i have no problem with local 2m repeaters. I also have no issue getting into the satellite while it is close to AOS. So I think I will take a frequency counter and check what it is doing
-Kevin 

Sent from Outlook


From: Work-Sat@groups.io <Work-Sat@groups.io> on behalf of Clint Bradford via Groups.Io <clintbradford@...>
Sent: Saturday, July 14, 2018 12:01 PM
To: Work-Sat@groups.io
Subject: Re: [Work-Sat] Odd behavior on TX to SO-50
 
Is your setup hitting local 2m repeaters? Although SO-50 is a little, well, finicky getting in to, you should be making it.

make sure your HT’s output power setting is set to high.