Topics

Need Help

Brad Smith
 


The Kenwood TH-D72 does not have a satellite mode. The fact that it has Full Duplex will let you listen to the downlink and transmit on the uplink at the same time. 

Some suggestions include
1) Program your memory channels for uplink (usually 2M) and downling (usually 440MHz)

2) Turn on Mask for Band A to hide the 440 frequencies. Likewise, hide 2M frequencies on Band B (this is done on the Common 2 tab of the settings screen of the RT Systems programmer. ) By hiding the bands, you will be able to scroll through the channels on A and B respectively without interference from matching frequencies. With this you may be able to address the doplar shift in frequency as the satellite passes overhead. 

3) After you program the radio with the memory channels, put Band A and Band B into memory mode. While on Band B, press [F] [Dup] to engage full Duplex. You can then switch back to Band A to transmit or transmit on Band B. You will hear activity on both channels with Full Duplex engaged. Press [F] [Dup] again to turn off full duplex.








>> ... I needed a new HT, so I bought the Kenwood TH-D72E radio and the RT Systems software for programming it. However, I ran into a problem with the software. When I write a frequency in the RECEIVE box ( say 145.9800) and write the other and frequency in the TRANSMIT box, (say 435.180) an error message appears on the screen telling me that the receive and transmit bands or frequencies must be the same. It won't let me do this.


Doe anyone else have this radio and RT Systems software that can tell me what I am doing wrong?


Brad KC9UQR

Brad Smith
 

Your 1) is where I am having the problem. When I try to program the two band frequencies in the RX and TX boxes of the RT Systems software, I get the error message " The TX frequency must be in the same band as the RX frequency." This is strange, as I use RTS to program my VX-7R, 817 and FT-847 and have never had this problem. Even if I set the offset direction as "split" and not "simplex" I still get the same error message and can't enter the band freq.

Brad KC9UQR

In a message dated 5/5/2018 4:28:47 PM Central Standard Time, Work-Sat@... writes:

 

 

 

The Kenwood TH-D72 does not have a satellite mode. The fact that it has Full Duplex will let you listen to the downlink and transmit on the uplink at the same time. 

Some suggestions include
1) Program your memory channels for uplink (usually 2M) and downling (usually 440MHz)

2) Turn on Mask for Band A to hide the 440 frequencies. Likewise, hide 2M frequencies on Band B (this is done on the Common 2 tab of the settings screen of the RT Systems programmer. ) By hiding the bands, you will be able to scroll through the channels on A and B respectively without interference from matching frequencies. With this you may be able to address the doplar shift in frequency as the satellite passes overhead.

3) After you program the radio with the memory channels, put Band A and Band B into memory mode. While on Band B, press [F] [Dup] to engage full Duplex. You can then switch back to Band A to transmit or transmit on Band B. You will hear activity on both channels with Full Duplex engaged. Press [F] [Dup] again to turn off full duplex.

._,___

kevino z <z_kevino@...>
 

You can not store them in one memory location. Make multiple memories - a  series of simplex entries for uplink, and a series for downlink.
I wish they would let you have more characters for the label, but I typically chose something like 
50RX-1, 50RX-1, 50RX, 50RX+1, 50RX+2, 50ACT, and 50TX 
For SO-50.
Hope that helped.
 -Kevin (KK4YEL) 


No trees were killed in the sending of this message. However, a large number of electrons were terribly inconvenienced !

On May 6, 2018, at 14:29, Brad Smith corlissbs@... [Work-Sat] <Work-Sat@...> wrote:

 

Your 1) is where I am having the problem. When I try to program the two band frequencies in the RX and TX boxes of the RT Systems software, I get the error message " The TX frequency must be in the same band as the RX frequency." This is strange, as I use RTS to program my VX-7R, 817 and FT-847 and have never had this problem. Even if I set the offset direction as "split" and not "simplex" I still get the same error message and can't enter the band freq.

Brad KC9UQR

In a message dated 5/5/2018 4:28:47 PM Central Standard Time, Work-Sat@... writes:

 

 

 

The Kenwood TH-D72 does not have a satellite mode. The fact that it has Full Duplex will let you listen to the downlink and transmit on the uplink at the same time. 

Some suggestions include
1) Program your memory channels for uplink (usually 2M) and downling (usually 440MHz)

2) Turn on Mask for Band A to hide the 440 frequencies. Likewise, hide 2M frequencies on Band B (this is done on the Common 2 tab of the settings screen of the RT Systems programmer. ) By hiding the bands, you will be able to scroll through the channels on A and B respectively without interference from matching frequencies. With this you may be able to address the doplar shift in frequency as the satellite passes overhead.

3) After you program the radio with the memory channels, put Band A and Band B into memory mode. While on Band B, press [F] [Dup] to engage full Duplex. You can then switch back to Band A to transmit or transmit on Band B. You will hear activity on both channels with Full Duplex engaged. Press [F] [Dup] again to turn off full duplex.

._,___

Fred Hillhouse
 

The D72 does not do split. You program one ‘side’ for TX and the other ‘side’ for RX.

 

Best regards,

Fred N7FMH

 

 

 

From: Work-Sat@... [mailto:Work-Sat@...]
Sent: Saturday, May 05, 2018 7:45 PM
To: Work-Sat@...
Subject: Re: [Work-Sat] Need Help

 

 

Your 1) is where I am having the problem. When I try to program the two band frequencies in the RX and TX boxes of the RT Systems software, I get the error message " The TX frequency must be in the same band as the RX frequency." This is strange, as I use RTS to program my VX-7R, 817 and FT-847 and have never had this problem. Even if I set the offset direction as "split" and not "simplex" I still get the same error message and can't enter the band freq.

 

Brad KC9UQR

 

In a message dated 5/5/2018 4:28:47 PM Central Standard Time, Work-Sat@... writes:

 

 

 

 

The Kenwood TH-D72 does not have a satellite mode. The fact that it has Full Duplex will let you listen to the downlink and transmit on the uplink at the same time. 

Some suggestions include

1) Program your memory channels for uplink (usually 2M) and downling (usually 440MHz)


2) Turn on Mask for Band A to hide the 440 frequencies. Likewise, hide 2M frequencies on Band B (this is done on the Common 2 tab of the settings screen of the RT Systems programmer. ) By hiding the bands, you will be able to scroll through the channels on A and B respectively without interference from matching frequencies. With this you may be able to address the doplar shift in frequency as the satellite passes overhead.


3) After you program the radio with the memory channels, put Band A and Band B into memory mode. While on Band B, press [F] [Dup] to engage full Duplex. You can then switch back to Band A to transmit or transmit on Band B. You will hear activity on both channels with Full Duplex engaged. Press [F] [Dup] again to turn off full duplex.

._,___


Virus-free. www.avast.com

Brad Smith
 

Yup, that's what I learned from the call to RT Systems. I programmed 5 uplink frequencies and one downlink frequency for the three new birds and the opposite for SO-50. Then bring up each band and switch to full duplex. I am all set up, but have to wait for my headset to arrive to prevent feedback. What do you who use this radio use for headsets?


Brad