Topics

Latest ARISS SSTV Project - no or very little signal

Floyd Bixler
 

Just had a very good pass from the ISS.  Unfortunately, the SSTV signal was nil to none although the RF was, at my location, full quieting, albeit, also intermittent.  This was a pass almost directly overhead from Germany (JN58).

Anyone else in Europe see this?

Floyd DA1VF/WD8DUP

Mark Huffstutter
 

That is very interesting, Floyd. I am in the Central United States,
New Mexico, and I
Experienced the exact same problem You did.
At the 01:31 UTC pass here, an almost perfect
Overhead pass, I had almost S9, full quieting
Receive, but the SSTV audio was very faint, would not trigger My Robosat36
app. I have another pass here in a couple hours.

Looking at the ARISS blog page others are
Getting good copy, confusing Me!

73
Mark. KB7WAL



Just had a very good pass from the ISS.  Unfortunately, the SSTV signal
was nil to none although the RF was, at my location, full quieting,
albeit, also intermittent.  This was a pass almost directly overhead from
Germany (JN58).

Anyone else in Europe see this?

Floyd DA1VF/WD8DUP



Fred Hillhouse
 

The 12:40 pass in Massachusetts is attached.

 

I used narrow band. This is my typical recording using my D72 and Diamond RH77CA with Robot36. I had similar results in a previous event with ‘poor’ audio.

 

Best regards,

Fred N7FMH

 

 

From: Work-Sat@groups.io [mailto:Work-Sat@groups.io] On Behalf Of Mark Huffstutter
Sent: Friday, April 12, 2019 12:00 PM
To: Work-Sat@groups.io
Subject: Re: [Work-Sat] Latest ARISS SSTV Project - no or very little signal

 

That is very interesting, Floyd. I am in the Central United States,
New Mexico, and I
Experienced the exact same problem You did.
At the 01:31 UTC pass here, an almost perfect
Overhead pass, I had almost S9, full quieting
Receive, but the SSTV audio was very faint, would not trigger My Robosat36
app. I have another pass here in a couple hours.

Looking at the ARISS blog page others are
Getting good copy, confusing Me!

73
Mark. KB7WAL


Just had a very good pass from the ISS.  Unfortunately, the SSTV signal
was nil to none although the RF was, at my location, full quieting,
albeit, also intermittent.  This was a pass almost directly overhead from
Germany (JN58).

Anyone else in Europe see this?

Floyd DA1VF/WD8DUP



Virus-free. www.avast.com

Clint Bradford
 

It is Yuri's Day / Astronauts' Day in Russia ... appropriate powers-that-be ARE aware of the 
audio problem ... but between it being a holiday and a weekend - well, we can just hope 
the audio situation is rectified.

Clint

Floyd Bixler
 

OK, Mark, then I can check off my new RTL-SDR dongle that came in yesterday as not being the problem (my FunCube Dongle went south on the same day).  My last pass was nil; not even RF...  
Hopefully they'll extend the dates or resked like last time we had this problem
 
73, Floyd DA1VF/WD8DUP

Clint Bradford
 

Why did you choose "narrow band?" Have your results with NB been better than Wide in the past?

Clint

Brad Smith
 

Just had a 37 degree pass with 50 mph winds. Got the beginning and end of the pic because the wind blew the wire off my recorder. Low volume. Next pass I will try a preamp and see if it makes a difference. 

Brad Smith KC9UQR 

Sent from Brad's iPod

On Apr 12, 2019, at 10:42 AM, Floyd Bixler <wd8dup@...> wrote:

Just had a very good pass from the ISS.  Unfortunately, the SSTV signal was nil to none although the RF was, at my location, full quieting, albeit, also intermittent.  This was a pass almost directly overhead from Germany (JN58).

Anyone else in Europe see this?

Floyd DA1VF/WD8DUP

Fred Hillhouse
 

In a previous event, I could not hear any SSTV audio in Wide. I tried Narrow and I could hear it. The reasoning: as I understand it, one of the radios used on the ISS is narrow band so I thought I would give it a try. It was during the previous event that had a period of poor reception. Both times was with my D72.

 

I did suspect my D72 of filter problems but I am fairly confident the D72 is okay.

 

Best regards,

Fred N7FMH

 

 

 

From: Work-Sat@groups.io [mailto:Work-Sat@groups.io] On Behalf Of Clint Bradford via Groups.Io
Sent: Friday, April 12, 2019 1:10 PM
To: Work-Sat@groups.io
Subject: Re: [Work-Sat] Latest ARISS SSTV Project - no or very little signal

 

Why did you choose "narrow band?" Have your results with NB been better than Wide in the past?

Clint


Virus-free. www.avast.com

Brad Smith
 

I use wide band on my 72 with great results. 

Brad KC9UQR 

Sent from Brad's iPod

On Apr 12, 2019, at 12:02 PM, Fred Hillhouse <fmhillhouse@...> wrote:

The 12:40 pass in Massachusetts is attached.

 

I used narrow band. This is my typical recording using my D72 and Diamond RH77CA with Robot36. I had similar results in a previous event with ‘poor’ audio.

 

Best regards,

Fred N7FMH

 

 

From: Work-Sat@groups.io [mailto:Work-Sat@groups.io] On Behalf Of Mark Huffstutter
Sent: Friday, April 12, 2019 12:00 PM
To: Work-Sat@groups.io
Subject: Re: [Work-Sat] Latest ARISS SSTV Project - no or very little signal

 

That is very interesting, Floyd. I am in the Central United States,
New Mexico, and I
Experienced the exact same problem You did.
At the 01:31 UTC pass here, an almost perfect
Overhead pass, I had almost S9, full quieting
Receive, but the SSTV audio was very faint, would not trigger My Robosat36
app. I have another pass here in a couple hours.

Looking at the ARISS blog page others are
Getting good copy, confusing Me!

73
Mark. KB7WAL


Just had a very good pass from the ISS.  Unfortunately, the SSTV signal
was nil to none although the RF was, at my location, full quieting,
albeit, also intermittent.  This was a pass almost directly overhead from
Germany (JN58).

Anyone else in Europe see this?

Floyd DA1VF/WD8DUP



Virus-free. www.avast.com

<Screenshot_2019-04-12-12-48-21.png>

Mark Huffstutter
 

We are having parallel experiences, Floyd!
My 18:30 UTC pass today was nothing, no RF at
All. Hopefully those nice Folks up there will
Be able to fix things!

73
Mark. KB7WAL


OK, Mark, then I can check off my new RTL-SDR dongle that came in
yesterday as not being the problem (my FunCube Dongle went south on the
same day).  My last pass was nil; not even RF...  
Hopefully they'll extend the dates or resked like last time we had this
problem
 
73, Floyd DA1VF/WD8DUP