Topics

TH-D72 Setup for Satellite

John <jcalbano@...>
 

Trying to understand how to setup the D72 to communicate with AMSAT AO-51.

I was going to put the TX on the A Band and the RX on the B Band then enable
Full Duplex. But this does not appear to be working as I'll have to switch
between A and B and the satellite passes. Maybe I have this all wrong.

If anyone knows how to set this up, please reply to the message. Thanks for the
help...never tried to communicate with a satellite before.

JOHN N6TRC

Amir K9CHP
 

Use an external speaker (at some distance) or earphones to prevent feedback.

 

 

========================

73 de K9CHP Amir Findling, Member ARRL, ARRL/ W5YI VE, WAC, WAS, DXCC

www.K9CHP.net Blog: http://k9chp.blogspot.com

Eagle Valley Search Dogs, Senior K9 Handler

K9 Certification Tester, NYS Federation of Search Teams

1st Special Response Group (1SRG)


On 12/20/2010 15:24, John wrote:
 

Trying to understand how to setup the D72 to communicate with AMSAT AO-51.

I was going to put the TX on the A Band and the RX on the B Band then enable
Full Duplex. But this does not appear to be working as I'll have to switch
between A and B and the satellite passes. Maybe I have this all wrong.

If anyone knows how to set this up, please reply to the message. Thanks for the
help...never tried to communicate with a satellite before.

JOHN N6TRC

K6LCS <clintbrad4d@...>
 

To operate full DUPLEX you must TX in the Band B, and RX in Band A with the TH-D72A.

Clint

John <jcalbano@...>
 

Understand that setup. On the B band the D72 says DUP and squelch is closed. On the A band the RX squelch is open.

As the sat passes, I have to change bands A/B then TX back again right? Is this how you work it?

Thanks for the info Clint.

--- In Work-Sat@..., "K6LCS" <clintbrad4d@...> wrote:

To operate full DUPLEX you must TX in the Band B, and RX in Band A with the TH-D72A.

Clint