Date   
Re: My ISS Passes for SSTV Event

David Spoelstra
 

Same issue when it came over Indianapolis earlier!
-David, N9KT

On Thu, Apr 11, 2019 at 11:15 PM Clint Bradford via Groups.Io <clintbradford=mac.com@groups.io> wrote:
Full-quieting carrier right now 805pm Pacific. The SSTV info is being sent, but at about 5 per cent audio level than what I received earlier today.
 
Something’s amiss ...

Iss sstv transmission

Nitin Ainapure
 

Hi
9.45 ist and 11.19 ist iss sstv transmission  with very poor modulation and with low power observed  today unable to decode at my ground station. 

De
VU2CAN 
Nitin
Mk76cq 

Re: My ISS Passes for SSTV Event

Brad Smith
 

My second pass in Milwaukee at 17:20 had low audio and I thought it was my equipment. Let’s hope for better today.

Brad Smith KC9UQR 

Sent from Brad’s iPad

On Apr 11, 2019, at 10:15 PM, Clint Bradford via Groups.Io <clintbradford@...> wrote:

Full-quieting carrier right now 805pm Pacific. The SSTV info is being sent, but at about 5 per cent audio level than what I received earlier today.
 
Something’s amiss ...

Latest ARISS SSTV Project - no or very little signal

Floyd Bixler
 

Just had a very good pass from the ISS.  Unfortunately, the SSTV signal was nil to none although the RF was, at my location, full quieting, albeit, also intermittent.  This was a pass almost directly overhead from Germany (JN58).

Anyone else in Europe see this?

Floyd DA1VF/WD8DUP

Re: SSTV low Signal

Floyd Bixler
 

Answered my own question, just needed to check the ISSFANCLUB.eu website.  There does appear to be a problem with audio (at a minimum) from the ISS.  Same thing as last time??

Floyd DA1VF/WD8DUP

Re: SSTV low Signal

Brad Smith
 

I am waiting for the 11:40 pass. If you look on the site, you will see beautiful posted pics that were received on every pass.

Brad KC9UQR

In a message dated 4/12/2019 10:49:32 AM Central Standard Time, wd8dup@... writes:

Answered my own question, just needed to check the ISSFANCLUB.eu website.  There does appear to be a problem with audio (at a minimum) from the ISS.  Same thing as last time??

Floyd DA1VF/WD8DUP

Re: Latest ARISS SSTV Project - no or very little signal

Mark Huffstutter
 

That is very interesting, Floyd. I am in the Central United States,
New Mexico, and I
Experienced the exact same problem You did.
At the 01:31 UTC pass here, an almost perfect
Overhead pass, I had almost S9, full quieting
Receive, but the SSTV audio was very faint, would not trigger My Robosat36
app. I have another pass here in a couple hours.

Looking at the ARISS blog page others are
Getting good copy, confusing Me!

73
Mark. KB7WAL



Just had a very good pass from the ISS.  Unfortunately, the SSTV signal
was nil to none although the RF was, at my location, full quieting,
albeit, also intermittent.  This was a pass almost directly overhead from
Germany (JN58).

Anyone else in Europe see this?

Floyd DA1VF/WD8DUP



Re: Latest ARISS SSTV Project - no or very little signal

Fred Hillhouse
 

The 12:40 pass in Massachusetts is attached.

 

I used narrow band. This is my typical recording using my D72 and Diamond RH77CA with Robot36. I had similar results in a previous event with ‘poor’ audio.

 

Best regards,

Fred N7FMH

 

 

From: Work-Sat@groups.io [mailto:Work-Sat@groups.io] On Behalf Of Mark Huffstutter
Sent: Friday, April 12, 2019 12:00 PM
To: Work-Sat@groups.io
Subject: Re: [Work-Sat] Latest ARISS SSTV Project - no or very little signal

 

That is very interesting, Floyd. I am in the Central United States,
New Mexico, and I
Experienced the exact same problem You did.
At the 01:31 UTC pass here, an almost perfect
Overhead pass, I had almost S9, full quieting
Receive, but the SSTV audio was very faint, would not trigger My Robosat36
app. I have another pass here in a couple hours.

Looking at the ARISS blog page others are
Getting good copy, confusing Me!

73
Mark. KB7WAL


Just had a very good pass from the ISS.  Unfortunately, the SSTV signal
was nil to none although the RF was, at my location, full quieting,
albeit, also intermittent.  This was a pass almost directly overhead from
Germany (JN58).

Anyone else in Europe see this?

Floyd DA1VF/WD8DUP



Virus-free. www.avast.com

Re: Latest ARISS SSTV Project - no or very little signal

Clint Bradford
 

It is Yuri's Day / Astronauts' Day in Russia ... appropriate powers-that-be ARE aware of the 
audio problem ... but between it being a holiday and a weekend - well, we can just hope 
the audio situation is rectified.

Clint

Re: Latest ARISS SSTV Project - no or very little signal

Floyd Bixler
 

OK, Mark, then I can check off my new RTL-SDR dongle that came in yesterday as not being the problem (my FunCube Dongle went south on the same day).  My last pass was nil; not even RF...  
Hopefully they'll extend the dates or resked like last time we had this problem
 
73, Floyd DA1VF/WD8DUP

Re: Latest ARISS SSTV Project - no or very little signal

Clint Bradford
 

Why did you choose "narrow band?" Have your results with NB been better than Wide in the past?

Clint

Latest SSTV Project issues - UPDATE

Floyd Bixler
 

Just saw this on the ISSFANCLUB.eu website:

"ISS SSTV transmissions on Thursday and Friday, April 11/12 had very low audio. Dmitry R4UAB reports the ISS cosmonauts plan to try to fix the issue on Saturday, April 13 
 
Trevor M5AKA"

Floyd DA!VF/WD8DUP

Re: Latest ARISS SSTV Project - no or very little signal

Brad Smith
 

Just had a 37 degree pass with 50 mph winds. Got the beginning and end of the pic because the wind blew the wire off my recorder. Low volume. Next pass I will try a preamp and see if it makes a difference. 

Brad Smith KC9UQR 

Sent from Brad's iPod

On Apr 12, 2019, at 10:42 AM, Floyd Bixler <wd8dup@...> wrote:

Just had a very good pass from the ISS.  Unfortunately, the SSTV signal was nil to none although the RF was, at my location, full quieting, albeit, also intermittent.  This was a pass almost directly overhead from Germany (JN58).

Anyone else in Europe see this?

Floyd DA1VF/WD8DUP

Re: Latest ARISS SSTV Project - no or very little signal

Fred Hillhouse
 

In a previous event, I could not hear any SSTV audio in Wide. I tried Narrow and I could hear it. The reasoning: as I understand it, one of the radios used on the ISS is narrow band so I thought I would give it a try. It was during the previous event that had a period of poor reception. Both times was with my D72.

 

I did suspect my D72 of filter problems but I am fairly confident the D72 is okay.

 

Best regards,

Fred N7FMH

 

 

 

From: Work-Sat@groups.io [mailto:Work-Sat@groups.io] On Behalf Of Clint Bradford via Groups.Io
Sent: Friday, April 12, 2019 1:10 PM
To: Work-Sat@groups.io
Subject: Re: [Work-Sat] Latest ARISS SSTV Project - no or very little signal

 

Why did you choose "narrow band?" Have your results with NB been better than Wide in the past?

Clint


Virus-free. www.avast.com

Re: Latest ARISS SSTV Project - no or very little signal

Brad Smith
 

I use wide band on my 72 with great results. 

Brad KC9UQR 

Sent from Brad's iPod

On Apr 12, 2019, at 12:02 PM, Fred Hillhouse <fmhillhouse@...> wrote:

The 12:40 pass in Massachusetts is attached.

 

I used narrow band. This is my typical recording using my D72 and Diamond RH77CA with Robot36. I had similar results in a previous event with ‘poor’ audio.

 

Best regards,

Fred N7FMH

 

 

From: Work-Sat@groups.io [mailto:Work-Sat@groups.io] On Behalf Of Mark Huffstutter
Sent: Friday, April 12, 2019 12:00 PM
To: Work-Sat@groups.io
Subject: Re: [Work-Sat] Latest ARISS SSTV Project - no or very little signal

 

That is very interesting, Floyd. I am in the Central United States,
New Mexico, and I
Experienced the exact same problem You did.
At the 01:31 UTC pass here, an almost perfect
Overhead pass, I had almost S9, full quieting
Receive, but the SSTV audio was very faint, would not trigger My Robosat36
app. I have another pass here in a couple hours.

Looking at the ARISS blog page others are
Getting good copy, confusing Me!

73
Mark. KB7WAL


Just had a very good pass from the ISS.  Unfortunately, the SSTV signal
was nil to none although the RF was, at my location, full quieting,
albeit, also intermittent.  This was a pass almost directly overhead from
Germany (JN58).

Anyone else in Europe see this?

Floyd DA1VF/WD8DUP



Virus-free. www.avast.com
<Screenshot_2019-04-12-12-48-21.png>

Re: Latest SSTV Project issues - UPDATE

Clint Bradford
 

Great news - thanks!

Anything ?

AF7ZA
 

Did anyone hear anything on this last pass ?
1811 UTC. It was only Max of 10º from my QTH @CN85

Next pass at 1946 with be Max of 66º. Hope to hear something then.

Bill AF7ZA

Re: Anything ?

James Ricker
 

Nothing here 35mi  North of Palm Springs (Yucca Valley). It was straight overhead….Jim K6Cef

On Apr 12, 2019, at 11:22 AM, AF7ZA <billnjoano@...> wrote:

Did anyone hear anything on this last pass ?
1811 UTC. It was only Max of 10º from my QTH @CN85

Next pass at 1946 with be Max of 66º. Hope to hear something then.

Bill AF7ZA

Re: Anything ?

Walter kd7dny <walter.dilley@...>
 

I did not hear anything either from Arizona, grid DM43, 52 degree pass.

Walter, kd7dny


On Fri, Apr 12, 2019 at 11:22 AM AF7ZA <billnjoano@...> wrote:
Did anyone hear anything on this last pass ?
1811 UTC. It was only Max of 10º from my QTH @CN85

Next pass at 1946 with be Max of 66º. Hope to hear something then.

Bill AF7ZA

Re: Anything ?

AF7ZA
 

Thx for the replies. Bummer. It worked marginal yesterday. 
Bill

On Apr 12, 2019, at 11:25 21AM, Walter kd7dny <walter.dilley@...> wrote:

I did not hear anything either from Arizona, grid DM43, 52 degree pass.

Walter, kd7dny


On Fri, Apr 12, 2019 at 11:22 AM AF7ZA <billnjoano@...> wrote:
Did anyone hear anything on this last pass ?
1811 UTC. It was only Max of 10º from my QTH @CN85

Next pass at 1946 with be Max of 66º. Hope to hear something then.

Bill AF7ZA