Re: On Learning Humility; An Evening with Bugs in Florida

Matthew Stevens <matt@...>
 

I had a similar experience during FLSPOTA a few weeks ago. Saturday I was at Colt Creek SP (KFF-1848). I was using an end fed up about 20' like yours, as an inverted vee. I started at 10am, and operating until 5pm made a whopping 20 Qs on 20m and 40m, with 100w on SSB and CW.

Sunday, I went to Van Fleet trail (KFF-3627). This time I used a hamstick vertical with 2 elevated radials, up maybe 15' on a buddipole tripod. I got started late in the afternoon, and worked 40 stations in 2 hours before the rain started and I had to pack up. Different antennas helped some I think, with the vertical performing better. But mostly I just have to chalk it up to weird propagation. I'd be hearing someone, then they would totally fade out. Then 3 minutes later someone else would be calling be 59+20... I started a nice qso with a gentleman in SC testing his new hexbeam, easy copy at the beginning of the contact. A few minutes later, he was s1 and fading into the noise. Nothing had changed on either end, just the ionosphere playing fickle on us.

73

- Matt nj4y

On 5/1/2018 5:20 PM, Wayne Robertson wrote:
Detrick, you've given me some good ideas.  For one, maybe I'm not staying in the saddle long enough.  You say most yours are all day affairs.  Maybe I was spoiled to get 49 qso's in an hour Sunday, and 39 in an hour on a weekday a few wks ago.  Flukes?
For two, you use CW (I note your straight key in your qrz photo); I've been using SSB cuz I'm lazy but in truth, I really like and sometimes prefer CW.  About 15 wpm for me.
As for power, I had an 817 until recently and had been consistently disappointed with results on 5w CW.  Phone on 5w was, for me, a complete waste of electrons.  Thus I bought the Icom 706; bigger and heavier, but still smaller than a normal base station unit.  I like it, so far, but we're still just dating. With 100w and the EndFedz antenna I received a number of 59's from Massachusetts and beyond.  I even had a ham stop in at 7184 to tell me, in a very nice way, that I was interfering with their net in NY at 7185!  I took that as a compliment, then courteously scrammed.
If I go backpacking, and if, someday, the bands improve, I'd use my NorCal40 CW xcvr tuned for 7024 or 7044.  By the way, do you know why there's two?  Is one for General and the other for Extra?
In your qrz photo you have an interesting battery resting on your handrail.  Is that what I think it is?  Great idea.
100 w to 15 w is 8 dB, pretty significant difference.  The ratio of 100w to the 5w of an 817 is 13 dB; hugely significant, IMHO.
73, Wayne
On 5/1/2018 2:49 PM, Detrick Merz wrote:
Very good, and thank you for the additional info. Your experience sounded, overall, somewhere between a bad and an average day for me. But I use a KX3 and work primarily CW at 15W.

I spent a couple weeks in FL last December. During my trip I had my first activation to successfully reach at least 44 contacts on one attempt. In the days before that activation I built a new antenna and spent some time in the backyard as a hunter to see how it performed. It seemed like all the acticators I hunted were running hard, easily reaching 44 contacts in no time. A few times, when the other activator seemed slow, I asked how much power they were running. 100W was the constant answer. I don't have a way to run 100W in a park, so I did the next best thing: I brought a laptop with and ran FT8 to give myself a fighting chance. It worked, but I also found that CW contacts seemed to come more easily than they had in the past at 5W. My biggest lesson was to run 15W for as long as I could, and 10W once battery voltage had dropped too far for 15W. The additional power, meager as it may seem, has let me skip using FT8 ever since. But an activation is still an all day event for me (but no complaints here).

I'm surprised to hear of someone having such a hard time with 100W. But also somewhat comforted. It gives me hope that sometimes it's just bad condx or a slow day and not my meager power output.

73, 44,

-detrick
K4IZ


On Tue, May 1, 2018, 13:44 Wayne Robertson <k4wk@... <mailto:k4wk@...>> wrote:

Good questions: 100 watts, SSB on 14 (got zero) and 7 Mhz, Icom
706 MarkII.  Antenna a Par EndFedz for 40 and 20m.

Hope to work you on future activations.


On 5/1/2018 12:54 PM, Detrick Merz wrote:
A good read, thanks. I was left with a few questions:

Power? Mode(s)? Radio?

73, 44,

-detrick
K4IZ

On Tue, May 1, 2018, 12:42 Wayne Robertson <k4wk@...
<mailto:k4wk@...>> wrote:

You might enjoy this yarn at www.hamdom.com
<http://www.hamdom.com>

Join WWFF-KFF@groups.io to automatically receive all group messages.