Topics

wtKST


John Lemay
 

Anyone else having trouble with wtKST tonight? It no longer connects me.
I've changed nothing so I'm lost !

John G4ZTR



--
This email has been checked for viruses by AVG.
https://www.avg.com


Dave (G1OGY)
 

OK for me all night (since abt 17:15 hrs)

Dave, G1OGY


On Tue, 23 Feb 2021 at 22:35, John Lemay <john@...> wrote:
Anyone else having trouble with wtKST tonight?  It no longer connects me.
I've changed nothing so I'm lost !

John G4ZTR



--
This email has been checked for viruses by AVG.
https://www.avg.com







Brian Howie GM4DIJ
 

In message <028e01d70a34$207821c0$61686540$@carltonhouse.eclipse.co.uk>, John Lemay <john@carltonhouse.eclipse.co.uk> writes
Anyone else having trouble with wtKST tonight? It no longer connects me.
I've changed nothing so I'm lost !

John G4ZTR
I get that. It goes into a loop trying to connect.
There's files in WTkst local directory that get corrupted.
It lives at:-

Users/"$username"/AppData/Local/Wtkst or something like that.

Delete the directory and restart. All the settings will be lost of course.

Brian GM4DIJ
--
Brian Howie


Anthony Coldman
 

That's happened to me a couple times, each time I deleted and reinstalled
and then all ok, I think it might be due not disconnecting before closing
the program, but can't verify that 100%.

Regard's Anthony G7LRQ

-----Original Message-----
From: UKMicrowaves@groups.io <UKMicrowaves@groups.io> On Behalf Of Brian
Howie GM4DIJ
Sent: 24 February 2021 13:04
To: UKMicrowaves@groups.io
Subject: Re: [UKMicrowaves] wtKST

In message <028e01d70a34$207821c0$61686540$@carltonhouse.eclipse.co.uk>,
John Lemay <john@carltonhouse.eclipse.co.uk> writes
Anyone else having trouble with wtKST tonight? It no longer connects me.
I've changed nothing so I'm lost !

John G4ZTR
I get that. It goes into a loop trying to connect.
There's files in WTkst local directory that get corrupted.
It lives at:-

Users/"$username"/AppData/Local/Wtkst or something like that.

Delete the directory and restart. All the settings will be lost of course.

Brian GM4DIJ
--
Brian Howie


John Lemay
 

Brian

Thanks, I believe you are correct. Trouble was that without your pointer I
didn't find the file, despite looking in the usual places.

Now working nicely ......... until it doesn't !

John G4ZTR

-----Original Message-----
From: UKMicrowaves@groups.io [mailto:UKMicrowaves@groups.io] On Behalf Of
Brian Howie GM4DIJ
Sent: 24 February 2021 13:04
To: UKMicrowaves@groups.io
Subject: Re: [UKMicrowaves] wtKST

In message <028e01d70a34$207821c0$61686540$@carltonhouse.eclipse.co.uk>,
John Lemay <john@carltonhouse.eclipse.co.uk> writes
Anyone else having trouble with wtKST tonight? It no longer connects me.
I've changed nothing so I'm lost !

John G4ZTR
I get that. It goes into a loop trying to connect.
There's files in WTkst local directory that get corrupted.
It lives at:-

Users/"$username"/AppData/Local/Wtkst or something like that.

Delete the directory and restart. All the settings will be lost of
course.

Brian GM4DIJ
--
Brian Howie






--
This email has been checked for viruses by AVG.
https://www.avg.com