How to decode JT4G #10ghz


Maarten PA0MHE
 

I'm trying to decode the GB3PKT beacon on 10GHz which I can receive weakly. However my WJST-X only knows JT4G-A.
Is there a difference and if Yes, how to setup decoding ?
--


Andy G4JNT
 

Go into  files-settings  and tick the box "Enable VHF and Submode Features"



On Mon, 8 Mar 2021 at 07:35, Maarten PA0MHE <maarten.heuvelman@...> wrote:
I'm trying to decode the GB3PKT beacon on 10GHz which I can receive weakly. However my WJST-X only knows JT4G-A.
Is there a difference and if Yes, how to setup decoding ?
--


Maarten PA0MHE
 

Thanks Andy
73's Maarten


Maarten PA0MHE
 

The tick setting "Enable VHF and Submode Features" was already done. So does this mean WJST-X v2.4.0-rc1 now already can decode JT4G despite the JT4G A indication ?


Andy G4JNT
 

I don't know what you mean by "JT4G A" indication

The mode is JT4, submodes A - G  
so you have JT4A, JT4B...JT4G.    The microwave beacons use JT4G

So just select G in the pulldown menu.

image.png


On Mon, 8 Mar 2021 at 09:07, Maarten PA0MHE <maarten.heuvelman@...> wrote:
The tick setting "Enable VHF and Submode Features" was already done. So does this mean WJST-X v2.4.0-rc1 now already can decode JT4G despite the JT4G A indication ?


Maarten PA0MHE
 

Thanks Andy,

Sorry for my ignorance, but then my questions should be: How to select a "Submode"


Tom GM8MJV
 

Maarten

Down by the ’Submode A’ field  there are two up/down arrows - click them.

This will list all the sub-mode - select G


Tom
GM8MJV

On 8 Mar 2021, at 10:44, Maarten PA0MHE <maarten.heuvelman@...> wrote:

Thanks Andy,

Sorry for my ignorance, but then my questions should be: How to select a "Submode"


Andy G4JNT
 

Use the up/down arrows on the Submode box.   Slightly bottom right of the centre


On Mon, 8 Mar 2021 at 10:44, Maarten PA0MHE <maarten.heuvelman@...> wrote:
Thanks Andy,

Sorry for my ignorance, but then my questions should be: How to select a "Submode"


Maarten PA0MHE
 

Found, thanks all


Maarten PA0MHE
 

I can receive GB3PKT again, but again fighting with WSJT-X to decode JT4 submode G; I don't find the submenu ???



Any idea ?


Jeremy Harmer
 

You need to check ‘Enable VHF and submode features’ under Settings (File -> Settings)

Jeremy
M0RVB

On 18 Sep 2021, at 09:41, Maarten PA0MHE <maarten.heuvelman@gmail.com> wrote:

I can receive GB3PKT again, but again fighting with WSJT-X to decode JT4 submode G; I don't find the submenu ???
<dummyfile.0.part>


Any idea ?


Andy G4JNT
 

It's all described in the manual
File - Settings - then under 'Behavior', tick the box "Enable VHF and submode features"



On Sat, 18 Sept 2021 at 09:41, Maarten PA0MHE <maarten.heuvelman@...> wrote:
I can receive GB3PKT again, but again fighting with WSJT-X to decode JT4 submode G; I don't find the submenu ???



Any idea ?


Maarten PA0MHE
 

Thanks

On Sat, Sep 18, 2021 at 10:44 AM Jeremy Harmer via groups.io <m6igp=icloud.com@groups.io> wrote:
You need to check  ‘Enable VHF and submode features’ under Settings (File -> Settings)

Jeremy
M0RVB


> On 18 Sep 2021, at 09:41, Maarten PA0MHE <maarten.heuvelman@...> wrote:
>
> I can receive GB3PKT again, but again fighting with WSJT-X to decode JT4 submode G; I don't find the submenu ???
> <dummyfile.0.part>
>
>
> Any idea ?
>







Maarten PA0MHE
 

Finally my first ever JT4G decode:


Only 170Km but often relative weak here at my location ?

Still I consider the PI4 SW of from Bo OZ2M, much easier for beacon spotting, unfortunate no JT4G decode.

Thanks all, Maarten PA0MHE