SDR UNO RSP 1 Problem


Adrian G4UVZ
 

Pleased to report that going into the SDRUNO program in the directory and deleting the history saved data ,,,has restored my SDR to its original splender

Thanks for the various advice

UVZ


Julian G1EKW
 

Hi, Adrian

I don't have that hardware, but for the issue you are describing, that almost certainly isn't relevant. I've just installed SDRuno on a Windows 10 box to test this, noted the registry entries created and folders/files also. going to settings/apps, I see four apps registered (I'll try to attach the screenshot - never tried that in here yet). Click the first one then uninstall. Now the list will update. Again click what is now the top of the list and uninstall. When that completes (it's fairly quick) all four apps will have disappeared. At that point I checked for rogue Registry entries but found nothing significant and no sign of leftover config/INI files.

 

I hope this helps. Things may not work like this if the hardware is still atached as it may prevent the drivers from being removed but as I said, I can only test the software side at the moment, so YMMV.

 

Regards,

Julian (G1EKW)


Dave (G1OGY)
 

>> I have a problem with my RSP 1 .

You need to take a look at ::

C:\Users\<Your-User-Name>\AppData\Roaming\SDRPlay\SDRuno.ini

It is a text file and will open in `Notepad`.
It may well be advisable to delete it; given you want an OOB experience.

Dave, G1OGY


On Sun, 28 Mar 2021 at 18:19, Adrian G4UVZ via groups.io <adrianwhatmore248=btinternet.com@groups.io> wrote:
Thanks Andrew ...Registry sounds dangerous ..with my limitted IT Skils!!   I foresee the blue screen of death on the horizon!

A


Adrian G4UVZ
 

Thanks Andrew ...Registry sounds dangerous ..with my limitted IT Skils!!   I foresee the blue screen of death on the horizon!

A


Andrew G8TZJ
 

Many programs store their data in the registry. Its quite likely the RSP 1 also does. So the only way is to look through the registry with regedit.exe (search for key words) and delete as necessary. BEWARE! Editing the wrong thing in the registry could lead to nasty things happening. Make a backup of the registry first and then its fingers crossed.

73 Andrew G8TZJ


Adrian G4UVZ
 

I have a problem with my RSP 1 .It manifest itself when I was checking the spektrum of the new GB3KBQ beacon.

Using a 144 MHz IF, I enter 144,870 and via the tranverter see a single signal on .870, however if I then tune away from the set frequency I end up with a ' reflected image ' of the wanted signal.

Thankfully my sanity was saved by seeing GB3SCX in two places and moving in a similar fashion!

I have installed the software on a second Win 10 PC and all was fine.

So I returned to the 'shack PC' and uninstalled the program ..then re installed ..but ended up with the same issue.. Interestingly when I re installed the program 'remembered' the last frequency I

looked at ...144.870.   It would appear therefore that whilst I uninstalled ..some data was still lurking in the PC. DOes anyone have an idea how I can purge the data causing this issue?

I don't really want to re install Win 10 as I have a lot of radio related programs on the shack PC.

Adrian