Date   

Re: Mystery antennas

Chris G8BKE
 

I would say in fact antenna is pointing 40deg east of north but thats very roughly.

When its a drier day I may take a compass and stand under it and get a more accurate reading.

73


Re: Mystery antennas

Glyn M0XGT
 

Andy, likely goelocation: https://www.google.co.uk/maps/@50.7363386,-1.6635118,50m/data=!3m1!1e3
with small dish pointing roughly north.
Glyn


Re: Mystery antennas

Andy G4JNT
 

Unless I've got my interpretation of it's location on the cliff at Barton totally wrong, the dish would appear to  be pointing in the Lymington direction, some 10km away.  
Quick check with 'MJW Profile and it's LOS provided the other end it on a building roof

I'm sure there are plenty of potential users in that maritime part of the World.



On Wed, 4 Mar 2020 at 12:52, Andy Talbot <andy.g4jnt@...> wrote:
What's the rough bearing of the small dish?
I tried to get an idea by looking at the OS map of the area, but without knowing the exact spot on the headland ... 



On Wed, 4 Mar 2020 at 12:46, Chris G8BKE via Groups.Io <eightgoes=yahoo.co.uk@groups.io> wrote:
That sounds a distinct possibility as the top antenna looks like a standard white stick fibre glass VHF antenna and it easily "sees" the Christchurch Bay area. But where is the microwave link far end? 

Maybe,  if on the grounds of H&S I point out to the Council that the  K & T brackets are not installed correctly,  I will see the "owners" return to rectify them and I can ask what the function of the mast is ;-))

C


Re: Mystery antennas

Andy G4JNT
 

What's the rough bearing of the small dish?
I tried to get an idea by looking at the OS map of the area, but without knowing the exact spot on the headland ... 



On Wed, 4 Mar 2020 at 12:46, Chris G8BKE via Groups.Io <eightgoes=yahoo.co.uk@groups.io> wrote:
That sounds a distinct possibility as the top antenna looks like a standard white stick fibre glass VHF antenna and it easily "sees" the Christchurch Bay area. But where is the microwave link far end? 

Maybe,  if on the grounds of H&S I point out to the Council that the  K & T brackets are not installed correctly,  I will see the "owners" return to rectify them and I can ask what the function of the mast is ;-))

C


Re: Mystery antennas

Chris G8BKE
 

That sounds a distinct possibility as the top antenna looks like a standard white stick fibre glass VHF antenna and it easily "sees" the Christchurch Bay area. But where is the microwave link far end? 

Maybe,  if on the grounds of H&S I point out to the Council that the  K & T brackets are not installed correctly,  I will see the "owners" return to rectify them and I can ask what the function of the mast is ;-))

C


Re: No Planes visible on Airscout

Martin - GM8IEM
 

P.S. The latest version is v.1.3.1.0 which may be downloaded from http://www.airscout.eu/downloads.html  The plane feeds are much improved.

Martin

 

From: UKMicrowaves@groups.io On Behalf Of Martin - GM8IEM
Sent: 04 March 2020 10:35
To: UKMicrowaves@groups.io
Subject: Re: [UKMicrowaves] No Planes visible on Airscout

 

Hi Maarten,

I found the same recently with v1.2.0.5.  However, if you upload the latest version it works fine.

73, Martin

GM8IEM – IO78HF

 

 

 

From: UKMicrowaves@groups.io On Behalf Of Maarten PA0MHE
Sent: 04 March 2020 10:18
To: UKMicrowaves@groups.io
Subject: [UKMicrowaves] No Planes visible on Airscout

 

Yesterday (during UKAC) and today I don't see any planes on my Airscout V1.2.0.5, Yes there is less flying due to Corona but....... Now I have as "Plane feed" Airscout Web Server, but I tried also the others in the list.
Any idea how to fix ?


Re: No Planes visible on Airscout

Martin - GM8IEM
 

Hi Maarten,

I found the same recently with v1.2.0.5.  However, if you upload the latest version it works fine.

73, Martin

GM8IEM – IO78HF

 

 

 

From: UKMicrowaves@groups.io On Behalf Of Maarten PA0MHE
Sent: 04 March 2020 10:18
To: UKMicrowaves@groups.io
Subject: [UKMicrowaves] No Planes visible on Airscout

 

Yesterday (during UKAC) and today I don't see any planes on my Airscout V1.2.0.5, Yes there is less flying due to Corona but....... Now I have as "Plane feed" Airscout Web Server, but I tried also the others in the list.
Any idea how to fix ?


No Planes visible on Airscout

Maarten PA0MHE
 

Yesterday (during UKAC) and today I don't see any planes on my Airscout V1.2.0.5, Yes there is less flying due to Corona but....... Now I have as "Plane feed" Airscout Web Server, but I tried also the others in the list.
Any idea how to fix ?


Re: E-mails not reflecting.

Andy G4JNT
 

If it's that important, just go to the web interface and check.  Have you ever encountered a message that hasn't 'got through'?



On Wed, 4 Mar 2020 at 09:36, Michael Scott via Groups.Io <g3lyp=btinternet.com@groups.io> wrote:
Hi Simon, Alan
 
The only reason I want a copy to appear on the reflector is to confirm that the message has actually got through. I have a copy already in my “Sent” messages folder, but that doesn’t tell me if the message has gone into a cyber black hole!
 
73, Mike.
 
From: simonchettle
Sent: Tuesday, March 3, 2020 10:17 PM
To: UKMicrowaves@groups.io
Subject: Re: [UKMicrowaves] E-mails not reflecting.
 
Hi Mike
 
I copy emails to one of my other mail A/C s to avoid Big Brother type interference.
 
Cheers
Simon
 
 
On Mar 3, 2020 21:31, "Alan Melia via Groups.Io" <Alan.Melia=btinternet.com@groups.io> wrote:

I am replying to Mike's query......it is not groups.io I am afraid the problem is with your provider. BTinternet, many of us are very annoyed about a new ''bouncing policy'' that BT is using. It uses heuristic ''guesses'' as to whether an email is spam, it will block mails sent to you by yourself and it doesnt intorm you. It seems to block a lot of my goups.io messages, not only my own.....I didn't get a copy of your original post but that is probably in my spam folder......check there first. If you find a message on the web site you did not receive please complain to BT. 
 
Alan
G3NYK
 
 
 
 
 
----- Original Message -----
From: Martin Phillips G4CIO
To: UKMicrowaves@groups.io
Sent: Tuesday, March 03, 2020 8:03 PM
Subject: Re: [UKMicrowaves] E-mails not reflecting.
 
Go to the web interface and log in.
 
Go to your account - preferences.
 
At the bottom make sure the box "I always want copies of my own emails" is checked.
 
Otherwise, something else!
 
Martin/
 
On 3/3/20 7:28 PM, Michael Scott via Groups.Io wrote:
Hi All
 
Sorry, another problem!
 
None of my posts to Groups.io are being reflected back to me although if I log on to the website, the messages are there. I have checked the box to receive copies but don’t receive any. This is a problem with all of the groups I subscribe to.
 
Any ideas?
 
Mike, G3LYP

 

 


Re: E-mails not reflecting.

Michael Scott
 

Hi Simon, Alan
 
The only reason I want a copy to appear on the reflector is to confirm that the message has actually got through. I have a copy already in my “Sent” messages folder, but that doesn’t tell me if the message has gone into a cyber black hole!
 
73, Mike.
 

From: simonchettle
Sent: Tuesday, March 3, 2020 10:17 PM
To: UKMicrowaves@groups.io
Subject: Re: [UKMicrowaves] E-mails not reflecting.
 
Hi Mike
 
I copy emails to one of my other mail A/C s to avoid Big Brother type interference.
 
Cheers
Simon
 
 
On Mar 3, 2020 21:31, "Alan Melia via Groups.Io" <Alan.Melia@...> wrote:

I am replying to Mike's query......it is not groups.io I am afraid the problem is with your provider. BTinternet, many of us are very annoyed about a new ''bouncing policy'' that BT is using. It uses heuristic ''guesses'' as to whether an email is spam, it will block mails sent to you by yourself and it doesnt intorm you. It seems to block a lot of my goups.io messages, not only my own.....I didn't get a copy of your original post but that is probably in my spam folder......check there first. If you find a message on the web site you did not receive please complain to BT. 
 
Alan
G3NYK
 
 
 
 
 
----- Original Message -----
From: Martin Phillips G4CIO
To: UKMicrowaves@groups.io
Sent: Tuesday, March 03, 2020 8:03 PM
Subject: Re: [UKMicrowaves] E-mails not reflecting.
 
Go to the web interface and log in.
 
Go to your account - preferences.
 
At the bottom make sure the box "I always want copies of my own emails" is checked.
 
Otherwise, something else!
 
Martin/
 
On 3/3/20 7:28 PM, Michael Scott via Groups.Io wrote:
Hi All
 
Sorry, another problem!
 
None of my posts to Groups.io are being reflected back to me although if I log on to the website, the messages are there. I have checked the box to receive copies but don’t receive any. This is a problem with all of the groups I subscribe to.
 
Any ideas?
 
Mike, G3LYP

 

 


Re: Mystery antennas

Andy G4JNT
 

Yawn....

Chris, go and take another look at the top one.  See if you can work out if it is VHF or some other type



On Tue, 3 Mar 2020 at 23:35, Gordon REASON via Groups.Io <gordonj.reason=virgin.net@groups.io> wrote:

Big brother .............. ius monitoring your every word ,,,,,,,,,,,,,,,

On 03 March 2020 at 17:00 "Chris G8BKE via Groups.Io" <eightgoes=yahoo.co.uk@groups.io> wrote:

These antennas have appeared on our public toilets near the home QTH. Anyone any ideas on what they are for?  The "dish" antenna looks too small to be of any use and it doesn't seem to point to anywhere significant.  I thought maybe a microcell for cellphones but I'm told they don't use stand off brackets like that.

73


Re: Mystery antennas

Gordon REASON
 

Big brother .............. ius monitoring your every word ,,,,,,,,,,,,,,,

On 03 March 2020 at 17:00 "Chris G8BKE via Groups.Io" <eightgoes@...> wrote:

These antennas have appeared on our public toilets near the home QTH. Anyone any ideas on what they are for?  The "dish" antenna looks too small to be of any use and it doesn't seem to point to anywhere significant.  I thought maybe a microcell for cellphones but I'm told they don't use stand off brackets like that.

73


Re: E-mails not reflecting.

Michael Scott
 

Hi Andy
 
I have had a few problems with groups.io. At least once a week I get a message saying messages sent to me are bouncing and I have to log in and click on an unbounce line. Any messages I have sent, or been sent, are lost. Having a copy of my message appear on the reflector means I know it has been sent even if nobody replies to it as happened recently with one of my groups.
 
Mike.
 

From: Andy G4JNT
Sent: Tuesday, March 3, 2020 10:09 PM
To: UK Microwaves groups.io
Subject: Re: [UKMicrowaves] E-mails not reflecting.
 
Why does anyone need to be sent copies of your own emails.   I fond it just clohgs things up having two versions of everything I send.  
But now someone mentioned there's a box to tick to prevent a copy being sent - time to visit the settings page  .
 
 
 
On Tue, 3 Mar 2020 at 21:31, Alan Melia via Groups.Io <Alan.Melia@...> wrote:
I am replying to Mike's query.....it is not groups.io I am afraid the problem is with your provider. BTinternet, many of us are very annoyed about a new ''bouncing policy'' that BT is using. It uses heuristic ''guesses'' as to whether an email is spam, it will block mails sent to you by yourself and it doesnt intorm you. It seems to block a lot of my goups.io messages, not only my own.....I didn't get a copy of your original post but that is probably in my spam folder......check there first. If you find a message on the web site you did not receive please complain to BT. 
 
Alan
G3NYK
 
 
 
 
 
----- Original Message -----
Sent: Tuesday, March 03, 2020 8:03 PM
Subject: Re: [UKMicrowaves] E-mails not reflecting.
 
Go to the web interface and log in.
 
Go to your account - preferences.
 
At the bottom make sure the box "I always want copies of my own emails" is checked.
 
Otherwise, something else!
 
Martin/
 
On 3/3/20 7:28 PM, Michael Scott via Groups.Io wrote:
Hi All
 
Sorry, another problem!
 
None of my posts to Groups.io are being reflected back to me although if I log on to the website, the messages are there. I have checked the box to receive copies but don’t receive any. This is a problem with all of the groups I subscribe to.
 
Any ideas?
 
Mike, G3LYP

 


Re: E-mails not reflecting.

simonchettle
 

Hi Mike

I copy emails to one of my other mail A/C s to avoid Big Brother type interference.

Cheers
Simon


On Mar 3, 2020 21:31, "Alan Melia via Groups.Io" <Alan.Melia@...> wrote:

I am replying to Mike's query......it is not groups.io I am afraid the problem is with your provider. BTinternet, many of us are very annoyed about a new ''bouncing policy'' that BT is using. It uses heuristic ''guesses'' as to whether an email is spam, it will block mails sent to you by yourself and it doesnt intorm you. It seems to block a lot of my goups.io messages, not only my own.....I didn't get a copy of your original post but that is probably in my spam folder......check there first. If you find a message on the web site you did not receive please complain to BT. 
 
Alan
G3NYK
 
 
 
 
 
----- Original Message -----
Sent: Tuesday, March 03, 2020 8:03 PM
Subject: Re: [UKMicrowaves] E-mails not reflecting.

Go to the web interface and log in.

Go to your account - preferences.

At the bottom make sure the box "I always want copies of my own emails" is checked.

Otherwise, something else!

Martin/

On 3/3/20 7:28 PM, Michael Scott via Groups.Io wrote:
Hi All
 
Sorry, another problem!
 
None of my posts to Groups.io are being reflected back to me although if I log on to the website, the messages are there. I have checked the box to receive copies but don’t receive any. This is a problem with all of the groups I subscribe to.
 
Any ideas?
 
Mike, G3LYP




Re: E-mails not reflecting.

Andy G4JNT
 

Why does anyone need to be sent copies of your own emails.   I fond it just clohgs things up having two versions of everything I send.   
But now someone mentioned there's a box to tick to prevent a copy being sent - time to visit the settings page  .



On Tue, 3 Mar 2020 at 21:31, Alan Melia via Groups.Io <Alan.Melia=btinternet.com@groups.io> wrote:
I am replying to Mike's query......it is not groups.io I am afraid the problem is with your provider. BTinternet, many of us are very annoyed about a new ''bouncing policy'' that BT is using. It uses heuristic ''guesses'' as to whether an email is spam, it will block mails sent to you by yourself and it doesnt intorm you. It seems to block a lot of my goups.io messages, not only my own.....I didn't get a copy of your original post but that is probably in my spam folder......check there first. If you find a message on the web site you did not receive please complain to BT. 
 
Alan
G3NYK
 
 
 
 
 
----- Original Message -----
Sent: Tuesday, March 03, 2020 8:03 PM
Subject: Re: [UKMicrowaves] E-mails not reflecting.

Go to the web interface and log in.

Go to your account - preferences.

At the bottom make sure the box "I always want copies of my own emails" is checked.

Otherwise, something else!

Martin/

On 3/3/20 7:28 PM, Michael Scott via Groups.Io wrote:
Hi All
 
Sorry, another problem!
 
None of my posts to Groups.io are being reflected back to me although if I log on to the website, the messages are there. I have checked the box to receive copies but don’t receive any. This is a problem with all of the groups I subscribe to.
 
Any ideas?
 
Mike, G3LYP



Re: E-mails not reflecting.

Alan Melia
 


I am replying to Mike's query......it is not groups.io I am afraid the problem is with your provider. BTinternet, many of us are very annoyed about a new ''bouncing policy'' that BT is using. It uses heuristic ''guesses'' as to whether an email is spam, it will block mails sent to you by yourself and it doesnt intorm you. It seems to block a lot of my goups.io messages, not only my own.....I didn't get a copy of your original post but that is probably in my spam folder......check there first. If you find a message on the web site you did not receive please complain to BT. 
 
Alan
G3NYK
 
 
 
 
 

----- Original Message -----
Sent: Tuesday, March 03, 2020 8:03 PM
Subject: Re: [UKMicrowaves] E-mails not reflecting.

Go to the web interface and log in.

Go to your account - preferences.

At the bottom make sure the box "I always want copies of my own emails" is checked.

Otherwise, something else!

Martin/

On 3/3/20 7:28 PM, Michael Scott via Groups.Io wrote:
Hi All
 
Sorry, another problem!
 
None of my posts to Groups.io are being reflected back to me although if I log on to the website, the messages are there. I have checked the box to receive copies but don’t receive any. This is a problem with all of the groups I subscribe to.
 
Any ideas?
 
Mike, G3LYP



Re: E-mails not reflecting.

Martin Phillips G4CIO
 

Go to the web interface and log in.

Go to your account - preferences.

At the bottom make sure the box "I always want copies of my own emails" is checked.

Otherwise, something else!

Martin/

On 3/3/20 7:28 PM, Michael Scott via Groups.Io wrote:
Hi All
 
Sorry, another problem!
 
None of my posts to Groups.io are being reflected back to me although if I log on to the website, the messages are there. I have checked the box to receive copies but don’t receive any. This is a problem with all of the groups I subscribe to.
 
Any ideas?
 
Mike, G3LYP



E-mails not reflecting.

Michael Scott
 

Hi All
 
Sorry, another problem!
 
None of my posts to Groups.io are being reflected back to me although if I log on to the website, the messages are there. I have checked the box to receive copies but don’t receive any. This is a problem with all of the groups I subscribe to.
 
Any ideas?
 
Mike, G3LYP


Re: Unknown device

Michael Scott
 

Hi Jason
 
Many thanks for that, would you like to have a guess at the pinout?
 
73, Mike.
 

From: Jason G7OCD
Sent: Tuesday, March 3, 2020 6:31 PM
To: UKMicrowaves@groups.io
Subject: Re: [UKMicrowaves] Unknown device
 
I don't have an exact datasheet but I'm fairly certain it's a directional coupler.
I think it's 14dB coupling at 900MHz


Re: Mystery antennas

Reg Woolley
 

Yep put up  by a muppet! If I had done that in my rigging days, I would have been sent back to sort it.

Reg g8vhi



Sent from Samsung tablet.


-------- Original message --------
From: "Clive Elliott GW4MBS via Groups.Io" <humber1ton@...>
Date: 03/03/2020 18:09 (GMT+00:00)
To: UKMicrowaves@groups.io
Subject: Re: [UKMicrowaves] Mystery antennas

Oh dear that's going to upset a lot of people seeing the K bracket above the T bracket : (
--
Clive GW4MBS (ex-G8ADP)
Pottering on 6m/4m/2m/70cm/23cm in a valley in IO71XW where any QSO is a triumph of optimism over geography!