Date   

Re: QO100 Weak(ish) signal test

Andy G4JNT
 

It's still going



On Tue, 8 Dec 2020 at 18:10, Denis Stanton G0OLX <Stantondenis@...> wrote:
Mike
Had JT9D selected but the tolerance was must wider at 500 Hz will try changing the settings next time I hear Andy has a signal up on air
73’s
Denis


On 8 Dec 2020, at 18:00, Mike Willis <willis.mj@...> wrote:

Looking - forget how to use WSJT....took me a while to find mode D.


<dummyfile.0.part>



--
Mike G0MJW


Re: QO100 Weak(ish) signal test

Denis Stanton G0OLX
 

Mike
Had JT9D selected but the tolerance was must wider at 500 Hz will try changing the settings next time I hear Andy has a signal up on air
73’s
Denis


On 8 Dec 2020, at 18:00, Mike Willis <willis.mj@...> wrote:

Looking - forget how to use WSJT....took me a while to find mode D.


<dummyfile.0.part>



--
Mike G0MJW


Re: Microwavers Audio Keyer

Andy G4JNT
 

OK, that's enough to make a decent order worthwhile.    I did a quick sus on Newbury's site a few days ago, and at 50 off prices seemed quite reasonable.   So will get the order sent in within a day or so.



On Tue, 8 Dec 2020 at 18:02, Dave via groups.io <davidnewman55=icloud.com@groups.io> wrote:
Put me down for one more taking the total up to three.
Many thanks,
David G4GLT. 


On 8 Dec 2020, at 17:50, Ron <g6bmy@...> wrote:

Four here please Andy

Ron, G6BMY


Re: Microwavers Audio Keyer

Dave
 

Put me down for one more taking the total up to three.
Many thanks,
David G4GLT. 


On 8 Dec 2020, at 17:50, Ron <g6bmy@...> wrote:

Four here please Andy

Ron, G6BMY


Re: QO100 Weak(ish) signal test

Mike Willis
 

Looking - forget how to use WSJT....took me a while to find mode D.





--
Mike G0MJW


Re: QO100 Weak(ish) signal test

Denis Stanton G0OLX
 

Andy
Set the timing by Dimension 4 and that’s works well on 10 GHz moonbounce
Thanks for giving us something to listen to
73’s
Denis
G0OLX


On 8 Dec 2020, at 17:53, Mike Willis <willis.mj@...> wrote:


<dummyfile.0.part>

--
Mike G0MJW


Re: QO100 Weak(ish) signal test

Denis Stanton G0OLX
 

Matthias

Thank you
Thats the conclusion I came to
Best 73’s
Denis G0OLX


On 8 Dec 2020, at 17:45, Andy G4JNT <andy.g4jnt@...> wrote:


WSJT-X is quite tolerant of LATE tones, so the delay from Goonhilly won't compromise things.
Denis, your timing is out



On Tue, 8 Dec 2020 at 17:35, Denis Stanton G0OLX <Stantondenis@...> wrote:
Andy

I can hear you via the Goonhilly web SDR but unable to get any decodes.

Sounds like your tones are starting about 5 seconds later than expected, I tried the 2 second delay for moonbounce but still no decode.

I have set my timing and is showing 0.0 secodes on the clock against a national standard.

Best 73's

Denis
G0OLX



On Tue, Dec 8, 2020 at 5:30 PM Andy G4JNT <andy.g4jnt@...> wrote:
I am fixed for this test, it's an 800mW transmitter going to a Quad Helix antenna sitting in the window - so about 1.5W EIRP
The source is a LMX2470 Fract-N synth and PIC/GPS module.

I tried it /P and /M last year, using the wider spaced JT9F, but travelling any faster than walking speed, Doppler kills the signal.  I did get a few decodes driving at constant speed on a straight road - DF on the log showed the speed I was driving :-)

Resolution of the 12 char Loc. is about a 1.8 metre squaroid.    The GPS antenna is indoors, hence the apparent moving around.



On Tue, 8 Dec 2020 at 17:20, DD1US <matthias.bopp@...> wrote:

Hi Andy,

 

Good signal and good decode , see screenshot enclosed.

 

 

Are you mobile or portable ?

 

Kind regards

 

Matthias

 


Re: QO100 Weak(ish) signal test

Mike Willis
 


--
Mike G0MJW


Re: Microwavers Audio Keyer

Ron
 

Four here please Andy

Ron, G6BMY


Re: QO100 Weak(ish) signal test

Andy G4JNT
 

WSJT-X is quite tolerant of LATE tones, so the delay from Goonhilly won't compromise things.
Denis, your timing is out



On Tue, 8 Dec 2020 at 17:35, Denis Stanton G0OLX <Stantondenis@...> wrote:
Andy

I can hear you via the Goonhilly web SDR but unable to get any decodes.

Sounds like your tones are starting about 5 seconds later than expected, I tried the 2 second delay for moonbounce but still no decode.

I have set my timing and is showing 0.0 secodes on the clock against a national standard.

Best 73's

Denis
G0OLX



On Tue, Dec 8, 2020 at 5:30 PM Andy G4JNT <andy.g4jnt@...> wrote:
I am fixed for this test, it's an 800mW transmitter going to a Quad Helix antenna sitting in the window - so about 1.5W EIRP
The source is a LMX2470 Fract-N synth and PIC/GPS module.

I tried it /P and /M last year, using the wider spaced JT9F, but travelling any faster than walking speed, Doppler kills the signal.  I did get a few decodes driving at constant speed on a straight road - DF on the log showed the speed I was driving :-)

Resolution of the 12 char Loc. is about a 1.8 metre squaroid.    The GPS antenna is indoors, hence the apparent moving around.



On Tue, 8 Dec 2020 at 17:20, DD1US <matthias.bopp@...> wrote:

Hi Andy,

 

Good signal and good decode , see screenshot enclosed.

 

 

Are you mobile or portable ?

 

Kind regards

 

Matthias

 


Re: QO100 Weak(ish) signal test

Chris G0WUS
 

Try recording off websdr then play back to decode maybe

Chris G0WUS



Sent from my Galaxy


-------- Original message --------
From: DD1US <matthias.bopp@...>
Date: 08/12/2020 5:38 pm (GMT+00:00)
To: UKMicrowaves@groups.io
Subject: Re: [UKMicrowaves] QO100 Weak(ish) signal test

Denis,

 

I am decoding Andy and my DT is 0.0

 

I suppose there is a delay on the path via Goonhilly WEBSDR, its processing and streaming it on its website.

 

Kind regards

 

Matthias

 

www.dd1us.de

 

 

Von: UKMicrowaves@groups.io <UKMicrowaves@groups.io> Im Auftrag von Denis Stanton G0OLX
Gesendet: Dienstag, 8. Dezember 2020 18:36
An: UKMicrowaves@groups.io
Betreff: Re: [UKMicrowaves] QO100 Weak(ish) signal test

 

Andy

 

I can hear you via the Goonhilly web SDR but unable to get any decodes.

 

Sounds like your tones are starting about 5 seconds later than expected, I tried the 2 second delay for moonbounce but still no decode.

 

I have set my timing and is showing 0.0 secodes on the clock against a national standard.

 

Best 73's

 

Denis

G0OLX

 

 

 

On Tue, Dec 8, 2020 at 5:30 PM Andy G4JNT <andy.g4jnt@...> wrote:

I am fixed for this test, it's an 800mW transmitter going to a Quad Helix antenna sitting in the window - so about 1.5W EIRP

The source is a LMX2470 Fract-N synth and PIC/GPS module.

 

I tried it /P and /M last year, using the wider spaced JT9F, but travelling any faster than walking speed, Doppler kills the signal.  I did get a few decodes driving at constant speed on a straight road - DF on the log showed the speed I was driving :-)

 

Resolution of the 12 char Loc. is about a 1.8 metre squaroid.    The GPS antenna is indoors, hence the apparent moving around.

 

Andy

 

 

 

On Tue, 8 Dec 2020 at 17:20, DD1US <matthias.bopp@...> wrote:

Hi Andy,

 

Good signal and good decode , see screenshot enclosed.

 

 

Are you mobile or portable ?

 

Kind regards

 

Matthias

 


Re: QO100 Weak(ish) signal test

DD1US
 

Denis,

 

I am decoding Andy and my DT is 0.0

 

I suppose there is a delay on the path via Goonhilly WEBSDR, its processing and streaming it on its website.

 

Kind regards

 

Matthias

 

www.dd1us.de

 

 

Von: UKMicrowaves@groups.io <UKMicrowaves@groups.io> Im Auftrag von Denis Stanton G0OLX
Gesendet: Dienstag, 8. Dezember 2020 18:36
An: UKMicrowaves@groups.io
Betreff: Re: [UKMicrowaves] QO100 Weak(ish) signal test

 

Andy

 

I can hear you via the Goonhilly web SDR but unable to get any decodes.

 

Sounds like your tones are starting about 5 seconds later than expected, I tried the 2 second delay for moonbounce but still no decode.

 

I have set my timing and is showing 0.0 secodes on the clock against a national standard.

 

Best 73's

 

Denis

G0OLX

 

 

 

On Tue, Dec 8, 2020 at 5:30 PM Andy G4JNT <andy.g4jnt@...> wrote:

I am fixed for this test, it's an 800mW transmitter going to a Quad Helix antenna sitting in the window - so about 1.5W EIRP

The source is a LMX2470 Fract-N synth and PIC/GPS module.

 

I tried it /P and /M last year, using the wider spaced JT9F, but travelling any faster than walking speed, Doppler kills the signal.  I did get a few decodes driving at constant speed on a straight road - DF on the log showed the speed I was driving :-)

 

Resolution of the 12 char Loc. is about a 1.8 metre squaroid.    The GPS antenna is indoors, hence the apparent moving around.

 

Andy

 

 

 

On Tue, 8 Dec 2020 at 17:20, DD1US <matthias.bopp@...> wrote:

Hi Andy,

 

Good signal and good decode , see screenshot enclosed.

 

 

Are you mobile or portable ?

 

Kind regards

 

Matthias

 


Re: QO100 Weak(ish) signal test

Denis Stanton G0OLX
 

Andy

I can hear you via the Goonhilly web SDR but unable to get any decodes.

Sounds like your tones are starting about 5 seconds later than expected, I tried the 2 second delay for moonbounce but still no decode.

I have set my timing and is showing 0.0 secodes on the clock against a national standard.

Best 73's

Denis
G0OLX



On Tue, Dec 8, 2020 at 5:30 PM Andy G4JNT <andy.g4jnt@...> wrote:
I am fixed for this test, it's an 800mW transmitter going to a Quad Helix antenna sitting in the window - so about 1.5W EIRP
The source is a LMX2470 Fract-N synth and PIC/GPS module.

I tried it /P and /M last year, using the wider spaced JT9F, but travelling any faster than walking speed, Doppler kills the signal.  I did get a few decodes driving at constant speed on a straight road - DF on the log showed the speed I was driving :-)

Resolution of the 12 char Loc. is about a 1.8 metre squaroid.    The GPS antenna is indoors, hence the apparent moving around.



On Tue, 8 Dec 2020 at 17:20, DD1US <matthias.bopp@...> wrote:

Hi Andy,

 

Good signal and good decode , see screenshot enclosed.

 

 

Are you mobile or portable ?

 

Kind regards

 

Matthias

 


Re: QO100 Weak(ish) signal test

DD1US
 

Hi Andy,

 

ok, thanks.

 

I will send you some screenshots of the received signal and the decoding in a pm.

 

Kind regards

 

Matthias

 

www.dd1us.de

 

 

Von: UKMicrowaves@groups.io <UKMicrowaves@groups.io> Im Auftrag von Andy G4JNT
Gesendet: Dienstag, 8. Dezember 2020 18:30
An: UK Microwaves groups.io <UKMicrowaves@groups.io>
Betreff: Re: [UKMicrowaves] QO100 Weak(ish) signal test

 

I am fixed for this test, it's an 800mW transmitter going to a Quad Helix antenna sitting in the window - so about 1.5W EIRP

The source is a LMX2470 Fract-N synth and PIC/GPS module.

 

I tried it /P and /M last year, using the wider spaced JT9F, but travelling any faster than walking speed, Doppler kills the signal.  I did get a few decodes driving at constant speed on a straight road - DF on the log showed the speed I was driving :-)

 

Resolution of the 12 char Loc. is about a 1.8 metre squaroid.    The GPS antenna is indoors, hence the apparent moving around.

 

Andy

 

 

 

On Tue, 8 Dec 2020 at 17:20, DD1US <matthias.bopp@...> wrote:

Hi Andy,

 

Good signal and good decode , see screenshot enclosed.

 

 

Are you mobile or portable ?

 

Kind regards

 

Matthias

 


Re: QO100 Weak(ish) signal test

Andy G4JNT
 

I am fixed for this test, it's an 800mW transmitter going to a Quad Helix antenna sitting in the window - so about 1.5W EIRP
The source is a LMX2470 Fract-N synth and PIC/GPS module.

I tried it /P and /M last year, using the wider spaced JT9F, but travelling any faster than walking speed, Doppler kills the signal.  I did get a few decodes driving at constant speed on a straight road - DF on the log showed the speed I was driving :-)

Resolution of the 12 char Loc. is about a 1.8 metre squaroid.    The GPS antenna is indoors, hence the apparent moving around.



On Tue, 8 Dec 2020 at 17:20, DD1US <matthias.bopp@...> wrote:

Hi Andy,

 

Good signal and good decode , see screenshot enclosed.

 

 

Are you mobile or portable ?

 

Kind regards

 

Matthias

 


Re: QO100 Weak(ish) signal test

DD1US
 

Hi Andy,

 

Good signal and good decode , see screenshot enclosed.

 

 

Are you mobile or portable ?

 

Kind regards

 

Matthias

 

www.dd1us.de

 

 

Von: UKMicrowaves@groups.io <UKMicrowaves@groups.io> Im Auftrag von Andy G4JNT
Gesendet: Dienstag, 8. Dezember 2020 17:48
An: UK Microwaves groups.io <ukmicrowaves@groups.io>
Betreff: [UKMicrowaves] QO100 Weak(ish) signal test

 

For the next hour or so.

QO100   10489.984  Dial freq,  Mode JT9D

Just below the top beacon

 

In the experimental section as I'm playing with something and don't want kewzos)

 

 

Andy

 


Re: Re Kuhne 5.7ghz PA

Dave
 

Thanks also Don for your advice. I think I have it now.
73 
David G4GLT.


On 8 Dec 2020, at 16:42, Don Hawbaker <donhawbaker@...> wrote:



I would assume it is just the other way around.  Permanent voltage is the supply.  The other pin is the enable.  I think those amplifiers need a positive voltage to key, provided by their own sequencer.

 

Yes, Kuhne is sometimes very confusing in their guidance about how to connect these amplifiers.  They could label it better so when you lose the sheet, you still know how to hook it up.

 

Sent from Mail for Windows 10

 

From: Dave via groups.io
Sent: Tuesday, December 8, 2020 10:59 AM
To: UKMicrowaves@groups.io
Subject: [UKMicrowaves] Re Kuhne 5.7ghz PA

 

H

 


Re: QO100 Weak(ish) signal test

Andy G4JNT
 

Yes, it's spot on.   My local copy is giving DT = 0.0



On Tue, 8 Dec 2020 at 17:13, Denis Stanton G0OLX <Stantondenis@...> wrote:
Andy
Is your timing set correctly I jave you starting 5 seconds early and am not getting a decode
Denis
G0OLX

On Tue, Dec 8, 2020 at 4:48 PM Andy G4JNT <andy.g4jnt@...> wrote:
For the next hour or so.
QO100   10489.984  Dial freq,  Mode JT9D
Just below the top beacon

In the experimental section as I'm playing with something and don't want kewzos)



Re: QO100 Weak(ish) signal test

Denis Stanton G0OLX
 

Andy
Is your timing set correctly I jave you starting 5 seconds early and am not getting a decode
Denis
G0OLX


On Tue, Dec 8, 2020 at 4:48 PM Andy G4JNT <andy.g4jnt@...> wrote:
For the next hour or so.
QO100   10489.984  Dial freq,  Mode JT9D
Just below the top beacon

In the experimental section as I'm playing with something and don't want kewzos)



Re: Kuhne 9cm transverters ...

Neil Smith G4DBN
 

They shipped me some kit yesterday Robin, but tech queries can take some time. Not sure why the 3400 transverter has disappeared from the range, perhaps there is a G4 on the way?

If the photo is anything to go by, the LO board would need to be reprogrammed and the cores tweaked, but I doubt that the microstrip filters are different for the two versions.  If they are, then a bit of PTFE might tweak them down a little.

I use an external synth on my G2 kit, so that's an option if a frequency change needs more than changing a jumper on the synth board.

Neil G4DBN

On 08/12/2020 16:46, Robin Szemeti - G1YFG wrote:
Does anyone know if the Kuhne G3 9cm transverters configured for 3456 MHz can easily be re-crystalled and re-tuned for 3400 MHz?  I tried contacting Kuhne, but they have not answered as yet ...  someone on another list thought they were on holiday for some weeks?

3261 - 3280 of 62964