Date   

Re: 23cm Antenna Issues

Conrad, PA5Y
 

I would like to see a photo of the corroded elements, if the antennas is what I think it is then the elements themselves are insulated aren´t they? And they are just aluminium.

 

This statement.

 

‘I would have thought if you needed "professional" software’…….

 

Gives the game away.

 

Regards

 

Conrad PA5Y

 

From: UKMicrowaves@groups.io <UKMicrowaves@groups.io> On Behalf Of Paul Randall G3NJV via groups.io
Sent: 18 January 2021 23:30
To: UKMicrowaves@groups.io
Subject: [UKMicrowaves] 23cm Antenna Issues

 

New to 23cm so bought an antenna from a well known manufacturer last April, supplied from a well known BIG ham outlet in the UK. This antenna looked solidly made and I was pleased with my purchase.
First used for the 23cm AC in May and taken down this weekend because bad SWR.
Shock, horror, the antenna is grossly corroded after less than 8 months outside. Still in warranty.
The boom is clean but all the element rods are deeply corroded, I mean this is DEEP corrosion, the sort you get with Mazac dinky toy metal.
The N connector is covered in brown rust from corroded mounting screws. The balun is so corroded the sealer weatherproofing the driven element box has detached.
The antenna was supplied assembled just needing the two halves to be mounted to the mast.
The factory assembled it without any protective compound (Duralac) between stainless steel and aluminium components - a recipe for rapid corrosion as any sailor will tell.
I've emailed the UK supplier, they referred me on to the manufacturer.
The manufacturer blind sided the complaint, saying their antennas were good, where I lived was bad. I need a specially made antenna. They suggested sandpapering the corrosion from the elements would make the antenna "good as new" as a temporary measure and I'm also offered a set of replacement elements - without any suggestion these will last longer.

Rebuiding the antenna is a lot of work; short rods held in plastic clips incredibly hard to line up properly without a factory jig. I don't trust my eyesight. I'm also questioning - should I be doing this on something still in warranty?

OK OK so I live in Cornwall with salt winds but my TV aerials, Jaybeam and Tonna ham aerials didn't corrode, just got blown apart. Hundreds of thousands of aluminium satellite TV dishes around here not "specially made" Even my home-made 2m "PVC yagi" using welding rod elements lasted over 5 years without corrosion, only dying recently due to metal fatigue (but not before working D4 on 2m and 70cm :-)

Am I out of touch or being told porkies? I would have thought if you needed "professional" software to design a good antenna, sandpapering the elements might not be ideal?

Paul


MCL

Colin Ranson
 

Well I’m flummoxed !

 

I have some six legged SMD MCL devices (8mmx5.5mm) marked MCL B 739 then underneath TX-2-5-1. There is also an unidentifiable symbol plus a + sign.

 

Can anyone ID these please. I really cannot find them on the web.

 

Thank you

 

Colin de G8LBS.

 

Sent from Mail for Windows 10

 


Re: 23cm Antenna Issues

Dave smith
 

I do think you should name the supplier Paul...if only to give other possible users a heads up.
Dave......G4DAX

On Mon, 18 Jan 2021 at 22:47, Colin Ranson <g8lbs@...> wrote:

Sounds like a poor show Paul, can you at least tell us the make ?  and as its in warranty the supplier has ultimate responsibility to replace under the Sale of Goods Act ?

 

Regards

 

 

Colin de G8LBS.

 

Sent from Mail for Windows 10

 

From: Paul Randall G3NJV
Sent: 18 January 2021 22:29
To: UKMicrowaves@groups.io
Subject: [UKMicrowaves] 23cm Antenna Issues

 _._,_._,_


Re: 23cm Antenna Issues

Colin Ranson
 

Sounds like a poor show Paul, can you at least tell us the make ?  and as its in warranty the supplier has ultimate responsibility to replace under the Sale of Goods Act ?

 

Regards

 

 

Colin de G8LBS.

 

Sent from Mail for Windows 10

 

From: Paul Randall G3NJV
Sent: 18 January 2021 22:29
To: UKMicrowaves@groups.io
Subject: [UKMicrowaves] 23cm Antenna Issues

 

New to 23cm so bought an antenna from a well known manufacturer last April, supplied from a well known BIG ham outlet in the UK. This antenna looked solidly made and I was pleased with my purchase.
First used for the 23cm AC in May and taken down this weekend because bad SWR.
Shock, horror, the antenna is grossly corroded after less than 8 months outside. Still in warranty.
The boom is clean but all the element rods are deeply corroded, I mean this is DEEP corrosion, the sort you get with Mazac dinky toy metal.
The N connector is covered in brown rust from corroded mounting screws. The balun is so corroded the sealer weatherproofing the driven element box has detached.
The antenna was supplied assembled just needing the two halves to be mounted to the mast.
The factory assembled it without any protective compound (Duralac) between stainless steel and aluminium components - a recipe for rapid corrosion as any sailor will tell.
I've emailed the UK supplier, they referred me on to the manufacturer.
The manufacturer blind sided the complaint, saying their antennas were good, where I lived was bad. I need a specially made antenna. They suggested sandpapering the corrosion from the elements would make the antenna "good as new" as a temporary measure and I'm also offered a set of replacement elements - without any suggestion these will last longer.

Rebuiding the antenna is a lot of work; short rods held in plastic clips incredibly hard to line up properly without a factory jig. I don't trust my eyesight. I'm also questioning - should I be doing this on something still in warranty?

OK OK so I live in Cornwall with salt winds but my TV aerials, Jaybeam and Tonna ham aerials didn't corrode, just got blown apart. Hundreds of thousands of aluminium satellite TV dishes around here not "specially made" Even my home-made 2m "PVC yagi" using welding rod elements lasted over 5 years without corrosion, only dying recently due to metal fatigue (but not before working D4 on 2m and 70cm :-)

Am I out of touch or being told porkies? I would have thought if you needed "professional" software to design a good antenna, sandpapering the elements might not be ideal?

Paul

 


23cm Antenna Issues

Paul Randall G3NJV
 

New to 23cm so bought an antenna from a well known manufacturer last April, supplied from a well known BIG ham outlet in the UK. This antenna looked solidly made and I was pleased with my purchase.
First used for the 23cm AC in May and taken down this weekend because bad SWR.
Shock, horror, the antenna is grossly corroded after less than 8 months outside. Still in warranty.
The boom is clean but all the element rods are deeply corroded, I mean this is DEEP corrosion, the sort you get with Mazac dinky toy metal.
The N connector is covered in brown rust from corroded mounting screws. The balun is so corroded the sealer weatherproofing the driven element box has detached.
The antenna was supplied assembled just needing the two halves to be mounted to the mast.
The factory assembled it without any protective compound (Duralac) between stainless steel and aluminium components - a recipe for rapid corrosion as any sailor will tell.
I've emailed the UK supplier, they referred me on to the manufacturer.
The manufacturer blind sided the complaint, saying their antennas were good, where I lived was bad. I need a specially made antenna. They suggested sandpapering the corrosion from the elements would make the antenna "good as new" as a temporary measure and I'm also offered a set of replacement elements - without any suggestion these will last longer.

Rebuiding the antenna is a lot of work; short rods held in plastic clips incredibly hard to line up properly without a factory jig. I don't trust my eyesight. I'm also questioning - should I be doing this on something still in warranty?

OK OK so I live in Cornwall with salt winds but my TV aerials, Jaybeam and Tonna ham aerials didn't corrode, just got blown apart. Hundreds of thousands of aluminium satellite TV dishes around here not "specially made" Even my home-made 2m "PVC yagi" using welding rod elements lasted over 5 years without corrosion, only dying recently due to metal fatigue (but not before working D4 on 2m and 70cm :-)

Am I out of touch or being told porkies? I would have thought if you needed "professional" software to design a good antenna, sandpapering the elements might not be ideal?

Paul


Elad FDM Duo for sale.

Phil Williams
 

FDM Duo Transceiver (black) 
Very popular as a transverter driver. 
I thought I'd advertise it here before Ebay. Tad under £700 inc post.  
PM me if interested. Perfect working order. (unlike me) 

Phil G3YPQ 
N.Cornwall 



Re: Airscout problems.....help!

Conrad, PA5Y
 

Thanks Julian, I will give that a try this evening.

Regards

Conrad


From: UKMicrowaves@groups.io <UKMicrowaves@groups.io> on behalf of Julian - M0UGA via groups.io <m0uga.uk@...>
Sent: 18 January 2021 06:13
To: UKMicrowaves@groups.io <UKMicrowaves@groups.io>
Subject: Re: [UKMicrowaves] Airscout problems.....help!
 
Hello Conrad,

To keep the Airscout window on top of any other window use a little utility called "Always on Top"

Either Google it or download direct here:- https://www.labnol.org/files/always-on-top.zip

After virus scanning etc run the utility.

Now when the Airscout window is open and the Always on Top utility is running, simply click the Airscout window's title bar to bring the focus to it and then on your keyboard press Ctrl and the spacebar together at the same time. The Airscout window will now overlay any other window that is opened but can still be minimised or closed as required.

Regarding SDRC depending on the version you are running (latest?) try reverting to v3.0.24 and try your system again. I had a similar problem on an older machine when Simon released v3.0.25.

Do not fear, you won't lose any saved memories, markers or settings by doing so.

I'm sure these two solutions will solve your problem.

GL

  


Audio Keyer, KEYER4, - don't store a blank CW message

Andy G4JNT
 

A word of warning, something I only discovered by accident
DO NOT store a blank message in the CW memory.  In other words, when in programming mode, the result you would get by pressing [rtn] directly after the 'E' command.
If a blank message is stored in there it may lockup if you subsequently ask it to play that (blank) stored message.  In that event, normal operation is restored only by resetting/removing power.
Of course, it's not normally something you'd want to do, but ...

So far about 54 keyer modules have been supplied - roughly 80% - 90% of the number the initial expressions-of-interest suggested.   Which is pretty good.
On previous experience with various synthesizer boards in the past, that ratio was lower, more like 50 - 70%.

There are still 54 boards left.   They're usable for a lot of other projects that call-up an 8 pin PIC and PWM output, so if you've got other ideas and want just a PCB on it's own, just ask.


Re: Airscout problems.....help!

Jules - M0UGA
 

Hello Conrad,

To keep the Airscout window on top of any other window use a little utility called "Always on Top"

Either Google it or download direct here:- https://www.labnol.org/files/always-on-top.zip

After virus scanning etc run the utility.

Now when the Airscout window is open and the Always on Top utility is running, simply click the Airscout window's title bar to bring the focus to it and then on your keyboard press Ctrl and the spacebar together at the same time. The Airscout window will now overlay any other window that is opened but can still be minimised or closed as required.

Regarding SDRC depending on the version you are running (latest?) try reverting to v3.0.24 and try your system again. I had a similar problem on an older machine when Simon released v3.0.25.

Do not fear, you won't lose any saved memories, markers or settings by doing so.

I'm sure these two solutions will solve your problem.

GL

  


Re: Baofeng UV-5R output on 10GHz

Adrian G4UVZ
 

Hi Clive a pleasure to provide test signals for you ..its such a shame that GB3RPE has ground to a halt again, as a mid point beacon would be extremely valuable in helping us understand the propogation mechanics between us!


Re: Help with Tektronixs 492 S.A. PSU fault.

Nick Gregory G0HIK
 

Yes Geoff, It's needs a 0.15" pitch extender for the PSU, which I should be able to make. But for the cards on the motherboard it needs something with two row of Pins, how I would make one I don't know. Luckily the faulty 100MHz board was just a module bolted on the underside so easy to get at.

Nick G0HIK


Re: HP141 - chassis

David GM6BIG
 

Hi Chris,

The one I have found is not the same as the one in the picture you sent me - sorry.

The one I had on the rear of the old chassis is gone.

Cheers David

On 17/01/2021 14:20, David GM6BIG wrote:
Hi Chris,

Not found them yet - hopefully not launched during a previous clearout  :)

Will keep looking..


Hope it is the correct one, a chance it is off an old network analyser pair.

Cheers, DAvid


On 17/01/2021 09:17, DAvid wrote:
Hi Chris,

I have some spare 141 chassis, already robbed of a few bits but you cable will be in there im sure.

Cheers David


On 17/01/2021 08:54, chris ruddy via groups.io wrote:

Hi Geoff

Thank you very much

Regards Chris MM0KOS

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

*From: *Geoff Robinson VK3KGR <mailto:geoff.robinson.64@gmail.com>
*Sent: *17 January 2021 08:52
*To: *UKMicrowaves@groups.io <mailto:UKMicrowaves@groups.io>
*Subject: *Re: [UKMicrowaves] HP141

Chris,

I found this on the web.   see page 186 of this PDF https://www.liberatedmanuals.com/TM-11-6625-2781-14-and-P-2.pdf <https://www.liberatedmanuals.com/TM-11-6625-2781-14-and-P-2.pdf>

Regards Geoff VK3KGR

On Sun, Jan 17, 2021 at 6:55 PM chris ruddy via groups.io <http://groups.io> <mm0kos=yahoo.co.uk@groups.io <mailto:yahoo.co.uk@groups.io>> wrote:

    Hi guys

    Im looking for some help regarding the HP141 spectrum analyser and
    thought the best place to look for some help is here.

    There is a cable (08443-60009) required to inter-connect the 8443A
    to the 8553B via the 141T for the 0 to 110MHZ.

    Im wondering if anyone has one of these cables and can check the
    connections for me before i link up my homebrew effort.

    Im looking to see if the cable is connected 1 to 1, 2 to 2 etc as
    i cannot find any information of it online.

    A greatly appreciated Chris if you could take the effort to do
    this for me.

    Thanks Chris MM0KOS

--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Re: HP141 - chassis

David GM6BIG
 

Hi Chris,

Not found them yet - hopefully not launched during a previous clearout :)

Will keep looking..


Hope it is the correct one, a chance it is off an old network analyser pair.

Cheers, DAvid

On 17/01/2021 09:17, DAvid wrote:
Hi Chris,
I have some spare 141 chassis, already robbed of a few bits but you cable will be in there im sure.
Cheers David
On 17/01/2021 08:54, chris ruddy via groups.io wrote:

Hi Geoff

Thank you very much

Regards Chris MM0KOS

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

*From: *Geoff Robinson VK3KGR <mailto:geoff.robinson.64@gmail.com>
*Sent: *17 January 2021 08:52
*To: *UKMicrowaves@groups.io <mailto:UKMicrowaves@groups.io>
*Subject: *Re: [UKMicrowaves] HP141

Chris,

I found this on the web.   see page 186 of this PDF https://www.liberatedmanuals.com/TM-11-6625-2781-14-and-P-2.pdf <https://www.liberatedmanuals.com/TM-11-6625-2781-14-and-P-2.pdf>

Regards Geoff VK3KGR

On Sun, Jan 17, 2021 at 6:55 PM chris ruddy via groups.io <http://groups.io> <mm0kos=yahoo.co.uk@groups.io <mailto:yahoo.co.uk@groups.io>> wrote:

    Hi guys

    Im looking for some help regarding the HP141 spectrum analyser and
    thought the best place to look for some help is here.

    There is a cable (08443-60009) required to inter-connect the 8443A
    to the 8553B via the 141T for the 0 to 110MHZ.

    Im wondering if anyone has one of these cables and can check the
    connections for me before i link up my homebrew effort.

    Im looking to see if the cable is connected 1 to 1, 2 to 2 etc as
    i cannot find any information of it online.

    A greatly appreciated Chris if you could take the effort to do
    this for me.

    Thanks Chris MM0KOS

--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Re: HP141 - chassis

David GM6BIG
 

Hi Chris,

I have some spare 141 chassis, already robbed of a few bits but you cable will be in there im sure.

Cheers David

On 17/01/2021 08:54, chris ruddy via groups.io wrote:

Hi Geoff

Thank you very much

Regards Chris MM0KOS

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

*From: *Geoff Robinson VK3KGR <mailto:geoff.robinson.64@gmail.com>
*Sent: *17 January 2021 08:52
*To: *UKMicrowaves@groups.io <mailto:UKMicrowaves@groups.io>
*Subject: *Re: [UKMicrowaves] HP141

Chris,

I found this on the web.   see page 186 of this PDF https://www.liberatedmanuals.com/TM-11-6625-2781-14-and-P-2.pdf <https://www.liberatedmanuals.com/TM-11-6625-2781-14-and-P-2.pdf>

Regards Geoff VK3KGR

On Sun, Jan 17, 2021 at 6:55 PM chris ruddy via groups.io <http://groups.io> <mm0kos=yahoo.co.uk@groups.io <mailto:yahoo.co.uk@groups.io>> wrote:

Hi guys

Im looking for some help regarding the HP141 spectrum analyser and
thought the best place to look for some help is here.

There is a cable (08443-60009) required to inter-connect the 8443A
to the 8553B via the 141T for the 0 to 110MHZ.

Im wondering if anyone has one of these cables and can check the
connections for me before i link up my homebrew effort.

Im looking to see if the cable is connected 1 to 1, 2 to 2 etc as
i cannot find any information of it online.

A greatly appreciated Chris if you could take the effort to do
this for me.

Thanks Chris MM0KOS

--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Re: HP141

Chris Ruddy MM0KOS
 

Hi Geoff

 

Thank you very much

 

Regards Chris MM0KOS

 

Sent from Mail for Windows 10

 

From: Geoff Robinson VK3KGR
Sent: 17 January 2021 08:52
To: UKMicrowaves@groups.io
Subject: Re: [UKMicrowaves] HP141

 

Chris,

 

I found this on the web.   see page 186 of this PDF  https://www.liberatedmanuals.com/TM-11-6625-2781-14-and-P-2.pdf

 

Regards Geoff VK3KGR

 

On Sun, Jan 17, 2021 at 6:55 PM chris ruddy via groups.io <mm0kos=yahoo.co.uk@groups.io> wrote:

Hi guys

Im looking for some help regarding the HP141 spectrum analyser and thought the best place to look for some help is here.

There is a cable (08443-60009) required to inter-connect the 8443A to the 8553B via the 141T for the 0 to 110MHZ.

Im wondering if anyone has one of these cables and can check the connections for me before i link up my homebrew effort.

Im looking to see if the cable is connected 1 to 1, 2 to 2 etc as i cannot find any information of it online.

A greatly appreciated Chris if you could take the effort to do this for me.

Thanks Chris MM0KOS

 


Re: HP141

Geoff Robinson VK3KGR
 

Chris,

I found this on the web.   see page 186 of this PDF  https://www.liberatedmanuals.com/TM-11-6625-2781-14-and-P-2.pdf

Regards Geoff VK3KGR
image.png

On Sun, Jan 17, 2021 at 6:55 PM chris ruddy via groups.io <mm0kos=yahoo.co.uk@groups.io> wrote:
Hi guys

Im looking for some help regarding the HP141 spectrum analyser and thought the best place to look for some help is here.

There is a cable (08443-60009) required to inter-connect the 8443A to the 8553B via the 141T for the 0 to 110MHZ.

Im wondering if anyone has one of these cables and can check the connections for me before i link up my homebrew effort.

Im looking to see if the cable is connected 1 to 1, 2 to 2 etc as i cannot find any information of it online.

A greatly appreciated Chris if you could take the effort to do this for me.

Thanks Chris MM0KOS


HP141

Chris Ruddy MM0KOS
 

Hi guys

Im looking for some help regarding the HP141 spectrum analyser and thought the best place to look for some help is here.

There is a cable (08443-60009) required to inter-connect the 8443A to the 8553B via the 141T for the 0 to 110MHZ.

Im wondering if anyone has one of these cables and can check the connections for me before i link up my homebrew effort.

Im looking to see if the cable is connected 1 to 1, 2 to 2 etc as i cannot find any information of it online.

A greatly appreciated Chris if you could take the effort to do this for me.

Thanks Chris MM0KOS


Whitebox Oscillator Diode Replacement.

Mark - M1MPW
 

I recently bought a whitebox system which arrived in a very poor state.
The oscillator 1st stage had several burnt out resistors and the 2nd stage transformer was shorted.
All these easily fixed.
But the diode CR3 on the output of the transformer has a crack in it which has rendered it useless.

Does anyone know of a suitable replacement for the diode?
None of the schematics I can find give part numbers.

Thanks,

Mark


Re: Help with Tektronixs 492 S.A. PSU fault.

geoffrey pike
 

Hi Nick,
Aren't Tantalum caps great!, they always fail. There is nothing worse than a board with no tants on it. I assume the 492 is awkward to work at there was a mention of extender boards previously!. The HP analysers of the 80s have fold out boards,
but some of the older ones in HP182 mainframes are not easy to work with. Hope it keeps going for you
cheers
Geoff
GI0GDP

On Saturday, 16 January 2021, 11:07:11 GMT, Nick Gregory G0HIK via groups.io <nickg0hik@...> wrote:


I didn't know there was group. I'll join that when it fails next time. The heart always misses a beat when you switch on 1980's test kit.

Nick G0HIK


Re: Crystal holder type

Michael Scott
 

Thanks John and Francois, just what I needed!

73, Mike.

On 16/01/2021 13:24, John E. Beech wrote:
Try: http://www.quartslab.com/ click on "holder types"

de John G8SEQ

-------Original Message-------
From: Michael Scott via groups.io <g3lyp=btinternet.com@groups.io>
To: UKMicrowaves@groups.io <UKMicrowaves@groups.io>
Subject: [UKMicrowaves] Crystal holder type
Sent: Jan 16 '21 13:13
Hi All
Does anyone know the correct designation for a crystal holder which
looks like HC49U but is smaller, the dimensions being 8mmx7mmx2mm HxWxD.
The Chipbank has a lot this size and although I have Googled various
descriptions, I haven't found a specification. Presumably somwhere there
is a table of crystal case sizes and specifications as there is for
capacitors etc., but I can't find it. Crystal cases brings up DVD cases
and jewellery items but nothing electronic!
73, Mike, G3LYP.

3661 - 3680 of 64053