Re: OZ5N Auto PLL


mike G6TRM
 


Thank you Andy, I stand corrected, 210 ohms indeed it was!!
 
Mike G6TRM
 

----- Original Message -----
Sent: Tuesday, July 19, 2016 3:48 PM
Subject: Re: [ukmicrowaves] OZ5N Auto PLL

 

factor of 10 out
 2.1v/10mA = 210 ohms
Use 220R

'jnt


On 19 July 2016 at 15:46, 'mike' mb.golfmad@... [ukmicrowaves] <ukmicrowaves@...> wrote:
 



Hi Kevin,
Hopefully If I add to the list of those who have modified their DB6TN 10ghz Transverter, it will inspire you a little more to go ahead and try.....
My modifications were very similar to Geoff's...I too have photos. if you think that will help please ask..
 
One small issue for me was using the option of an external LED, on inspecting the circuit, a current a limiting resistor of 10k was on the board ( not enough to drive a conventional LED). As I had loads of "normal" leds ( not low volt versions) .. I decided to change the 10k resistor (R9) for a more suitable value.. I checked the PIC pin had enough drive, no problem,  I choose a value of    2k2 for 9/10ma of current.
3.3v -1.2v(LED volt drop) = 2.1v/10mA = 2100R,  2k2 selected.  It all works well, nice and bright... before I did the mod I checked what the original circuit would do...I could hardly see the led was on...certainly not in bright sunlight..no good for me...I guess overall current drawn has gone up but is so small as not to be an issue.
 
hope this helps,
 
cheers,
 
Mike G6TRM
 
----- Original Message -----
Sent: Tuesday, July 19, 2016 1:11 PM
Subject: Re: [ukmicrowaves] OZ5N Auto PLL

 

Hi Kevin,
The pics are too big for attaching so please go to the files section under OZ5N folder
Hope they are of some use
Geoff
GI0GDP


Join UKMicrowaves@groups.io to automatically receive all group messages.