Topics

Tektronix 310A CRT issues

Brenda
 

Hello everyone! I have a Tektronix 310A serial number 016911 that I have had in my shop area for quite some time. When I first got it, I only got a very faint trace and was only sweeping 3 divisions instead of the full 10 divisions. I shut it down and most of the electrolytic caps were much hotter than the tubes themselves, so that was pretty much a full recap in my eyes. I finally got around to recapping this old 310A, dialed in all the power supplies (-150V, +100V and +300). The 300V was off by 1V when the -150 was set. At this point, I have a trace, not very bright, but the sweep was fairly accurate with my function generator along with the vertical amplifier. Not bad with all 6BQ7's instead of 6DJ8's! So this tells me that this scope is partially operational which I am happy about. But I digress now..

Onto the CRT circuit itself, when the scope is operating, The Focus control is turned all the way to the 3'o clock position, and my intensity is turned to about 10'o clock position and I have a dim, but very sharp trace. But the center 4 divisions around the middle where the vertical and horizontal with the smaller divisions is very dim. What I have done to check things is I checked all the resistors in the HV circuit, most were almost dead on with a few that where slightly high but well within the 20% tolerance as stated on the resistor. I did not mess with any of the capacitors as they are the ceramic type, but know that it's possible that 1 or more my be bad. After that, I took some voltage measurements according to the schematic for the CRT circuit, which is below:

V704 (6AQ5) Plate voltage: 477V
V704 (6AQ5) screen voltage taken at pins 1 and 7, Upper reading should be -41V and measured -44.4V (Intensity turned CCW)
" " Lower reading should be -45V and measured -49.2V (Intensity turned CW)

V701A (12AU7) Plate voltage taken at pin 1, Upper reading should be +47V and measured 44.8V (Intensity turned CCW)
" " Lower reading should be +75V and measured 136.7V (Intensity turned CW)
V701B (12AU7) Plate voltage taken at pin 6, Upper reading should be -1.8V and measured -1.4V (Intensity turned CCW)
" " Lower reading should be -3.5V and measured -116.7V (Intensity turned CW)
V701B (12AU7) Screen voltage taken at pin 7 should be -155V and measured -155V.

I did try substituting V701 for a know good working 12AU7 and the readings were pretty much the same, so I put the original back in. I am only a novice hobbyist, and slowly learning about electronics, but I am confused with the readings. I should also mention that in regards to the trace being dim and sharp, once you turn the intensity past 11'o clock position, the trace starts to defocus and dims out even more. I have also tried cleaning the pins on the CRT and the socket as well. I did however notice that the CRT is from Sylvania. I know that the earlier 310's, Tektronix had to outsource to Dumont for the CRT's until they could start making their own. So is this Sylvania a replacement that someone installed or did Tektronix outsource to them as well?

Sorry for the lengthy post, I wanted to get as much detail in as possible to help get this little guy up and running! Thanks so much for your help!

Brenda