Topics

R564B


Don Black <jeans@...>
 

Hi,
I've got a R564B rack mount storage CRO with a blown transistor in
the power supply, not sure what other problems. I think the tube's OK.
I have the schematic for a 564 low voltage and high voltage power supply
but it's different in the R564B. The 564 had tube regulators and HV
supply, the R564B is all solid state.
Has anyone got a manual for a R564B that they could scan the schematics,
particularly the power supplies and email to me please. I have the
plugin manuals, in these scopes much of the circuitry is in the plugins
including the deflection amplifiers.
Thanks, Don Black.


ronald h. driggers <rdriggers@...>
 

i just saw a manual on ebay for this, i have a 564 but not a "b" version

---- Original Message -----
From: Don Black <jeans@nex.net.au>
To: TekScopes <TekScopes@yahoogroups.com>
Sent: Monday, June 18, 2001 12:50 PM
Subject: [TekScopes] R564B


Hi,
I've got a R564B rack mount storage CRO with a blown transistor in
the power supply, not sure what other problems. I think the tube's OK.
I have the schematic for a 564 low voltage and high voltage power supply
but it's different in the R564B. The 564 had tube regulators and HV
supply, the R564B is all solid state.
Has anyone got a manual for a R564B that they could scan the schematics,
particularly the power supplies and email to me please. I have the
plugin manuals, in these scopes much of the circuitry is in the plugins
including the deflection amplifiers.
Thanks, Don Black.


To unsubscribe from this group, send an email to:
TekScopes-unsubscribe@egroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/