Topics

OSCILLOSCOPE LEADER 4081= KENWOOD CS-5135 DOES NOT CHECK THE BRIGHTNESS OF THE T

quinoarango@...
 

Dear Foristas, I am grateful in advance for some collaboration with this LEADER 4081 analog oscilloscope equal to the KENWOOD CS-5135. With failures with the brightness control, I have the service manual.
Initially, when it was turned on, it took time to appear the stroke and when it appeared in 10 or 15 minutes, it did not let the brightness control.
Initially, the operating voltages were checked, being all normal, note that when starting the ignition did not show high voltage, the high voltage section was checked and an isolated high-speed diode was found at one of the ends due to oxidation, in the Inten adjust circuit consisting of VR401, coming into operation correctly.
The surprise came after armed and covered when a light was heard when a diode or resistance was broken, leaving the oscilloscope with excess brightness in the stroke and without intensity control this does not work.
The X74-1490-00 card was checked thoroughly to see if something burst or burned I want to emphasize that no burning smell was felt, everything being in normal condition.
Diode by diode, resistance by resistance, transistor by transistor, capacitors all manually with the ohmmeter were checked in detail, making different tests to verify the optimal state of each component, finding everything normal including the pot that controls the Focus intensity and astigmatism.
The approach works normal and astigmatism control. It just does not control the brightness or intensity. Attached scheme and photo of the failure presented.
I reiterate thanks for any suggestions.
Download link service manual https://we.tl/t-x3dRSxH1ET