Odd +55v source to 465 CH1/CH2 Vertical Assembly.


Dave Peterson
 

Can someone here explain the purpose of the +55v source to this circuit?

I'm am trying to see if I can power the vertical assembly on a bench. I have a very dysfunctional vertical assembly, and would prefer to work on it in a bench environment where I have access to all components, switches, etc. I'd like to develop this as a regular bench setup as removing and installing the vert. assembly is a pain. It'd be nice to validate the assembly before putting it back in place.

It looks like I would be able to do this with -8, +5, and +15 volt sources, which I have in a recent bench power supply acquisition. I do also see +120v going to this board, but it appears to only power the "uncal" light, so I can live without that.

It looks like +55v only goes to the bias supply of the CH1/CH2 first stage amplifier. It is immediately stepped down to about +5v by an interesting set of components. I don't understand why this needs to be powered by the +55v source if +5v is already available.

What is the purpose of taking +55v, stepping it down through CR39 (JFET, 1mA, 1N5297) to about +5v (measured) and across RT39?

In writing this I've studied it a bit and taken some measurements. There's a deleted resistor, R34, that used to tie this node to +5v by 430k ohm. Watching the voltage at the node it starts at about 6v when powered on, and drops to 5v as the scope warms up. Makes sense: it's a temperature compensation to the first stage. Still, I find it odd that it's powered by +55v. Fifteen volts is also readily available.

I'm sure this wasn't implemented on a whim. Any insights to why +55v, and can I safely use +5 jumpered to the output of the divider to drive the first stage for testing? Perhaps through a 430k resistor to mimic its original implementation?

Thanks,
Dave


Dave Hills
 

CR39 is a 1mA current regulator, or constant current diode. It is a high impedance device
and will not function at (15 - 4.2 = 10.8v). It supplies bias to CR34, a vari-cap that is part of the
temperature-dependent frequency compensation. Powering this from anything but 55v may wreck
the frequency response, so I would not make any frequency compensation adjustments this way.

Dave

What is the purpose of taking +55v, stepping it down through CR39 (JFET, 1mA,
1N5297) to about +5v (measured) and across RT39?

In writing this I've studied it a bit and taken some measurements. There's a
deleted resistor, R34, that used to tie this node to +5v by 430k ohm. Watching
the voltage at the node it starts at about 6v when powered on, and drops to 5v
as the scope warms up. Makes sense: it's a temperature compensation to the
first stage. Still, I find it odd that it's powered by +55v. Fifteen volts is
also readily available.

I'm sure this wasn't implemented on a whim. Any insights to why +55v, and can
I safely use +5 jumpered to the output of the divider to drive the first stage
for testing? Perhaps through a 430k resistor to mimic its original
implementation?

Thanks,
Dave


 

On Sat, Apr 3, 2021 at 09:22 PM, Dave Peterson wrote:


It looks like +55v only goes to the bias supply of the CH1/CH2 first stage
amplifier. It is immediately stepped down to about +5v by an interesting set
of components. I don't understand why this needs to be powered by the +55v
source if +5v is already available.

What is the purpose of taking +55v, stepping it down through CR39 (JFET, 1mA,
1N5297) to about +5v (measured) and across RT39?

In writing this I've studied it a bit and taken some measurements. There's a
deleted resistor, R34, that used to tie this node to +5v by 430k ohm. Watching
the voltage at the node it starts at about 6v when powered on, and drops to 5v
as the scope warms up. Makes sense: it's a temperature compensation to the
first stage. Still, I find it odd that it's powered by +55v. Fifteen volts is
also readily available.

I'm sure this wasn't implemented on a whim. Any insights to why +55v, and can
I safely use +5 jumpered to the output of the divider to drive the first stage
for testing? Perhaps through a 430k resistor to mimic its original
implementation?
CR39 is a constant current diode, @ 5 mA. It needs the headroom to do its thing. 15V wouldn't be enough.
Together with RT39, it supplies a temperature-dependent voltage, which is used to achieve temperature compensation for frequency behavior, through varicap CR34.

Raymond


 

On Sat, Apr 3, 2021 at 09:59 PM, Raymond Domp Frank wrote:


CR39 is a constant current diode, @ 5 mA.
That should have been 1 mA.

Raymond


Tom Lee
 

Hi Dave,

That network provides temperature compensation of bandwidth. A peaking capacitor (a trimmer) already exists across the emitter degeneration to boost bandwidth. The varactor in parallel (effectively) with that peaking cap allows the boost to increase with temp, to compensate for the drop in bandwith that would otherwise occur as the amp heats up.

You want enough voltage to guarantee that the current source diode acts like a good current source under all conditions. As to "why 55V", remember that the scope is spec'd down to -15C. Replacing 55V with 5V would fail even at room temp, because that would leave nothing across the diode. 15V is enough at room temp, but at -15C, the varactor would need too high a voltage to keep the diode happy. So, 55V.

The amp doesn't need that network to function, so if you power up the temp. compensation part of the circuit with 5V in the way you propose, that would be fine. You can proceed with troubleshooting.

--Tom


--
Prof. Thomas H. Lee
Allen Ctr., Rm. 205
350 Jane Stanford Way
Stanford University
Stanford, CA 94305-4070
http://www-smirc.stanford.edu

On 4/3/2021 12:22, Dave Peterson via groups.io wrote:
Can someone here explain the purpose of the +55v source to this circuit?

I'm am trying to see if I can power the vertical assembly on a bench. I have a very dysfunctional vertical assembly, and would prefer to work on it in a bench environment where I have access to all components, switches, etc. I'd like to develop this as a regular bench setup as removing and installing the vert. assembly is a pain. It'd be nice to validate the assembly before putting it back in place.

It looks like I would be able to do this with -8, +5, and +15 volt sources, which I have in a recent bench power supply acquisition. I do also see +120v going to this board, but it appears to only power the "uncal" light, so I can live without that.

It looks like +55v only goes to the bias supply of the CH1/CH2 first stage amplifier. It is immediately stepped down to about +5v by an interesting set of components. I don't understand why this needs to be powered by the +55v source if +5v is already available.

What is the purpose of taking +55v, stepping it down through CR39 (JFET, 1mA, 1N5297) to about +5v (measured) and across RT39?

In writing this I've studied it a bit and taken some measurements. There's a deleted resistor, R34, that used to tie this node to +5v by 430k ohm. Watching the voltage at the node it starts at about 6v when powered on, and drops to 5v as the scope warms up. Makes sense: it's a temperature compensation to the first stage. Still, I find it odd that it's powered by +55v. Fifteen volts is also readily available.

I'm sure this wasn't implemented on a whim. Any insights to why +55v, and can I safely use +5 jumpered to the output of the divider to drive the first stage for testing? Perhaps through a 430k resistor to mimic its original implementation?

Thanks,
Dave





Dave Peterson
 

Cool Tom. Thanks for that, though I'm still only understanding about half (generous) of what you're saying. It will contribute as I continue to study though.

The insights to the purpose of the compensation are really the answer to the question, and makes me feel better about just jumpering in the +5v needed to operate the circuit. Full frequency calibration would take place in situ. And this is only for benchtop functionality testing.

E.g. CH2 is not only non-functional, the scope remains displaying CH1 while CH2 is selected. So obviously it's a switch issue. I have another 465 with odd noise at the top of the deflection of CH1 only. Despite a thorough cleaning. I'm 99% certain it's still a dirty contact as it is volts/div setting dependent. I want to be able to clean, test, repeat. Having to re-install would be beyond a pain. Now I don't feel like I'm gong to kill the board or components with a test jig.

I find these implementation particulars fascinating as an engineering solution given the constraints of the state-of-the-art at the time. I get the need for BW and temperature compensating components, but the available documentation doesn't get into the why of things like this interesting bias supply. The need for cold temperature operation isn't something I would have thought of. Pitying the techs operating in the Artic/Antarctic regions - or Minnesota.

Dave

On Saturday, April 3, 2021, 01:26:51 PM PDT, Tom Lee <tomlee@ee.stanford.edu> wrote:

Hi Dave,

That network provides temperature compensation of bandwidth. A peaking
capacitor (a trimmer) already exists across the emitter degeneration to
boost bandwidth. The varactor in parallel (effectively) with that
peaking cap allows the boost to increase with temp, to compensate for
the drop in bandwith that would otherwise occur as the amp heats up.

You want enough voltage to guarantee that the current source diode acts
like a good current source under all conditions. As to "why 55V",
remember that the scope is spec'd down to -15C. Replacing 55V with 5V
would fail even at room temp, because that would leave nothing across
the diode. 15V is enough at room temp, but at -15C, the varactor would
need too high a voltage to keep the diode happy. So, 55V.

The amp doesn't need that network to function, so if you power up the
temp. compensation part of the circuit with 5V in the way you propose,
that would be fine. You can proceed with troubleshooting.

--Tom


--
Prof. Thomas H. Lee
Allen Ctr., Rm. 205
350 Jane Stanford Way
Stanford University
Stanford, CA 94305-4070
http://www-smirc.stanford.edu

On 4/3/2021 12:22, Dave Peterson via groups.io wrote:
Can someone here explain the purpose of the +55v source to this circuit?

I'm am trying to see if I can power the vertical assembly on a bench. I have a very dysfunctional vertical assembly, and would prefer to work on it in a bench environment where I have access to all components, switches, etc. I'd like to develop this as a regular bench setup as removing and installing the vert. assembly is a pain. It'd be nice to validate the assembly before putting it back in place.

It looks like I would be able to do this with -8, +5, and +15 volt sources, which I have in a recent bench power supply acquisition. I do also see +120v going to this board, but it appears to only power the "uncal" light, so I can live without that.

It looks like +55v only goes to the bias supply of the CH1/CH2 first stage amplifier. It is immediately stepped down to about +5v by an interesting set of components. I don't understand why this needs to be powered by the +55v source if +5v is already available.

What is the purpose of taking +55v, stepping it down through CR39 (JFET, 1mA, 1N5297) to about +5v (measured) and across RT39?

In writing this I've studied it a bit and taken some measurements. There's a deleted resistor, R34, that used to tie this node to +5v by 430k ohm. Watching the voltage at the node it starts at about 6v when powered on, and drops to 5v as the scope warms up. Makes sense: it's a temperature compensation to the first stage. Still, I find it odd that it's powered by +55v. Fifteen volts is also readily available.

I'm sure this wasn't implemented on a whim. Any insights to why +55v, and can I safely use +5 jumpered to the output of the divider to drive the first stage for testing? Perhaps through a 430k resistor to mimic its original implementation?

Thanks,
Dave