For someone who knows dual concentric pots better?


Steven Bender
 

Hi, again,

I am still wondering about the "Trace Position" Front Panel Pot on my Sony/Tek 335. While there appears to be no trace when the 335 is powered on - most likely this shows a failure in a HV or LV Power Supply, but I can't be sure, due to an obvious mechanical failure - the Fine/Coarse Trace Position dual pot on the front panel. Simply stated, it has dual concentric shafts, the Fine Adjustment (inner) shaft in the center is OK, but the outer Coarse Adjustment shaft falls off, when the pot is tipped from upright by 180 degrees. Its just not connected, it stays in place if the knobs are attached, but doesn't contact, move, or alter the resistance element, which would move the traces left to right on the screen.

While neither the intensity or focus pots give any bloom of an existing trace, there is still a small chance this "Position" pot is adjusted off at one end, so the trace is just too far off screen to be viewed. Obviously, someone forced this control, breaking the connection internal to the center pin of the Coarse pot. Anyone familiar with a way of fixing or repairing, there is a "C" Clamp present but this part seems to be UNOBTAINIUM. I checked the sites and sellers of Tek parts that I know of. Furthermore, no one with a Tek 335 parts donor, having an intact dual 10K/10K part, #311-1795-00 part has indicated that they are willing to donate, trade, or sell... I have a Tek 380, parts donor, which has one similar looking, similarly sized dual pot, but its resistance is spec'd as: 20K/20K to try, to see if the trace can be made to magically appear - as a last resort.

Anybody? Thanks,

Steven Bender


Bob Albert
 

I suspect the dual 20k will work okay.
Bob

On Sunday, March 14, 2021, 08:34:42 PM PDT, Steven Bender <abcr100k@hotmail.com> wrote:

Hi, again,

I am still wondering about the "Trace Position" Front Panel Pot on my Sony/Tek 335.  While there appears to be no trace when the 335 is powered on - most likely this shows a failure in a HV or LV Power Supply, but I can't be sure, due to an obvious mechanical failure - the Fine/Coarse Trace Position dual pot on the front panel.  Simply stated, it has dual concentric shafts, the Fine Adjustment (inner) shaft in the center is OK, but the outer Coarse Adjustment shaft falls off, when the pot is tipped from upright by 180 degrees.  Its just not connected, it stays in place if the knobs are attached, but doesn't contact, move, or alter the resistance element, which would move the traces left to right on the screen.

While neither the intensity or focus pots give any bloom of an existing trace, there is still a small chance this "Position" pot is adjusted off at one end, so the trace is just too far off screen to be viewed.  Obviously, someone forced this control, breaking the connection internal to the center pin of the Coarse pot.  Anyone familiar with a way of fixing or repairing, there is a "C" Clamp present but this part seems to be UNOBTAINIUM.  I checked the sites and sellers of Tek parts that I know of.  Furthermore, no one with a Tek 335 parts donor, having an intact dual 10K/10K part, #311-1795-00 part has indicated that they are willing to donate, trade, or sell...  I have a Tek 380, parts donor, which has one similar looking, similarly sized dual pot, but its resistance is spec'd as: 20K/20K to try, to see if the trace can be made to magically appear - as a last resort.

Anybody?  Thanks,

Steven Bender


Bert Haskins
 

On 3/14/2021 11:34 PM, Steven Bender wrote:
Hi, again,

I am still wondering about the "Trace Position" Front Panel Pot on my Sony/Tek 335. While there appears to be no trace when the 335 is powered on - most likely this shows a failure in a HV or LV Power Supply, but I can't be sure, due to an obvious mechanical failure - the Fine/Coarse Trace Position dual pot on the front panel. Simply stated, it has dual concentric shafts, the Fine Adjustment (inner) shaft in the center is OK, but the outer Coarse Adjustment shaft falls off, when the pot is tipped from upright by 180 degrees. Its just not connected, it stays in place if the knobs are attached, but doesn't contact, move, or alter the resistance element, which would move the traces left to right on the screen.

While neither the intensity or focus pots give any bloom of an existing trace, there is still a small chance this "Position" pot is adjusted off at one end, so the trace is just too far off screen to be viewed. Obviously, someone forced this control, breaking the connection internal to the center pin of the Coarse pot. Anyone familiar with a way of fixing or repairing, there is a "C" Clamp present but this part seems to be UNOBTAINIUM. I checked the sites and sellers of Tek parts that I know of. Furthermore, no one with a Tek 335 parts donor, having an intact dual 10K/10K part, #311-1795-00 part has indicated that they are willing to donate, trade, or sell... I have a Tek 380, parts donor, which has one similar looking, similarly sized dual pot, but its resistance is spec'd as: 20K/20K to try, to see if the trace can be made to magically appear - as a last resort.

Anybody? Thanks,

Steven Bender
Are You in the US Steve?





Roger Evans
 

You could just rewire the existing dual pot so that the working fine adjustment becomes the coarse adjustment and replace the non-working pot wth two 5.1k (or even 4.7k) fixed resistors in series.

Roger