Topics

Wanted : plug-in 100x attenuator module [part number: 307-1014-10] to restore a Tek 475

donald collie
 

Does anybody have a parts mule thet can scavenge so I can complete this `scope [or advise where I can get this 100x attenuator module] Thankyou..................................................................................................Donald Collie ZL4GX

johncharlesgord
 

Donald,

Is the attenuator missing or is it defective? If defective, you might be able to fix it by opening it up and resoldering the pin-to-ceramic connections. They often develop some sort of intermetallic compound that causes opens at that point.

--John Gord

On Fri, Jan 12, 2018 at 05:19 pm, donald collie wrote:


Does anybody have a parts mule thet can scavenge so I can complete this `scope
[or advise where I can get this 100x attenuator module]
Thankyou..................................................................................................Donald
Collie ZL4GX

 

Hi Don,
What scope? And what is the part number of the 100X Attenuator?

Dennis Tillman W7PF

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of donald collie
Sent: Thursday, January 11, 2018 7:25 PM
Subject: [TekScopes] Wanted : plug-in 100x attenuator module [part number: 307-1014-10] to restore a Tek 475

Does anybody have a parts mule thet can scavenge so I can complete this `scope [or advise where I can get this 100x attenuator module] Thankyou................................................................................................Donald Collie ZL4GX





--
Dennis Tillman W7PF
TekScopes Moderator

Harvey White
 

On Thu, 11 Jan 2018 19:24:58 -0800, you wrote:

Does anybody have a parts mule thet can scavenge so I can complete this `scope [or advise where I can get this 100x attenuator module]
All I have is a 307-1014-01. Not sure that it would be the same.

Harvey



Thankyou..................................................................................................Donald Collie ZL4GX

Dave Casey
 

I have both 307-1014-00 and 307-1014-01 to offer; brand new, never used.
But I do not have the -10.
The -00 and -01 are both 100x. The -10 is either just a later version or
perhaps designed to terminate differently? The 7D15 and 7A15A use the -00
and later the -01. The 7A18A uses the -01.
Haven't checked the 475 manual to see if earlier serials used the earlier
version or not.

Dave Casey

On Sat, Jan 13, 2018 at 12:26 AM, Harvey White <madyn@...>
wrote:

On Thu, 11 Jan 2018 19:24:58 -0800, you wrote:

Does anybody have a parts mule thet can scavenge so I can complete this
`scope [or advise where I can get this 100x attenuator module]

All I have is a 307-1014-01. Not sure that it would be the same.

Harvey



Thankyou...................................................
...............................................Donald Collie ZL4GX




donald collie
 

No, it`s a 307-1014-01 [I misread the part number on the one in the other
channel`s attenuator assembly]. I wondered why the CH2 was producing
nothing on 4 positions - the 100x attenuator is missing completely.
A good thing Tek socketed their transistors in the 475, i`ve found
two defective so far. I find the easiest way to service the 475 is to
remove each transistor and test . What goes wrong with a 42 year old 475? :
leaky DC restorer diodes, and failed sweep generator transistors [Q904, and
Q922]
When I was working for Broadcasting in the 70`s we had a 465, an R&S
POLYSCOP 1, and an AVO model8 Mk 5 multimeter, and that was all we had to
maintain 3 transmitting sites with 20kW television and Radio transmitters
and auxiliary equipment. Seat of your pants stuff! Now I have, in my own
test bay, a 475, an R&S POLYSCOP 2, and an AVO model8 Mk5, amongst other
equipment. Funny how all comes to he who waits. Thankyou for responding - I
have already asked Susan at Sphere Research to put one aside for me- so
i`ll obtain one there. [...and some of the correct transistors:-)
..............................................................................................................73`s
de Don ZL4GX


<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
Virus-free.
www.avg.com
<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

On Sat, Jan 13, 2018 at 7:56 PM, Dave Casey <polara413@...> wrote:

I have both 307-1014-00 and 307-1014-01 to offer; brand new, never used.
But I do not have the -10.
The -00 and -01 are both 100x. The -10 is either just a later version or
perhaps designed to terminate differently? The 7D15 and 7A15A use the -00
and later the -01. The 7A18A uses the -01.
Haven't checked the 475 manual to see if earlier serials used the earlier
version or not.

Dave Casey

On Sat, Jan 13, 2018 at 12:26 AM, Harvey White <madyn@...>
wrote:

On Thu, 11 Jan 2018 19:24:58 -0800, you wrote:

Does anybody have a parts mule thet can scavenge so I can complete this
`scope [or advise where I can get this 100x attenuator module]

All I have is a 307-1014-01. Not sure that it would be the same.

Harvey



Thankyou...................................................
...............................................Donald Collie ZL4GX






Sam Reaves
 

Just as a reminder you need to use solder with a 2% silver content so you
won't break the bond to the ceramic. You should find a small spool of it on
one of the scope panels, maybe behind the rear panel? Not sure whether the
475 had one stashed in it but I know the the 500 series and the older
422/453/454 etc. had one.

--
Sam Reaves
ARS W3OHM
Owner and Moderator of:
LeCroy_Owners_Group on Yahoo! Groups
LeCroy Owners Group on Groups.io (backup group)

 

AFAIK, the 475 does not contain a roll, even though the HV section contains a silvered-ceramic support. The 422, 453 and 454 contain

Raymond