Topics

Transistor for 454A Horizontal Amp, and a manual


Matthew Cottrell
 

Hello folks--

I've been troubleshooting my 454A which has a sweep problem. Looks like Q1038 in the horizontal amplifier may be dead. It is a Tektronix 151-0271-00 (which Sphere doesn't have). Supposedly it crosses to a 2N4261 (but that device is in a 4-pin TO-72, whereas the Tek part is a plastic TO-18).

Looking up the 2N4261, it appears that my favorite surplus places don't have any; it further appears that only MicroSemi still makes the part, and only in full MIL-spec. Mouser and Digi-Key can special order them, at about 40 dollars apiece!

Anyway--before I try some off-the-wall substitute, does anybody have any suggestions?

Also, if anybody can use a 454 (NOT 454A) manual, I have one free plus shipping If you are interested send me a private e-mail at mcottrell {at} comcast.net.

Regards,

Matthew Cottrell


 

You might try to find an NTE395. It has most of the major specs that the 2N4261 has. The datasheet doesn't give switching times, but the Ft is in the right ballpark. Don't see it listed at Mouser or Digikey, but you might find it elsewhere. Good luck,


Cheers,
Dave M


---In TekScopes@..., <mcottrell@...> wrote :

Hello folks--

I've been troubleshooting my 454A which has a sweep problem. Looks like
Q1038 in the horizontal amplifier may be dead. It is a Tektronix
151-0271-00 (which Sphere doesn't have). Supposedly it crosses to a
2N4261 (but that device is in a 4-pin TO-72, whereas the Tek part is a
plastic TO-18).

Looking up the 2N4261, it appears that my favorite surplus places don't
have any; it further appears that only MicroSemi still makes the part,
and only in full MIL-spec. Mouser and Digi-Key can special order them,
at about 40 dollars apiece!

Anyway--before I try some off-the-wall substitute, does anybody have any
suggestions?

Also, if anybody can use a 454 (NOT 454A) manual, I have one free plus
shipping If you are interested send me a private e-mail at mcottrell
{at} comcast.net.

Regards,

Matthew Cottrell


 

I wonder why Tektronix used such a fast transistor in the horizontal
amplifier. The preceding stage also uses the same 2 GHz PNP. With a
150 MHz vertical bandwidth, maybe they had to cut the delay to start
the sweep as soon as possible. The vertical delay line is 140
nanoseconds in the 60 MHz 453A and 120 nanoseconds in the 150 MHz
454A.

The saturated switching times are irrelevant since the transistors
operate in their linear region continuously but any fast saturated
switch also has high Ft.

The NTE395 may be perfect and you can find them for a less than $5
each. What I would try first though is slower PNP like a PN3640 from
Mouser or an MPSH81 if you can find it since they may be fast enough
and I worry that the NTE395 might oscillate.

http://www.mouser.com/ProductDetail/Central-Semiconductor/PN3640/?qs=sGAEpiMZZMshyDBzk1%2fWi8oN7VHZ91Ok7VjuYpMOPE0%3d

I would plan on changing the transistor on the opposite side as well
which is Q1048.

On 17 Oct 2015 20:34:49 -0700, you wrote:

You might try to find an NTE395. It has most of the major specs that the 2N4261 has. The datasheet doesn't give switching times, but the Ft is in the right ballpark. Don't see it listed at Mouser or Digikey, but you might find it elsewhere. Good luck,

Cheers,
Dave M

---In TekScopes@..., <mcottrell@...> wrote :

Hello folks--

I've been troubleshooting my 454A which has a sweep problem. Looks like
Q1038 in the horizontal amplifier may be dead. It is a Tektronix
151-0271-00 (which Sphere doesn't have). Supposedly it crosses to a
2N4261 (but that device is in a 4-pin TO-72, whereas the Tek part is a
plastic TO-18).

Looking up the 2N4261, it appears that my favorite surplus places don't
have any; it further appears that only MicroSemi still makes the part,
and only in full MIL-spec. Mouser and Digi-Key can special order them,
at about 40 dollars apiece!

Anyway--before I try some off-the-wall substitute, does anybody have any
suggestions?

...

Matthew Cottrell


Craig
 

Matthew,

Respond to me off line, I can probably help you with the transistor.

Craig


David DiGiacomo
 

On Sat, Oct 17, 2015 at 3:45 PM, Matthew Cottrell <mcottrell@...> wrote:

I've been troubleshooting my 454A which has a sweep problem. Looks like
Q1038 in the horizontal amplifier may be dead. It is a Tektronix
151-0271-00 (which Sphere doesn't have). Supposedly it crosses to a
2N4261 (but that device is in a 4-pin TO-72, whereas the Tek part is a
plastic TO-18).
This page lists the MPSH69 as equivalent, which makes sense if it's
really a 3-pin 2N4261:

http://www.wbparts.com/rfq/5961-00-189-1266.html