Topics

465 No Horizontal Sweep

david
 

Hi folks, been long time,My 465 has no horizontal sweep, vertical still working, single dot in center of screen with no input. Vertical line or trace in center with input signal.Checking Horizontal Amp found Resistor R1220 blown,burst, suspect Capacitor C1220 is shorted, but not certain.Can you help me troubleshoot ?
Cap C1220 is wet Tantalum, can I replace with other type cap ? Electrolytic, Ceramic, dry Tantalum ?
David

 

On Sun, Nov 3, 2019 at 05:25 PM, david wrote:


Cap C1220 is wet Tantalum
Are you sure that's a wet tantalum in there originally? Don't think so.
I'd say any good quality modern elcap will do. Nothing special there.

Raymond

george gonzalez
 

Those gumdrop tantalums short out a lot. Replace it with a tantalum if
possible.


On Sunday, November 3, 2019, david via Groups.Io <davide_us=
yahoo.com@groups.io> wrote:

Hi folks, been long time,My 465 has no horizontal sweep, vertical still
working, single dot in center of screen with no input. Vertical line or
trace in center with input signal.Checking Horizontal Amp found Resistor
R1220 blown,burst, suspect Capacitor C1220 is shorted, but not certain.Can
you help me troubleshoot ?
Cap C1220 is wet Tantalum, can I replace with other type cap ?
Electrolytic, Ceramic, dry Tantalum ?
David



david
 

Cap C1220 is wet Tantalum, all caps in 465 are tantalum except for Filter Caps in power supply section. I replaced C1220 with a Aluminum electrolytic, and all is working correctly. Also replaced R1220 which was burned black. All voltage readings in Horizontal Amp section correct except for Collector of Transistor Q1226. Measures -0.36v, should be -0.45v ,20% low, I believe the -0.45v is the forward voltage of Diode CR1253, but scope is working well so I am not concerned. If it's not broke don't fix it.