Topics

TDS754A

danadak
 

This scope has been excellent to date. Now when turned on it
power cycles. It will start up, most of the time complete the POST,
then power itself off after a minute or two.

Before I spend the next century trying to find the problem anyone
have a similar experience ?


Regards, Dana.

Siggi
 

Hey Dana,

IIRC the standby power supply that allows soft-power on is also responsible
for powering the main switcher. Maybe the standby supply needs recapping.

The TDS5/6/7As are also well documented to suffer from capacitor plaque.
There are SMD electrolytic capacitors all over the acquisition, CPU and
front panel boards. If yours hasn't been re-capped, then that's also a
possible explanation for what you're seeing.

Siggi

On Tue, Aug 20, 2019 at 10:25 AM danadak <danaaknight@...> wrote:

This scope has been excellent to date. Now when turned on it
power cycles. It will start up, most of the time complete the POST,
then power itself off after a minute or two.

Before I spend the next century trying to find the problem anyone
have a similar experience ?


Regards, Dana.



Stephen Hanselman
 

I would suggest you open it up remove the proc board and PS cover. Then blow out the dust. We have found any “new” unit to our facility was fairly dirty. The split wall between the PS and HVPS is perforated but with small holes which clog easily.

Regards,

Stephen Hanselman
Datagate Systems, LLC
3107 North Deer Run Road #24
Carson City, Nevada, 89701
(775) 882-5117 office
(775) 720-6020 mobile
s.hanselman@...
www.datagatesystems.com
a Service Disabled, Veteran Owned Small Business
DISCLAIMER:
This e-mail and any attachments are intended only for use by the addressee(s) named herein and may contain legally privileged and/or proprietary information. If you are not the intended recipient, any dissemination, distribution or copying of this e-mail and any attachments is strictly prohibited. If you have received this e-mail in error, please immediately notify me and permanently delete the original and all copies and printouts of this e-mail and any attachments.

On Aug 20, 2019, at 07:37, Siggi <siggi@...> wrote:

Hey Dana,

IIRC the standby power supply that allows soft-power on is also responsible
for powering the main switcher. Maybe the standby supply needs recapping.

The TDS5/6/7As are also well documented to suffer from capacitor plaque.
There are SMD electrolytic capacitors all over the acquisition, CPU and
front panel boards. If yours hasn't been re-capped, then that's also a
possible explanation for what you're seeing.

Siggi

On Tue, Aug 20, 2019 at 10:25 AM danadak <danaaknight@...> wrote:

This scope has been excellent to date. Now when turned on it
power cycles. It will start up, most of the time complete the POST,
then power itself off after a minute or two.

Before I spend the next century trying to find the problem anyone
have a similar experience ?


Regards, Dana.




Neil Gruending
 

My 754D once had a problem with random reboots. Turned out that a couple of the conductors in the ribbon cables between the boards had burned out. It was fine after replacing the cable, maybe your 754A is constructed the same way.

Cheers,
Neil
________________________________
From: TekScopes@groups.io <TekScopes@groups.io> on behalf of Stephen Hanselman via Groups.Io <kc4sw.io=kc4sw.com@groups.io>
Sent: August 20, 2019 8:02 AM
To: TekScopes@groups.io <TekScopes@groups.io>
Subject: Re: [TekScopes] TDS754A

I would suggest you open it up remove the proc board and PS cover. Then blow out the dust. We have found any “new” unit to our facility was fairly dirty. The split wall between the PS and HVPS is perforated but with small holes which clog easily.

Regards,

Stephen Hanselman
Datagate Systems, LLC
3107 North Deer Run Road #24
Carson City, Nevada, 89701
(775) 882-5117 office
(775) 720-6020 mobile
s.hanselman@...
www.datagatesystems.com<http://www.datagatesystems.com>
a Service Disabled, Veteran Owned Small Business
DISCLAIMER:
This e-mail and any attachments are intended only for use by the addressee(s) named herein and may contain legally privileged and/or proprietary information. If you are not the intended recipient, any dissemination, distribution or copying of this e-mail and any attachments is strictly prohibited. If you have received this e-mail in error, please immediately notify me and permanently delete the original and all copies and printouts of this e-mail and any attachments.
On Aug 20, 2019, at 07:37, Siggi <siggi@...> wrote:

Hey Dana,

IIRC the standby power supply that allows soft-power on is also responsible
for powering the main switcher. Maybe the standby supply needs recapping.

The TDS5/6/7As are also well documented to suffer from capacitor plaque.
There are SMD electrolytic capacitors all over the acquisition, CPU and
front panel boards. If yours hasn't been re-capped, then that's also a
possible explanation for what you're seeing.

Siggi

On Tue, Aug 20, 2019 at 10:25 AM danadak <danaaknight@...> wrote:

This scope has been excellent to date. Now when turned on it
power cycles. It will start up, most of the time complete the POST,
then power itself off after a minute or two.

Before I spend the next century trying to find the problem anyone
have a similar experience ?


Regards, Dana.