Topics

11801A NVRAM-type error, but no Smart Sockets to be found? Real batteries instead


Christian
 

Hi all,

My name is Christian and I have a test equipment problem.

I have a new-to-me 11801A that has the standard boot diagnostic NVRAM error. I'm all ready to go in and pull the Smart Sockets and figure out the RAM timing and get new memory from Maxim, and them I find that I -have- no Smart Sockets at all. I -do- have two boards with cylindrical lithium batteries (both measuring 3.0ish volts). I have not been able to find the 'A' specific diagnostic manual so I'm more than a bit at sea. Any help would be greatly appreciated - this machine came with 4x SD-24's and my fast diff pulse gen is on the way; I have signal paths to debug soon!


 

For the two 32kx8 NVRAM chips that are in the battery backed socket, I use these and they work fine. Remove the battery socket and ram chip and just install these devices. You will need to power up and initialize the scope several times to get the Rams programed.

https://www.mouser.com/ProductDetail/511-M48Z3570PC1

Cheap and in stock last I checked.

Regards,

Tom

On 10/8/2020 12:02 PM, Christian via groups.io wrote:
Hi all,

My name is Christian and I have a test equipment problem.

I have a new-to-me 11801A that has the standard boot diagnostic NVRAM error. I'm all ready to go in and pull the Smart Sockets and figure out the RAM timing and get new memory from Maxim, and them I find that I -have- no Smart Sockets at all. I -do- have two boards with cylindrical lithium batteries (both measuring 3.0ish volts). I have not been able to find the 'A' specific diagnostic manual so I'm more than a bit at sea. Any help would be greatly appreciated - this machine came with 4x SD-24's and my fast diff pulse gen is on the way; I have signal paths to debug soon!



--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Albert Otten
 

Christian,

It seems you looked at the wrong boards to find the battery sockets and found the batteries BTxxx. In both the earliest (11801) and latest (CSA803C) pdf service manuals the ICs with battery sockets are U500 and U511 at A5 Timing Base/Controller board. In my CSA803 and CSA803A it's the same. I can't be sure of the 11801A but I expect it to be the same then.

Albert

On Mon, Oct 12, 2020 at 03:09 AM, Christian wrote:


Hi all,

My name is Christian and I have a test equipment problem.

I have a new-to-me 11801A that has the standard boot diagnostic NVRAM error.
I'm all ready to go in and pull the Smart Sockets and figure out the RAM
timing and get new memory from Maxim, and them I find that I -have- no Smart
Sockets at all. I -do- have two boards with cylindrical lithium batteries
(both measuring 3.0ish volts). I have not been able to find the 'A' specific
diagnostic manual so I'm more than a bit at sea. Any help would be greatly
appreciated - this machine came with 4x SD-24's and my fast diff pulse gen is
on the way; I have signal paths to debug soon!