Date   
Re: Photo Storage Space Solution, was IMPORTANT: Photos are eating up our storage

Dave Daniel
 

I believe it is TekScopesArc, still on Yahoo.

DaveD

Sent from a small flat thingy

On May 23, 2019, at 02:28, Dennis Tillman W7PF <@Dennis_Tillman_W7PF> wrote:

Hi Harvey,
Not that I know of. You may be thinking of TekScopes2 and there was another one devoted to Tek Archives but the name escapes me. It may have been TekScopesArc or something like that.
Dennis Tillman W7PF

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Harvey White
Sent: Wednesday, May 22, 2019 4:24 PM
Subject: Re: [TekScopes] Photo Storage Space Solution, was IMPORTANT: Photos are eating up our storage

Didn't tekscopes have some other groups that were created solely for image storage back on Yahoo?
Harvey


On 5/22/2019 7:02 PM, nonIonizing EMF wrote:
I was wondering if moving the images and details related like including the link to the groups.io or other post to Tekwiki might be a solution. I'm not sure about the server limitations and expense there however.



--
Dennis Tillman W7PF
TekScopes Moderator


Re: 7904 excessive shadow/flare

unclebanjoman
 

@Chuck:
I agree that. But 7854 and 7904 share the same CRT model (154-0644-05).
Why in my 7904 the exhibits more, more halo/flare effects than my 7854???
There's really a big difference between the two.
It's really the first time I've ever been disturbed by such an effect. In all my other oscilloscopes (465, 475, 7633, 7854) this effect is almost imperceptible.


@Roger:
As I stated previously, all voltages (high and low) are perfetly O.K. (I recapped ALL the SMPS capacitors with new Nichicon PWM grade ones).
Checking the -2960V catode supply (HV test point) with my Fluke H.V. probe I measured -2992V. It seems somewhat reasonable value to me, since Tek specs stated that this voltage should be -2960 V +/- 1%.
I'm unable to check H.V ripple because I don't know where to probe. The manual doesn't mention that check.

Max

Re: 497P frequency counter question? How to turn on?

radioconnection@...
 

Well, two odd things. The switches are set for a 497P. I didn't fully understand how the counter works. It apparently is enabled in this particular 497P, regardless of the fact that the switches are set for the correct model.

Re: 7904 excessive shadow/flare

unclebanjoman
 

Just to show what happens, I made this short video. Intensity controls are set to a very moderate brightness but the effects is noticeable:

https://www.dropbox.com/s/tfy91d8tq1b6ql9/7904_shadow_flare%20003.AVI?dl=0

Max

Re: Latest firmware for TDS210 and TDS2CM?

 

On Thu, May 23, 2019 at 03:58 AM, Jared Cabot wrote:

is there any info on that programming fixture?
The P/N is 067-0388-00 and it uses the same cover as the other extension modules. The serial port is still there but the other
connectors are not. In the hole for the GPIB connector is a IC socket for the master ROM and in the hole for the Centronics
connector is a small LED. The P/N for the master ROM v2.03 is 163-1368-02.
Although that I have one I can't recall ever using it and I haven't found any user info on it. Either it starts the flashing right
at power on or a start command has to be sent through RS232.

Are there any later versions than these?
I guess the only one that can tell what the last or latest versions are is Tek itself.

/Håkan

Re: 7904 excessive shadow/flare

Chuck Harris
 

I know that, but my 7904's beat my 7854 in the flare department
by easily double. They also have much brighter maximum intensity
than does the 7854.

I haven't explored the differences, but the 7904's all have a worse
time than *any* other scope I have ever seen.

As to what it looks like, if you go to a slow sweep, something on
the order of 20ms/div, and allow a single bright spot to draw a
center-line trace, you will see several other spots moving both
faster, more diffuse, and towards the outer reaches of the CRT screen.

It is clear that they all are "tethered" at the center of the
screen.

It is the inevitable cost of having such a high anode voltage with
a mesh lens. The mesh lens is an imperfect lens. It produces a
repeating series of ghosts images that are at intervals from the
desired image. The intervals are related to the beam size, and the
mesh's pitch. I think they are like the wavelets you see when a
collimated light source is aimed through a narrow slit... which is
exactly how a mesh (window screen) lens works.

-Chuck Harris

unclebanjoman wrote:

@Chuck:
I agree that. But 7854 and 7904 share the same CRT model (154-0644-05).
Why in my 7904 the exhibits more, more halo/flare effects than my 7854???
There's really a big difference between the two.
It's really the first time I've ever been disturbed by such an effect. In all my other oscilloscopes (465, 475, 7633, 7854) this effect is almost imperceptible.


@Roger:
As I stated previously, all voltages (high and low) are perfetly O.K. (I recapped ALL the SMPS capacitors with new Nichicon PWM grade ones).
Checking the -2960V catode supply (HV test point) with my Fluke H.V. probe I measured -2992V. It seems somewhat reasonable value to me, since Tek specs stated that this voltage should be -2960 V +/- 1%.
I'm unable to check H.V ripple because I don't know where to probe. The manual doesn't mention that check.

Max



Re: 7904 excessive shadow/flare

Chuck Harris
 

That is a 100% normal image for a 7904 scope.

-Chuck Harris

unclebanjoman wrote:

Just to show what happens, I made this short video. Intensity controls are set to a very moderate brightness but the effects is noticeable:

https://www.dropbox.com/s/tfy91d8tq1b6ql9/7904_shadow_flare%20003.AVI?dl=0

Max



Re: 7904 excessive shadow/flare

Chuck Harris
 

That's wonderful, but the flare exists when there is only the single
spot on the screen. Why in your theory, does the center spot not
change?

This is a completely normal effect caused by the mesh lens, and the
high energy electron beam.

The high energy beam allows this diffraction to be high enough energy
to light up the phosphor. The slow speed allows the phosphor even
more time to bank up its electrons and make light.

This is normal for the 7904 CRT. It happens on my 7904's, and my
7854 to exactly the same degree.

If you don't like it, turn the intensity down to a more reasonable
value.

-Chuck Harris

Roger Evans via Groups.Io wrote:

To my eye each of the shadow peaks and troughs of the sine wave lies on a straight line joining the real peak/trough to the CRT centre, but farther out. This should be very obvious at say 100msec/div. I would guess the probable cause is the CRT cathode voltage dropping out of regulation due to a HV capacitor failure. If you don't have a HV probe you should be able to see the ripple on the feedback to the regulator.

Regards,

Roger



Re: Procedure to measure rf watts

Chuck Harris
 

The venerable bird wattmeter is really quite awful in terms of
accuracy. At its rated best, it is +/- 5% of full scale.

So, if you are using a 10W slug, its accuracy band is +/- 0.5W.
Ok, if you are measuring 10 W, but it gives you a 50% uncertainty
if you are measuring 1W.... 20% if you are measuring 5W.

Your scope can do much better than that.

-Chuck Harris

Dennis Tillman W7PF wrote:

Hi Randy,
How about a Bird Wattmeter. They are the first thing a ham thinks of when they need to measure RF power.
Dennis Tillman W7PF

On Wednesday, May 22, 2019, 4:01:03 PM PDT, Randy.AB9GO <@AB9GO> wrote:

Hello everyone,

I have a need to check the calibration on some low power watt meters (10 watts or less, 21 megahertz or less) and was wondering if anybody had a favorite procedure using their scope to measure peak-to-peak rf voltage without letting out the magic smoke. My thought is to use a t connector, hook one side to the transmitter, one side to a dummy load and then the center connector straight to the 10X oscilloscope probe. Any other precautions I should take?

Thank you,
Randy.



Re: Procedure to measure rf watts

Mark Goldberg
 

I built one of these:

ae6pm.com/SCCARA-GRAM_Articles/A_40_dB_Power_Tap.pdf

Of course you have to calibrate it using a SA and TG or a VNA because the
attenuation is not exact, but I have had good results through HF feeding
the output to a SA or 50 ohm scope input.

Regards,

Mark
W7MLG

Re: 7904 excessive shadow/flare

Roger Evans
 

My comments about cathode voltage regulation were based on seeing a similar problem (and fixing it) in a much lower bandwidth scope without PDA.

I hardly ever use my 7904 at low sweep speeds, but lo and behold I get a similar displaced, diffuse arc (almost a complete circle) at 200msec/div. Poor regulation of the cathode voltage gives a diagonal line (or just a bright spot and a weaker diffuse spot) pointing to the CRT centre. When using the 7904 normally. I am used to a little 'flare' if the brightness is too high but it is never a problem and never a clearly defined second trace.

For what it is worth the HV regulator test point is TP1635, connected to pin 3 of the op-amp U1635 (schematc <11> CRT Circuit). It should be very close to 0V DC, it is difficult to say what ripple is excessive unless you can find a reference in the manual. The AC divider ratio at TP 1635 is very different to the DC divider ratio because of R1642/C1642. A DC measurement of the cathode voltage may not show a problem, especially if you have a digital meter, it mostly samples the correct, plateau, voltage and occasionally catches the dropoff before the capacitors charge again. An analogue meter would show the average voltage to be slightly low.

Roger

Re: 7904 excessive shadow/flare

unclebanjoman
 

On Thu, May 23, 2019 at 02:42 PM, Chuck Harris wrote:


I know that, but my 7904's beat my 7854 in the flare department
by easily double. They also have much brighter maximum intensity
than does the 7854.

I haven't explored the differences, but the 7904's all have a worse
time than *any* other scope I have ever seen.
O.K. indeed the artifact is two times more pronounced with my 7904 with respect to my 7854 (grossly speaking).
The question that arise is: why?
Both the two models share the same tube type.
The post acceleration voltage is the same (21 kV).
Catode voltage is the same.(I presume).

If this is due to the dome mesh, where is it located on the diagram?
is there a regulation that affects it?
On the 7904 scheme I also see an adjustment for the preset shield volt (I adjusted as per manual): what's the use?

Max

Re: 7904 excessive shadow/flare

Chuck Harris
 

The dome mesh is an anode, though it is called a "Slot Lens", on
the schematic. It is at pin 4 on the CRT.

I don't know if "Slot Lens" is the more formal name, or if perhaps
it isn't a dome?

The traditional dome mesh lens, as I have seen them is a super fine
stainless steel window screen with a pronounced bow in the screen
direction. Maybe the 7904 is using a special lens that only magnifies
the Y direction, and not the X direction, using slots instead of holes,
like the mesh lens?

I haven't broken a 7904 CRT as yet, so I haven't seen the lens.

They use two quad pole lenses to focus the beam before and after
the vertical plates.

I looked at my 7904 and 7854 more closely, and the 7904 is adjusted
to have a much hotter beam, just about always, than the 7854. The
way I can tell, is the beam spot, although P31 phosphor, is always
a lot bluer than the 7854, which is simply a boring green spot on a
green trace.

The 7854 is also 100MHz lower bandwidth than the screaming 500MHz
7904. It is different, even though it uses the same CRT.

And, (there is always an and with me...) the 7854 is 10 years newer
than the 7904. Surely there were some CRT improvements in that time?

-Chuck Harris

unclebanjoman wrote:

On Thu, May 23, 2019 at 02:42 PM, Chuck Harris wrote:


I know that, but my 7904's beat my 7854 in the flare department
by easily double. They also have much brighter maximum intensity
than does the 7854.

I haven't explored the differences, but the 7904's all have a worse
time than *any* other scope I have ever seen.
O.K. indeed the artifact is two times more pronounced with my 7904 with respect to my 7854 (grossly speaking).
The question that arise is: why?
Both the two models share the same tube type.
The post acceleration voltage is the same (21 kV).
Catode voltage is the same.(I presume).

If this is due to the dome mesh, where is it located on the diagram?
is there a regulation that affects it?
On the 7904 scheme I also see an adjustment for the preset shield volt (I adjusted as per manual): what's the use?

Max



465B Attenuator servicing

NigelP
 

I've just acquired a 465B in quite reasonable condition but there is a problem with CH2 attenuator. Essentially signals are not transferring from the BNC through to the input of the amplifier. Setting the attenuator to max sensitivity, where there SHOULD be a low resistance path of 75 ohms, shows as open circuit. With the attenuator still in situ I can see that the signal gets through to the first attenuator input switch but no further. It appears to be a lack of connection in the switch fingers although I can't actually see any visual problem with them.

So next is to remove the complete attenuator and have a good look at it; any suggestions/issues re getting just the one attenuator out as opposed to the "book" method of removing the complete CH1/2 input blocks plus mode switches? I'm hoping I can just undo the screws fixing the attenuator board to the cam block, and of course the two nuts fixing the whole to the front-panel.

I should say that at one point I had the channel working normally but after another good blast of IPA it went pear-shaped!!! I'm suspecting something somehow lodged in the switch-fingers but cannot see anything right now without a very close look.

Re: Photo Storage Space Solution, was IMPORTANT: Photos are eating up our storage

TomC
 

I'm pretty sure that the Arc files were transferred to the groups.io photo library.

Tom

On 5/23/2019 2:13 AM, Dave Daniel wrote:
I believe it is TekScopesArc, still on Yahoo.
DaveD
Sent from a small flat thingy

On May 23, 2019, at 02:28, Dennis Tillman W7PF <@Dennis_Tillman_W7PF> wrote:

Hi Harvey,
Not that I know of. You may be thinking of TekScopes2 and there was another one devoted to Tek Archives but the name escapes me. It may have been TekScopesArc or something like that.
Dennis Tillman W7PF

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Harvey White
Sent: Wednesday, May 22, 2019 4:24 PM
Subject: Re: [TekScopes] Photo Storage Space Solution, was IMPORTANT: Photos are eating up our storage

Didn't tekscopes have some other groups that were created solely for image storage back on Yahoo?
Harvey


On 5/22/2019 7:02 PM, nonIonizing EMF wrote:
I was wondering if moving the images and details related like including the link to the groups.io or other post to Tekwiki might be a solution. I'm not sure about the server limitations and expense there however.



--
Dennis Tillman W7PF
TekScopes Moderator


Re: 465B Attenuator servicing

Colin Herbert
 

What do you mean by a "good blast" of IPA? I don't know of any pressurized cans of IPA, only switch-cleaner such as Servisol or De-oxit. You should use nothing but IPA on the attenuator contacts, as anything else can damage or destroy the substrate. Cleaning the finger-contacts with IPA is done after pulling each of the attenuator modules out and carefully cleaning the gold-plated finger-contacts that are then visible by trapping IPA-wetted paper between the fingers and the substrate contacts and _gently_ pulling the paper out without bending the fingers. The method has been mentioned several times on this Forum. I do hope you haven't trashed a good 465B!
Colin.

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of NigelP
Sent: 23 May 2019 17:25
To: TekScopes@groups.io
Subject: [TekScopes] 465B Attenuator servicing

I've just acquired a 465B in quite reasonable condition but there is a problem with CH2 attenuator. Essentially signals are not transferring from the BNC through to the input of the amplifier. Setting the attenuator to max sensitivity, where there SHOULD be a low resistance path of 75 ohms, shows as open circuit. With the attenuator still in situ I can see that the signal gets through to the first attenuator input switch but no further. It appears to be a lack of connection in the switch fingers although I can't actually see any visual problem with them.

So next is to remove the complete attenuator and have a good look at it; any suggestions/issues re getting just the one attenuator out as opposed to the "book" method of removing the complete CH1/2 input blocks plus mode switches? I'm hoping I can just undo the screws fixing the attenuator board to the cam block, and of course the two nuts fixing the whole to the front-panel.

I should say that at one point I had the channel working normally but after another good blast of IPA it went pear-shaped!!! I'm suspecting something somehow lodged in the switch-fingers but cannot see anything right now without a very close look.

Re: Procedure to measure rf watts

fiftythreebuick
 

Hi Randy-

Would it be alright to contact you off list about this?

Very 73

Tom AE5I

WTB 7L12 + S-6 + S-52

Kyle Rhodes
 

Watching the CuriousMarc YouTube channel has me wanted to setup a TDR rig
in a bad way...

I'm interested in purchasing a 7L12 along with a pulse generator and
sampling head, such as the S-6 and S-52.

I see a complete setup on eBay, but it's being sold as-is / untested. I
don't really want to risk that -- I'm going to presume it was tested, and
is bad...

Any help in finding a setup is appreciated!


Thanks,
Kyle

Re: Procedure to measure rf watts

Larry McDavid
 

Well, yes, but the whole point of interchangeable Bird slugs is to select one that measures your power near the top of the meter scale. That's one reason so many different slugs are available. You would never select a 10 Watt slug to measure a 1 Watt power. It is difficult to beat the ruggedness and reliability of the Bird watt meter.

When transporting the Bird watt meter, the meter movement should be damped by shorting its meter coil. That can be accomplished by removing the slug and inserting the solid aluminum slug provided. But, it is far easier to just rotate any slug 90° but leave it in-place. That simple solution is not always known...

Larry

On 5/23/2019 6:06 AM, Chuck Harris wrote:
The venerable bird wattmeter is really quite awful in terms of
accuracy. At its rated best, it is +/- 5% of full scale.
So, if you are using a 10W slug, its accuracy band is +/- 0.5W.
Ok, if you are measuring 10 W, but it gives you a 50% uncertainty
if you are measuring 1W.... 20% if you are measuring 5W.
Your scope can do much better than that.
-Chuck Harris

Dennis Tillman W7PF wrote:
Hi Randy,
How about a Bird Wattmeter. They are the first thing a ham thinks of ...
--
Best wishes,

Larry McDavid W6FUB
Anaheim, California (SE of Los Angeles, near Disneyland)

Re: WTB 7L12 + S-6 + S-52

Jim Ford
 

Hi, Kyle. I think you want a 7S12, not a 7L12.  7S12 is the TDR/sampler.  The 7L12, while a desirable spectrum analyzer plug-in in its own right, won't get you TDR functionality. Jim Ford Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------From: Kyle Rhodes <ksrhodes@...> Date: 5/23/19 9:48 AM (GMT-08:00) To: TekScopes@groups.io Subject: [TekScopes] WTB 7L12 + S-6 + S-52 Watching the CuriousMarc YouTube channel has me wanted to setup a TDR rigin a bad way...I'm interested in purchasing a 7L12 along with a pulse generator andsampling head, such as the S-6 and S-52.I see a complete setup on eBay, but it's being sold as-is / untested.  Idon't really want to risk that -- I'm going to presume it was tested, andis bad...Any help in finding a setup is appreciated!Thanks,Kyle