Date   
Re: A sick 7603 can it be restored?

Roger Evans
 

The only use of the -50V supply on the vertical amplifier board that I can find is via the 2.87k resistors R409, R413 so any semiconductor failure beyond that is unlikely to load the -50V line beynd its design limits. On the other hand the -50V supply is decoupled where it enters the board via C480 which is 1uF, 50V so not much headroom (as was the design practice of the day). I would check C480 and R480 which may have got rather hot and drifted.

Regards,

Roger

Re: 2445B Ghosting of readout

John Parkins G8KVP
 

Further to this......

Messing around pressing odd buttons to see it was anything I'd pressed
and not noticed. I pressed the SETUP STEP/AUTO button and the ghosting
is gone.

So that seems to have solved it but I'd like to know what's going on.


Friday, April 3, 2020, 10:09:39 AM, you wrote:

JPG> Hello,

JPG> Up until this morning my 2445B has performed without a hitch. This
JPG> morning I turned it on and noticed that the readout display is
JPG> interfering with the main trace. It appears that there is a 'signal'
JPG> on the flat trace which is directly underneath, or above, the readout
JPG> display. Apart from that everything else is working well.

JPG> Any ideas?

JPG>




--
Best regards,
John mailto:john@...

2445B Ghosting of readout

John Parkins G8KVP
 

Hello,

Up until this morning my 2445B has performed without a hitch. This
morning I turned it on and noticed that the readout display is
interfering with the main trace. It appears that there is a 'signal'
on the flat trace which is directly underneath, or above, the readout
display. Apart from that everything else is working well.

Any ideas?



--
Best regards,
John mailto:john@...

Re: A sick 7603 can it be restored?

 

Before you do anything else read the very detailed Circuit Description (sometimes called the Theory of Operation) in section 4 of the 7603 Service / Instruction Manual.

Tek is famous for their manuals. Everything you need to know about repairing one of their products is in their service manuals.

Dennis Tillman W7pF

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Oz-in-DFW
Sent: Thursday, April 02, 2020 9:05 AM
To: TekScopes@groups.io
Subject: Re: [TekScopes] A sick 7603 can it be restored?

Its been forever since I worked on one. One dim memory I have of these is that all the supplies are interrelated. Anything dragging one down messes up all of the others. They were a pain to troubleshoot.





--
Dennis Tillman W7PF
TekScopes Moderator

Re: A sick 7603 can it be restored?

Eric
 

Voltage selector Is set for 120V and the regulation is set high. The readings are with all boards plugged in. With the vertical Amp out the -50V supply is -50V and can be adjusted for -50.000V. The voltages are check from the main power pins on the Z amp board from there they branch out all over. I'll be able to dig more in to it tomorrow. It is too late here to go digging around in a supply with high voltage.

Eric

-----Original Message-----
From: TekScopes@groups.io <TekScopes@groups.io> On Behalf Of tinkera123
Sent: Thursday, April 2, 2020 7:06 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] A sick 7603 can it be restored?

Hi Eric,
I have limited experience fixing these Tek scopes, but this is what I would do .... assuming that it is the 7603 Linear supply and that your comment "When I disconnect power from the vertical amp board the supplies lock in and are stable" means the values as stated above.
Check results with another Meter.
I assume that the voltages quoted are regulated voltages from Pin 971 .... my experience would indicate that any 'downstream' loading of the supplies would turn off one or all of the supplies .... not lead to a general lowering of all voltages. There small resistors at outputs of each regulated supply performing this function eg approx 1 ohm resistors ... check them.
My guess is that something 'upstream' is causing the lowering of all supplies. Check UNregulated voltages at Pin 980 ..... then secondary transforming voltages etc.
Is the voltage selector suitable for your location??
Hope this helps.
Cheers, Ian


--
Cheers,
Ian,
Melbourne, Australia

Re: Upgrading TDS3034 to TDS3054

Mike Barg
 

Dear Raymond,

Thank you for this excellent and directly helpful information!

Best regards,

Mike

-----Original Message-----
From: TekScopes@groups.io <TekScopes@groups.io> On Behalf Of Raymond Domp Frank
Sent: Thursday, April 02, 2020 10:25 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] Upgrading TDS3034 to TDS3054

google "tds 1000, 2000, 3000 bw hack"

Raymond

Re: A sick 7603 can it be restored?

 

Hi Eric,

I would suggest a simple test: connect the scope to a variac (an invaluable device in an electronic lab) and observe the reading of the various supplies when changing the input AC, to get a feeling of the regulation range of each. That is, lower the AC until the reading lowers, and write down the AC voltage when the supply loses regulation. If all the supplies reach regulation, then they may be operating correctly. Possibly the one with the lowest regulation range, (the first to lose regulation) could be the overloaded one. Or if a supply does not reach a steady voltage when raising the AC, this one may be faulty. Fortunately, in the 7603 all supplies are linear, powered by the rectified AC.

Your supply voltages are low, but this should not impede the plugins from working and getting a sweep and vertical deflection. Have you measured if the supplies go further down with the plugins in?

I have a similar power supply problem with an old 7704-A scope I have, unused for decades. The last time I looked at it, the supplies had a weird value.and the image is dead. But this scope has a front-end inverter regulator to step down from the AC to low voltages, which appears to work fine, feeding the linear regulators who give wrong outputs. I tried to disconnect all loads, but then the inverter does not like this. I will troubleshoot this problem with leisure time, now that I have two other oscilloscopes to help me do this, the 547 and the Ernesto101. I will remove completely the power supply section, add dummy loads if necessary, and with or without brute force it will be fixed!

One good thing of these early transistorized scopes with plenty of discrete components is that there is nothing mysterious that cannot be fixed. It's just a matter of patience, hahaha...

Ernesto

Re: 2445A slow

Steve
 

I guess what I’m getting at is, is it urgent I do a recap and get the power supplies stable and at proper voltage and everything BEFORE I start hooking up my curve tracer and having not recapped it right away do you think it’s a ticking time bomb or am I safe for an unspecified time as I really need to use it and I don’t necessarily have time right now to do it. After removing the cover with the connectors I did a thorough visual check of the low voltage supply but I didn’t notice anything that is a problem like swollen caps or corroded leads but I know they’ve definitely seen there better days.
--
Kind Regards,

steve

Re: Upgrading TDS3034 to TDS3054

 

google "tds 1000, 2000, 3000 bw hack"

Raymond

Re: Upgrading TDS3034 to TDS3054

amirb
 

first you need a way to communicate with the device (GPIB or LAN interface)
and the firmware must be before some version (i dont remember right now, maybe it was before 3.31 or 3.16 or something....)
and all you will need to do then, is to issue a command to the unit

you can find that on "other" forums. So the only hardware you need is a communication module (either LAN or GPIB)

then it's a piece of cake...

Upgrading TDS3034 to TDS3054

Mike Barg
 

What hardware and software changes are involved to upgrade a TDS3034 to a TDS3054 500 MHz 5 GSa/s oscilloscope? I'm interested in learning how to do this work properly and would appreciate members with far greater experience than me to share their know-how. Thank you!

Re: 2445A slow

Steve
 

Thank you for your reply Chuck, I’m a vintage hifi tech and I don’t really work on instruments in this magnitude simply because it’s not my forte. However I mostly use either nichicon upw series or vishay for axial and of course all are long life hi temp as you already know. I cleaned it up a bit on the inside and placed the cal selector to the cal position to run diagnostics and to the best of my ability it doesn’t seem to be throwing any codes in diagnostics and it went through it’s self calibration without any hesitation.

--
Kind Regards,

steve

Re: Tektronix 2465, 2465A, or 2465B

 

Craig,

Yes, there is a lot of garbage on Ebay. This is 100% of my experience. Two months ago I bought there a 1A1 plug-in for my restored 547, and this unit had been abused: the Ch.1 BNC input connector had lost its retain pins (???), and a plastic piece that drives the switch that inverts the channel when pulling out a button was missing (??) This is NOT normal wear and tear. Bugs don't do this. But I was able to fix it well and now works like a champ.
Thereafter I bought a new potentiometer for my CA plug-in, which had to come all the way from Grece... to be dead on arrival. But I was able to open the part, clean it and restore it.
(I hope you don't mind me talking about my ancient little hardware, instead coming to the level of your more recent complex instruments)

Ernesto

Re: Tektronix 2465, 2465A, or 2465B

 

WOW! If this "transformation" is what can be done with Tektronix oscilloscopes, then one should never buy one second-hand.
Or one can do what I did back then in 1971... build your own.

Ernesto

Re: Tektronix 2465, 2465A, or 2465B

Craig Cramb
 

Ross,
Well you will find a lot of great scopes and a lot of garbage on Ebay. This seems to be a market place for equipment of all sorts. I personally have 2465B units and accessories available for purchase if you are interested. Email me directly if you want any details.

@Manfromtrane

Craig

On Apr 2, 2020, at 5:28 AM, Ross Hollinger via groups.io <rhollinger=protonmail.com@groups.io> wrote:

I am new to scopes and am looking for a good analog scope for HF work. I like these scopes, but am torn between the three. I like the idea on auto set up, which would leave the 2465 out, but I don't know if the 2465B would be overkill. About me, I tend to over buy on purpose. I'm a believer in buy it once and save money.

Re: 2445A slow

toby@...
 

On 2020-04-02 5:51 PM, Chuck Harris wrote:
Hi Steve,
...
You might want to change the electrolytic capacitor(s) in the anode
supply board. High ESR on this part makes for noise everywhere.

Hi Chuck

Noob question here. After doing many recappings on LCD monitors and
other simple inverters, I have finally got an ESR meter.

But I've never actually known what values to look for. How can we decide
whether a measured ESR is appropriate or not for power supply caps?
(Same as datasheet ESR when ordering for that matter.)

Thanks
--Toby


Don't replace the electrolytic caps on the A1 main board, it is too
hard for very little gain. You are very likely to damage connectors
and cables the first time you try to remove the A1 board.

-Chuck Harris

Steve wrote:
Well, I got my 2445A from a guy on eBay who said it had a slow startup which it did sort of I guess the first time I started one of these up? I have no idea if they’re instant on or I presume they have a startup routine to perform necessary system checks. After the first start which was slow compared to restarting it warm could definitely be a capacitance issue in the LV power supply. What do you guys mostly use to recap a supply, Sprague, vishay? I imagine tight tolerances. Also I tried calibrating a probe I tried 200 and 100 MHz probes as I’m still waiting on the correct probes to arrive and it doesn’t give any discernible pattern of that of a squar wave pattern it’s more like German army helmets during ww1 and my curve tracers forget it, it only went to xy mode but it didn’t display transistor characteristics hopefully I’m doing something wrong because this thing surely couldn’t be that broken.

Re: A sick 7603 can it be restored?

tinkera123
 

Hi Eric,
I have limited experience fixing these Tek scopes, but this is what I would do .... assuming that it is the 7603 Linear supply and that your comment "When I disconnect power from the vertical amp board the supplies lock in and are stable" means the values as stated above.
Check results with another Meter.
I assume that the voltages quoted are regulated voltages from Pin 971 .... my experience would indicate that any 'downstream' loading of the supplies would turn off one or all of the supplies .... not lead to a general lowering of all voltages. There small resistors at outputs of each regulated supply performing this function eg approx 1 ohm resistors ... check them.
My guess is that something 'upstream' is causing the lowering of all supplies. Check UNregulated voltages at Pin 980 ..... then secondary transforming voltages etc.
Is the voltage selector suitable for your location??
Hope this helps.
Cheers, Ian


--
Cheers,
Ian,
Melbourne, Australia

Re: 2430A Fails Repet

Siggi
 

Hey Rich,

congrats on getting the old girl going, glad to help in a small way. Even
though these scopes are pretty old and limited, you'll find they're full of
tricks compared to your analog scope.
You'll find features such as:

1. You can look at the pre-trigger signal.
2. You can easily look at very slow signals - there's even a roll mode.
3. You can of course freeze a single-shot capture.
4. You can average multiple acquisitions to filter out noise.
5. You can get the high/low peaks of a signal with a single acquisition
in peak mode. This is particularly handy at low acquisition rates, as you
won't miss fast peaks - even works in roll mode as I recall.
6. You can save multiple reference waveforms and compare them against
future captures.
7. You get on-screen cursor measurements as well as some automatic
measurements.

The main limitations of this scope compared to modern-day digital scopes
are:

1. Very short record length.
The capture length on this scope is a whopping 1024 samples, so you
basically get a screenful or two, that's all. By comparison modern scopes
will capture millions of samples, this is even true for budget scopes
nowadays.
2. The max sampling rate is 100 megasamples/sec.
This means the max *realtime *bandwidth of this scope is on the order of
40MHz. Its analog bandwidth is still 150MHz, but that's only good if you're
looking at repetitive signals.
3. Low, low capture rate.
Most digital scopes are blind most of the time, as they alternate
capturing and processing/displaying the samples. This scope captures into a
relatively fast CCD array, but then plays out the samples into a very slow
ADC, and its itty-bitty little MPU is not going to be doing this very
quickly. For your amusement, you might hook up the trigger gate on the back
of the 2430A to your 2215 and see how often (seldom) it triggers on a
signal with a steady frequency. Then turn the tables and see how
(comparatively) much less blind your 2215 is.

On the upside the display on this scope is the beautiful green glow of a
CRT which draws the waveform with vector graphics.

Siggi

On Wed, Apr 1, 2020 at 8:33 PM Rich Frahm <criageek@...> wrote:

Yes Siggi - As soon as I did a proper cold start everything passed with
flying colors! My next step was going to be to check the manual to see how
the position controls work, but thanks to you I don't have to. They work
as you suggest. But the switches at the end of travel all appear to be a
little sticky. I'm hoping they free up after a little usage but I may have
to see how difficult it is to get to them and get some cleaner on them.

Thanks for all your help...I do appreciate it. I think I now have a fully
functioning scope and it's up to me to use it a bit and try to get used to
it!

Rich



Re: 2445A slow

Chuck Harris
 

Hi Steve,

Understand that probe calibration is supposed to be done at 1KHz,
as it is intended to calibrate the DC to AC transition of the probe.

The 2445A's calibrator will change its frequency with sweep speed.
At the higher sweep speeds it gets positively ugly.

The only thing really all that special about the power supply caps
is they should be high temperature (105C) and long life. It is a
switching power supply, so Low ESR and high ripple current capacitors
make for better filtration and longer life.

I like to use higher voltage, and higher value capacitors in some
positions, selecting replacements that are physically about the same
size as the originals. I use only United Chemicon, Nichicon, or
Panasonic, and only from Digikey or Mouser. Never from amazon or
ebay.

I replace both the 180uf, 40V, and the 250uf, 20V with 330uf, 50V.
I replace the 100uf, 25V, and 100uf 35V with 100uf 50V. The 3.3uf,
350V gets a 3.3uf 350V, and the 10uf, 100V gets a 10uf, 100V.

The 1uf non polar can be replaced with like, or with ceramic,
capacitors.

It is rare that the two big axial leaded caps that filter the power
line voltage straight from the bridge/voltage doubler need replacement.
You won't be able to find an exact replacement. Go for something
that is the same physical size, but higher capacitance, in a radial
leaded package. You can hide the strange wiring necessary inside
of the black plastic covers with the capacitors. A little hot glue,
or craft (duco) glue can be helpful. Don't expect the capacitor's
plastic sleeve to insulate against the positive leads voltage. Use
sleeving.

The WIMA safety capacitors should be replaced with something similar
sized in a plastic dielectric.

The line input filter doesn't usually cause any problems in 120V
land, but might in 240V land. Your mileage may vary.

You might want to change the electrolytic capacitor(s) in the anode
supply board. High ESR on this part makes for noise everywhere.

Don't replace the electrolytic caps on the A1 main board, it is too
hard for very little gain. You are very likely to damage connectors
and cables the first time you try to remove the A1 board.

-Chuck Harris

Steve wrote:

Well, I got my 2445A from a guy on eBay who said it had a slow startup which it did sort of I guess the first time I started one of these up? I have no idea if they’re instant on or I presume they have a startup routine to perform necessary system checks. After the first start which was slow compared to restarting it warm could definitely be a capacitance issue in the LV power supply. What do you guys mostly use to recap a supply, Sprague, vishay? I imagine tight tolerances. Also I tried calibrating a probe I tried 200 and 100 MHz probes as I’m still waiting on the correct probes to arrive and it doesn’t give any discernible pattern of that of a squar wave pattern it’s more like German army helmets during ww1 and my curve tracers forget it, it only went to xy mode but it didn’t display transistor characteristics hopefully I’m doing something wrong because this thing surely couldn’t be that broken.

2445A slow

Steve
 

Well, I got my 2445A from a guy on eBay who said it had a slow startup which it did sort of I guess the first time I started one of these up? I have no idea if they’re instant on or I presume they have a startup routine to perform necessary system checks. After the first start which was slow compared to restarting it warm could definitely be a capacitance issue in the LV power supply. What do you guys mostly use to recap a supply, Sprague, vishay? I imagine tight tolerances. Also I tried calibrating a probe I tried 200 and 100 MHz probes as I’m still waiting on the correct probes to arrive and it doesn’t give any discernible pattern of that of a squar wave pattern it’s more like German army helmets during ww1 and my curve tracers forget it, it only went to xy mode but it didn’t display transistor characteristics hopefully I’m doing something wrong because this thing surely couldn’t be that broken.
--
Kind Regards,

steve