Date   

Re: 184 Time Mark Gen. - 2nS & 5nS not working

Dave Seiter
 

I've had three 184s over the years, and I've never had one in which the 2 and 5nS sections worked correctly.  I gave up trying to fix the last one.  Maybe if you get some good leads I'll give mine another go (since I have so much time on my hands anyway!)
-Dave

On Friday, April 3, 2020, 01:06:15 PM PDT, david via groups.io <davide_us=yahoo.com@groups.io> wrote:

Only issue I have left to fix is the 5nS sine output is only 88mVpp. should be minimum of 0.3Vpp, and the 2nS sine output is not working at all. Have 100Mhz  3.7Vpp at input to 2nS board, no output. Have 2Vpp 100Mhz at input to 5nS board, only 88mVpp @ 50 ohm 200Mhz at output. Can any one help? I am wondering if either of the tubes V60 or V70 on 2nS board could be bad. Is there any way to check?  Is it possible that the 5nS output is only 88mV because of the low input of only 2Vpp ? Could the forward voltage drop on the diodes of the doubler  be that much?


184 Time Mark Gen. - 2nS & 5nS not working

david
 

Only issue I have left to fix is the 5nS sine output is only 88mVpp. should be minimum of 0.3Vpp, and the 2nS sine output is not working at all. Have 100Mhz 3.7Vpp at input to 2nS board, no output. Have 2Vpp 100Mhz at input to 5nS board, only 88mVpp @ 50 ohm 200Mhz at output. Can any one help? I am wondering if either of the tubes V60 or V70 on 2nS board could be bad. Is there any way to check? Is it possible that the 5nS output is only 88mV because of the low input of only 2Vpp ? Could the forward voltage drop on the diodes of the doubler be that much?


Re: 533 scope

Thomas Dodge
 

Hi Jim,
Thanks for your email. I am in Glendora, California. I have never worked
for Orthodyne Electronics. It seems like there are a lot of Dodges around
different places. I am a big Tektronix fan and I have a few Tektronix
scopes. This scope was given to me from one of my friends from Hughes when
he retired. I would appreciate any help that you can give me. I know there
are some pretty hefty voltages in the scopes and would love to know how to
work with that. Thank you very much.

Tom

On Fri, Apr 3, 2020 at 12:24 PM Jim Ford <james.ford@...> wrote:

So where is local to you, Tom?And did you ever work for Orthodyne
Electronics? I was there from 2003 to 2006 and saw the name Tom Dodge on
some of the schematics.Pretty funny we have our last names on a large
number of American cars!Jim Ford Sent from my Verizon, Samsung Galaxy
smartphone
-------- Original message --------From: Thomas Dodge <tdodge2404@...>
Date: 4/3/20 12:13 PM (GMT-08:00) To: TekScopes@groups.io Subject:
[TekScopes] 533 scope Hi,I haven't posted here much. I have a Tektronix 533
scope. When I turn iton, I don't get any intensity or screen brightness. I
even tried the probecalibration point to see if I even got that, but I
didn't. Any ideas? Itwould be cool if there was someone local to me that
could stop by sometimeand look at the scope when all the virus stuff is
over. I'm not familiartoo much with working with the high voltage. Thanks
very much.Tom Dodge



Re: 533 scope

Jim Ford
 

So where is local to you, Tom?And did you ever work for Orthodyne Electronics?  I was there from 2003 to 2006 and saw the name Tom Dodge on some of the schematics.Pretty funny we have our last names on a large number of American cars!Jim Ford Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------From: Thomas Dodge <tdodge2404@...> Date: 4/3/20 12:13 PM (GMT-08:00) To: TekScopes@groups.io Subject: [TekScopes] 533 scope Hi,I haven't posted here much. I have a Tektronix 533 scope. When I turn iton, I don't get any intensity or screen brightness. I even tried the probecalibration point to see if I even got that, but I didn't. Any ideas? Itwould be cool if there was someone local to me that could stop by sometimeand look at the scope when all the virus stuff is over. I'm not familiartoo much with working with the high voltage. Thanks very much.Tom Dodge


533 scope

Thomas Dodge
 

Hi,
I haven't posted here much. I have a Tektronix 533 scope. When I turn it
on, I don't get any intensity or screen brightness. I even tried the probe
calibration point to see if I even got that, but I didn't. Any ideas? It
would be cool if there was someone local to me that could stop by sometime
and look at the scope when all the virus stuff is over. I'm not familiar
too much with working with the high voltage. Thanks very much.

Tom Dodge


Re: 184 Time Mark Gen. Marker Amplifier

david
 

I figured it out, To display the 25V time marks from the Marker amplifier on my digital scope I have to set the scope trigger to "Peak Detect". All markers are working now.
David


Re: Tektronix 2465, 2465A, or 2465B

Jim Ford
 

I agree with you, Sean, about 2465 vs. 7000 series. I used a 2465B a few decades ago when it was new, and the lagging controls drove me nuts! Nice solid clicks on all the knobs and instant response in the 7000 series go a long way for usability. I also have two 7000 series mainframes (7603 and 7904) and the venerable 7A22 plug-in. Don't forget the "sleeper" 5000 series, with its low bandwidth, which is great for audio, and the fact that the circuitry is super simple and easy to repair. I'm itching to get a 5A22N and compare it in my 5110N/D10 mainframe to the 7A22. And a pair of 5A14N's and probes, for 8 channels of analog goodness! And a 5B12N timebase, and a couple 5A26N's, and.... Oh yeah, the P6055 differential probe is on my wishlist, but they tend to be expensive. The darn wishlist is getting long; I'm up to several hundred items, mostly Tek and HP, of course!

My mainframes don't go anywhere from their perches on the shelf I built above my garage workbench, so bulk isn't an issue. And compared to my microwave gear sporting the HP logo, they are quite spritely!
Eventually I'll probably get a Rigol or a Siglent or maybe even a Tek TDS3054 like we have at work, just to have something portable and PC-connectable (is that a word? It is now!).

My 2 cents.

Jim Ford

------ Original Message ------
From: sdturne@q.com
To: TekScopes@groups.io
Sent: 4/3/2020 10:51:11 AM
Subject: Re: [TekScopes] Tektronix 2465, 2465A, or 2465B

FWIW (and I'm not defending building fakes...it's something that happens in the collectible firearms market too, for particularly desirable pieces), my 2465B came from the seller in question and I'm very sure it's a real one as the 3dB bandwidth I measured substantially outperforms the specification.

My problem is now that I have two 7000 series machines, I use them the most. They are largely better (and more flexible) scopes, in my opinion, despite the increased size. I have a need right now in a repair project of an HP 4332A LCR meter to look at low frequency, low amplitude sinusoids without picking up all kinds of noise. Tossing a 7A22 amp into my 7904A and using it single ended works incredibly well for these situations thanks to the adjustable bandpass and the ability to reach down into microvolts/div with a 10X probe.



Re: Tektronix 2465, 2465A, or 2465B

Chuck Harris
 

If you haven't looked inside, you cannot really be sure
of anything. It is possible to jazz the adjustments so
the frequency response is good, but the amplitude accuracy
is lumpy with frequency.

Opening it up, verifying, and closing it back up will take
at most 10 minutes if you have the torx screwdrivers.

The gentleman in question typically charged 50% more for the
real thing.

-Chuck Harris

sdturne@q.com wrote:

FWIW (and I'm not defending building fakes...it's something that happens in the collectible firearms market too, for particularly desirable pieces), my 2465B came from the seller in question and I'm very sure it's a real one as the 3dB bandwidth I measured substantially outperforms the specification.

My problem is now that I have two 7000 series machines, I use them the most. They are largely better (and more flexible) scopes, in my opinion, despite the increased size. I have a need right now in a repair project of an HP 4332A LCR meter to look at low frequency, low amplitude sinusoids without picking up all kinds of noise. Tossing a 7A22 amp into my 7904A and using it single ended works incredibly well for these situations thanks to the adjustable bandpass and the ability to reach down into microvolts/div with a 10X probe.




Re: Tektronix 2465, 2465A, or 2465B

@0culus
 

FWIW (and I'm not defending building fakes...it's something that happens in the collectible firearms market too, for particularly desirable pieces), my 2465B came from the seller in question and I'm very sure it's a real one as the 3dB bandwidth I measured substantially outperforms the specification.

My problem is now that I have two 7000 series machines, I use them the most. They are largely better (and more flexible) scopes, in my opinion, despite the increased size. I have a need right now in a repair project of an HP 4332A LCR meter to look at low frequency, low amplitude sinusoids without picking up all kinds of noise. Tossing a 7A22 amp into my 7904A and using it single ended works incredibly well for these situations thanks to the adjustable bandpass and the ability to reach down into microvolts/div with a 10X probe.


Re: 2445A slow

Chuck Harris
 

I have heard that, and no doubt it was at one point
true.

As I recall, Mallory and Sprague advertised the epoxy
sealed capacitors as being ultra reliable, or some such
thing.

If the cleaning solvents were the ultimate problem with
the rubber seals, then the epoxy should have protected
the rubber from the solvents and other environmental
concerns... 30 years is not bad.

-Chuck Harris

Brad Thompson wrote:

Hello--

IIRC, at one of my former employer's facility, the solder flux-remover solvent in use
at the time attacked
conventional electrolytics' rubber end seals. The epoxy end seals prevented the damage
but those capacitors were more expensive. Again IIRC, the PC-board manufacturing
process changed to
a different flux and solvent that didn't attack the rubber end seals.

73--

Brad  AA1IP


Re: 2430A Fails Repet

victor.silva
 

Take the bezel off and the whole front panel can be disassembled in place to clean the springs. It's a handful of long screws and everything sandwiches apart.

On the buttons below the CRT, IIRC, it is a mylar sheet glued on to a PCB with metal snap cups.
I've had some issues with this but had parts units, so just exchanged. I suppose the PCB, cups and mylar tape can be removed to clean the fingers and cups.

--Victor


Re: DAS9100 does anyone still remember it

Brian
 

Hi Dan , I'll be most grateful for any information regarding use of the RS232 or GPIB ports for data transfer . I have only the one DAS so my hope is purely to be able to save setups and pnemonic files somewhere safer than on the tape drive , unless I can get that sorted . I think I will find it much easier to regenerate pnemonic files using a pc with a full-screen editor rather than the 24line x 80 DAS screen . Being able to transfer them to the DAS via one of the ports will be great and if they can also be saved on tape by that process even better .I have re-read a section of one of my manuals and the impression is gives is that you can control the DAS by comands sent through one or the other port but rhere is no mention of data transfer , an example was that you can tell it to load or save data to the tape drive but no mention of sending it elsewhere via one of the ports .
Brian

On Friday, 3 April 2020, 17:41:01 BST, Dan G <dgajanovic@...> wrote:

Hi Brian,

The capstan roller on my tape drive is also ok. This sounds like a common problem on the HP drives
(I've never had one), but it looks like Tektronix may have used a more stable material.

Regarding data transfer via RS-232 and GPIB: I had looked into this a number of years ago, but now
I will have to dig up my old notes and files. I'm afraid I've never tried connecting an external display.

The main power supply board of my DAS is currently under repair (it "works", but there are huge
undamped oscillations in the main transformer, and I don't want to run it in this condition for any
length of time). Once I've put the mainframe back together again, and I've found my old notes, I'll do
some data transfer tests and let you know.

dan


Re: DAS9100 does anyone still remember it

Dan G
 

Hi Brian,

The capstan roller on my tape drive is also ok. This sounds like a common problem on the HP drives
(I've never had one), but it looks like Tektronix may have used a more stable material.

Regarding data transfer via RS-232 and GPIB: I had looked into this a number of years ago, but now
I will have to dig up my old notes and files. I'm afraid I've never tried connecting an external display.

The main power supply board of my DAS is currently under repair (it "works", but there are huge
undamped oscillations in the main transformer, and I don't want to run it in this condition for any
length of time). Once I've put the mainframe back together again, and I've found my old notes, I'll do
some data transfer tests and let you know.

dan


Re: 2430A Fails Repet

Rich Frahm
 

Thanks Victor! I haven't done the research on this yet...can you tell me right off hand how difficult it is to get to these springs and posts? Also, the rectangular buttons along the bottom of the display don't always make contact...sometimes I have to push them 2 or 3 times to get them to make contact.

Rich


Re: DAS9100 does anyone still remember it

Brian
 

Hi Raymond , I found the group on groups.io and I have also found the articles covering the DC100A cartridges , many thanks for that .
Brian

On Friday, 3 April 2020, 16:48:12 BST, Raymond Domp Frank <@Raymond> wrote:

On Fri, Apr  3, 2020 at 03:03 PM, Brian wrote:


Mine has just eaten 3 DC100A cassettes
Brian,
Are you aware that very often, the polyurethane capstan covering material in these drives has crumbled or - worse - changed into a sticky chewing gum-like mass? That could explain how your drive ate the tapes.

Raymond


Re: DAS9100 does anyone still remember it

Brian
 

Hi Raymond , I checked the capstan as I have had that problem on very old pc tape drives , the capstan roller is ok . When I looked at the cartridges I thought at first that it had reached the end of the tape and broken it but thats not the case , it never went that far before the elastic band broke .I have been try on facebook to find that hpseries80 group you mentioned but a search does not find it ?

Brian

On Friday, 3 April 2020, 16:48:12 BST, Raymond Domp Frank <@Raymond> wrote:

On Fri, Apr  3, 2020 at 03:03 PM, Brian wrote:


Mine has just eaten 3 DC100A cassettes
Brian,
Are you aware that very often, the polyurethane capstan covering material in these drives has crumbled or - worse - changed into a sticky chewing gum-like mass? That could explain how your drive ate the tapes.

Raymond


Re: 2445A slow

Brad Thompson
 

Chuck Harris wrote on 4/3/2020 10:48 AM:

Unfortunately, it doesn't always work that way.
The caps tek used leak through the lead seals long
before they cease being good enough to meet the
ripple specs.

I think the capacitor manufacturer knew that leakage
was going to be a problem, because in addition to the
usual rubber lead seal, they filled the area after the
seal with red, or black epoxy.
<snip>

Hello--

IIRC, at one of my former employer's facility, the solder flux-remover solvent in use at the time attacked
conventional electrolytics' rubber end seals. The epoxy end seals prevented the damage
but those capacitors were more expensive. Again IIRC, the PC-board manufacturing process changed to
a different flux and solvent that didn't attack the rubber end seals.

73--

Brad  AA1IP


Re: DAS9100 does anyone still remember it

 

On Fri, Apr 3, 2020 at 03:03 PM, Brian wrote:


Mine has just eaten 3 DC100A cassettes
Brian,
Are you aware that very often, the polyurethane capstan covering material in these drives has crumbled or - worse - changed into a sticky chewing gum-like mass? That could explain how your drive ate the tapes.

Raymond


Re: Tektronix 2465, 2465A, or 2465B

Chuck Harris
 

Hi Ernesto,

The bayonneting pins on a BNC are not milled out.

They may appear that way because the surface in which
they are pressed into the connector is milled flat.
If this was not done, the pin would not sit flat all
the way around... being pressed into a curved surface.
A lack of flat seating would make the pin more likely
to wiggle its way out of the body of the connector.

Sometimes tolerances on parts like the holes in the
body of the connector, or the pins themselves gets a
little bit wrong, and you have a pin that is made a
little on the small side, and a hole that is drilled
a little on the large side, and you get a loose press
fit.

Add some hard use to the sloppy tolerance, and the pins
will fall out.

No conspiracy here, just a consequence, or cost, of the
manufacturing tolerances that keep the cost of machining
from becoming impossibly high.

People get confused. They pull extra hard on a knob
thinking it should move farther, and break it. Or they
push in waiting for a click that never happens, and
break it... Or, the switch contact gets bad, and in
frustration over the noisy switch, they start to slam
it in, and out, and break it.

And, sometimes one plugin gets a part harvested in order
to repair another, more valuable plugin...

All of this happened while someone else owned the plugin.

We get to buy the end result... sometimes happily, and
sometimes with regret.

-Chuck Harris

Ernesto wrote:

Chuck,

It is easier to condemn the sellers than the buyers. We buyers are the innocent victims, our money is usually free of defects.
Yes, plastics are plastic, and some degrade with time. But the other three of the four channels were in perfect shape. The missing one was on channel 1, probably the most used. But... how often will one invert ch. 1? Only by users who like to see images up-side-up on their retinas. And to measure differentially, would one not invert ch. 2 or one of the others?
What baffled me were the missing pins on the BNC male body that the female engages prior to be rotated CW. They were missing, with only two holes left (I thought that these pins are milled out, not pressed in) It must have been done by some bodybuilder with dyslexia, who tried to remove the probe turning CW instead of CCW.

But I am not complaining. I am very happy with the 1A1 in my 547. It makes the value of the pair timeless. I am simply observing and was inspired by your recollection of the fake 2465B.

Regards,
Ernesto




Re: DAS9100 does anyone still remember it

Brian
 

Hi Raymond , thanks for that tip I'll have a look at that as the tape in the cartridge has not actually been damaged -- yet
Brian

On Friday, 3 April 2020, 16:19:37 BST, Raymond Domp Frank <@Raymond> wrote:

On Fri, Apr  3, 2020 at 04:26 PM, Dan G wrote:


The DC-100 tapes use an elastic tape tension band internal to the cartridge to
transfer motion from the drive
capstan to the two tape reels. This elastic band does not age well. If you are
very lucky, the band gets so brittle that
it snaps or disintegrates before it gets a chance to move the tape at all. In
the less lucky case, the change in
band elasticity will cause the two tape reels to move out of sync, leading to
data loss and terrible tape damage.
Groups.io's hpseries80 group has discussed these tape cartridges and presents solutions for replacing the elastic band.
Drives like the one in the DAS 9100 were used in HP85- HP9845 -like programmable calculators and computers.

Raymond