Date   

Re: 155-0035-00

Mark
 

Unfortunately I think it would be very difficult to replicate the design of that chip since it is quite complicated.

A major difficulty would be making something small enough to replace the chip, but perhaps a little PCB could be fabricated that would fit in somewhere convenient which has a lead to connect it in circuit via the IC socket. However, this would be quite a sizeable project and would need a very high level of understanding of the circuit being replicated. Beyond my level of expertise, I'm afraid.

Mark

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of N0AGI
Sent: 25 February 2018 04:36
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

Well in looking at the 155-0049-01 datasheet further it does not look like this chip has the 0035-01 design (ie w/ dual op amps). Never mind :)
http://w140.com/tekwiki/wiki/155-0049-01


-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of N0AGI
Sent: Saturday, February 24, 2018 10:31 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

Barry - I am SUPER impressed w/ the genius of your creation in fabricating this replacement chip.

It started me thinking - since I am looking for a replacement chip (per my other thread - titled, "Guidance w/ Tek 475") for my TEK 475.
http://w140.com/tekwiki/wiki/155-0049-01

Would it be possible to adopt a similar idea for replacing this 155-0049-01 chip ? What would be the replacement dual op-amp chip - if this route is possible.

Thanks for the idea.



-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of n4buq
Sent: Thursday, February 22, 2018 2:02 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

https://groups.io/g/TekScopes/album?id=28989

Thanks,
Barry - N4BUQ

----- Original Message -----
From: "Mark via Groups.Io" <mark=mburgin.co.uk@groups.io>
To: TekScopes@groups.io
Sent: Thursday, February 22, 2018 1:36:50 PM
Subject: Re: [TekScopes] 155-0035-00

I have put the image in the photos section called "Home made 155-0035-00".

Mark

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of
Mark via Groups.Io
Sent: 22 February 2018 19:26
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

Sorry, the attachment didn't work in my previous message. Can anyone
tell me how to add an attachment to a message?







Faulty 7403N in Winchester (UK)

Douglas Woodrow
 
Edited

Hi,

This is a faulty 7403N, I suspect it needs re-capping and a new HV multiplier.

When I looked at it a year ago there was no trace but some lights on the front came on, and the test-point voltages seemed okay but now the lights on the front don't even come on.

I've uploaded a photo of it here: https://groups.io/g/TekScopes/photo/31000/0?p=Name,,,20,1,0,0

I'd be happy to see it go to someone who can fix it; is there any member in the Hampshire area who'd like to have it?

Doug.


Re: Tektronix 485 option 93 (what is it?)

 

Hi Ken and Mr. Fabe,

There is a Tektronix 465B OS-257B/UR Oscilloscope Option 93 listed for sale. It might be a misprint, and it is a 465, not 485.
http://dilette.com/main/dilettesales/Oscilloscopes.htm

Dennis Tillman W7PF

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Ken Lotts
Sent: Wednesday, February 14, 2018 11:22 AM
To: TekScopes@groups.io
Subject: [TekScopes] Tektronix 485 option 93 (what is it?)

Does anyone know what option 93 is on a Tektronix 485?



--
Dennis Tillman W7PF
TekScopes Moderator


Re: Tektronix 485 option 93 (what is it?)

mr.fabe
 

Have you found out what option 93 is for the Tektronix 485? I have a one with that option as well. I've checked out the catalog listings up to 1983 and there is no option 93 listed on there as well.


Re: P6058 vs P6058A

Artekmedia <manuals@...>
 

RP
Interesting but NOT definitive 8^(
-DC
manuals@...

On 2/25/2018 9:15 AM, ROLYNN PRECHTL K7DFW wrote:
Can anyone tell me the difference between the P6058 and the later P6058A temperature probes.


============================================================================

"Specific Probe is Sold with a Brand New P6058A Tip, By Using this Tip Probe Becomes a P6058A Probe"


<https://www.ebay.com/itm/Tektronix-P6058-Voltage-Temperature-Probe-Brand-New-P6058A-Tip-PLS-Read-/382362111865?hash=item59068ecf79>


RP


--
Dave
Manuals@...
www.ArtekManuals.com


Re: P6058 vs P6058A

ROLYNN PRECHTL K7DFW
 

Can anyone tell me the difference between the P6058 and the later P6058A temperature probes.


============================================================================

"Specific Probe is Sold with a Brand New P6058A Tip, By Using this Tip Probe Becomes a P6058A Probe"


<https://www.ebay.com/itm/Tektronix-P6058-Voltage-Temperature-Probe-Brand-New-P6058A-Tip-PLS-Read-/382362111865?hash=item59068ecf79>


RP


Re: 155-0035-00

n4buq
 

Yeah, I only posted the link to the album. I, too, am impressed with the NICE work he did.

Barry - N4BUQ

On Feb 24, 2018, at 10:39 PM, N0AGI <n0agi@...> wrote:

A correction - I should have addressed the last "genius" comment to Mark based on the thread below. My apologies.



73s, N0AGI – Nagi
https://MNDMR.net/
https://N0AGI.com/

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of N0AGI
Sent: Saturday, February 24, 2018 10:36 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00


Well in looking at the 155-0049-01 datasheet further it does not look like this chip has the 0035-01 design (ie w/ dual op amps). Never mind :)
http://w140.com/tekwiki/wiki/155-0049-01


-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of N0AGI
Sent: Saturday, February 24, 2018 10:31 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

Barry - I am SUPER impressed w/ the genius of your creation in fabricating this replacement chip.

It started me thinking - since I am looking for a replacement chip (per my other thread - titled, "Guidance w/ Tek 475") for my TEK 475.
http://w140.com/tekwiki/wiki/155-0049-01

Would it be possible to adopt a similar idea for replacing this 155-0049-01 chip ? What would be the replacement dual op-amp chip - if this route is possible.

Thanks for the idea.



-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of n4buq
Sent: Thursday, February 22, 2018 2:02 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

https://groups.io/g/TekScopes/album?id=28989

Thanks,
Barry - N4BUQ

----- Original Message -----
From: "Mark via Groups.Io" <mark=mburgin.co.uk@groups.io>
To: TekScopes@groups.io
Sent: Thursday, February 22, 2018 1:36:50 PM
Subject: Re: [TekScopes] 155-0035-00

I have put the image in the photos section called "Home made 155-0035-00".

Mark

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of
Mark via Groups.Io
Sent: 22 February 2018 19:26
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

Sorry, the attachment didn't work in my previous message. Can anyone
tell me how to add an attachment to a message?











Re: TM500 Series Extender Cable Keeps falling out

NigelP
 

The slightly better way is to actually remove large chunks of the TM502 side panels; that way you keep a good mechanical integrity between the PSU and the PI slides etc. Sounds horrendous but actually I've achieved a neat solution. You can work on either side as befits the module you are dealing with. Anybody want a photo, I can send one.

I originally got the idea from a 7904A I acquired that had been used by Tek-UK as a PI test-bed; PS, anybody got a pair of nice 7904A side-panels in first class condition??????

Regards

Nigel


Re: Most Recent Calibration Fixtures Catalog

Eino Väänänen
 

I looked at the loaded 1989 Calibration Fixtures Section PDF file. There are quite many blank pages, only 3 pages are visible: cover and 2 others.


P6058 vs P6058A

Artekmedia <manuals@...>
 

Can anyone tell me the difference between the P6058 and the later P6058A temperature probes.

I only have a manual for the P6058 but could not find one for the P6058A. I know that every probe is paired with a DM for calibration purposes but what is the actual difference between the the early and the later A version?

-DC
manuals@...

--
Dave
Manuals@...
www.ArtekManuals.com


New file uploaded to TekScopes@groups.io

TekScopes@groups.io Notification <TekScopes+notification@...>
 

Hello,

This email message is a notification to let you know that a file has been uploaded to the Files area of the TekScopes@groups.io group.

File: Calibration Fixtures 1989.pdf

Uploaded By: Egge Siert

Description:
Calibration Fixtures 1989

You can access this file at the URL:
https://groups.io/g/TekScopes/files/Calibration%20Fixtures%201989.pdf

Cheers,
The Groups.io Team


Re: Failing to access w140.com

 

I can access it w/o the VPN

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Tom
Gardner
Sent: 25 February 2018 07:35
To: TekScopes@groups.io
Subject: Re: [TekScopes] Failing to access w140.com

Presumably that doesn't explain why you can't access w140 "normally", i.e.
without using a VPN.

VPNs are often used to circumvent Digital Restriction Management technology,
and DreamHost is based in the US capital of entertainment industry, Los
Angeles.


On 25/02/18 03:26, David C. Partridge wrote:
Response from my VPN provider:

Unfortunately it appears that the website w140.com is hosted on
DreamHost.com's servers, DreamHost has recently implemented
an IP block that prevents many connections from our servers to websites
that they host.

:(
Dave




Re: Most Recent Calibration Fixtures Catalog

Egge Siert
 

Hi to All,

I have a 1989 Calibration Fixtures Section out of a Logistics Data Book on pdf. Only a few pictures of the latest additions. I will upload it on TekScopes a.s.a.p.

By the way there was also a 1971 Calibration Fixtures Catalog with many 7000 Series additions (e.g. the 067-0609-00). All these were also mentioned in the 1980 Calibration Fixtures Catalog.

Greetings to All,

Egge Siert


Re: 7603 working .... then blank

Roger Evans
 

Ian,

To check CR875 you will need to remove P900 in order to isolate faults elsewhere between +50V and ground.

The most common failures are electrolytic capacitors, particularly some tantalum types, and the less headroom in the rated voltage the more likely are they to fail. I have only spotted two electrolytics that are across the +50V supply, C9 on the main board which is rated at 125V and C492 on the vertical amplifier board which is rated at only 50V in my version of the manual. C492 has a 2.7R series resistor which is broadly in line with drawing 200mA at +0,7V. Removing P450 on the vertical amplifier board will give you a check on C492.

Roger


Re: Failing to access w140.com

Tom Gardner
 

Presumably that doesn't explain why you can't access w140 "normally", i.e. without using a VPN.

VPNs are often used to circumvent Digital Restriction Management technology, and DreamHost is based in the US capital of entertainment industry, Los Angeles.

On 25/02/18 03:26, David C. Partridge wrote:
Response from my VPN provider:

Unfortunately it appears that the website w140.com is hosted on
DreamHost.com's servers, DreamHost has recently implemented
an IP block that prevents many connections from our servers to websites
that they host.

:(
Dave



Re: 7603 working .... then blank

tinkera123
 

Hi,

U973D ..... should read ON ..... my typo

U973B is ON .... (see Dave's comment above).

I have probed all voltages around the +50V supply this afternoon and would like to have a good think about it before commenting too quickly. But in brief ..... all transistors appear ON ..... at least to some degree ..... b to e >+0.5v and c voltages all more positive than b However, CR875 does show a 'short' with Diode Tester ..... yet the V at pin P900-6 (Base of Q876A) is +0.7V .... not sure how this is possible and will re-check in morning.

Cheers,
Ian


Re: 155-0035-00

N0AGI
 

A correction - I should have addressed the last "genius" comment to Mark based on the thread below. My apologies.



73s, N0AGI – Nagi
https://MNDMR.net/
https://N0AGI.com/

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of N0AGI
Sent: Saturday, February 24, 2018 10:36 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00


Well in looking at the 155-0049-01 datasheet further it does not look like this chip has the 0035-01 design (ie w/ dual op amps). Never mind :)
http://w140.com/tekwiki/wiki/155-0049-01


-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of N0AGI
Sent: Saturday, February 24, 2018 10:31 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

Barry - I am SUPER impressed w/ the genius of your creation in fabricating this replacement chip.

It started me thinking - since I am looking for a replacement chip (per my other thread - titled, "Guidance w/ Tek 475") for my TEK 475.
http://w140.com/tekwiki/wiki/155-0049-01

Would it be possible to adopt a similar idea for replacing this 155-0049-01 chip ? What would be the replacement dual op-amp chip - if this route is possible.

Thanks for the idea.



-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of n4buq
Sent: Thursday, February 22, 2018 2:02 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

https://groups.io/g/TekScopes/album?id=28989

Thanks,
Barry - N4BUQ

----- Original Message -----
From: "Mark via Groups.Io" <mark=mburgin.co.uk@groups.io>
To: TekScopes@groups.io
Sent: Thursday, February 22, 2018 1:36:50 PM
Subject: Re: [TekScopes] 155-0035-00

I have put the image in the photos section called "Home made 155-0035-00".

Mark

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of
Mark via Groups.Io
Sent: 22 February 2018 19:26
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

Sorry, the attachment didn't work in my previous message. Can anyone
tell me how to add an attachment to a message?







Re: 155-0035-00

N0AGI
 

Well in looking at the 155-0049-01 datasheet further it does not look like this chip has the 0035-01 design (ie w/ dual op amps). Never mind :)
http://w140.com/tekwiki/wiki/155-0049-01

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of N0AGI
Sent: Saturday, February 24, 2018 10:31 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

Barry - I am SUPER impressed w/ the genius of your creation in fabricating this replacement chip.

It started me thinking - since I am looking for a replacement chip (per my other thread - titled, "Guidance w/ Tek 475") for my TEK 475.
http://w140.com/tekwiki/wiki/155-0049-01

Would it be possible to adopt a similar idea for replacing this 155-0049-01 chip ? What would be the replacement dual op-amp chip - if this route is possible.

Thanks for the idea.



-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of n4buq
Sent: Thursday, February 22, 2018 2:02 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

https://groups.io/g/TekScopes/album?id=28989

Thanks,
Barry - N4BUQ

----- Original Message -----
From: "Mark via Groups.Io" <mark=mburgin.co.uk@groups.io>
To: TekScopes@groups.io
Sent: Thursday, February 22, 2018 1:36:50 PM
Subject: Re: [TekScopes] 155-0035-00

I have put the image in the photos section called "Home made 155-0035-00".

Mark

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of
Mark via Groups.Io
Sent: 22 February 2018 19:26
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

Sorry, the attachment didn't work in my previous message. Can anyone
tell me how to add an attachment to a message?







Re: 155-0035-00

N0AGI
 

Barry - I am SUPER impressed w/ the genius of your creation in fabricating this replacement chip.

It started me thinking - since I am looking for a replacement chip (per my other thread - titled, "Guidance w/ Tek 475") for my TEK 475.
http://w140.com/tekwiki/wiki/155-0049-01

Would it be possible to adopt a similar idea for replacing this 155-0049-01 chip ? What would be the replacement dual op-amp chip - if this route is possible.

Thanks for the idea.

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of n4buq
Sent: Thursday, February 22, 2018 2:02 PM
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

https://groups.io/g/TekScopes/album?id=28989

Thanks,
Barry - N4BUQ

----- Original Message -----
From: "Mark via Groups.Io" <mark=mburgin.co.uk@groups.io>
To: TekScopes@groups.io
Sent: Thursday, February 22, 2018 1:36:50 PM
Subject: Re: [TekScopes] 155-0035-00

I have put the image in the photos section called "Home made 155-0035-00".

Mark

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of
Mark via Groups.Io
Sent: 22 February 2018 19:26
To: TekScopes@groups.io
Subject: Re: [TekScopes] 155-0035-00

Sorry, the attachment didn't work in my previous message. Can anyone
tell me how to add an attachment to a message?







Re: TM500 Series Extender Cable Keeps falling out

brasscat
 

Thanks Edward, that's even better than what I am doing, I have the top cover off of a TM503. Device under test plugged to the right side, I can get at the circuit side, but it is cramped.

Stan.