Date   

Re: Resurrected 11402 and plug-in compatibility

Denis Cobley <denis.cobley@...>
 

Hi
The 7K units are vertical plug in 's only - no sampling, timebase or specan,
curve tracer plugs.
This is because the 11K slots are all vertical only - the timebase is
digital and will not accept any plug that produces a ramp for sweeping.
Also, you need to cut the rear plastic of the 7K unit (look at them side by
side to see the difference.
Then, when you have it in the scope you will need to select it manually as
the scope cannot "see" it.
I would just buy some more plugs on ebay.
Regards
Denis Cobley
www.newteksupport.com

----- Original Message -----
From: "madmanoneresurrected" <madmanoneresurrected@yahoo.com>
To: <TekScopes@yahoogroups.com>
Sent: Friday, August 20, 2004 10:04 AM
Subject: [TekScopes] Resurrected 11402 and plug-in compatibility


After grabing a 11401 off EBay and finding that it has 1 defective
aquisition module (U552), I saw a 11402 on EBay for a song that only
had a (e2211) Hard Keys panel error (replicated this code on the
11401) so I grabbed it off EBay and canabalized the 11401's front key
panel (which is also the touch screen matrix) for the 11402 and I now
have a fully functional 11402 w/1 - fully functional 11A71.

Now to the point of the post. It says in the diagnostics that it will
use 11k/7k plugs. My question is does anyone have a list of the
supported 7k series plugs for this unit. Also one other one that came
to mind, If it supports the 7k plugs will a 7L12, 7L13 or 7L14
Spectrum analyzer plug work in the empty space provided by the center
and right slots?.

Thanks






Yahoo! Groups Links






Re: TDS540 Calibration Procedure??

gettingalongwouldbenice
 

--- In TekScopes@yahoogroups.com, "Denis Cobley" <denis.cobley@n...>
wrote:
Hi
SPC has to pass before you attempt any cal adjustments - if SPC
failed then
you still have a 95% chance of a hardware problem.
You seem to have a DAC problem.
snipped very helpful input.

Thanks for the suggestions. I'll go see if I can figure out
what's happening in the DAC system.

Let's look at the SPC logically. Since I don't have any real facts,
that's all I got. My understanding is that SPC can compensate
for minor temperature variations in the calibration. If it would
pass with ANY or CORRUPTED calibration data, there'd be no need to
ever (externally) calibrate the unit. It would just self-cal and meet
specs.

I propose that a badly miscalibrated unit might fail SPC???

If the calibration constants are so far out that the minor tweeking
of SPC couldn't fix it, one would need to (external) recal to get
things back into the ballpark.

Remember that I've got two acquisition boards with the same symptom
on all 8 channels. And that the boards have been swapped around and
the calibration constants blown away. The control board probably
isn't even sure whether it's a 520 or 540.

Now, if you'd said that it has to pass power on self test before
attempting calibration, I'd agree. It does pass that test.

Bottom line is that eventually I'll need to calibrate the system.
Where can I find the calibration software? I tried to look in
the tekscoparc group, but the moderator either isn't paying attention
or doesn't want me in there. :-(

I do have a working TDS540, but I'm unwilling to swap boards into there
until I have the calibration issues resolved. I already got two
bad scopes...I don't need three ;-)

Thanks, mike


TEK 485 - need help

ehsjr@...
 

Intensity way too bright & no control of it. Details below.

A while back I posted on this scope. It completely died, but I found
and fixed that problem. It was caused by a leaky .001 uf cap in the
cathode regulator. (C1611) Replaced the cap, & it powered up - but
I have no control over the intensity. It is far too bright. All voltages are ok,
and it displays the proper waveforms. With no input and no trigger,
it creates a VERY bright spot on the left of the screen. Documentation
tells me the grid is supposed to be more negative than the cathode - but
does not give me a voltage. I believe my problem is in that area, but I
don't know how to test. I have (repeatedly) tested every diode in the
grid and focus DC restorer circuits, and checked every cap for leakage.

Can I connect one lead to the cathode and the other to the grid with
an 11 meg input on my DMM, or does that load down the grid too
much ? And, if I can, how much difference should I see? My
"HV probe" is a home made ~ 100 meg string of ten 10 meg resistors.
With it, I see the same voltage on the grid or cathode with respect to
ground. Varying grid bias has no effect on the intensity, nor does
varying the intensity control change the intensity on the screen. However,
varying the intensity control does change the amplitude of the signal
at the anode of CR1660, while varying the grid bias has no effect
on that amplitude. (As seeen with a separate 475 scope.)

I'm lost. Any help would be appreciated, especially what to look for
at 1653 and TP 1665.

Thanks,
Ed


Rack mounted 453

campionrabbit <thudson@...>
 

Howdy all,

I'm new to this website so forgive me if I'm asking a question that
may have been asked before. I have a 453 that I would like to
convert into a rack mount. Does anyone know how I can do this?

Many Thanks!


Resurrected 11402 and plug-in compatibility

madmanoneresurrected <madmanoneresurrected@...>
 

After grabing a 11401 off EBay and finding that it has 1 defective
aquisition module (U552), I saw a 11402 on EBay for a song that only
had a (e2211) Hard Keys panel error (replicated this code on the
11401) so I grabbed it off EBay and canabalized the 11401's front key
panel (which is also the touch screen matrix) for the 11402 and I now
have a fully functional 11402 w/1 - fully functional 11A71.

Now to the point of the post. It says in the diagnostics that it will
use 11k/7k plugs. My question is does anyone have a list of the
supported 7k series plugs for this unit. Also one other one that came
to mind, If it supports the 7k plugs will a 7L12, 7L13 or 7L14
Spectrum analyzer plug work in the empty space provided by the center
and right slots?.

Thanks


Re: dso scope recommendations

Denis Cobley <denis.cobley@...>
 

Hi Bob
For that sort of money you could pick up a TDS400 or 300 series in good
condition.
Do you need 4 or 2 ch ?
Bandwidth / record length / sample rate ?
These will all determine which model to chose.
The TDS300 series are all 2 ch and about 1K record length but high sample
rate, bandwidths from 60MHz to 300MHz..
The TDS400 series have only 100MS/s sample speed but offer 2 or 4 ch, and
bandwidths or 100MHz to 300MHz with record lengths to 30,000 points.
Some models in each series have various comms options and some have floppy
drives.
You pick your feature and then go shopping !
Regards
Denis Cobley
www.newteksupport.com

----- Original Message -----
From: "Bob Japundza" <bjapundza@yahoo.com>
To: <TekScopes@yahoogroups.com>
Sent: Friday, August 20, 2004 4:00 AM
Subject: [TekScopes] dso scope recommendations


Hi All,

I'm a lurker on this list having owned a Tek 468 for a while now.
I've been needing some more advanced DSO features and am looking at
some of the TDS-series scopes, keeping an eye on ebay for a good
one. I'm looking to spend $500-$600. Are there any scopes in the
TDS series that I should avoid?

Regards,
Bob





Yahoo! Groups Links






Re: Tek 442 / jumpy trace on ch1

DON CRAMER <donlcramer@...>
 

I believe the 442 was a repackaged T932A using mechanical bits from the 434.

I don't know who (i.e. customer or marketing) drove it, but clearly it was attempt to provide a more conventional looking scope to the lower end of the Tek range. A slight downside is the 442 has the longer depth of the T900 series compared to the 465, et al (remember the T900 is narrow in width, so it grew in depth as compared to other 400 series portable scopes). There is probably a fair amount of open space inside the 442 as a result.

I remember the 442 being made alongside T900, but almost as a special in lower volumes. 'Special' in that my recollection was only one calibrator was assigned to it, though this may have been because it was just out of engineering at the time. The timeframe was somewhere mid 1977 to mid 1978. I note the T900 was introduced in the 1976 catalog, almost as an afterthought, so the line was quite new. I don't see the 442 listed in the 1978 catalog--my next one up is an '84--maybe someone could look in between to find when it first showed up. I'd be curious how it priced out versus the T932A and 455 for instance.

Overall, I personally like the appearance of the 442 very much--it reminds me of the later 2200 series but with more metal. I had forgotten all about it until one showed up on ebay recently, jogging my memory and my curiosity. As usual, I wish I had paid more attention to what was around me when I was there in Building 47 (alas, it is a green field now). I do still remember how wonderful it was to see all that brand new Tek hardware around--oops, there I go again.

I would guess the reliability of the 442 to be very good. The modular design scopes (my term) were a bit "plastic-y" in the controls, but otherwise built to Tek's high standards of the time. I would add the 442 to my collection if I came across a clean one.

Don C
Beaverton, OR

----- Original Message -----
...
BTW, I performed various google searches to look for any info
reg. the 442 and didn't find much. Is the 442 a very uncommon
scope? Rare? 'Bad' or inferior in some way so it wasn't very
successful on the market?

...


Re: Baking scopes?

Rasputin Novgorod <priapulus@...>
 

The Tek wash & dry makes sense.

A friend suggested to me that if you have electronics
that hasn't been powered up in a long time, and uses
high voltages, it would be wise to place a desicant
pack in that unit for at least a week before it is
used.

He felt that after several years unused, the phenolic
board has probably absorbed considerable moisture
from the air. The transistors and diodes close too
the high voltage supply don't like the leakage.

What do you think? Old wive's tail, or good idea?

Sincerely



__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - Send 10MB messages!
http://promotions.yahoo.com/new_mail


dso scope recommendations

Bob Japundza <bjapundza@...>
 

Hi All,

I'm a lurker on this list having owned a Tek 468 for a while now.
I've been needing some more advanced DSO features and am looking at
some of the TDS-series scopes, keeping an eye on ebay for a good
one. I'm looking to spend $500-$600. Are there any scopes in the
TDS series that I should avoid?

Regards,
Bob


Tek 442 / jumpy trace on ch1

Ahlbrecht, Andreas <ahlbra@...>
 

Hello members,

I have a Tek442 oscilloscope with a strange problem.

(The Tek442 is a two channel scope / 35MHz bandwith /
single timebase / very basic scope without any fancy features)

The trace of channel 1 is very unstable. It jumps up and down,
sometimes less, so it looks as if there was some low freq. noise
on ch. 1.

At first glance I thought it might be due to some dirt in the
vert. pos. pots or vert. sens. rotary switch. But not so.
I can operate all the pots and switches without any effect on
the jumpy behavior.

OK. Then it might be a bad solder joint, loose or dirty
connector or something like that. I opened the scope, pulled
every connector within reach, inspected it for dirt or other
obvious problems(none found) and firmly reseated them back into
place.
No success.
So I powered it up and tapped on nearly everything, carefully
watching the trace. No success either. The trace keeps jumping
up and down and does in no (noticeable) way react on any tapping,
rocking or whatever mechanical 'impact'.

I have to say that the scope has been dropped by it's previous
owner, so badly that the metal front frame has cracked in the
lower right hand corner and the BNC connector of ch.1 is slightly
bent to the right. However, the internal mointing points for the
various PCBs and stuff seem not to be affected and no boards seem
to be cracked.

Everything else works just fine and ch.2 is not at all affected.
It really looks like some intermittently bad electrical contact
of some sort, somewhere. But I just can't find where.

I'm stuck, not knowing where to look at.

Any ideas, anyone?

BTW, I performed various google searches to look for any info
reg. the 442 and didn't find much. Is the 442 a very uncommon
scope? Rare? 'Bad' or inferior in some way so it wasn't very
successful on the market?

Any comments are greatly appreciated!

Best regards,
Andi


Re: TDS540 Calibration Procedure??

Denis Cobley <denis.cobley@...>
 

Hi
SPC has to pass before you attempt any cal adjustments - if SPC failed then
you still have a 95% chance of a hardware problem.
You seem to have a DAC problem.
The DAC system is located on the front section of the acquisition board -
this controls the gains and offsets for all channels (including trigger and
position levels).
This is a description based on my reverse engineering of the board so may
not be totally reliable.
Hope it helps.
DAC System

The DAC system consists of a main DAC (U900) an AD667, a number of switch IC
's and the sample & hold Op Amp's.

The DAC output is on pin 9. This goes to large number of various IC switches
in the area of the board from U900 to Ch1 input connector and behind the
Attenuator connector J1153. The DAC system uses a combination of 4051 CMOS
(8 to 1 switches), DG444 (4 x SPST CMOS switches) which demultiplex the DAC
output to DC levels for various functions (Trigger level, Vertical gain,
offset, DC balance). These outputs are fed to Sample & Hold circuits using
TL074 and other Op Amps.

A typical path is the A Trigger Level. This comes from the DAC, is
demultiplexed by a 4051 (U931 pin 3 as the input) and outputted via pin 13
to a TL074 (pin 5). This Sample and hold Op Amp outputs the Trigger Level
(+/- 700mV DC ) to the Trigger Amp (U1552 pin 16) from it's output pin 7.

The DAC system refresh rate seems to be 6.06ms.

Regards
Denis Cobley
www.newteksupport.com

----- Original Message -----
From: "gettingalongwouldbenice" <gettingalongwouldbenice@yahoo.com>
To: <TekScopes@yahoogroups.com>
Sent: Thursday, August 19, 2004 5:41 AM
Subject: [TekScopes] TDS540 Calibration Procedure??


I acquired a TDS540 and TDS520.
Previous owner tried board swap and turned off calibration RAM
protection.
I changed all the electrolytics and cleaned the boards.
Now at least three
of the 4 boards seem to be working.
But calibration is all messed up.
Passes power up self-test, but fails Signal Path compensation.
There's a slew of error messages in the logfile.
So far, I've verified that the input attenuators are working.
Beyond that, when the signal disappears into an undocumented board,
things get much harder.

The most obvious symptom is that when changing the vertical
position, the trace moves at a rate that's about twice the rate
that the (ground reference) arrow on the left edge of the screen moves.

It's the same on both acquisition boards. All channels have the
same symptom.
I'm making the rash assumption (wishful thinking) that recalibrating the
insturment will fix this.

The service manual has a lot of performance verification info, but
the actual calibration procedure goes like this, "insert the
TDS 500B and 700A Field Adjustment Software
calibration disk into your GPIB PC and follow instructions..."
Not much help.
These appear to be vanilla (not A or B) versions of the 520/540
if that matters to the calibration sw version.

Is there an available field procedure that would let me cal the
TDS540 using manually controlled sources? There's a set of "cal"
commands in the programmer's reference manual that claim to step
thru something related to calibration, but that's all I can determine.

I could borrow a NI GPIB card and run the cal sw IF I could get my
hands on it. If I needed GPIB calibration sources, I'd be hard pressed
to get my hands on that...maybe a CG551AP could be borrowed, if that
would do it.

Help!!!


One of the processor boards has an additional problem.
When it's booting, it fails to display the stairstep pattern that's
typical of the series. Then it puts up the horizontal position
indicator on the top line of the screen...looks like this:

|__________________|

Then it locks up with the two frontmost segments of the 7-segment
led flashing alternately. Swapping the ROM didn't help.
Same problem in both mainframes with either acquisition board.
Ideas on a process to determine how to fix this?

Thanks, mike








Yahoo! Groups Links






TDS540 Calibration Procedure??

gettingalongwouldbenice
 

I acquired a TDS540 and TDS520.
Previous owner tried board swap and turned off calibration RAM
protection.
I changed all the electrolytics and cleaned the boards.
Now at least three
of the 4 boards seem to be working.
But calibration is all messed up.
Passes power up self-test, but fails Signal Path compensation.
There's a slew of error messages in the logfile.
So far, I've verified that the input attenuators are working.
Beyond that, when the signal disappears into an undocumented board,
things get much harder.

The most obvious symptom is that when changing the vertical
position, the trace moves at a rate that's about twice the rate
that the (ground reference) arrow on the left edge of the screen moves.

It's the same on both acquisition boards. All channels have the
same symptom.
I'm making the rash assumption (wishful thinking) that recalibrating the insturment will fix this.

The service manual has a lot of performance verification info, but
the actual calibration procedure goes like this, "insert the
TDS 500B and 700A Field Adjustment Software
calibration disk into your GPIB PC and follow instructions..."
Not much help.
These appear to be vanilla (not A or B) versions of the 520/540
if that matters to the calibration sw version.

Is there an available field procedure that would let me cal the
TDS540 using manually controlled sources? There's a set of "cal"
commands in the programmer's reference manual that claim to step
thru something related to calibration, but that's all I can determine.

I could borrow a NI GPIB card and run the cal sw IF I could get my
hands on it. If I needed GPIB calibration sources, I'd be hard pressed
to get my hands on that...maybe a CG551AP could be borrowed, if that
would do it.

Help!!!


One of the processor boards has an additional problem.
When it's booting, it fails to display the stairstep pattern that's
typical of the series. Then it puts up the horizontal position
indicator on the top line of the screen...looks like this:

|__________________|

Then it locks up with the two frontmost segments of the 7-segment
led flashing alternately. Swapping the ROM didn't help.
Same problem in both mainframes with either acquisition board.
Ideas on a process to determine how to fix this?

Thanks, mike


Re: Need transformer for SG505, Tek PN 120-1284-00

oberusal
 

Hi,

I have done business with Multicomp for the last 15 years. They are no
longer known by that name. Now they are Zman.

This link should work: http://www.zmanmagnetics.com/

From what I remember, TEK shut down their magnetic group many years back.
The people that were in that group formed Multicomp (or something like
that).

Scott

-----Original Message-----
From: unclebilly79 [mailto:unclebilly79@yahoo.com]
Sent: Tuesday, August 17, 2004 2:42 PM
To: TekScopes@yahoogroups.com
Subject: [TekScopes] Need transformer for SG505, Tek PN 120-1284-00


I need a replacement transformer for an SG505 oscillator. It is
marked "Multicomp, Inc." and has a part number of 120-1284-00. It is
the power supply transformer (T1220).

Any ideas?





Yahoo! Groups Links


Help!! 2236 parts needed.

mervynashton <mervynashton@...>
 

Hi everybody!

I am looking for 2 Vertical attenuator knobs for the Tektronix 2236
scope, the knobs for the 2235 may be OK. Tektronix do not seem to
have any stock and it sounds as though support has been withdrawn a
while ago anyway.

Have tried the usual people such as Sphere, but no luck so far.

I am very happy to pay a fair price for these knobs, or make a
donation to the donor's favourite charity.

I hope you can help.

Best regards.
Thanks

Mervyn


Re: Has anyone heard of a Tek 153 Power Module. It looks exactly like a TM503 but it isn't!

unclebilly79 <unclebilly79@...>
 

Just a little friendly advice - you might want to take a look at what
signals have been patched around the backplane of your rack. The
standard TM50x mainframe uses pins 1-13 of the connector for power
connections. The other pins (14-28) are normally not connected to
anything on the backplane. Many/most TM500 plugins have signals
patched to these pins. It is possible the special connections made on
your mainframe could short out or cross-connect some signals between
plugins causing damage or erratic operation. You might consider
removing some or all of these connections.

There is a real good reference on this subject, the "TM500 Rear
Interface Data Book". A free copy of the PDF can be downloaded at
aa4df.net under "Free downloads".

Good luck...


be careful what you plug in to your mainframe
--- In TekScopes@yahoogroups.com, "zenith5106" <hahi@t...> wrote:
--- In TekScopes@yahoogroups.com, "Dennis Tillman" <Dennis@s...>
wrote:
Hi Everybody,

I just discovered that the TM503 Power Module Mainframe I thought
I
owned is
not a TM503 at all. So what is it?

Does anyone have any ideas what a 153 might have been used for?

Thanks, Dennis
---------------
The 153 seems to be a modified TM503 to be used with the Tek 31
calculator. It needed a special interface plug in the right
compartment. I assume it could be used as a standard TM503. Below
is
some text form the manaul:

System Description
The 153 is part of a Tektronix 31/53 Calculator-based
instrumentation
system See Fig. 2-1. The focal point of the system is the Tektronix
31 Programmable Calculator. The calculator operates like a computer
by fetching program instructions from memory and then executing
these
instructions. Just by selecting a desired operation and starting
the
execution of the program instructions, the system becomes a slave
to
the user's needs. He may obtain data from the test and measurement
part of the system.

Then he may manipulate that data by selecting another operation
provided on the calculator keyboard.
The 31/53 System must have a mediator between the measurement plug-
ins and the calculator. That device is located in the right-side of
the Power Module and is called the Interface Plug-In. The Interface
Plug-In performs its function by converting the data signals from
the
measurement plug-ins into a data format that is compatible with the
calculator. The Interface Plug-In also interprets calculator
commands.

Operating Instructions 153 Interface
Any combination from the following list will fit in a Power Module.
However, only two slots are available in each mainframe Up to ten
mainframes may be connected to the same calculator
a DM 501 Digital Multimeter
b DC 501 Digitl Counter
c DC 502 Digital Counter
d DC 503 Digital Counter
Other compatible measurement plug-ins will become available at a
later time

Interface Plug-In Description
This plug-in instrument interfaces the Tektronix 31 calculators
with
compatible plug-in units having serial-character, parallel-bit data
outputs. Two front-panel connections also permit calculator control
of external Circuitry. This allows, for example, multiple analog
inputs to the interfaced plug-ins
The Interface Plug-In connects to the calculator through a fifty-
pin
edge connector and interconnecting cable Connections to the plug-
ins
are made via the rear interface connectors in the Power Module.
For example, data may be acquired from a DM 501 and a DC 503 or
from
two of each. An additional edge connector provided on the front
panel. This allows interconnection of up to ten 153 Calculator
Instrumentation Interface Systems and a maximum of twenty
compatible
plug-in units for additional data acquisition capability.

These instruments require Option 4 before they are compatible with
the 31/53 System. A field modification kit is available Tektronix
Part Number 040-0713-00).
/Zenith


Need transformer for SG505, Tek PN 120-1284-00

unclebilly79 <unclebilly79@...>
 

I need a replacement transformer for an SG505 oscillator. It is
marked "Multicomp, Inc." and has a part number of 120-1284-00. It is
the power supply transformer (T1220).

Any ideas?


Re: Has anyone heard of a Tek 153 Power Module. It looks exactly like a TM503 but it isn't!

 

--- In TekScopes@yahoogroups.com, "Dennis Tillman" <Dennis@s...>
wrote:
Hi Everybody,

I just discovered that the TM503 Power Module Mainframe I thought I
owned is
not a TM503 at all. So what is it?

Does anyone have any ideas what a 153 might have been used for?

Thanks, Dennis
---------------
The 153 seems to be a modified TM503 to be used with the Tek 31
calculator. It needed a special interface plug in the right
compartment. I assume it could be used as a standard TM503. Below is
some text form the manaul:

System Description
The 153 is part of a Tektronix 31/53 Calculator-based instrumentation
system See Fig. 2-1. The focal point of the system is the Tektronix
31 Programmable Calculator. The calculator operates like a computer
by fetching program instructions from memory and then executing these
instructions. Just by selecting a desired operation and starting the
execution of the program instructions, the system becomes a slave to
the user's needs. He may obtain data from the test and measurement
part of the system.

Then he may manipulate that data by selecting another operation
provided on the calculator keyboard.
The 31/53 System must have a mediator between the measurement plug-
ins and the calculator. That device is located in the right-side of
the Power Module and is called the Interface Plug-In. The Interface
Plug-In performs its function by converting the data signals from the
measurement plug-ins into a data format that is compatible with the
calculator. The Interface Plug-In also interprets calculator commands.

Operating Instructions 153 Interface
Any combination from the following list will fit in a Power Module.
However, only two slots are available in each mainframe Up to ten
mainframes may be connected to the same calculator
a DM 501 Digital Multimeter
b DC 501 Digitl Counter
c DC 502 Digital Counter
d DC 503 Digital Counter
Other compatible measurement plug-ins will become available at a
later time

Interface Plug-In Description
This plug-in instrument interfaces the Tektronix 31 calculators with
compatible plug-in units having serial-character, parallel-bit data
outputs. Two front-panel connections also permit calculator control
of external Circuitry. This allows, for example, multiple analog
inputs to the interfaced plug-ins
The Interface Plug-In connects to the calculator through a fifty-pin
edge connector and interconnecting cable Connections to the plug-ins
are made via the rear interface connectors in the Power Module.
For example, data may be acquired from a DM 501 and a DC 503 or from
two of each. An additional edge connector provided on the front
panel. This allows interconnection of up to ten 153 Calculator
Instrumentation Interface Systems and a maximum of twenty compatible
plug-in units for additional data acquisition capability.

These instruments require Option 4 before they are compatible with
the 31/53 System. A field modification kit is available Tektronix
Part Number 040-0713-00).
/Zenith


I have 10ma tunnel diodes

scoper796 <scoper796@...>
 

I recently acquired some 10ma, 2Ghz tunnel diodes number 1N3718 which
are "NOS." These are gold in color, have full leads, and are made by
GE. I bought some for spares for my 547, and have a few extra. If you
are interested in acquiring one or two, please email me.

Larry Christopher


Has anyone heard of a Tek 153 Power Module. It looks exactly like a TM503 but it isn't!

Dennis Tillman <Dennis@...>
 

Hi Everybody,

I just discovered that the TM503 Power Module Mainframe I thought I owned is
not a TM503 at all. So what is it?

It looks exactly like a TM503 inside and out but the Tektronix label on the
back says it is a "153 Power Module".

On the rear panel it has a D shaped connector with 5 rows of pins (for a
total of 104 pins). There is a sort of dongle plugged into this connector.
The dongle says "Type 1 Programmer Connector PN 013-0153-00" on it. I opened
the dongle up most of the pins are wired to other pins in no obvious
pattern.

There are also 3 BNC connectors on the back panel. They are labeled "A",
"B", and "C" which doesn't shed any light on their purpose at all.

Does anyone have any ideas what a 153 might have been used for?

Thanks, Dennis


FA: TEK2465 Oscilloscope at Ebay

Sotiris
 

Hi to all
For anyone that interest I've a Tektronix 2465 on Ebay for sale.
See it at:
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&rd=1&item=3833255722
Thats a working and tested scope...
I'm located on Greece so this auction is really interesting for
European citizens...
Thanks for your time
Sotiris Papadimitriou
Athens - GREECE

181161 - 181180 of 189848