Date   

Re: Seek Horz mode switch for R7704

Miroslav Pokorni
 

I found hot melt as very helpful when there is not enough material for
welding with soldering iron. Hot melt sticks quite well to most plastics,
the only draw back is that it can get bulky.

Regards

Miroslav Pokorni

----- Original Message -----
From: "zenith5106" <zenith@telia.com>
To: <TekScopes@yahoogroups.com>
Sent: Monday, November 17, 2003 3:29 PM
Subject: [TekScopes] Re: Seek Horz mode switch for R7704


--- In TekScopes@yahoogroups.com, "Jeff W" <vwthingy@c...> wrote:
Hi all,

I'm fixing a R7704 that is in need of a replacement horz mode
switch. It is stuck on "B", and even if you pull out the B switch,
internally it will not switch. (I shudder when I think about
taking
it apart, what with the grain 'o wheat bulbs, plastic welds, etc).

Tek P/N is 670-1330-00. I don't know if it is special to the R7704
(I
checked my 7904 switch, and it looks physically similar but is
different P/N)

Anyone have a swtich they'd be wiling to part with?

TIA


Jeff
---------
It's not a big deal to take it apart. If you cut around the plastic
welds and leave as much as possible of the plastic you will be able
to seal it again (once) with a soldering iron. The problem may be if
there is a broken switch inside.
/Zenith


Re: Seek Horz mode switch for R7704

zenith5106 <zenith@...>
 

--- In TekScopes@yahoogroups.com, "Jeff W" <vwthingy@c...> wrote:
Hi all,

I'm fixing a R7704 that is in need of a replacement horz mode
switch. It is stuck on "B", and even if you pull out the B switch,
internally it will not switch. (I shudder when I think about
taking
it apart, what with the grain 'o wheat bulbs, plastic welds, etc).

Tek P/N is 670-1330-00. I don't know if it is special to the R7704
(I
checked my 7904 switch, and it looks physically similar but is
different P/N)

Anyone have a swtich they'd be wiling to part with?

TIA


Jeff
---------
It's not a big deal to take it apart. If you cut around the plastic
welds and leave as much as possible of the plastic you will be able
to seal it again (once) with a soldering iron. The problem may be if
there is a broken switch inside.
/Zenith


Seek Horz mode switch for R7704

Jeff W <vwthingy@...>
 

Hi all,

I'm fixing a R7704 that is in need of a replacement horz mode
switch. It is stuck on "B", and even if you pull out the B switch,
internally it will not switch. (I shudder when I think about taking
it apart, what with the grain 'o wheat bulbs, plastic welds, etc).

Tek P/N is 670-1330-00. I don't know if it is special to the R7704 (I
checked my 7904 switch, and it looks physically similar but is
different P/N)

Anyone have a swtich they'd be wiling to part with?

TIA


Jeff


475A/DM44 - intensity control locked out

dynasor1 <dynasor1@...>
 

I was watching the screen when it happened - suddenly went from a
normal trace to super bright. Now the intensity control doesn't
reduce the brightness at all, although it does alter the background
scatter a little. After fiddling the controls to obtain a trace that
wouldn't burn lines in the screen (x10 mag, high sweep rate), I was
able to ascertain that all other scope functions still work properly.
In other words, a working scope, but with no means of controlling the
intensity (naturally, the trace is now a full minor division wide as
well, even when set for optimum focus, the retrace is visible, and
the screen background is somewhat lit up). Interestingly, the scope's
Delay Time Position control and the Delta Time control on the
attached DM44 still shift a perceptibly intensified portion of the
already-intense trace, so I don't guess the trouble is in the "A
Intensify" circuit path.

The z-axis input has no effect when connected to an amplitude
calibrator and varied, so I suspect either the z-axis amplifier or DC
restoration circuit. I did a visual inspection of these areas and
wiggled all the associated transistors in their sockets hoping to
find an intermittent contact, but no luck. I've also "bounced" all
the switch contacts, to no avail. Before tearing into this further
and testing individual components out-of-circuit, has anyone
experienced a similar situation, or is there a known failure mode
that corresponds to this problem?

HELP - this was my only working scope!


TeK 453 Scope Questions Please Help?

jonkzak <jonkzak@...>
 

All,

I've just received my used 453 and when I turned it on The only way
to get a trace is to hold the trace find button down and then the
trace is very small located on the right side of the screen. I did
open the covers and just looked around to see if anything looked
burned etc. I did notice this effect. When I toggle the on/off
switch to 'on' there is a lamp located on the bottom pc board that
will flash on then off and stays off. Turning the on/off switch
to 'off' will also flash this lamp. I don't know if this is normal
or not. Also all other pilots on the front of the scope function as
normal. The small trace does seem to look correct using the
calibrate signal as input. Any help would be greatly appreciated.
I'm sure that this has been covered but my search has not resulted in
any hits.

Best Regards,

Jon


475 sweep problems

regman10
 

Does anybody have any troubleshooting hints why my 475 won't display
a horizontal trace above .5 us? (Vertical is fine). I cleaned all
of the horizontal sweep switch contacts to no effect (and that was
quite a delicate little job). All of the supply voltages are normal,
trigger works well. I am using a CFG250 for the signal source.

I have a copy of the service manual but the timing and horizontal
display switching schemo is illegible (along with the horizontal
amplifier schematic).


Re: Big Cap for 465M--outer lugs

Miroslav Pokorni
 

You forgot to say that those caps charged to 160 V or so. You could not miss
the hint that cap was charged even if you wanted to.

I would think that TVs used single sided PCBs, so it was common to use
components as bridges, to allow room for one more trace to go through.
Regards

Miroslav Pokorni

----- Original Message -----
From: "Mark Anton" <heightstv@hotmail.com>
To: <tekscopes@yahoogroups.com>
Sent: Sunday, November 16, 2003 9:00 PM
Subject: RE: [TekScopes] Big Cap for 465M--outer lugs


Hi.

Have read other email response to this and think misunderstood...prob not
to
connect from top to bottom side of board...but simply to connect a
complete
path on bottom side of board..Have run into this on older tvs too that
used
can capacitors.

The 4 outer ground tabs may not all be connected by one foil, and if you
use
a cap with just 2 leads, you might have incomplete ground path. The
original was depending on the tabs of cap to be soldered to
board....learned
this one hard way...an old sylvania tv was like that....the rectifier
charged up the cap but no load. so wondered why set didnt work. Well
that
cap held on to charge. And i that was fastest i moved in awhile :)




Mark Anton, Owner
Heights TV & VCR Service
3946 Central Ave. NE
Columbia Heights MN, 55421

Phone is 763-789-1767

(area code formerly 612)





----Original Message Follows----
From: "Earthlink" <billbrobeck@earthlink.net>
To: "Stan & Patricia Griffiths" <w7ni@easystreet.com>
CC: <tekscopes@yahoogroups.com>
Subject: RE: [TekScopes] Big Cap for 465M
Date: Sat, 15 Nov 2003 23:07:23 -0800

Thank you

I went ahead and found a replacement from digikey for about $5 + S&H. The
neat thing about it was

1) I got a 105C cap
2) its allot smaller so I think it should last longer being farther away
from any warm things in there.
3) it was pretty easy to solder in

Things to look out for

1) those darn horizontal and vertical "plugs" underneath that coil of coax
on the vertical amp board...who designed that blasted layout!?! Jesus,
what
a pain!!! one broke off....the manual does not jump out and tell you
exactly where those plugs are located...resoldering was abit inconvenient

2) When subbing for a old metal cap be sure to put in any required jumpers
from the vacated solder points. Those tek guys used the cap cans to get
from
one side of the board to the other.

_________________________________________________________________
Compare high-speed Internet plans, starting at $26.95.
https://broadband.msn.com (Prices may vary by service area.)


Re: Big Cap for 465M--outer lugs

Mark Anton
 

Hi.

Have read other email response to this and think misunderstood...prob not to connect from top to bottom side of board...but simply to connect a complete path on bottom side of board..Have run into this on older tvs too that used can capacitors.

The 4 outer ground tabs may not all be connected by one foil, and if you use a cap with just 2 leads, you might have incomplete ground path. The original was depending on the tabs of cap to be soldered to board....learned this one hard way...an old sylvania tv was like that....the rectifier charged up the cap but no load. so wondered why set didnt work. Well that cap held on to charge. And i that was fastest i moved in awhile :)




Mark Anton, Owner
Heights TV & VCR Service
3946 Central Ave. NE
Columbia Heights MN, 55421

Phone is 763-789-1767

(area code formerly 612)





----Original Message Follows----
From: "Earthlink" <billbrobeck@earthlink.net>
To: "Stan & Patricia Griffiths" <w7ni@easystreet.com>
CC: <tekscopes@yahoogroups.com>
Subject: RE: [TekScopes] Big Cap for 465M
Date: Sat, 15 Nov 2003 23:07:23 -0800

Thank you

I went ahead and found a replacement from digikey for about $5 + S&H. The
neat thing about it was

1) I got a 105C cap
2) its allot smaller so I think it should last longer being farther away
from any warm things in there.
3) it was pretty easy to solder in

Things to look out for

1) those darn horizontal and vertical "plugs" underneath that coil of coax
on the vertical amp board...who designed that blasted layout!?! Jesus, what
a pain!!! one broke off....the manual does not jump out and tell you
exactly where those plugs are located...resoldering was abit inconvenient

2) When subbing for a old metal cap be sure to put in any required jumpers
from the vacated solder points. Those tek guys used the cap cans to get from
one side of the board to the other.

_________________________________________________________________
Compare high-speed Internet plans, starting at $26.95. https://broadband.msn.com (Prices may vary by service area.)


Tek 2246 manual=Tek 2246A manual?

usflorin <usflorin@...>
 

I have a 2246 scope and I found to buy a 2246A manual. How big is
the diference bitween them?


Re: Big Cap for 465M

Miroslav Pokorni
 

Those holes for big tabs found on electrolytics get heated quite a bit
during cap removal and mechanically abused. Chances are more than 50% that
feed-through hole will break. I would say, adding a jumper is a good
defensive measure.

Regards

Miroslav Pokorni

----- Original Message -----
From: "Earthlink" <billbrobeck@earthlink.net>
To: "Rolynn PRECHTL K7DFW" <k7dfw@clatskanie.com>
Cc: <TekScopes@yahoogroups.com>
Sent: Sunday, November 16, 2003 11:43 AM
Subject: RE: [TekScopes] Big Cap for 465M


In this case I had to add a jumper and BTW it was the second jumper
added....from a previous repair someone added a jumper where another can
had
been substituted by a new smaller one....but back to the pcb...maybe these
are not from one side to the other but definitely required....

-----Original Message-----
From: Rolynn PRECHTL K7DFW [mailto:k7dfw@clatskanie.com]
Sent: Saturday, November 15, 2003 11:22 PM
To: Earthlink
Subject: Re: [TekScopes] Big Cap for 465M


2) When subbing for a old metal cap be sure to put in any required
jumpers
from the vacated solder points. Those tek guys used the cap cans to get
from
one side of the board to the other.

Unless they are damaged in the removal process the holes in the ECBs are
"through-hole plated" and shouldn't need any help with jumpers. It's an
expectation that they are connecting one side to the other and if not,
something has happened to them. Not a criticism but a FYI.

Rolynn Tek Bvtn & Sunset 1966-1971

..._._


Re: [lawn-mower-collecting] Old automatic lawnmower

Earthlink <billbrobeck@...>
 

No ..not exactly...more of something like this...see attached

-----Original Message-----
From: adamrichards66 [mailto:zzlawn@roblang.demon.co.uk]
Sent: Friday, November 14, 2003 4:21 PM
To: lawn-mower-collecting@yahoogroups.com
Subject: Re: [lawn-mower-collecting] Old automatic lawnmower


Hi Bill,

Hate to indulge in yet more shameless promotion of my website but did
your dad's invention look anything like this:

http://homepage.ntlworld.com/adarob/mow/Curios.html

You might have seen this before, you might not. It doesn't sound like
what you describe, but it is a "remote controlled" reel mower from the
'50s, according to the eBay auction where I nicked the pictures...

P.S. I see that whoever now owns that 1934 Lawn-Boy is selling it
again, and using the exact same pictures to promte the auction!

On Sun, 09 Nov 2003 18:25:50 -0000, Bill Brobeck wrote:

From the desire to show the world how automobiles could be
automatically controlled while driving on a freeway, during the
1950's my father designed and built the (most likely) first automatic
electric lawnmower. From within the kitchen he would flip a switch.
The lawnmower would emerge from a special "dog house" and sit for a
few minutes while the motor controller vacuum tubes warmed up. The
mower would then follow lamp wire energize with 110 VAC buried in the
lawn in a circular pattern. Three coils mounted on the front would
allow the mower to "follow" the wire. After the lawn was mowed, the
wire would direct the mower back to the dog house and the door would
shut after the mower dissappeared inside. If a crowd of people was
around, a giant roar of applause would erupt everytime the the dog
house door would close. I was quite a sight.

This prototype has long since dissappeared, but he did build a few
for sale in the late 1950's. I remember they were red with a self
tensioning spool on top to keep the "extension cord" taught.

I'm looking for anyone who has any knowledge of their existance.

Thanks

Bill Brobeck





Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/




Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/


Re: Big Cap for 465M

Earthlink <billbrobeck@...>
 

In this case I had to add a jumper and BTW it was the second jumper
added....from a previous repair someone added a jumper where another can had
been substituted by a new smaller one....but back to the pcb...maybe these
are not from one side to the other but definitely required....

-----Original Message-----
From: Rolynn PRECHTL K7DFW [mailto:k7dfw@clatskanie.com]
Sent: Saturday, November 15, 2003 11:22 PM
To: Earthlink
Subject: Re: [TekScopes] Big Cap for 465M


2) When subbing for a old metal cap be sure to put in any required jumpers
from the vacated solder points. Those tek guys used the cap cans to get from
one side of the board to the other.

Unless they are damaged in the removal process the holes in the ECBs are
"through-hole plated" and shouldn't need any help with jumpers. It's an
expectation that they are connecting one side to the other and if not,
something has happened to them. Not a criticism but a FYI.

Rolynn Tek Bvtn & Sunset 1966-1971

..._._


Re: Big Cap for 465M

Earthlink <billbrobeck@...>
 

Thank you

I went ahead and found a replacement from digikey for about $5 + S&H. The
neat thing about it was

1) I got a 105C cap
2) its allot smaller so I think it should last longer being farther away
from any warm things in there.
3) it was pretty easy to solder in

Things to look out for

1) those darn horizontal and vertical "plugs" underneath that coil of coax
on the vertical amp board...who designed that blasted layout!?! Jesus, what
a pain!!! one broke off....the manual does not jump out and tell you
exactly where those plugs are located...resoldering was abit inconvenient

2) When subbing for a old metal cap be sure to put in any required jumpers
from the vacated solder points. Those tek guys used the cap cans to get from
one side of the board to the other.


Bottom line

$50 for the scope from ebay
$6 for an OK CD manual.....impossible to read test voltages
$5 for a new cap
$70 for a pair of 10x probes from Master Probe ( I paid more for the probes
than the scope <G>)
-------------------------------------------
It all works great!!!!!


Many thanks to those I contacted regarding where to look

Bill Brobeck

-----Original Message-----
From: Stan & Patricia Griffiths [mailto:w7ni@easystreet.com]
Sent: Saturday, November 15, 2003 3:50 PM
To: Earthlink
Subject: Re: [TekScopes] Big Cap for 465M


Hi Bill,

I found a replacement 290-0508-01 in my salvaged stuff for you. I measured
the C and it is OK but I do not have a setup to measure ESR. I have no
reason to think it is not good, however. Since this cap is the same Tek
part number you need, I am sure it will fit. You can have it for $5 plus
shipping. Let me know your shipping address and I can send you a quote
that includes shipping and payment instructions.

Stan
w7ni@easystreet.com

----- Original Message -----
From: "Earthlink" <billbrobeck@earthlink.net>
To: <TekScopes@yahoogroups.com>
Sent: Friday, November 07, 2003 2:17 PM
Subject: [TekScopes] Big Cap for 465M


I believe the big 18,000mf cap is bad on my 465m scope. The part number is
290-0508-01. I'm looking for a NEW one since getting into it is going to
be
a bear!. Can anyone direct me to a generic part number. Digi-Key offers
alot
of 18,000 mf caps, but I don't know which kind to get.


Thanks

Bill Brobeck





Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



Re: Tek 453 - Q913 Part Number

zenith5106 <zenith@...>
 

--- In TekScopes@yahoogroups.com, "nu7f" <jbstamper@c...> wrote:
I have an early (Serial 009869) Tek 453 scope with no trace. Q913
on the Z Axis board appears to be the only transistor in this unit
that is not original. Can someone give me the correct tek part
number or sub for Q913? I'm hoping it is just the transistor
before
I go digging into the HV side.

Thanks,
John
----------
My microfiche RPR (replaceable parts record) says that 151-0133-00 is
replaced by 151-0220-00 at all occurrences in 453, all S/N's, except
for Q423, Q753, Q754, Q775 and Q785 where no replacement is listed.
You can find a scan of this page at
http://w1.871.telia.com/~u87138090/
/Zenith


Re: Tek 453 - Q913 Part Number

Miroslav Pokorni
 

Do not blame Walter, that might be his or Tek's mistake. God knows manuals
have more than a fare share of typos and various other mistakes.

As for detective work, there is something to be desired in drawing
conclusion: 'if both transistors cross reference to the same NTE number,
then those transistors must be same' . Let us keep in mind what is purpose
of NTE numbers: to supply TV repair shops and as a side line a supplier for
home brew projects.

It is true that National Semiconductor makes both transistors on the same
process (#66) and gain seems to be similar for several currents shown in
listing. However, the package is different and transit frequency and turn
off times are quite different:

Package fT toff

2N3251 TO-18 300 250

2N4122 TO-92 450 150



Regards

Miroslav Pokorni

----- Original Message -----
From: "Rolynn PRECHTL K7DFW" <k7dfw@clatskanie.com>
To: <TekScopes@yahoogroups.com>
Sent: Friday, November 14, 2003 9:58 PM
Subject: Re: [TekScopes] Re: Tek 453 - Q913 Part Number




Checking the NTE cross reference, both the 2N3251 and the 2N4122 are
PNP, and are crossed to NTE 159.
============================
Darn, it appears I was hornswaggled by the internet again.

Got the info from here......
<http://www.reprise.com/host/tektronix/reference/transistor.asp>
where it's claimed to be a NPN......

"Transistor type 2N4122 has been assigned the following Tektronix part
numbers:
Tek Part Number Remarks
151-0493-00 NPN, SI"

I should know better and consult my Tek semiconductor catalog instead of
trusting the www.

K7DFW

..._._




Re: Tek 453 - Q913 Part Number

ROLYNN PRECHTL K7DFW
 

Checking the NTE cross reference, both the 2N3251 and the 2N4122 are
PNP, and are crossed to NTE 159.
============================
Darn, it appears I was hornswaggled by the internet again.

Got the info from here......
<http://www.reprise.com/host/tektronix/reference/transistor.asp>
where it's claimed to be a NPN......

"Transistor type 2N4122 has been assigned the following Tektronix part
numbers:
Tek Part Number Remarks
151-0493-00 NPN, SI"

I should know better and consult my Tek semiconductor catalog instead of
trusting the www.

K7DFW

..._._


Re: Tek 453 - Q913 Part Number

Howard Matthews
 

Checking the NTE cross reference, both the 2N3251 and the 2N4122 are
PNP, and are crossed to NTE 159.

Combine that with the fact that although the parts list for Q913
listed the two different transistors for different serial number
ranges, the schematic showed no substantial changes at the same SN
break point, I've come to this tentative conclusion:

Tek got tired of selecting 2N3251s, and found that 2N4122s did the
job better. So, I believe the 2N4122 would be the prefered
replacement for any Tek 453 Q913, SN 100 to 19,999 (and also SN >
20K) - unless you have an early model that you *absolutely must*
restore to *factory mint* condition.

I'm new at this repair game, so if my detective work is wrong, I
would like to be corrected. :]

-Howard

--- In TekScopes@yahoogroups.com, "Rolynn PRECHTL K7DFW"
<k7dfw@c...> wrote:



Q913 - Tek pn 151-0220-00 Silicon 2N4122 for Type 453
oscilloscope
===========================

Now I'm confused.

My manual, with SN 4395 written in, shows 913 as a 0133-00 which
is a
selected 2N3251 (a PNP) and the schematic shows it as a PNP.

That 2N4122 is a NPN.

K7DFW

..._._


TEK 211 Scope & Manual FS/FT

w1ksz <w1ksz@...>
 

I picked up a Tek 211 on e-bay. It doesn't turn on and I
don't have the time nor patience to troubleshoot it.
It comes with the original scope probe and an original
Tektronix Service Manual.
I would swap it for something I could use (7A29, 7B10, 7B15, etc)
Anyone want it ?

73, Dick, W1KSZ


475 Vertical Position control problem

ehsjr@...
 

My 475 just developed this problem:
On either ch1 or ch2, I cannot properly control the vertical position of the trace,
in any mode - single channel, alt, chop, add.

The control does move the trace, but not smoothly, and never below about the
middle of the screen. The kicker is that either vertical position control moves
the trace for "it's own" channel and for the other channel.

Any pointers before I start? Fortunately, I just finished repairing the
Z axis amp on my other 475, so I'm not scope-less. Thanks in
advance for any help you can offer!


Re: Tek 453 - Q913 Part Number

Howard Matthews
 

Repeating my private post (I guess, I'm still learning how the posts
work on Yahoo)...

The serial number given indicates the proper part number for Q913 is
the "selected" 2N3251, PN 151-0133-00. At SN 12680 this circuit was
redesigned and Q913 became PN 151-0220-00, a 2N4122 with no
indication that it was specially selected. My parts list is very
clear about this, my schematic is less clear, but shows a PNP.

If you have the right part in your scope, you can get a general idea
whether Q913 and it's surrounding parts work by measuring: Base=-
0.24V, Emitter=-0.18V, Collector = -3.8V. (Hmm, I'm guessing that's
a Germanium because of the .06V base-emitter voltage. That seems
low even for Germanium, but that is what the schematic says.)

But before you blame the Z-axis for lack of trace, check the
horizontal and vertical deflection pins on the CRT. They should all
be, or Horz/Vert centering should adjust to, about 47-48V. A
failure in either the horizontal or vertical amp boards can drive
the trace off the face, and appear as though there is no trace. I
know, I just fixed a "no trace" 453 with a bad transistor in the
vertical amp. It's a real smiley face experience to replace a
transistor in a $19 "parts scope" and suddenly get a decent trace!

Good luck,
-Howard

--- In TekScopes@yahoogroups.com, "Rolynn PRECHTL K7DFW"
<k7dfw@c...> wrote:



Q913 - Tek pn 151-0220-00 Silicon 2N4122 for Type 453
oscilloscope
===========================

Now I'm confused.

My manual, with SN 4395 written in, shows 913 as a 0133-00 which
is a
selected 2N3251 (a PNP) and the schematic shows it as a PNP.

That 2N4122 is a NPN.

K7DFW

..._._

181361 - 181380 of 186930