Date   

Re: 7104 versions, and vertical amplifier issue

Tom Lee
 

Perhaps you are thinking of this, or possibly a predecessor (if there was one): https://vintagetek.org/7250-digitizing-oscilloscope-2/

At 60kg weight, it's not quite portable.

--Tom

--
Prof. Thomas H. Lee
Allen Ctr., Rm. 205
350 Jane Stanford Way
Stanford University
Stanford, CA 94305-4070
http://www-smirc.stanford.edu

On 6/16/2021 18:47, Dave Seiter wrote:
Didn't the French  have a 1GHz GP scope?   Or am I thinking of a French version of the 519(ish, and maybe not portable either)?
-Dave
On Wednesday, June 16, 2021, 03:35:29 PM PDT, Tom Lee <tomlee@ee.stanford.edu> wrote:
I believe that is a fair statement.

-- Tom


Re: 7104 versions, and vertical amplifier issue

Dave Seiter
 

Didn't the French  have a 1GHz GP scope?   Or am I thinking of a French version of the 519(ish, and maybe not portable either)?
-Dave

On Wednesday, June 16, 2021, 03:35:29 PM PDT, Tom Lee <tomlee@ee.stanford.edu> wrote:

I believe that is a fair statement.

-- Tom

--
Prof. Thomas H. Lee
Allen Ctr., Rm. 205
350 Jane Stanford Way
Stanford University
Stanford, CA 94305-4070
http://www-smirc.stanford.edu

On 6/16/2021 15:33, Raymond Domp Frank wrote:
On Thu, Jun 17, 2021 at 12:06 AM, cheater cheater wrote:

The Soviets had 3GHz direct display scopes.
AFAIK, the 7104 was (claimed to be) the only general-purpose, commercially available plugin 'scope with a bandwidth of 1 GHz.

Raymond





Re: Type 284

Chris van Lint
 

I have a taker here in Melbourne Australia for the type 284 PG. Thank you to those who have responded.  I do have some smaller items, which could be shipped at a reasonable price.  Stuff like a differential probe, a P6230, P6046, P6156, 7S12 with a S-6 and S-52, transistor mounts (013-072/013-069/013-0098-02), a 067-0503-00 Precision DC Divider, a 7T11 pcboard with the reed relays still intact (sorry no TD), a 7CT1N, a 10MHz TCXO and the pre-scaler for the DC508 etc.

Contact me off-line.

Chris


Re: P400 Probe for Tek 222

Craig Cramb
 

I have P400 and P850 probes. These are for the 222A,222PS,224 series units. $135ea + USPS first class or priority I can send pictures and any other info you may want.

Please only contact offline at electronixtoolbox at Gmail dot com

Not for the 222 model that is a different probe.

Craig


Re: 7104 versions, and vertical amplifier issue

 

Agreed

On Thu, Jun 17, 2021 at 12:35 AM Tom Lee <tomlee@ee.stanford.edu> wrote:

I believe that is a fair statement.

-- Tom

--
Prof. Thomas H. Lee
Allen Ctr., Rm. 205
350 Jane Stanford Way
Stanford University
Stanford, CA 94305-4070
http://www-smirc.stanford.edu

On 6/16/2021 15:33, Raymond Domp Frank wrote:
On Thu, Jun 17, 2021 at 12:06 AM, cheater cheater wrote:

The Soviets had 3GHz direct display scopes.
AFAIK, the 7104 was (claimed to be) the only general-purpose, commercially available plugin 'scope with a bandwidth of 1 GHz.

Raymond









Re: 7104 versions, and vertical amplifier issue

Tom Lee
 

I believe that is a fair statement.

-- Tom

--
Prof. Thomas H. Lee
Allen Ctr., Rm. 205
350 Jane Stanford Way
Stanford University
Stanford, CA 94305-4070
http://www-smirc.stanford.edu

On 6/16/2021 15:33, Raymond Domp Frank wrote:
On Thu, Jun 17, 2021 at 12:06 AM, cheater cheater wrote:

The Soviets had 3GHz direct display scopes.
AFAIK, the 7104 was (claimed to be) the only general-purpose, commercially available plugin 'scope with a bandwidth of 1 GHz.

Raymond




Re: 7104 versions, and vertical amplifier issue

 

On Thu, Jun 17, 2021 at 12:06 AM, cheater cheater wrote:


The Soviets had 3GHz direct display scopes.
AFAIK, the 7104 was (claimed to be) the only general-purpose, commercially available plugin 'scope with a bandwidth of 1 GHz.

Raymond


Re: 7104 versions, and vertical amplifier issue

Dave Seiter
 

Although they probably weren't "portable" like the 7104.  In the photos I've seen, they were more like installations.
-Dave

On Wednesday, June 16, 2021, 03:06:49 PM PDT, cheater cheater <cheater00social@gmail.com> wrote:

On Wed, Jun 16, 2021 at 6:36 PM Jean-Paul <jonpaul@ix.netcom.com> wrote:

Rebonjour à tous

Bon courage, sure you will fix it,

The 7A29 have very special elastomeric switches AC/DC and attenuator that are prone to intermittents.

Use special precautions in cleaning as per manual.

Enjoy

Jon

PS  This fine instrument is a real classic, the fastest analog CRT scope ever, originally for US AEC nuclear weapons testing.  We are very lucky to have such a great design revitalized and in our labs. Vive la Tektronix !
The Soviets had 3GHz direct display scopes.


Re: TEK576 looking for repair parts

Mlynch001
 

Bob and the rest of the folks at Vintage Tek are the best! They have helped me out several time with rare parts.

--
Michael Lynch
Dardanelle, AR


Re: 7104 versions, and vertical amplifier issue

Tom Lee
 

And the 7104's ~1V/cm jug is good to 3GHz as well, a fact exploited in specially modded versions of the 7104 sold by at least one company (B&H Engineering) back in the day. The cost was given in dBdollars to help soften the sticker shock.

--Tom

--
Prof. Thomas H. Lee
Allen Ctr., Rm. 205
350 Jane Stanford Way
Stanford University
Stanford, CA 94305-4070
http://www-smirc.stanford.edu

On 6/16/2021 15:05, cheater cheater wrote:
On Wed, Jun 16, 2021 at 6:36 PM Jean-Paul <jonpaul@ix.netcom.com> wrote:
Rebonjour à tous

Bon courage, sure you will fix it,

The 7A29 have very special elastomeric switches AC/DC and attenuator that are prone to intermittents.

Use special precautions in cleaning as per manual.

Enjoy

Jon

PS This fine instrument is a real classic, the fastest analog CRT scope ever, originally for US AEC nuclear weapons testing. We are very lucky to have such a great design revitalized and in our labs. Vive la Tektronix !
The Soviets had 3GHz direct display scopes.




Re: 7104 versions, and vertical amplifier issue

 

On Wed, Jun 16, 2021 at 6:36 PM Jean-Paul <jonpaul@ix.netcom.com> wrote:

Rebonjour à tous

Bon courage, sure you will fix it,

The 7A29 have very special elastomeric switches AC/DC and attenuator that are prone to intermittents.

Use special precautions in cleaning as per manual.

Enjoy

Jon

PS This fine instrument is a real classic, the fastest analog CRT scope ever, originally for US AEC nuclear weapons testing. We are very lucky to have such a great design revitalized and in our labs. Vive la Tektronix !
The Soviets had 3GHz direct display scopes.


Re: P400 Probe for Tek 222

Glydeck
 

I hear you. I’m in the same boat. I’ve been looking for that 2nd probe for years. — George

On Jun 16, 2021, at 5:54 AM, David Kuhn <Daveyk021@gmail.com> wrote:

I have done an EBAY search and can not find the probe for the Tek 222. I
have one and would like to purchase a second one.





Re: TEK576 looking for repair parts

emissionlabs
 

Many thanks to Bob Haas for sending the replacement parts so quickly!


Re: 7104 versions, and vertical amplifier issue

cmjones01
 

Good news: the scope now works. I cleaned and reseated the Y output hypcon
U862 a couple of times but nothing changed. Then I cleaned and reseated the
driver U842 and, for good measure, swapped its elastomer and plastic frame
with U862. Now I have full vertical sweep, and a usable scope.

There are lots of niggles remaining: both 7A29s have attenuator contact
problems (the attenuation factors are randomly wrong) as well as an odd
effect rounding the end of the leading edge of the calibrator waveform,
which I suspect is due to the feed-beside adjustments. The 7B15 is
reluctant to trigger and the plug-in connectors have various
intermittent issues, as I'd expect on a scope which has been stored for a
while.

Chris

On Wed, 16 Jun 2021, 16:57 Mark Vincent, <orangeglowaudio@gmail.com> wrote:

Chris,

The Hypcons are sensitive to being clean and the contacts being aligned
right. You should remove each and clean the contacts on the chip and
connector. Also do this to the other ICs and transistors. The square
mounting frames for the Hypcons should be put on with an even pressure on
all sides. The screws are tightened to snug in opposite corners at a time
as the lug nuts on the wheel of a vehicle. I did add good heatsink compound
to the Hypcons and the heatsinks. Roger is right about making sure the coax
connectors are also cleaned. It is possible the neck pins have oxidation on
them. Check the voltage at the input of the vertical if cleaning does not
fix the problem. It is possible the problem is earlier. One dirty contact
somewhere can cause headaches in finding it. Many here will agree to this
having seen it enough times.

IF yours looses sync in the readout, the 741 IC under the handle on the
horiz. board towards the rear will be bad. I had this happen in mine. It
will occur when it warms a little. This happened in mine after a minute
with the left side off. The trace will remain normal. This information is
only in case this happens to yours or anyone else's.

Jon is right about keeping the intensity low. When I use mine, the
intensity is enough to see the line and readout. When a trace is on the
screen, I turn the intensities up a little. The intensities I keep it at
are so that it is barely visible until I raise it enough to see a trace and
readout which is still low. The yellow LED will not come on the way I keep
the two set. It may be easier to use a lamp on the circuit while keeping
the screen in a low light level to ensure the trace seen is safe for the
MCP.

Mark






Re: 7104 versions, and vertical amplifier issue

 

On Wed, Jun 16, 2021 at 08:11 PM, Raymond Domp Frank wrote:


When watching at a relatively low s/div horizontal speed
That should have been "When watching at a relatively low horizontal speed..."

Raymond


Re: 7104 versions, and vertical amplifier issue

 

On Wed, Jun 16, 2021 at 07:53 PM, cmjones01 wrote:


I have other 7A29s which I've used with my 7904A and 7912AD,and their
attenuator switches have been troublesome. The plastic cams crack so
the whole thing won't rotate properly any more. On at least one I
repaired them with epoxy a few years ago and they're still working
fine.
I have the same experience and have used epoxy to repair them as well.
As a preventative measure against breakage and after repair, I applied a tiny amount of grease on the cams, to reduce the forces on the roller while being lifted by the cam. This has helped to prevent breakage in at least two of my 7A29's so far.

Raymond


Re: 7104 versions, and vertical amplifier issue

 

On Wed, Jun 16, 2021 at 07:49 PM, cmjones01 wrote:


Yes, I've been surprised by how dim the trace has to be to keep the
"limited viewing time" light off.
These 'scopes are very useful for watching voltage steps. Since the step almost always takes a small fraction of the signal period, average beam current is low. When watching at a relatively low s/div horizontal speed, as is done when checking as you are doing, the average beam current is much higher, so the yellow light, which sort of represents average beam current, comes on rather early. OTOH, MCP wear is not so much a function of average beam current as of integrated secondary emission from each microchannel channel.
In conclusion: The yellow light coming on isn't as indicative of (excess) wear while testing at higher duty-cycle beams. Still, reducing intensity as much as possible is just good practice with these CRT's.

Raymond


Re: 7104 versions, and vertical amplifier issue

cmjones01
 

On Wed, Jun 16, 2021 at 5:35 PM Jean-Paul <jonpaul@ix.netcom.com> wrote:
Rebonjour à tous

Bon courage, sure you will fix it,
Thank you!

The 7A29 have very special elastomeric switches AC/DC and attenuator that are prone to intermittents.

Use special precautions in cleaning as per manual.
I have other 7A29s which I've used with my 7904A and 7912AD,and their
attenuator switches have been troublesome. The plastic cams crack so
the whole thing won't rotate properly any more. On at least one I
repaired them with epoxy a few years ago and they're still working
fine. The two 7A29s which came with this scope do have slightly stiff
attenuator switches so I'll treat them with care until I can fix them
properly. I'm especially pleased to have got the opt.4 version with
the variable delay.

PS This fine instrument is a real classic, the fastest analog CRT scope ever, originally for US AEC nuclear weapons testing. We are very lucky to have such a great design revitalized and in our labs. Vive la Tektronix !
Though I have digital scopes, I don't think I'll ever give up on the
analogue ones. For troubleshooting, even of modern high-speed digital
systems, the analogue scope's trace gives me so much information with
so little effort that it's hard to replace.


Re: 7104 versions, and vertical amplifier issue

cmjones01
 

On Wed, Jun 16, 2021 at 4:57 PM Mark Vincent <orangeglowaudio@gmail.com> wrote:
The Hypcons are sensitive to being clean and the contacts being aligned right. You should remove each and clean the contacts on the chip and connector. Also do this to the other ICs and transistors. The square mounting frames for the Hypcons should be put on with an even pressure on all sides. The screws are tightened to snug in opposite corners at a time as the lug nuts on the wheel of a vehicle. I did add good heatsink compound to the Hypcons and the heatsinks. Roger is right about making sure the coax connectors are also cleaned. It is possible the neck pins have oxidation on them. Check the voltage at the input of the vertical if cleaning does not fix the problem. It is possible the problem is earlier. One dirty contact somewhere can cause headaches in finding it. Many here will agree to this having seen it enough times.
Thank you. I checked the DC conditions on the Y amplifier board and
the imbalance appeared between the Y driver hypcon and the Y output
hypcon. I'll go back and clean up the hypcon I removed more carefully.
There was loads of dust in the scope and it's definitely been a bit
damp at some point, so it's working surprisingly well, considering!

IF yours looses sync in the readout, the 741 IC under the handle on the horiz. board towards the rear will be bad. I had this happen in mine. It will occur when it warms a little. This happened in mine after a minute with the left side off. The trace will remain normal. This information is only in case this happens to yours or anyone else's.
Good to know. So far the readout has behaved itself, but I'll bear this in mind.

Jon is right about keeping the intensity low. When I use mine, the intensity is enough to see the line and readout. When a trace is on the screen, I turn the intensities up a little. The intensities I keep it at are so that it is barely visible until I raise it enough to see a trace and readout which is still low. The yellow LED will not come on the way I keep the two set. It may be easier to use a lamp on the circuit while keeping the screen in a low light level to ensure the trace seen is safe for the MCP.
Yes, I've been surprised by how dim the trace has to be to keep the
"limited viewing time" light off. But that's fine - I have no
intention of using the 7104 as an everyday scope and it'll get used
from time to time for high-speed stuff when I'm here in the UK. Even
in its current sick state, it's very impressive to trigger a single
sweep at 200ps/div and still see the trace in normal room lighting.

Chris


Re: Tek 2230, almost fixed but with a problem out of my competences

Albert Otten
 

On Wed, Jun 16, 2021 at 10:38 AM, Pitpat wrote:

I'm now suspecting something in the 1k/4k selector ciruitry... I'm still quite
bothered by toose slightly low ARES1 voltages....
If you refer to ARES2 at slow speed, that was not "slightly" low but simply wrong because of U781/1 going to -8.6 V. So far the reason for this is still not clear (because you couldn't access pin U781/6)

Albert

3001 - 3020 of 186446