Date   

Re: I built a TM500 mainframe tester, and updated the design. Someone might find this useful?

Craig Cramb
 

On Thu, Dec 31, 2020 at 03:12 PM, Larry McDavid wrote:


Anyone interested in buying sets of boards to share?

Larry
Show quoted text ( #quoted-178120155 )

On 12/31/2020 11:27 AM, Jared Cabot via groups.io wrote:


Hi all,
I have been accumulating TM500 modules and mainframes for a little while,
so I recently finished building an 067-1201-99 TM500 mainframe tester from
the Tek construction notes floating around.
I updated the design somewhat and designed it for simplified construction
(Not a single wire to strip and solder!) and I thought someone here might
be interested in taking a look or even building one themselves.
Here's a link to the youtube video:
https://www.youtube.com/watch?v=Afwqtc6Fxd4
And here's a link to the google drive with all the gerbers and schematics
and stuff. I went so far as to rewrite the manual with the alterations and
corrections included.
https://drive.google.com/drive/folders/1yj52Z_BtGZ7Q9BB2jS9Lf2Uz39turS4-
Direct link to the new manual:
https://drive.google.com/file/d/1iqpcqheb01qMioQwcUhyWv6A37v2HPro/view?usp=sharing

Let me know what you think, and let me know if you see any errors that
need correcting. :)
Regards
Jared.
--
Best wishes,

Larry McDavid W6FUB
Anaheim, California (SE of Los Angeles, near Disneyland)
Larry is there a chance that there might be a purchase of the Rotary switch as a group purchase from DigiKey or all parts sourced up to the individuals.
Craig


Re: Peter Keller's Book Mailing Status (Minor Correction)

 

I was mistaken to say Media Rate mail does not have tracking numbers.

I just looked at the 84 inch (2.13m) long receipt I received and discovered
that each of the 72 packages I mailed does have a tracking number. It shows
up just below the zip code for that package. Had I known this in advance I
would have handed the boxes in zip code order to Chu, my understanding and
sympathetic Post Office window clerk. Unfortunately they are in totally
random order.

If after 7 to 10 days anyone is still waiting for their book I will be able
to find the tracking number and locate the book but I am hoping I won't have
to.

Dennis Tillman W7pF

_____________________________________________
From: Dennis Tillman W7pF [mailto:dennis@ridesoft.com]
Sent: Saturday, January 02, 2021 12:20 PM
To: 'TekScopes@groups.io' <TekScopes@groups.io>
Subject: Peter Keller's Book Mailing Status


This morning I mailed 76 of Peter Keller's books. These went to 72 people in
the USA who ordered Peter's book.

At the request of our currently shorthanded post office staff I have been
asked to wait until Thursday to mail the 25 International orders when there
will be enough people on duty to process them. It takes time to verify the
address, determine the postage, and process the customs forms for each
international order.

Here is the list of domestic orders I mailed today. Because these were send
Media Mail Rate the clerk only has to enter the zip code and print out a
label for each box. It took about 1 1/2 hours to process 72 domestic orders.
There are no tracking numbers for Media Mail packages.

If you want to know if I mailed your book(s) today scan down this zip code
sorted list for your initials.
------ --- -------
01460, HV, 1 Book
01510, PE, 1 Book
01742, SB, 1 Book
02090, JY, 1 Book
04605, LS, 1 Book
06057, EO, 1 Book
06851, LK, 1 Book
07023, MD, 1 Book
10034, PC, 1 Book
11507, LL, 1 Book
13211, BG, 1 Book
13635, BL, 1 Book
14094, SW, 1 Book
14131, CD, 1 Book
15068, DM, 1 Book
17044, DK, 1 Book
18944, CA, 1 Book
19010, SH, 1 Book
19808, RD, 1 Book
20169, CL, 1 Book
20613, TK, 1 Book
20872, CH, 2 Books
20901, JD, 1 Book
22406, FD, 1 Book
23236, MV, 1 Book
27932, RB, 1 Book
28411, VS, 1 Book
29445, GL, 1 Book
30064, MM, 1 Book
30341, HO, 1 Book
32707, SB, 1 Book
32754, DD, 1 Book
32765, JR, 2 Books
45014, ES, 1 Book
45066, LS, 1 Book
45801, TL, 1 Book
48206, CW, 1 Book
48371, VV, 1 Book
48843, JR, 1 Book
56549, EN, 1 Book
59405, GM, 1 Book
66062, JF, 1 Book
67212, CC, 1 Book
72834, ML, 1 Book
78746, MA, 1 Book
80015, CD, 1 Book
80023, PB, 1 Book
80234, JM, 1 Book
80907, KP, 1 Book
87107, JG, 1 Book
87124, CM, 1 Book
87544, BD, 1 Book
89511, MM, 1 Book
91602, BH, 1 Book
92109, SP, 1 Book
92806, LM, 1 Book
94301, BC, 1 Book
94550, JR, 1 Book
94602, RD, 1 Book
94941, BH, 1 Book
94947, JP, 1 Book
95320, TN, 3 Books
95693, KS, 1 Book
97338, JG, 1 Book
97424, TP, 1 Book
98008, DM, 1 Book
98030, BL, 1 Book
98115, MH, 1 Book
98166, CN, 1 Book
98275, SJ, 1 Book
98501, DG, 1 Book
Anonymous, 1 Book

Dennis Tillman W7pF


Re: A question from the unwashed relative to: I built a TM500 mainframe tester...

Colin Herbert
 

Wouldn't my idea of bringing the connections separately to the front panel solve this? Continuity between each end of each 25 VAC winding could be tested without the mainframe being powered up.
Colin.

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of zenith5106
Sent: 03 January 2021 16:29
To: TekScopes@groups.io
Subject: Re: [TekScopes] A question from the unwashed relative to: I built a TM500 mainframe tester...

On Sun, Jan 3, 2021 at 03:29 PM, Jared Cabot wrote:


The Mainframe tester will allow for a full functional test without risking damage to a potentially expensive module
Does that include checking that the floating AC windings are really floating ?
I have had a TM503 with one end of one of the windings in one compartment shorted to ground.
Voltages looked OK but the plugin in that compartment didn't like it.
/Håkan


Re: Slightly OT: How can I dissolve Potting Compound?

Alex
 

On Sat, Jan 2, 2021 at 08:03 PM, stevenhorii wrote:


If the heat gun can melt epoxy resins, it may be hot enough to melt other
plastics - like the insulation on wires (unless it's Teflon or silicone -
which it may be in an HV supply).
During the early days of satellite video descrambler hacking (Videocypher module) a friend of mine was quite active doing this work and it entailed replacing a chip that I think was a 27xx ROM. At first it was just a simple matter of unsoldering the chip from the board and putting in the new "hacked" one. But then the manufacturer started trying to make it more difficult by dipping the whole area around the chip on both sides of the board in a rectangle of thick black epoxy. I remember my friend getting around this quite easily by using a heat gun and by chopping away the soft epoxy. The potting would sometimes even just peel off in one big chunk like a soft piece of cheesecake. As far as I know he never did damage any of the other nearby components on the board or even some wires that also ran on the board in the potted area. Of course applying the heat gun really required a very judicious technique, but in the end he got really good at it getting it done quickly. So I would think with enough care the same technique might also be a solution in similar cases to remove epoxy potting, of course if there are no other heat sensitive components embedded in it and one feels confident enough to apply the hot air in the right spots for just the right amount of time. I would definitively not try any chemicals as it might attack more than the epoxy potting, or at the very least dissolve some labels.


Re: A question from the unwashed relative to: I built a TM500 mainframe tester...

 

On Sun, Jan 3, 2021 at 03:29 PM, Jared Cabot wrote:


The Mainframe tester will allow for a full functional test without risking damage to a potentially expensive module
Does that include checking that the floating AC windings are really floating ?
I have had a TM503 with one end of one of the windings in one compartment shorted to ground.
Voltages looked OK but the plugin in that compartment didn't like it.
/Håkan


Re: A question from the unwashed relative to: I built a TM500 mainframe tester...

Mlynch001
 

Tha me to all, I have not had the opportunity to review any of the literature or watch the video. I appreciate everyone filling in the blanks for me!

--
Michael Lynch
Dardanelle, AR


Re: I built a TM500 mainframe tester, and updated the design. Someone might find this useful?

Colin Herbert
 

Some time ago I had similar thoughts on accessing the connections to the pass transistors, as well as accessing the 25 VAC connections.
I should perhaps point out that since there are 12 connections on each of two sides of the backplane connectors that someone might want to gain access to, it is very easy to run out of space on the front panel. I have chosen to use the same type of miniature banana-type sockets that are used for the calibrator points on 7000-series scopes and on some TM-series modules (e.g. DC 503A Universal counter).

Colin.


Re: A question from the unwashed relative to: I built a TM500 mainframe tester...

Colin Herbert
 

If anyone else needs some more info on what the tester was intended to do when Tektronix came up with the idea, it is useful to check out Tekwiki (https://w140.com/tekwiki/wiki/067-1201-99), as indeed it always is. There are a couple of User Manuals there, plus the Tek construction notes.
Colin.

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Jared Cabot via groups.io
Sent: 03 January 2021 15:30
To: TekScopes@groups.io
Subject: Re: [TekScopes] A question from the unwashed relative to: I built a TM500 mainframe tester...

Yep, the mainframe tester tests for short/leakage and beta, along with the DC and AC voltages, and phasing of the two floating AC windings.


Re: I built a TM500 mainframe tester, and updated the design. Someone might find this useful?

Colin Herbert
 

Some time ago I had similar thoughts on accessing the connections to the pass transistors, as well as accessing the 25 VAC connections. I had a problem on one of my TM50X mainframes with one of these windings wired up incorrectly, so that a plug-in module worked fine in one mainframe, but not in another. After some fiddling about, I purchased a JAMMA male connector which would mate with the backplane of the TM50X and modified it slightly to make it compatible. I also soldered bare copper wires to the appropriate connections for 25 VAC and the EBC of both pass-transistors. With the use of an extender, I was able to check the pass-transistors with one of those cheap Chinese testers and to bring out all three 25VAC points to a scope. Triggering off the 17.5 VAC winding, I was able to see if the 25 VAC windings were in phase or not.

After showing the proof of concept, I thought that I might make a very simple custom plug-in module to bring the interesting connections out to the front panel in order to be able to do the job more easily. This project is still in my imagination, but it shouldn't take too long to put together when I get "a round tuit".

I have already made some posts on these ideas on this Forum a while ago.

Keep Safe, Colin.

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Michael W. Lynch via groups.io
Sent: 02 January 2021 04:44
To: TekScopes@groups.io
Subject: Re: [TekScopes] I built a TM500 mainframe tester, and updated the design. Someone might find this useful?

Jared,

Is there a way to easily bring the EBC of each pass transistor to the front panel? These transistors are items that often fail and need to be tested, especially on these old frames. Not trying to throw a wrench into the works, but those pass transistors are a major point of failure and they can cause all sorts of damage to the plug ins when they are bad. Even if you could add some pads near the appropriate connections at the rear to allow those of us who wanted to add such functionality at our option?

--
Michael Lynch
Dardanelle, AR


Re: A question from the unwashed relative to: I built a TM500 mainframe tester...

Jared Cabot
 

Yep, the mainframe tester tests for short/leakage and beta, along with the DC and AC voltages, and phasing of the two floating AC windings.


Re: I built a TM500 mainframe tester, and updated the design. Someone might find this useful?

Colin Herbert
 

Hi Larry,
I might well be interested in a board set, so long as the cost and shipping to London, UK aren't too crazy. I have been intending to build one of these testers for a while and have a few of the components necessary, plus a main board that would certainly do the job, but Jared's looks like it could make the job fairly straightforward. I especially like the front panel - very nice-looking!
Colin.

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Larry McDavid
Sent: 31 December 2020 23:13
To: TekScopes@groups.io
Subject: Re: [TekScopes] I built a TM500 mainframe tester, and updated the design. Someone might find this useful?

Anyone interested in buying sets of boards to share?

Larry


On 12/31/2020 11:27 AM, Jared Cabot via groups.io wrote:
Hi all,

I have been accumulating TM500 modules and mainframes for a little while, so I recently finished building an 067-1201-99 TM500 mainframe tester from the Tek construction notes floating around.
I updated the design somewhat and designed it for simplified construction (Not a single wire to strip and solder!) and I thought someone here might be interested in taking a look or even building one themselves.
Here's a link to the youtube video:
https://www.youtube.com/watch?v=Afwqtc6Fxd4

And here's a link to the google drive with all the gerbers and schematics and stuff. I went so far as to rewrite the manual with the alterations and corrections included.
https://drive.google.com/drive/folders/1yj52Z_BtGZ7Q9BB2jS9Lf2Uz39turS4-

Direct link to the new manual:
https://drive.google.com/file/d/1iqpcqheb01qMioQwcUhyWv6A37v2HPro/view?usp=sharing

Let me know what you think, and let me know if you see any errors that need correcting. :)

Regards
Jared.





--
Best wishes,

Larry McDavid W6FUB
Anaheim, California (SE of Los Angeles, near Disneyland)


Re: A question from the unwashed relative to: I built a TM500 mainframe tester...

Michael W. Lynch
 

On Sun, Jan 3, 2021 at 08:29 AM, Jared Cabot wrote:


The Mainframe tester will allow for a full functional test without risking
damage to a potentially expensive module.
Yes, These will cause a cascade of failures with certain modules. I always try to at least diode check those pass transistors before inserting any module or powering up.

So your Mainframe tester module does utilize or test the Pass transistors of the individual slot in some form or fashion?
--
Michael Lynch
Dardanelle, AR


Re: A question from the unwashed relative to: I built a TM500 mainframe tester...

Jared Cabot
 

The trick is a bad pass transistor can quickly kill a module, which can then go on to kill another slot in the mainframe, etc etc.
Using a module (that isn't the purpose built tester) to test the mainframe also won't allow you to test voltages, ripple, transistor beta, transistor leakage etc.

The Mainframe tester will allow for a full functional test without risking damage to a potentially expensive module.


Re: I built a TM500 mainframe tester, and updated the design. Someone might find this useful?

Ed (SCSKITS)
 

I just used a prototype board and brought the pins out. I am sure that the traces on a dead plug in could be isolated and used as well.
I find that many of the transistors read lower gain than expected and end up replacing those with new parts.
This may not be a problem for most plug ins as the load is usually under an amp.

ed


Re: Quick question 564B

Stephen
 

Ok,

Thanks Chuck.


2230 storage deja vu

Kevin
 

Hi all

Quite a lot of years ago there was a topic posted here that went on for some time but never reached any conclusion as to the cause of the problem...unfortunately the exact problem I think I'm having right now. I wonder if any of you have encountered this and with fresh insight perhaps shine light on the cause? I've done a fair bit of investigation so far but I'm loathe to really get stuck in and start pulling the thing to bits without at least a better likelihood of being sure where the problem probably lies. Some basics - in NON storage everything is perfect and ALL diagnostics pass OK. In this respect there is zero problem. I re-calibrated it all about 18 months ago and have loved this scope for many years. PROBLEM - In STORAGE mode everything seems a bit mixed up. Channel 1 displays a trace but the amplitude is half or less of the real value. Channel 2 is similar but probably a quarter of the real value. Switching to BOTH it looks like there is only one trace but actually they are both overlaid on top of each other and it is not possible to separate them at all. Putting a sine into 1 and a square into 2 then the resulting waveform is an odd hybrid of both but not in the way 'add' would do that. Similar strange things happen with the amplitude also and all the other issues are a combination of this general characteristic. With the 4 wire connector going to channel 2 on the storage board removed and grounded appropriately leaving only channel plug connected watching a sine trace in store mode as I write it is just 20% of the real value but but does keep expanding to around 50% every now and then. The post from years ago seemed to point to U2101 on the storage board that both channels go to first but I'm not sure. Someone actually said it was that chip mixing up the signals but never gave evidence as to why that was so. Those chips just do not exist anymore so if it is then it's game over. I de-soldered mine and put it in a socket so I could take it out easily if I needed to. Is it an issue with the vector board perhaps? That's a pain to get to so I'd like a good idea the issue might be there before I go that route. Finally, time measurements are NOT affected. So, if you've got this far reading I thank you and if anyone has any thoughts please do share, I'd be very grateful. Cheers.


Re: Quick question 564B

Chuck Harris <cfharris@...>
 

It is a cute little scope, but very low bandwidth,
something like 10MHz. Its HV transformer suffers
from the epoxy disease that affects 547 scopes.

They are quiet, not having a fan, and the plugins
contain all the deflection circuitry (as I recall).

I used to like them quite a lot back in the day, for
audio work.

The storage functions are finicky.

-Chuck Harris

Stephen wrote:

Hi all, and Happy New Year 2021,

Is a 564B a good grab, is it desirable at all?
It’s not considered a 500 series, right?
56x family I suppose...

Thanks 😊






Re: Slightly OT: How can I dissolve Potting Compound?

Jean-Paul
 

Dennis the 26 cm Spectral tubes are the most popular, used in physics labs

These use 5 kV open ckt current limited transformers and run at 5 - 20 mA.

The optical spectrum is dependent on gas mix, and temperature and not on tube current or voltage.

The best lamps are "hollow cathode"

Jon


Re: Grid Bias Adjustment on 475A

Chuck Harris <cfharris@...>
 

The mesh is an electrostatic lens that magnifies the
limited vertical and horizontal deflection to fill the
viewing screen area.

This is done to allow a lower deflection plate voltage on
a fairly short CRT.

The mesh lens is the magic sauce that allowed tektronix
to abandon vacuum tube deflection amplifiers for solid
state, and to break the about 50MHz bandwidth limitation
tube amplifiers imposed.

The downside is the mesh lens adds thickness to the trace
that would have been avoided with a longer CRT or a higher
deflection voltage. It also adds some spurious ghost
images on the screen at high intensities.

The mesh bias places the lens at a voltage where it won't
adversely affect the electron beam (attract it, deflect it,
reflect it, distort it...)

-Chuck Harris

Jeff Dutky wrote:

So I've measured everything EXCEPT the high voltage levels (waiting on an HV probe).

R1396 and R1399 feed the second grid on pin #8, the schematic says they should see +50 V, and I measured +50 V

R1398 feeds the astigmatism grid, schematic says the range should be -8 V to +110 V, I see that range, the original setting was +40.82 V

R1330, R1329, VR1329, C1329, and CR1329 feed the mesh and all meet at a node on one of the ceramic terminals, according to the schematic that node is supposed to be -150 V, but I measure -110 V. The -150V level is supposed to have (if I am reading the schematic correctly) a sine wave superimposed with a range of 300 mV peak to peak, but what I see when I hook the scope up to the common node on the ceramic terminal (rather than the opposite side of CR1329, which I think is high voltage) is only 150 mV peak to peak, and not very sinusoidal.

So the mesh voltage is low (high?) and its AC signal looks wrong. Maybe one or more of the passive components is failed (which I can check pretty easily, with the power off, by lifting the legs attached to the ceramic terminal), but it might also be a problem with T1320, which I guess is on the opposite side of the board? I have an HV multimeter probe coming on Tuesday, so I'll feel better about checking the high voltage stuff then.

I don't really understand what the mesh is doing in this CRT. Is the mesh bias really a good candidate for the symptom I'm seeing?

-- Jeff Dutky






Quick question 564B

Stephen
 

Hi all, and Happy New Year 2021,

Is a 564B a good grab, is it desirable at all?
It’s not considered a 500 series, right?
56x family I suppose...

Thanks 😊

17361 - 17380 of 192975