Date   

Re: 475 With a bowed display. . . .Ideas?

toby@...
 

On 2020-08-10 12:25 p.m., Michael W. Lynch via groups.io wrote:
All:
...
My next problem is that I do not have a replacement CRT. I was thinking (there I go again!) that I have one, but what I have available are a 154-0731-00 and a 154-0731-04 not the required 154-0677-10. So, I need to find a good CRT for this scope. This scope is too nice to just part out, but also worthless without a proper CRT.
Aaarg, sorry, ignore my message about Sphere. It's sold.

There is one on ebay UK though:
https://www.ebay.ca/itm/154-0677-10-TEKTRONIX-CRT/264704023173

--Toby



Michael Lynch
Dardanelle, AR



Re: TM500 Plug-in Extention

Stephen
 

On Mon, Aug 10, 2020 at 05:56 AM, Colin Herbert wrote:


I can either connect the appropriate end of the Dan Meeks extender to a
plug-in or not. The extender has a number of leds to indicate the status of
some of the power-lines. It doesn't need to be connected to a plug-in any more
than the backplane needs to have any plug-ins plugged in. If there is nothing
connected to the pass-transistors (i.e. there is no plug-in present, no
extender present, nor are they otherwise electrically connected to anything,
then surely they cannot oscillate?)
Colin.
Yes, of course. You’re right. I misunderstood you the first time.


Re: 475 With a bowed display. . . .Ideas?

Tom Gardner
 

On 10/08/20 17:25, Michael W. Lynch via groups.io wrote:
Cause of Problem found, But problem not solved! After removing the CRT, I could detect the very faint "tinkle" of broken glass. Closer examination revealed that one of the the glass rods that supports for the Deflection plates and the geometry shield had been broken. this obviously skews the deflection plates and the geometry electrodes as well.
See the condition of the glass support rod in New photos at: https://groups.io/g/TekScopes/photo/251792/0
My first scope repair, a 465, took a similarly long time. The scope was doing a passable imitation of a torch, which I eventually traced to a broken grid weld, see https://entertaininghacks.files.wordpress.com/2016/03/crtgrid.jpg I learned a lot in that process :)

I went and picked up a CRT, and the bloke let me have a decent deal on a 485 that took a long time to startup first thing in the morning. Locating the dubious startup electrolytic fixed the problem, but lead to the problem of buying more duff scopes :(


Re: 475 With a bowed display. . . .Ideas?

toby@...
 

On 2020-08-10 12:25 p.m., Michael W. Lynch via groups.io wrote:
...
My next problem is that I do not have a replacement CRT. I was thinking (there I go again!) that I have one, but what I have available are a 154-0731-00 and a 154-0731-04 not the required 154-0677-10. So, I need to find a good CRT for this scope. This scope is too nice to just part out, but also worthless without a proper CRT.

Hi,

Sphere lists one. https://www.sphere.bc.ca/test/tek-crts.html

--Toby




Michael Lynch
Dardanelle, AR



Re: TM500 Plug-in Extention

Colin Herbert
 

I can either connect the appropriate end of the Dan Meeks extender to a plug-in or not. The extender has a number of leds to indicate the status of some of the power-lines. It doesn't need to be connected to a plug-in any more than the backplane needs to have any plug-ins plugged in. If there is nothing connected to the pass-transistors (i.e. there is no plug-in present, no extender present, nor are they otherwise electrically connected to anything, then surely they cannot oscillate?)
Colin.

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Stephen
Sent: 10 August 2020 17:28
To: TekScopes@groups.io
Subject: Re: [TekScopes] TM500 Plug-in Extention

On Mon, Aug 10, 2020 at 03:43 AM, Colin Herbert wrote:


My TM 500 extenders were supplied as a kit from Dan Meeks (though I doubt he
has any left) and the ribbon-cable is ~87 cm long. I can't say that I've seen
any problems with oscillation of the pass-transistors in the mainframe, but
wouldn't they need to be connected to some circuitry in a plug-in at the other
end of the extender? I can't see how an unpowered transistor can oscillate.
Colin.
My cable measures ~57cm. Probably I didn’t understand you correctly, but the extender is connected
to the circuit of the plugin itself??


Re: TM500 Plug-in Extention

Stephen
 

I followed this instructions that I found here:

https://www.eserviceinfo.com/download.php?downloadstart=1&fileid=76289


Re: TM500 Plug-in Extention

Stephen
 

On Mon, Aug 10, 2020 at 05:16 AM, Harvey White wrote:


What was pin 6 connected to?

Harvey
Nothing. I left it blank


Re: TM500 Plug-in Extention

Colin Herbert
 

I assume you mean connector 6B on the backplane. It doesn't connect to anything, but there is a plug-in equivalent board which takes a header to a 60-way ribbon cable. I haven't investigated which wires go to which backplane connectors, as I don't really need to know, so long as the thing works. I have checked that 6A connects to 6A (base of the NPN series pass transistor)and 6B connects to 6B (even though there is no connection on the backplane). Since the ribbon cable is 60-way but there are only 56 connectors on the backplane, there must be four redundant wires in the ribbon cable. I have no idea which ones they are, nor do I need to know, I think. It is maybe a pity that I can't show a photo of the extender, which might make the arrangements clearer.
Colin

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Harvey White
Sent: 10 August 2020 17:16
To: TekScopes@groups.io
Subject: Re: [TekScopes] TM500 Plug-in Extention

What was pin 6 connected to?

Harvey


On 8/10/2020 10:43 AM, Colin Herbert via groups.io wrote:
My TM 500 extenders were supplied as a kit from Dan Meeks (though I doubt he has any left) and the ribbon-cable is ~87 cm long. I can't say that I've seen any problems with oscillation of the pass-transistors in the mainframe, but wouldn't they need to be connected to some circuitry in a plug-in at the other end of the extender? I can't see how an unpowered transistor can oscillate.
Colin.

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Stephen
Sent: 10 August 2020 15:28
To: TekScopes@groups.io
Subject: Re: [TekScopes] TM500 Plug-in Extention

Putting one small bead didn’t help...








Re: Removing Sprague/Mallory cans - was Re: [TekScopes] 465M: No trace, No +5V, No +95V

David Holland
 

Thank you sir, I think I can scale them as necessary.


David

On Mon, Aug 10, 2020 at 12:05 PM Rich Frahm <criageek@...> wrote:

I'll gladly share my stl files, but there are many different sizes of cans
so my files would only be useful if you happen to be working on a can
that's the same size.


https://drive.google.com/file/d/1PkOBNd7AQ0NAYyy0vTUZcMlEWXXGoqYT/view?usp=sharing

Rich




Re: TM500 Plug-in Extention

Stephen
 

On Mon, Aug 10, 2020 at 03:43 AM, Colin Herbert wrote:


My TM 500 extenders were supplied as a kit from Dan Meeks (though I doubt he
has any left) and the ribbon-cable is ~87 cm long. I can't say that I've seen
any problems with oscillation of the pass-transistors in the mainframe, but
wouldn't they need to be connected to some circuitry in a plug-in at the other
end of the extender? I can't see how an unpowered transistor can oscillate.
Colin.
My cable measures ~57cm. Probably I didn’t understand you correctly, but the extender is connected
to the circuit of the plugin itself??


Re: 475 With a bowed display. . . .Ideas?

Michael W. Lynch
 

All:

I went back and confirmed that the Geometry and Y Align controls were functioning correctly. Both circuits checked out good.

Reconfirmed all power supplies potentials and ripple.

Checked all physical connections to the CRT.

After that, the CRT needed to come out to see if steering magnets were used and had subsequently become dislodged (which was not the case).

Although I was holding out hope that physical damage to the CRT was not the cause, Chuck Harris hit the nail on the head with his first response to my inquiry.

Chuck Harris
Aug 8 #170283
Typically, when a proper application of the Geometry,
Focus, Astigmatism, Trace Rotation, and other affiliated
adjustments results in a screen that just doesn't look
as pretty as we would like, it means that there has been
an outside physical influence on the CRT (READ: OOPS! BANG!
$%^! & #!!*^! Why Me???)
Cause of Problem found, But problem not solved! After removing the CRT, I could detect the very faint "tinkle" of broken glass. Closer examination revealed that one of the the glass rods that supports for the Deflection plates and the geometry shield had been broken. this obviously skews the deflection plates and the geometry electrodes as well.

See the condition of the glass support rod in New photos at: https://groups.io/g/TekScopes/photo/251792/0

My next problem is that I do not have a replacement CRT. I was thinking (there I go again!) that I have one, but what I have available are a 154-0731-00 and a 154-0731-04 not the required 154-0677-10. So, I need to find a good CRT for this scope. This scope is too nice to just part out, but also worthless without a proper CRT.


Michael Lynch
Dardanelle, AR


Re: TM500 Plug-in Extention

Harvey White
 

What was pin 6 connected to?

Harvey

On 8/10/2020 10:43 AM, Colin Herbert via groups.io wrote:
My TM 500 extenders were supplied as a kit from Dan Meeks (though I doubt he has any left) and the ribbon-cable is ~87 cm long. I can't say that I've seen any problems with oscillation of the pass-transistors in the mainframe, but wouldn't they need to be connected to some circuitry in a plug-in at the other end of the extender? I can't see how an unpowered transistor can oscillate.
Colin.

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Stephen
Sent: 10 August 2020 15:28
To: TekScopes@groups.io
Subject: Re: [TekScopes] TM500 Plug-in Extention

Putting one small bead didn’t help...







Re: Removing Sprague/Mallory cans - was Re: [TekScopes] 465M: No trace, No +5V, No +95V

Rich Frahm
 

I'll gladly share my stl files, but there are many different sizes of cans so my files would only be useful if you happen to be working on a can that's the same size.

https://drive.google.com/file/d/1PkOBNd7AQ0NAYyy0vTUZcMlEWXXGoqYT/view?usp=sharing

Rich


Re: 2465 Fan Collet Thingy

Siggi
 

On Sun, Aug 9, 2020 at 6:40 PM EricJ via groups.io <wyzkydd2358=
yahoo.com@groups.io> wrote:

He probably made them himself. This part is so small I don't think the
weight will make a difference to the motor bearings. If nobody else has
time I could make some.
Yes, I turned these out of 1/2" Delrin rod, and then slit them on my mill.
All manual machining, so it's fairly labor intensive.


Re: Removing Sprague/Mallory cans - was Re: [TekScopes] 465M: No trace, No +5V, No +95V

David Holland
 

Rich's technique is pretty much what I do, though - obviously - better
documented. I do like his 3D printed threads, I'll have to try that
next time I need to re-stuff. Perhaps he has a pointer to some STLs? :-)

My concerns with sawing in place - particularly on a scope - would be
aluminium debris getting everywhere (and shorting something important out),
and/or the hacksaw wacking up against other things that won't appreciate
it.

Perhaps some sort of oscillating tool - but that won't take care of the
debris problem.

<shrug> I think I'll stick to removing them. After that replacement
becomes a "find an adapter", or a "restuff" problem. I don't disagree
removal is a problem, particularly without good desoldering equipment.

David

On Mon, Aug 10, 2020 at 10:33 AM <toby@...> wrote:

On 2020-08-10 9:21 a.m., David Holland wrote:
Once you have them out, a tubing cutter, and some aluminium tape will
work
wonders.

Thanks, I didn't realise you'd already desoldered them. That was the
tedious bit for me! Indeed I can't imagine how you could cut the can in
place -- forgive me for being slow. Yes, a hacksaw blade should be fine.

In my case, replacing the missing can connections was easy so I didn't
want to replace the can base once they were out.

--Toby

https://www.amazon.com/RIDGID-40617-Quarters-Tubing-Cutter/dp/B001P307PO?ref_=fsclp_pl_dp_3
(for example)

Otherwise, Hacksaw blade, or Jewelers saw? (I'm afraid I usually remove,
so not much experience there... - I think I did the hacksaw blade route
once on a radio, but didn't like the results, so remove anymore...)

David


On Mon, Aug 10, 2020 at 8:35 AM <toby@...> wrote:

On 2020-08-09 10:56 p.m., DaveH52 wrote:
I had a similar problem with my 465M. One of the raw supplies was low.
I replaced all the can capacitors by cutting them off just above the fat
part so I could save all the connections, removed the old stuff inside
and
soldered new caps into the bases. The capacitor mounting tabs are
actually
part of the circuit. Start by making sure you have all the raw supplies.
There's a 2uf cap just to the left of the HV shield near the test point
that went leaky and killed the +95V..
Having recapped a 603 and 604 recently, I'm curious what tool you used
to cut them, and what physical access was required. In my case I had to
remove the cans entirely, which was a challenging desoldering job
because there is only the bare minimum of clearance and access to the
pins.

Would like to see a photo series if you do this again - would probably
help a lot of people faced with the same task.

--Toby










Re: Removing Sprague/Mallory cans - was Re: [TekScopes] 465M: No trace, No +5V, No +95V

pdxareaid
 

Years ago I similarly opened the cans with a hacksaw after i desoldered from the board, though i just used a little flex glue to reassemble the base and cans.
that is a very nice 3d printer idea.
i chose to drill ventilation holes near the base of the can and at the top of the can for convection cooling of the stuffed caps.
i also dealt with C582 cap literally leaking electrolyte onto the board for the +95. C582 is a very common problem in the 465M.


Re: TM500 Plug-in Extention

Colin Herbert
 

My TM 500 extenders were supplied as a kit from Dan Meeks (though I doubt he has any left) and the ribbon-cable is ~87 cm long. I can't say that I've seen any problems with oscillation of the pass-transistors in the mainframe, but wouldn't they need to be connected to some circuitry in a plug-in at the other end of the extender? I can't see how an unpowered transistor can oscillate.
Colin.

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Stephen
Sent: 10 August 2020 15:28
To: TekScopes@groups.io
Subject: Re: [TekScopes] TM500 Plug-in Extention

Putting one small bead didn’t help...


Re: Removing Sprague/Mallory cans - was Re: [TekScopes] 465M: No trace, No +5V, No +95V

toby@...
 

On 2020-08-10 9:21 a.m., David Holland wrote:
Once you have them out, a tubing cutter, and some aluminium tape will work
wonders.

Thanks, I didn't realise you'd already desoldered them. That was the
tedious bit for me! Indeed I can't imagine how you could cut the can in
place -- forgive me for being slow. Yes, a hacksaw blade should be fine.

In my case, replacing the missing can connections was easy so I didn't
want to replace the can base once they were out.

--Toby

https://www.amazon.com/RIDGID-40617-Quarters-Tubing-Cutter/dp/B001P307PO?ref_=fsclp_pl_dp_3
(for example)

Otherwise, Hacksaw blade, or Jewelers saw? (I'm afraid I usually remove,
so not much experience there... - I think I did the hacksaw blade route
once on a radio, but didn't like the results, so remove anymore...)

David


On Mon, Aug 10, 2020 at 8:35 AM <toby@...> wrote:

On 2020-08-09 10:56 p.m., DaveH52 wrote:
I had a similar problem with my 465M. One of the raw supplies was low.
I replaced all the can capacitors by cutting them off just above the fat
part so I could save all the connections, removed the old stuff inside and
soldered new caps into the bases. The capacitor mounting tabs are actually
part of the circuit. Start by making sure you have all the raw supplies.
There's a 2uf cap just to the left of the HV shield near the test point
that went leaky and killed the +95V..
Having recapped a 603 and 604 recently, I'm curious what tool you used
to cut them, and what physical access was required. In my case I had to
remove the cans entirely, which was a challenging desoldering job
because there is only the bare minimum of clearance and access to the pins.

Would like to see a photo series if you do this again - would probably
help a lot of people faced with the same task.

--Toby







Re: TM500 Plug-in Extention

Stephen
 

Putting one small bead didn’t help...


Re: Removing Sprague/Mallory cans - was Re: [TekScopes] 465M: No trace, No +5V, No +95V

Rich Frahm
 

I restore old radios and often restuff the electrolytic filter capacitors and even the paper capacitors. Check out my thread on the Philco Phorum: https://philcoradio.com/phorum/showthread.php?tid=16421

That was fairly early on in my restoration experience and other techniques have been developed since then. When space permits I've even used the 3D printer to print threads to glue inside the can to allow them to be easily opened again, as well as a band to cover the resulting seam in the can.

https://drive.google.com/file/d/14aW6jnnTu6xfWodXFF2P4m49xbBiiE1o/view?usp=sharing
https://drive.google.com/file/d/1qchOg0MupjmL1dZVLsK0rYCnFCFfe_pQ/view?usp=sharing

I picked up a cheap set of steak knives at a dollar store to cut the cans open. Use a hose clamp as a guide when cutting.

Rich