Date   

Re: Tektronix 2465 for sale ...

Abc Xyz
 

Shipping to Florida wouldn't be too bad.

On Mon, Jan 6, 2020, 6:05 AM Ancel <@Protofabtt> wrote:

In the Caribbean




Re: Tek 576 Curve Tracer USB port to a cpu ... ?

Mlynch001
 

Seems like they are getting a premium for their interface. But they are also the only game in town. If you want to play, I suppose one should prepare to pay dearly? I wish some of the brilliant minds in the group would come up with something reasonable. Arduino or Raspberry Pi seem to have potential, I am not at all familiar with either.

--
Michael Lynch
Dardanelle, AR


Re: Tek 576 Curve Tracer solid state replacement for relays ?

garp66
 

Sorry, typo correction: Not 0.0001 Ohm

RDS of 0.001Ohms Or 1 mili Ohm

e.g.) IR's family of StrongIRFET as an example.


Re: Tektronix 570 Vacuum Tube Curve Tracer on eBay

John Williams
 

I remember selling a number of vacuum tube items to contractors for the military. They bought a bunch of 160 series indicators, power supplies and such. I was told that they were still in use in submarines and never were replaced, I suppose if it works, keep it. I can imagine that there is a lot of tube equipment out there for the same reason. It’s a nice feeling actually.


Re: Tek 576 Curve Tracer solid state replacement for relays ?

garp66
 

hi

Still I wonder if *any* of the Tek 576 relays could be replaced with power Mosfets.
I am curious if some Hexfet / Mosfet relay replacement(s) might then be more reliable ?

Brad:
Are all of the relays in the Tek 576 that you are referring to susceptible to the issue you have brought up ?

I have used a number of different power Hexfets , Mosfets made by IR ( IRF.com ) , having very low "On" resistances ( 0.0001 Ohms ) at various voltages. These Fets are capable of being turned 'on' via the output of a single TTL gate, without issue. I have also placed these in series or parallel (D-S) to achieve a wider ranges of specification with good results.

rick


Re: 454 screen brightness issues?

Albert Otten
 

Hi Jack,

Where should I be looking for those DC restorers, in the -1920v?
The 454 has no DC restorers. The HV transformer has separate windings for the grid and the cathode circuit. The rectified voltage for the grid can be reduced somewhat by the grid bias pot R1447 (in the divider chain with R1442-R1446) and is stacked on the voltage supplied by the Z-axis amplifier.
When you follow Mike's suggestion and use a pdf of the manual, you will note that the waveform at TP1349 is almost invisible. The blue picture in the paper manual is also very faint. The voltage switches between the 2 written values 17.7 V and 6.75 V.

Albert


Re: Tek 576 Curve Tracer solid state replacement for relays ?

Brad Thompson
 

garp66 wrote on 1/6/2020 5:01 PM:

hi,
Wondering if anyone has replaced any of the mechanical relays in a Tek 576 ( Or any to the other curve tracers) , with solid state relays ?

There might be some issue with HV areas, but modern HV IR HexFets might be able to handle the HV.

rick
Hello--

A solid-state relay (SSR) uses a semiconductor device as the electrical contact.
The voltage drop across the device varies with the contact current and
hence could introduce an error. A clunky old mechanical contact is
better in this respect.

If you were starting a curve-tracer design, you could investigate  SSR properties
and possibly compensate for errors, but retrofitting SSRs in an existing
curve tracer would be messy,

73--

Brad  AA1IP


Tek 576 Curve Tracer USB port to a cpu ... ?

garp66
 

hi,

Has anyone thought of interfacing a Tek 576 Curve Tracer (Or any of the other Tek Curve Tracers) to a laptop via USB ?

I have been thinking of putting an Arduino or Rasp Pi inside a Tek 576, with a few A/D & D I/O shields to get the data out for comparisons and automated measurements.

I just saw this YouTube Demo of a "pricy" USB conversion :
(dated Jan 30, 2019)

https://www.youtube.com/watch?v=LSMqD5iwj4U

done by Tuntien of
https://equiptek.com/000.htm

rick


Tek 576 Curve Tracer solid state replacement for relays ?

garp66
 

hi,
Wondering if anyone has replaced any of the mechanical relays in a Tek 576 ( Or any to the other curve tracers) , with solid state relays ?

There might be some issue with HV areas, but modern HV IR HexFets might be able to handle the HV.

rick


Re: Tektronix 570 Vacuum Tube Curve Tracer on eBay

Ke-Fong Lin
 

Hi everyone,

Maybe not in the latest upgrades, but AWACS planes still use klystron vacuum tubes for the power amplifier of their radar transmitter.

Somebody mentioned the uTracer as a modern alternative. I've actually bought one.
It may lack the power and higher voltage for the larger tubes. But it is completely adequate for preamp/small signal tubes (12AX7, EF86 etc.) or the "smaller" power tubes (cf. EL84).
I've bought mainly because I've some interest in guitar/bass amps, and the DIY building aspect was the fun part of it.

However, compared to the 570, it has quite a few shortcomings.
The heater supply is not good (square wave with filtering but without regulation).
The DIY aspect can be fun for some but a big problem for people wanting something ready to use.
In particular, the kit is basically a bare PCB, with no enclosure or even a tube socket.
The UI is a computer program, which is good. However, interfaces with lots of knobs, one per function instead of sub-menus, are more hands on experience.

So I can understand why people would prefer something like a 570. It's just too bad that prices are not-reasonnable.

By the way, even with the mentioned shortcomings, the uTracer is very nice and I'm happy with it.

Best regards,


Re: 'Solder Rot'

greenboxmaven
 

I am very surprised at Tektronix having this sort of problem. I worked a few years at a vintage sound equipment botique as a retirement job, and aged solder joints were a very common and serious problem. Kenwood gear, both sound and ham, was the worst for this problem, but it occurred elsewhere as well. Reheating all of the connections and adding a small dab of well fluxed solder was all that was needed in many cases to bring a dead or poorly performing rig back to life. For through hole solder joints, I like to warm them up, push a piece of small stranded wire through, flow the solder well, and then trim the wire. Over 40 years ago, I was given a couple dozen Monroe/ Litton desktop calculators with Nixie tube displays. They all had unreal faults, and all but one were fully restored by putting wires in the through hole connections and reheating the others.

Bruce Gentry, KA2IVY

On 1/6/20 8:10 AM, EricJ via Groups.Io wrote:
It absolutely does. I was just reading a paper about this the other day. Several factors contribute to circuit failure due to aging. One being that the solder bond weakens apparently due to inter-metallic layer growth over time. There was a whole section dedicated to testing shear strength of aged surface mount joints. Leaded solder did much better than lead-free at retaining bond strength in those cases.

Several other factors mentioned and tested were the weakening of foil layers' (tracks and pads) adhesion to the boards (roughly halved over time), vias coming loose and separating from the fiberglass surface of the boards (apparently very common on heavy copper sections of the board due to thermal expansion of the copper and vias during soldering) and cracking and "tearing" of aged through-hole solder joints.

--Eric

On Jan 6, 2020 6:32 AM, Tim Phillips <timexucl@...> wrote:



from Tim P (UK)
The posts re '465M junker' remind me of a post I sent a couple of years
ago. I had a 1S1 plug-in that was intermittent, sometimes OK, sometimes
just would not sample.
Did the usual things, re-seat transistors, clean switches, check sampling
bridge etc. Finally, I lifted the PCBs, thinking maybe a wire-clipping or
solder blob had got between the PCB and the chassis. Close examination
with
a jewellers loupe and bright light showed a bad joint, where the solder
seemed to have parted from a transistor socket - there was a visible gap
between the solder fillet and the pin, not broken but as if the solder had

'shrunk'. Found a few other cases also. I guess solder ages like most
things, or sort-of-crystallises.
Tim






Re: tek 7xx4 series brightness dimming after power on

Alberto, IZ2EWV
 

Tnx all!
Your answers were very reassuring! I will take a deeper look at the service
manual.

73 de Alberto, IZ2EWV

Il giorno lunedì 6 gennaio 2020, Raymond Domp Frank <@Raymond> ha
scritto:

On Mon, Jan 6, 2020 at 04:40 PM, Eric wrote:


The 7904A has a screen protect - anti burn circuit. Mine functions
exactly
the same as well. The service manual calls this out though I forget which
page it is on.
In my service manual (070-4593-00), that's on page 2-9, Ïntensity
Controls", second paragraph.

Raymond




Re: 454 screen brightness issues?

 

Jack:

Also, do you have a copy of a 454 manual?  I have a copy (070-0617-00; I
believe this is available "on the web" as a .pdf <possibly at
w140.com>); have you tried doing an initial setup of controls as
described on page 6-8 and 6-9  ("Preliminary Procedure"), followed by a
CRT Grid Bias adjustment (page 6-11) of grid bias potentiometer R1447
(shown on page 6-12), to get the voltage at TP1349 (shown on page 6-12)
to be at +12 volts with INTENSITY at mid-scale?  If the voltage at
TP1349 is too high (too much positive) it will result in very high
intensity which cannot be reduced to a workable value.  And if the
TP1349 voltage cannot be brought into range, this will (I think) mean
that your problem is likely in the Z-axis board area, so you won't have
to mess around with any of the HV resistors.

And if you find this to be the issue, keep us informed as to your
progress in repair.  I am interested because I have a 453A (sn b103169)
which has a similar problem (intensity is too high, and the 453A's
TP1047, which corresponds to the 454's TP1349, can only be adjusted to
values between about +35 to +75 volts) and I am starting to think it's a
Z-axis board issue.  The Z-axis circuitry in the 453A and 454 are very
similar.

Mike D. N4MWP

On 1/6/20 3:36 PM, Jack Ohme wrote:
Oh dear. The Z axis blanking doesnt seem to work either. Maybe this is a
grid issue after all

On Mon, Jan 6, 2020 at 11:55 AM Jack Ohme via Groups.Io <machinamancerjack=
gmail.com@groups.io> wrote:

Where should I be looking for those DC restorers, in the -1920v?

On Mon, Jan 6, 2020 at 11:52 AM Jack Ohme via Groups.Io <machinamancerjack=
gmail.com@groups.io> wrote:

Update:
Upon resistance testing the cathode and grid, it seems to want to conduct
one way (in negative resistance, according to my meter), and not conduct
at
all the other...
So perhaps the grid is not broken after all? Although this was with the
whole socket connected, so for all I know I could just be reading a diode
in the circuit, although the -10Mohm resistance would be odd for that.

On Mon, Jan 6, 2020 at 8:10 AM Chuck Harris <cfharris@...> wrote:

I saw that once in a 2456B's CRT. An internal weld between
a strap and an element broke, leaving an open circuit on
the CRT's intensity (control) grid .

The symptom was the intensity started out low, readout seemed
fine, and the beam could be moved with the intensity control,
but the beam kept getting brighter and brighter.

-Chuck Harris

Mlynch001 wrote:
I'm
wondering if maybe the grid assembly was knocked loose during
shipping
maybe? I'm not intimately familiar with the CRT construction, so
maybe
someone more well-acquainted with Tek's CRTs could give me some idea
of
what may be going on...
While fixing my newest 465 I recall seeing a post where a 465 had a
similar problem. The OP found an internally disconnected Grid pin.
Here
is the post.
https://groups.io/g/TekScopes/topic/tek_465_intensity_problem/7656664





Re: 454 screen brightness issues?

Jack Ohme
 

Oh dear. The Z axis blanking doesnt seem to work either. Maybe this is a
grid issue after all

On Mon, Jan 6, 2020 at 11:55 AM Jack Ohme via Groups.Io <machinamancerjack=
gmail.com@groups.io> wrote:

Where should I be looking for those DC restorers, in the -1920v?

On Mon, Jan 6, 2020 at 11:52 AM Jack Ohme via Groups.Io <machinamancerjack=
gmail.com@groups.io> wrote:

Update:
Upon resistance testing the cathode and grid, it seems to want to conduct
one way (in negative resistance, according to my meter), and not conduct
at
all the other...
So perhaps the grid is not broken after all? Although this was with the
whole socket connected, so for all I know I could just be reading a diode
in the circuit, although the -10Mohm resistance would be odd for that.

On Mon, Jan 6, 2020 at 8:10 AM Chuck Harris <cfharris@...> wrote:

I saw that once in a 2456B's CRT. An internal weld between
a strap and an element broke, leaving an open circuit on
the CRT's intensity (control) grid .

The symptom was the intensity started out low, readout seemed
fine, and the beam could be moved with the intensity control,
but the beam kept getting brighter and brighter.

-Chuck Harris

Mlynch001 wrote:
I'm
wondering if maybe the grid assembly was knocked loose during
shipping
maybe? I'm not intimately familiar with the CRT construction, so
maybe
someone more well-acquainted with Tek's CRTs could give me some idea
of
what may be going on...
While fixing my newest 465 I recall seeing a post where a 465 had a
similar problem. The OP found an internally disconnected Grid pin.
Here
is the post.

https://groups.io/g/TekScopes/topic/tek_465_intensity_problem/7656664







Re: 454 screen brightness issues?

Jack Ohme
 

Where should I be looking for those DC restorers, in the -1920v?

On Mon, Jan 6, 2020 at 11:52 AM Jack Ohme via Groups.Io <machinamancerjack=
gmail.com@groups.io> wrote:

Update:
Upon resistance testing the cathode and grid, it seems to want to conduct
one way (in negative resistance, according to my meter), and not conduct at
all the other...
So perhaps the grid is not broken after all? Although this was with the
whole socket connected, so for all I know I could just be reading a diode
in the circuit, although the -10Mohm resistance would be odd for that.

On Mon, Jan 6, 2020 at 8:10 AM Chuck Harris <cfharris@...> wrote:

I saw that once in a 2456B's CRT. An internal weld between
a strap and an element broke, leaving an open circuit on
the CRT's intensity (control) grid .

The symptom was the intensity started out low, readout seemed
fine, and the beam could be moved with the intensity control,
but the beam kept getting brighter and brighter.

-Chuck Harris

Mlynch001 wrote:
I'm
wondering if maybe the grid assembly was knocked loose during shipping
maybe? I'm not intimately familiar with the CRT construction, so maybe
someone more well-acquainted with Tek's CRTs could give me some idea
of
what may be going on...
While fixing my newest 465 I recall seeing a post where a 465 had a
similar problem. The OP found an internally disconnected Grid pin. Here
is the post.

https://groups.io/g/TekScopes/topic/tek_465_intensity_problem/7656664





Re: 454 screen brightness issues?

Jack Ohme
 

Update:
Upon resistance testing the cathode and grid, it seems to want to conduct
one way (in negative resistance, according to my meter), and not conduct at
all the other...
So perhaps the grid is not broken after all? Although this was with the
whole socket connected, so for all I know I could just be reading a diode
in the circuit, although the -10Mohm resistance would be odd for that.

On Mon, Jan 6, 2020 at 8:10 AM Chuck Harris <cfharris@...> wrote:

I saw that once in a 2456B's CRT. An internal weld between
a strap and an element broke, leaving an open circuit on
the CRT's intensity (control) grid .

The symptom was the intensity started out low, readout seemed
fine, and the beam could be moved with the intensity control,
but the beam kept getting brighter and brighter.

-Chuck Harris

Mlynch001 wrote:
I'm
wondering if maybe the grid assembly was knocked loose during shipping
maybe? I'm not intimately familiar with the CRT construction, so maybe
someone more well-acquainted with Tek's CRTs could give me some idea of
what may be going on...
While fixing my newest 465 I recall seeing a post where a 465 had a
similar problem. The OP found an internally disconnected Grid pin. Here
is the post.

https://groups.io/g/TekScopes/topic/tek_465_intensity_problem/7656664



Re: Tektronix 570 Vacuum Tube Curve Tracer on eBay

Greg Muir
 

Hi Roy,

I do agree that most generic vacuum tube hardware in the military is fairly scarce but deep inside some of the government administrative “hideaways” there still can be found some tube hardware gathering dust for that (hopefully not) eventual day.

On the other side (and to include Dan and Richard regarding tubes being alive and well) the military still uses and is also still requesting RFPs for hardware that may have tube-type items in it. Most of this is for equipment where solid-state cannot compete and is s usually found in the form of magnetrons, traveling wave tubes and other. Some of this hardware is specifically designed to provide extremely high output power levels to burn through the solid-state front ends of the adversary’s equipment in a non-EMP fashion.

The biggest problem with solid-state devices has been matching the power levels produced by their vacuum tube counterparts. To achieve matching power output a solid-state transmitter usually requires several banks of lower power modules requiring high total operating currents being combined to meet the requirement. And there are times when these modules may not like the load presented to them although manufacturers are now being very careful to provide necessary protection to avoid failure.

And solid-state is still vulnerable to nuclear events such as that found in space nuclear power plants. Obviously it would be nonsense to try to equip spacecraft with vacuum tubes. And development of things like gallium nitride devices for power levels and diamond field emission devices for both power and radiation requirements seems to be slowly solving these issues.

I don’t know if you are a member of the Association of Old Crows but the monthly magazine illustrates a lot of the cutting-edge military technology. My involvement has been based upon radar system development in the past from tubes to transistors and I still see tube applications being designed into new equipment.

Greg


Re: 'Solder Rot'

KB6NAX
 

Tim, I think what you are describing is poorly formed solder joints that
could not withstand the forces of installing/removing transistors. No,
solder does not normally "crystalize", but could be grainy and weak due to inadequate
melt temperature when the soldering was done or excessive oxidation of metals prior to soldering. A process control excursion
at the factory, unusual for Tektronix.

Arden

from Tim P (UK)
The posts re '465M junker' remind me of a post I sent a couple of years
ago. I had a 1S1 plug-in that was intermittent, sometimes OK, sometimes
just would not sample.
Did the usual things, re-seat transistors, clean switches, check sampling
bridge etc. Finally, I lifted the PCBs, thinking maybe a wire-clipping or
solder blob had got between the PCB and the chassis. Close examination with
a jewellers loupe and bright light showed a bad joint, where the solder
seemed to have parted from a transistor socket - there was a visible gap
between the solder fillet and the pin, not broken but as if the solder had
'shrunk'. Found a few other cases also. I guess solder ages like most
things, or sort-of-crystallises.
Tim <
..............


Re: Tektronix 570 Vacuum Tube Curve Tracer on eBay

Jason A.
 

A good use as far as I am concerned would be to match the tubes for my other Tektronix tube gear. Tektronix matched tubes for the input circuits and other places in their kit are available with unknown provenance on eBay occasionally, however I emphasize the "unknown provenance" part. Granted my 7CT1N + Dennis' VTCT kit does the job for a lot less money, but as Dennis points out in his documentation, the 570 can take measurements the other Tek curve tracers can't. That said, I'm still not sure that is worth the balance of the $4000 though. If it came down to around $1000, I would be really tempted, as would a fair number of folks on this forum if I had to guess.


Re: 'Solder Rot'

Tam Hanna
 

Hello Eric,
May I ask for you to provide me a link or reference to the paper?

Tam
---
With best regards
Tam HANNA (emailing on a BlackBerry PRIV)

Enjoy electronics? Join 14k other followers by visiting the Crazy Electronics Lab at https://www.instagram.com/tam.hanna/