Date   
Re: New file uploaded to TekScopes@groups.io

JJ
 

Bob, thanks for the 155-0067-02 spec sheet and the Xref resources. They're
very informative. Wish I had them 3 weeks ago!

Best,
John

On Fri, Apr 27, 2018 at 1:06 AM, Robert Hay <bobh@...> wrote:

Look in the Tek Cross Reference book page 12-9 has some info on the
152-0502-00 and lesser information on the 152-0397-00. The text is
searchable. It may give you a generic replacement.

http://w140.com/Tektronix_Xref_sm.pdf

I thought the information on U1275 might help understand what it does in
the circuit. TekWiki has several other valuable references on the same
page.

Bob.


On 4/26/2018 6:48 PM, Yiu On Tony C via Groups.Io wrote:

Hi Robert :
It is a very useful information for me to understand the PSU of 7904 !
On the other hand , I am looking for the data sheets for the fast
recovery rectifier 152-0502-00 ( MBD5300 ) and 152-0397-00 ( MR880 ). It
was because my PSU of 7904 CR1311 and 1312 using replacements having
different shut down result at same loading conditions, it is low loading
only !
Thanks !
RegardTony CheungAPR 27 2018

From: "TekScopes@groups.io Notification" <
TekScopes+notification@groups.io>
To: "TekScopes@groups.io" <TekScopes@groups.io>
Sent: Friday, April 27, 2018 4:12 AM
Subject: [TekScopes] New file uploaded to TekScopes@groups.io
Hello,This email message is a notification to let you know that a
file has been uploaded to the Files area of the TekScopes@groups.io
group.File: 7904 - U1275 IC Information 155-0067-02.pdfUploaded By:Robert
Hay Description:
Internals info for U1275 in 7904 mainframe, PS control chip 155-0067-02
from the Tek Made handbook.You can access this file at the URL:
https://groups.io/g/TekScopes/files/7904%20-%20U1275%20IC%20
Information%20155-0067-02.pdfCheers,
The Groups.io Team






Re: 7904 Mainframe damaged

Chuck Harris
 

My ingrained memory of the brand new 7904's, is the snap
of the toggle switch, a tic-tic-tic, and then the scope
came up.

My 7904 has been doing the tic-tic-tic, and then come
up routine, on the first power up of the day, for as
long as I have had it.

If yours ticks a little longer than 3-5 times, it may be
that the resistors in the overload sensing circuitry have
drifted a little high in value, or the capacitors are a
little leaky. If it is leaky capacitors, they should improve
with time.

-Chuck Harris



Velik Kazakov via Groups.Io wrote:

This week I play with one "new" 7904. It come with fired tantalum cap in Control Illum power supply. After exchanging the cap and checking of the ps and main frame all looks ok. But when put new ps in my old working 7904 it work, but all two PS installed in the new main frame power after few seconds (sometimes 10+ seconds). All checking in the main frame looks good. Maybe this main unit is not powered for long time and now have a caps inside that need more time/energy to energize. It start only w/o plugins and control illum must be off. After it power one time. I shut it off and install plugins and power on. Now all is ok. Maybe you can try to power main unit for 5-10 seconds waiting in tic mode. Maybe have the same problem. If need can make a video to show the situation with this new 7904. Old one I repair and recap in 08/2017 and it work well (here is teh repair and cleanif of it https://www.eevblog.com/forum/repair/tektronix-7904-repair-and-restoration/).

Re: BNC Installation Tool

Chuck Harris
 

I just use a 10mm nut driver.

Requires no modifications, and is a perfect fit.

If you wanted more challenge: Cut a pair of slots
in a 3/8" nut driver...

A little more challenge: Drill an 11/32 nut driver
out to 3/8", and cut a pair of slots...

But, I just use a 10mm nut driver.

-Chuck Harris

ken chalfant wrote:

Greetings,

I’ve used an old style HP BNC to Banana adapter for years. It is a fixed relationship between the BNC bayonets and the Banana posts. It also works like a charm, is dirt cheap - and - has another use.

I hadn’t thought about soldering a BNC “T”. That’s a great idea!

Ken

Re: 7603 Z-Axis board transistor Q1152 running a little too hot?

Al Holt
 

.....also added a close-up of my Z-Axis board showing Q1152 and what the heating of the transistor and related components has done to the PCB.
https://groups.io/g/TekScopes/photo/46039/2?p=Name,,,20,1,0,0

--Al

Re: 7603 Z-Axis board transistor Q1152 running a little too hot?

Al Holt
 

Here's link to a schematic of the 7603's Z-Axis board from the service manual: https://groups.io/g/TekScopes/photo/46039/1?p=Name,,,20,1,0,0

And an image of the board's component layout: https://groups.io/g/TekScopes/photo/46039/0?p=Name,,,20,1,0,0

--Al

Re: 453 blows HV fuse

bc
 

I had my 2465 burn HV fuses. However it ended up being that I couldn't
find any failed transistors, coil was good via a ring tester, so it had
to be the CRT - which I happened to have cracked but didn't know it at
the time. At least for me, the event that stopped blowing fuses is
when I disconnected the CRT socket.

Is D940 still good?

Do you have a ring tester to check the transformer?

Try running with the back CRT socket disconnected or perhaps one of the
second anode rectifier tubes pulled (V952/V962), does it still blow?
You may want to use a light bulb in the meantime to diagnose this
problem, fuses get expensive fast.

On Thu, 2018-04-26 at 16:42 -0700, Richard Knoppow wrote:
     I am getting back to a project I've had on the back burner 
for a long time.
     About a year ago I left my 453 running in the shop on a very 
hot day. When I came back a couple of hours later there was no 
trace. I discovered the fan had stopped. More investigation found 
that the HV fuse had blown. I don't remember if the line fuse 
also blew but don't think so.
     I thought the fan had frozen up but found the rotor turned 
easily and when powered up ran fine. Still does.
     Now the problem is that the HV fuse F-937 blows. I checked 
Q-930, Q-923, Q-913, and Q-914 using the old fashioned method of 
an ohm meter. All seem to be good. I also made resistance 
measurements on T-930 and also voltage checks on it to see if 
there was a short. There does not appear to be.
    I am at a loss. If I disconnect the collector of Q-930 the 
fuse does not blow. If I disconnect the base of Q-930 it does not 
blow. I also have measured the current though the fuse to see 
what differences the connections make and to avoid putting many 
fuses in. I am using a GR metered Variac as an AC source.
     The voltage at the base of Q-930 with it disconnected is +11 
volts, the handbook says it should be -4.4 volts. I looked at the 
+75V supply at R-925 and it measured right on the nose. The other 
side of the 13K resistor should be -4.4 volts. Being disconnected 
from the base of Q-930 probably affects this.
     I've made some other checks, resistor values etc. but can't 
find anything. Probably I must obtain replacement transistors for 
all of these guys and try substituting rather than just 
resistance checks. It would be helpful if someone knows what 
kinds to get these days.
    If anyone has had a similar problem please let me know what 
you found. Its very frustrating. Also, this is my one and only 
decent scope so I have none other to trouble shoot with.
    Measurements were made using a Triplett 630A and a 
Hewlett-Packard bench DVM.

Re: New file uploaded to TekScopes@groups.io

 

Hi :
Thanks !
Good information for diode replacement !
RegardTony CheungAPR 27 2018


From: Robert Hay <bobh@...>
To: TekScopes@groups.io
Sent: Friday, April 27, 2018 1:07 PM
Subject: Re: [TekScopes] New file uploaded to TekScopes@groups.io

Look in the Tek Cross Reference book  page 12-9 has some info on the
152-0502-00 and lesser information on the 152-0397-00.  The text is
searchable.  It may give you a generic replacement.

http://w140.com/Tektronix_Xref_sm.pdf

I thought the information on U1275 might help understand what it does in
the circuit.   TekWiki has several other valuable references on the same
page.

Bob.


On 4/26/2018 6:48 PM, Yiu On Tony C via Groups.Io wrote:
Hi Robert :
It is a very useful information for me to understand the PSU of 7904 !
On the other hand , I am looking for the data sheets for the fast recovery rectifier 152-0502-00 ( MBD5300 ) and 152-0397-00 ( MR880 ). It was because my PSU of 7904 CR1311 and 1312 using replacements having different shut down result at same loading conditions, it is low loading only !
Thanks !
RegardTony CheungAPR 27 2018

        From: "TekScopes@groups.io Notification" <TekScopes+notification@groups.io>
  To: "TekScopes@groups.io" <TekScopes@groups.io>
  Sent: Friday, April 27, 2018 4:12 AM
  Subject: [TekScopes] New file uploaded to TekScopes@groups.io
   
Hello,This email message is a notification to let you know that a file has been uploaded to the Files area of the TekScopes@groups.io group.File: 7904 - U1275 IC Information 155-0067-02.pdfUploaded By:Robert Hay Description:
Internals info for U1275 in 7904 mainframe, PS control chip 155-0067-02 from the Tek Made handbook.You can access this file at the URL:
https://groups.io/g/TekScopes/files/7904%20-%20U1275%20IC%20Information%20155-0067-02.pdfCheers,
The Groups.io Team



Re: Tek 422 ac/dc power supply issues

 

"I am not sure I understand. C1224 in on the output side of T1201 and is the feed for the Voltage doubler input cap generating -110V ."

Yes. When I went to a higher voltage it became quite a load. First D 1224 shorted. A leaky C 1224 can cause that. With the diode shorted I got nothing at the negative side, I changed both and then C 1225 popped. I think maybe both caps were leaky. I didn't monitor all the output voltages but it was working and the trace was pretty much where it was before so the voltages didn't climb all that much.

Yes I meant D 1224, for some reason I stuck the CR in there having seen it alot.

Sure, wall AC is not directly applied but that power supply does not directly regulate the secondaries, therefore it does not regulate perfectly. Why else would more input voltage prompt the failure of the -110 volt circuit ?

I don't believe the waveform you are getting at the junction of those diodes is right, and I mean not formed right. The best thing to do is probably to go directly to the collector(s) of the chopper(s). that way you really know the duty cycle. the waveform sat the diodes is not an accurate picture of what is going on at the collector, therefore you can't be sure of the on time. At the collector you get the actual on time, right at the baseline. you can also measure the voltage across the chopper (E-C) while it is on. An overload will cause that to be higher usually. And the duration increases with reduced input voltage or increased load. If your waveforms were actually at the collector the on time would be extremely excessive. But that's not what you're looking at.

My mind is turning to mush. I just got through printing about 50 pages in triplicate of excerpts form a medical record that is about 1,300 pages long, and numbering each page with ID of which file it came from and had to clear a paper jam and all that cool shit. Now I know why they pay office workers. I also worked a bit on some correspondence with a lawyer in Pittsburgh about some mineral rights I don't want to get screwed on. I AM capable of representing myself but don't ever let anyone tell you it's easy.

Tomorrow I got half a day with the cardiologist, I am probably fine but the insurance is paying so since I got a chest pain recently and get the 'funny" feeling sometimes I got referred and have a nuclear stress test. I'll probably be ready for a nap after that, but then I will be probably back on the Tek. I have yet to take the voltage up since fixing the - 110 volt supply. I really thought the transformer was arcing internally. Of course that is probably not all that common because there is not that much voltage there. I need to see if I still get the strange "noisy" part of the waveform. If not, that cures that much but not the heat. If it is gone then good, the thing is better but just not all the way yet.

So when you get back to it, put the scope probe right on the collector(s). Let's see THAT waveform.

Re: Nuvistors

ken chalfant
 

Greetings,

I may still have some tube data books.

If you will provide the tube numbers of interest I will see if I can supply you some data.

Regards,

Ken

On 26Apr, 2018, at 3:47 AM, Andre de guerin via Groups.Io <testing_h=yahoo.com@groups.io> wrote:

Used to have some many years ago. Will check just in case any are still in the drawer but pretty sure I sold mine to someone on eBay.
https://eur01.safelinks.protection.outlook.com/?url=www.cwgsy.net%2Fprivate%2Fmandoline&data=02%7C01%7C%7Cdba5011a75db4e83d7aa08d5ab5ab1ce%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636603328373288898&sdata=nTCbyupZIVWb%2F9bn3DOmaC5dEmzyhCBRj5R7QWiIgd4%3D&reserved=0 "Error 008472. Horrible bug encountered. $Deity knows what happened."

On Thursday, 26 April 2018, 09:18:14 BST, Albert Otten <aodiversen@...> wrote:


Does anyone have any data on Nuvistors (miniature metal-envelope
tubes), or have any to sell? I could use an 8056, and have some
7586s...
A useful site is Frank's Electron tube Pages, https://eur01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.tubedata.org&data=02%7C01%7C%7Cdba5011a75db4e83d7aa08d5ab5ab1ce%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636603328373288898&sdata=lr8GXAKbQk4KuDi9i6Yq7QTUqHMOdxVdlfymy%2FfKG%2Fo%3D&reserved=0 and its mirrors.
The 8056 pdf for instance via https://eur01.safelinks.protection.outlook.com/?url=http%3A%2F%2Ffrank.pocnet.net%2Fsheets8.html&data=02%7C01%7C%7Cdba5011a75db4e83d7aa08d5ab5ab1ce%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636603328373288898&sdata=70Ot8zE3QG9U7zivz4GfTv%2BFUz%2BQOpmzFu3MjvvAhMo%3D&reserved=0 :
https://eur01.safelinks.protection.outlook.com/?url=http%3A%2F%2Ffrank.pocnet.net%2Fsheets%2F049%2F8%2F8056.pdf&data=02%7C01%7C%7Cdba5011a75db4e83d7aa08d5ab5ab1ce%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636603328373288898&sdata=2nzEX1IuNM90uISMST%2BL4VckHb6ywtcf3xQHkDn%2BaO8%3D&reserved=0 .

Albert




Re: 7904 Mainframe damaged

Velik Kazakov
 

This week I play with one "new" 7904. It come with fired tantalum cap in Control Illum power supply. After exchanging the cap and checking of the ps and main frame all looks ok. But when put new ps in my old working 7904 it work, but all two PS installed in the new main frame power after few seconds (sometimes 10+ seconds). All checking in the main frame looks good. Maybe this main unit is not powered for long time and now have a caps inside that need more time/energy to energize. It start only w/o plugins and control illum must be off. After it power one time. I shut it off and install plugins and power on. Now all is ok. Maybe you can try to power main unit for 5-10 seconds waiting in tic mode. Maybe have the same problem. If need can make a video to show the situation with this new 7904. Old one I repair and recap in 08/2017 and it work well (here is teh repair and cleanif of it https://www.eevblog.com/forum/repair/tektronix-7904-repair-and-restoration/).

Re: BNC Installation Tool

ken chalfant
 

Greetings,

I’ve used an old style HP BNC to Banana adapter for years. It is a fixed relationship between the BNC bayonets and the Banana posts. It also works like a charm, is dirt cheap - and - has another use.

I hadn’t thought about soldering a BNC “T”. That’s a great idea!

Ken

On 26Apr, 2018, at 11:01 PM, Gary Robert Bosworth <@grbosworth> wrote:

Going back to the mid 60's, I have always used a soldered T connector. Works like a charm, and it is dirt cheap.

Gary


On April 26, 2018, at 3:08 PM, Siggi <siggi@...> wrote:

On Thu, 26 Apr 2018 at 16:53 Larry McDavid <lmcdavid@...> wrote:

I'm not sure now who "just uploaded some pictures of the tool" but there
was no link to the pictures and no mention of what album they are stored
in, making finding the pictures difficult...
That would have been Håkan, and the album is linked earlier in the thread.
Here's the link again <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgroups.io%2Fg%2FTekScopes%2Falbum%3Fid%3D45980&data=02%7C01%7C%7Ce7561167066b41de9bad08d5abfc0e1e%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636604021408375964&sdata=PLWDKnT9QUXIwnX4XoUdZde%2FrDGAjy%2F5xaJvR82bhaM%3D&reserved=0>.

No offense, but I feel like this group's descending somewhat into a petty
quoting call-out war. Maybe we can cool that a little, as it really doesn't
add any value to the archive, and may deter valuable contributions?
Note that even when reading the thread in an email client and an unwitting
poster's committed the (mortal) sin of under or over-quoting, it's always
possible to click the link at the bottom of the email to zip into the
groups.io thread page.





Re: 547, 546

Pete Lancashire
 

I gave away a 547 s/n > 17,000

On Thu, Apr 26, 2018, 7:04 PM Martin Malia via Groups.Io <highvolttesla94=
yahoo.com@groups.io> wrote:

Speaking of the classic 547 scope, does anyone have any information on
how many of these scopes were manufactured or where to find this
information? I looked at the 547 manual on BAMA and the highest serial #
revision I saw was for #15,301 and up. If anyone has one with a serial#
higher can you let me know? I find these machines to be works of amazing
works of art. Thanks. Marty.
On Tuesday, April 24, 2018, 11:28:19 AM EDT, Carl Hallberg via
Groups.Io <n9ess=yahoo.com@groups.io> wrote:

I see that people are still interested in the 547 scope. That is one of
the scopes I had at work in the 1960s. I have a 547 and a 546 to get rid
of cheeeeap. I will not ship and I live about 60 miles from Chicago. We
can talk about plugins if interested.
Carl W9CJH
n9ess@...
--------------------------------------------
On Tue, 4/24/18, David Berlind <david@...> wrote:

Subject: Re: [TekScopes] 547 in New Hampshire cleaning
To: TekScopes@groups.io
Date: Tuesday, April 24, 2018, 5:22 AM


Just a quick update on the original 547 that
was for sale. The first person
in the queue
to look at it took it. So, unfortunately, I never got the
chance to grab it for the other forum member.
However, the seller may have
some other gear
coming up for sale and I've asked him to keep me
apprised.

35507547/xyzzy





Re: New file uploaded to TekScopes@groups.io

bobh@joba.com
 

Look in the Tek Cross Reference book  page 12-9 has some info on the 152-0502-00 and lesser information on the 152-0397-00.  The text is searchable.  It may give you a generic replacement.

http://w140.com/Tektronix_Xref_sm.pdf

I thought the information on U1275 might help understand what it does in the circuit.   TekWiki has several other valuable references on the same page.

Bob.

On 4/26/2018 6:48 PM, Yiu On Tony C via Groups.Io wrote:
Hi Robert :
It is a very useful information for me to understand the PSU of 7904 !
On the other hand , I am looking for the data sheets for the fast recovery rectifier 152-0502-00 ( MBD5300 ) and 152-0397-00 ( MR880 ). It was because my PSU of 7904 CR1311 and 1312 using replacements having different shut down result at same loading conditions, it is low loading only !
Thanks !
RegardTony CheungAPR 27 2018

From: "TekScopes@groups.io Notification" <TekScopes+notification@groups.io>
To: "TekScopes@groups.io" <TekScopes@groups.io>
Sent: Friday, April 27, 2018 4:12 AM
Subject: [TekScopes] New file uploaded to TekScopes@groups.io
Hello,This email message is a notification to let you know that a file has been uploaded to the Files area of the TekScopes@groups.io group.File: 7904 - U1275 IC Information 155-0067-02.pdfUploaded By:Robert Hay Description:
Internals info for U1275 in 7904 mainframe, PS control chip 155-0067-02 from the Tek Made handbook.You can access this file at the URL:
https://groups.io/g/TekScopes/files/7904%20-%20U1275%20IC%20Information%20155-0067-02.pdfCheers,
The Groups.io Team


Re: BNC Installation Tool

Gary Robert Bosworth
 

Going back to the mid 60's, I have always used a soldered T connector. Works like a charm, and it is dirt cheap.

Gary

On April 26, 2018, at 3:08 PM, Siggi <siggi@...> wrote:

On Thu, 26 Apr 2018 at 16:53 Larry McDavid <lmcdavid@...> wrote:

I'm not sure now who "just uploaded some pictures of the tool" but there
was no link to the pictures and no mention of what album they are stored
in, making finding the pictures difficult...
That would have been Håkan, and the album is linked earlier in the thread.
Here's the link again <https://groups.io/g/TekScopes/album?id=45980>.

No offense, but I feel like this group's descending somewhat into a petty
quoting call-out war. Maybe we can cool that a little, as it really doesn't
add any value to the archive, and may deter valuable contributions?
Note that even when reading the thread in an email client and an unwitting
poster's committed the (mortal) sin of under or over-quoting, it's always
possible to click the link at the bottom of the email to zip into the
groups.io thread page.

Re: Eli Heffron's electronic junkyard

Frank DuVal
 

Yes, Albert,

I went to many hamfests in the DC area (Vienna, Gaithersburg, Manassas, and Berryville) from early 70s to now, and remember the Star Trek Enterprise van real well!

In the late 70s I bought a 544 (50 mHz, who would need higher?) at one hamfest, Vienna I think, as it was demonstrated working.

I never went (did not live there), but friends told about trips to SASCO and EEB.

Ana Instruments in King George looked like a surplus place of years gone by when I stopped in about two years ago. Military surplus with emphasis on test equipment piled high.

Two museums in the area, National Capital Radio and TV in Bowie, MD and National Electronics Museum n Linthicum, MD. This one has lots of exhibits of the government three and four (NASA) letter agency's electronics gadgets.

Frank DuVal

WA4CWM

On 4/25/2018 6:41 PM, Albert LaFrance wrote:
Just wanted to contribute to this compilation of long-gone electronics
surplus dealers.


From the late 1960s through the early '80s, I knew of three such stores in
the northern Virginia suburbs of Washington, DC. For a "paper" town, DC
generated quite a bit of electronic surplus, due to government R&D
facilities like NBS and NASA Goddard, military installations, and numerous
contractors and manufacturers serving the national-security market.


Sasco Electronics was an old storefront on King Street in Alexandria, across
the Potomac from DC. Thanks to the construction of a Metro station, the
area is now very upscale, with lots of trendy restaurants, boutiques and
antique shops, but back then it was mostly utilitarian businesses like auto
parts and office supplies. Sasco's display windows and deep, narrow sales
floor were crammed with all kinds of equipment and parts, all at very low
prices. There was also a dungeon-like basement, with bare light bulbs on
the ceiling and rows of crude wooden shelves piled high with every
imaginable type of part, especially big transformers, inductors and
capacitors, most of it top-quality stuff salvaged from military and
commercial gear. The owner was usually seated behind the counter puffing on
a pipe, while a kid at a bench in the back disassembled some piece of
equipment for parts.


Ritco Electronics was a similar operation, housed (as best I can recall) in
one or more large sheds or garage-like buildings in Annandale. Perhaps due
to their larger space, they seemed to have more big/heavy, complete pieces
of equipment than Sasco did.


Electronic Equipment Bank in Vienna was the biggest of the three, and the
one I'm most familiar with since I worked there, for owner Dick Robinson,
occasionally and part-time for a couple of years. Dick was an EE who had
previously been in test equipment sales (for HP, I think). Unlike the other
stores, whose customers were pretty much all hams and other hobbyists, EEB
also did a substantial commercial business. This was in an era when a lot
of vacuum-tube "boatanchor" test gear like Tek 500-series scopes and those
big HP signal generators (606/608?) were still considered viable lab
instruments and could bring real money.


EEB was housed in a large space in a warehouse building with a loading dock,
with neighbors like an HVAC contractor and building supply distributors.
There was an office for Dick and a bookkeeper/admin lady, a showroom, a lab
with two benches, a library/lunchroom with at least six four-drawer file
cabinets stuffed with manuals, a calibration standards lab equipped with
various salvaged items, and a vast storage area on two levels, divided into
several rooms, with heavy steel shelving and equipment piled high
everywhere.


A lot of our stock came from the federal government (GSA) surplus auctions
at the Washington Navy Yard, held in the cavernous former Naval Gun Factory.
The equipment was usually sold in lots which seemed to be randomly assembled
by someone unfamiliar with the merchandise; rumor had it that the security
guard at the exit was there not to prevent theft, but to make sure that no
winning bidder got away without taking *everything* he'd ended up buying!


To get his often huge hauls back to the store, Dick would sometimes hire a
young man of the hippie persuasion, who drove a Step-Van (former Postal
Service truck. I believe) painted in a Star Trek motif, complete with the
Enterprise's "NCC-1701" number, and with a bed for his German Shepherd on
the passenger side.


At some point Dick had acquired two enormous balun transformers, probably
from some high-powered military HF station. They were two long brass
cylinders, maybe 10-12 inches in diameter and 8-10 feet long. They'd been
sitting in our warehouse forever, with no interested customers. But when
our trucker saw them, he immediately knew what to do with them - they became
the "engines" on the roof of his four-wheeled "starship"!


Anyway, one of EEB's specialties was 500-series Tek scopes. They were piled
everywhere in the showroom and warehouse, along with every kind of plug-in.
I worked on a lot of them, and was able to fix quite a few despite my
minimal knowledge of electronics, thanks to the excellent manuals and
assistance from some of Dick's friends who had worked in field service for
Tek or for the various instrument rental and calibration companies in the DC
area.


Albert


From: TekScopes@... <mailto:TekScopes@...>
[mailto:TekScopes@...]
Sent: Sunday, July 31, 2016 9:40 PM
To: TekScopes@... <mailto:TekScopes@...>
Subject: [TekScopes] Re: Eli Heffron's electronic junkyard



I believe that the place in Amesbury was Delta Electronics, I think I still
have one of their old catalogs. Used to run up there a lot in the late 70s.
He would let you wander the place and I do remember the pigeons on the 3rd
floor. Not much good stuff up there on the 3rd floor anyway. Meshna was also
a popular spot, got the 68705P3 for my first Morse Code keyboard from
Meshna. Came out of a gas pump control.

Coming from the Hartford area, we would hit Active Electronics in
Framingham, then up 495 to Verrada in Lowell continuing on to Delta which
was near where 495 and 95 merged. From there, down 95 to the Lynn/Lynnfield
area for Poly Paks and Meshna and then on to Boston to Solid State Sales and
a few computer stores in that area. Made for a long day...

ed WA1TWX

[Non-text portions of this message have been removed]

__._,_.___

_____

Posted by: Edward Oscarson <scskits@... <mailto:scskits@...> >

_____


<https://groups.yahoo.com/neo/groups/TekScopes/conversations/messages/130897
;_ylc=X3oDMTJyaWk3bzdmBF9TAzk3MzU5NzE0BGdycElkAzIxOTEyNDcEZ3Jwc3BJZAMxNzA1MD
gzNjYzBG1zZ0lkAzEzMDg5NwRzZWMDZnRyBHNsawNycGx5BHN0aW1lAzE0NzAwMTU1ODY-?act=r
eply&messageNum=130897> Reply via web post

.

<mailto:scskits@...?subject=Re%3A%20Eli%20Heffron%27s%20electronic%20j
unkyard> Reply to sender

.

<mailto:TekScopes@...?subject=Re%3A%20Eli%20Heffron%27s%20electr
onic%20junkyard> Reply to group

.

<https://groups.yahoo.com/neo/groups/TekScopes/conversations/newtopic;_ylc=X
3oDMTJldGxhdWhxBF9TAzk3MzU5NzE0BGdycElkAzIxOTEyNDcEZ3Jwc3BJZAMxNzA1MDgzNjYzB
HNlYwNmdHIEc2xrA250cGMEc3RpbWUDMTQ3MDAxNTU4Ng--> Start a New Topic

.

<https://groups.yahoo.com/neo/groups/TekScopes/conversations/topics/130716;_
ylc=X3oDMTM4ZmUyYWRlBF9TAzk3MzU5NzE0BGdycElkAzIxOTEyNDcEZ3Jwc3BJZAMxNzA1MDgz
NjYzBG1zZ0lkAzEzMDg5NwRzZWMDZnRyBHNsawN2dHBjBHN0aW1lAzE0NzAwMTU1ODYEdHBjSWQD
MTMwNzE2> Messages in this topic (42)

_____

<https://yho.com/1wwmgg> Save time and get your email on the go with the
Yahoo Mail app


Get the beautifully designed, lighting fast, and easy-to-use Yahoo Mail
today. Now you can access all your inboxes (Gmail, Outlook, AOL and more) in
one place. Never delete an email again with 1000GB of free cloud storage.

<https://yho.com/1wwmgg> [Learn more] <https://yho.com/1wwmgg> [Try it
now]

_____

<https://groups.yahoo.com/neo/groups/TekScopes/info;_ylc=X3oDMTJlZW5iY3JtBF9
TAzk3MzU5NzE0BGdycElkAzIxOTEyNDcEZ3Jwc3BJZAMxNzA1MDgzNjYzBHNlYwN2dGwEc2xrA3Z
naHAEc3RpbWUDMTQ3MDAxNTU4Ng--> Visit Your Group

*
<https://groups.yahoo.com/neo/groups/TekScopes/members/all;_ylc=X3oDMTJmYnVx
MXQ4BF9TAzk3MzU5NzE0BGdycElkAzIxOTEyNDcEZ3Jwc3BJZAMxNzA1MDgzNjYzBHNlYwN2dGwE
c2xrA3ZtYnJzBHN0aW1lAzE0NzAwMTU1ODY-> New Members 2

*
<https://groups.yahoo.com/neo/groups/TekScopes/photos/photostream;_ylc=X3oDM
TJmMm92bzZpBF9TAzk3MzU5NzE0BGdycElkAzIxOTEyNDcEZ3Jwc3BJZAMxNzA1MDgzNjYzBHNlY
wN2dGwEc2xrA3ZwaG90BHN0aW1lAzE0NzAwMTU1ODY-> New Photos 1

<https://groups.yahoo.com/neo;_ylc=X3oDMTJkdDExbHRiBF9TAzk3MzU5NzE0BGdycElkA
zIxOTEyNDcEZ3Jwc3BJZAMxNzA1MDgzNjYzBHNlYwNmdHIEc2xrA2dmcARzdGltZQMxNDcwMDE1N
Tg2>

. <https://info.yahoo.com/privacy/us/yahoo/groups/details.html> Privacy .
<mailto:TekScopes-unsubscribe@...?subject=Unsubscribe>
Unsubscribe . <https://info.yahoo.com/legal/us/yahoo/utos/terms/> Terms of
Use


.

<http://geo.yahoo.com/serv?s=97359714/grpId=2191247/grpspId=1705083663/msgId
=130897/stime=1470015586>
<http://y.analytics.yahoo.com/fpc.pl?ywarid=515FB27823A7407E&a=1000131032227
9&js=no&resp=img&cf12=CP>

__,_._,___


Re: New file uploaded to TekScopes@groups.io

 

Hi Robert :
It is a very useful information for me to understand the PSU of 7904 !
On the other hand , I am looking for the data sheets for the fast recovery rectifier 152-0502-00 ( MBD5300 ) and 152-0397-00 ( MR880 ). It was because my PSU of 7904 CR1311 and 1312 using replacements having different shut down result at same loading conditions, it is low loading only ! 
Thanks !
RegardTony CheungAPR 27 2018

From: "TekScopes@groups.io Notification" <TekScopes+notification@groups.io>
To: "TekScopes@groups.io" <TekScopes@groups.io>
Sent: Friday, April 27, 2018 4:12 AM
Subject: [TekScopes] New file uploaded to TekScopes@groups.io

Hello,This email message is a notification to let you know that a file has been uploaded to the Files area of the TekScopes@groups.io group.File: 7904 - U1275 IC Information 155-0067-02.pdfUploaded By:Robert Hay Description:
Internals info for U1275 in 7904 mainframe, PS control chip 155-0067-02 from the Tek Made handbook.You can access this file at the URL:
https://groups.io/g/TekScopes/files/7904%20-%20U1275%20IC%20Information%20155-0067-02.pdfCheers,
The Groups.io Team

Re: Tek 422 ac/dc power supply issues

Renée
 

I am not sure I understand. C1224 in on the output side of T1201 and is the feed for the Voltage doubler input  cap generating -110V .

what /where is CR 1224?? do you mean D1224?
but if the Ac is not supplied to the diodes.....how can..??....
well I think a typo? I missed something?

I do have a question regarding the "on duration" for the choppers, as the input voltage increases. obviously if the duration increases so does the current and heat.
So if the osc/pulse width go haywire as the input V increases, I am inclined to look at the regulation which is controlled by feedback circuit (-12V) on the DC-DC board.
might want to monitor E of Q1104/14....or look at the C the other side of the diode to Pri T1171 see if instability is being generated further back

I looked at the waveforms you posted earlier and they look good...like the pictures on schematics ( I just found manual with barely readable waveforms)
_YOURS:_

At ~16 volts in;

50 uShttps://groups.io/g/TekScopes/photo/44484/2?p=Name,,,20,1,0,0

perfect!! not like mine which collection is here:

https://groups.io/g/TekScopes/album?id=44362

(Note -all mine are run at 11.5VDC input as if it was battery operated. connection is at junction of D1176 and D1177. I tried to label the picts with some info all AC scope input)

re the instability / Ringing- as the heat rises so does the gain of the xstr ( as I understand). in fact the instability picture looks similar to when I tried to use Darlington for the choppers...too much gain? it is really hard to see whether the transistor is actually turning off long enough for the appropriate duty cycle at the higher voltage.
causing the I increase causing the heat to rise......
_YOUR_ ringing picture where you are unable to get stable view

now at ~30 volts in;

50 uShttps://groups.io/g/TekScopes/photo/44484/4?p=Name,,,20,1,0,0

I am thinking a .001uf across the pri of T1201 to center?.. might help...hmmm maybe the .01 or the D1177/R1177/C1177 combo (same on other half 1187's) for the anti ringing are having issues.....

so where is the ripple originating? the bench supply? I need

I am going to be around but away from the bench....out of town, I will bring my stuff to think/study..etc...

Renée
PS realizing all the info is not sent to the group for easy understanding....thanks to others for the heads-up...learning a lot from the other threads.

On 2018-04-26 11:34 AM, Jeff Urban wrote:
HEY RENEE !

In case you're watching right now, disconnect C 1224 and see what you get. Just clean disconnect it.

I cranked up the input voltage on mine and it made CR 1224 short. Then I got a very subdued waveform at the choppers. I got parts changed and it still wasn't right, and then C 1225 exploded.

More details after the heat run.

I might just have to open up a beer even though it is too early. (after the heat run)


453 blows HV fuse

Richard Knoppow
 

I am getting back to a project I've had on the back burner for a long time.
About a year ago I left my 453 running in the shop on a very hot day. When I came back a couple of hours later there was no trace. I discovered the fan had stopped. More investigation found that the HV fuse had blown. I don't remember if the line fuse also blew but don't think so.
I thought the fan had frozen up but found the rotor turned easily and when powered up ran fine. Still does.
Now the problem is that the HV fuse F-937 blows. I checked Q-930, Q-923, Q-913, and Q-914 using the old fashioned method of an ohm meter. All seem to be good. I also made resistance measurements on T-930 and also voltage checks on it to see if there was a short. There does not appear to be.
I am at a loss. If I disconnect the collector of Q-930 the fuse does not blow. If I disconnect the base of Q-930 it does not blow. I also have measured the current though the fuse to see what differences the connections make and to avoid putting many fuses in. I am using a GR metered Variac as an AC source.
The voltage at the base of Q-930 with it disconnected is +11 volts, the handbook says it should be -4.4 volts. I looked at the +75V supply at R-925 and it measured right on the nose. The other side of the 13K resistor should be -4.4 volts. Being disconnected from the base of Q-930 probably affects this.
I've made some other checks, resistor values etc. but can't find anything. Probably I must obtain replacement transistors for all of these guys and try substituting rather than just resistance checks. It would be helpful if someone knows what kinds to get these days.
If anyone has had a similar problem please let me know what you found. Its very frustrating. Also, this is my one and only decent scope so I have none other to trouble shoot with.
Measurements were made using a Triplett 630A and a Hewlett-Packard bench DVM.

--
Richard Knoppow
dickburk@...
WB6KBL

Re: 547, 546

Martin Malia
 

Speaking of the classic 547 scope, does anyone have any information on how many of these scopes were manufactured or where to find this information? I looked at the 547 manual on BAMA and the highest serial # revision I saw was for #15,301 and up. If anyone has one with a serial# higher can you let me know? I find these machines to be works of amazing works of art. Thanks. Marty.

On Tuesday, April 24, 2018, 11:28:19 AM EDT, Carl Hallberg via Groups.Io <n9ess=yahoo.com@groups.io> wrote:

I see that people are still interested in the 547 scope.  That is one of the scopes I had at work in the 1960s.  I have a 547 and a 546 to get rid of cheeeeap.  I will not ship and I live about 60 miles from Chicago.  We can talk about plugins if interested. 
Carl W9CJH
n9ess@... 
--------------------------------------------
On Tue, 4/24/18, David Berlind <david@...> wrote:

Subject: Re: [TekScopes] 547 in New Hampshire cleaning
To: TekScopes@groups.io
Date: Tuesday, April 24, 2018, 5:22 AM


Just a quick update on the original 547 that
was for sale. The first person
in the queue
to look at it took it. So, unfortunately, I never got the
chance to grab it for the other forum member.
However, the seller may have
some other gear
coming up for sale and I've asked him to keep me
apprised.

35507547/xyzzy

Re: BNC Installation Tool

Siggi
 

On Thu, 26 Apr 2018 at 16:53 Larry McDavid <lmcdavid@...> wrote:

I'm not sure now who "just uploaded some pictures of the tool" but there
was no link to the pictures and no mention of what album they are stored
in, making finding the pictures difficult...
That would have been Håkan, and the album is linked earlier in the thread.
Here's the link again <https://groups.io/g/TekScopes/album?id=45980>.

No offense, but I feel like this group's descending somewhat into a petty
quoting call-out war. Maybe we can cool that a little, as it really doesn't
add any value to the archive, and may deter valuable contributions?
Note that even when reading the thread in an email client and an unwitting
poster's committed the (mortal) sin of under or over-quoting, it's always
possible to click the link at the bottom of the email to zip into the
groups.io thread page.