Date   

My Test

 

Ok,

I think my messages are now working but I've not tried a new thread so x
fingers



Robin


Re: Groups io question

Richard Knoppow
 

Testing to see if my messages echo. Had to change the group filter. Easy and it works fine.

--
Richard Knoppow
dickburk@...
WB6KBL


Re: Groups io question

 

Yes I think so

Robin

-----Original Message-----
From: TekScopes@groups.io [mailto:TekScopes@groups.io] On Behalf Of Dennis Tillman W7PF
Sent: 19 December 2017 19:39
To: TekScopes@groups.io
Subject: Re: [TekScopes] Groups io question

Does anyone else have this problem?
Dennis Tillman W7PF

-----Original Message-----
Sent: Tuesday, December 19, 2017 11:01 AM
Subject: [TekScopes] Groups io question

I am not seeing my own posts in my email, even though I chose "All email" and "I always want copies of my own messages".

I must have missed something!

Phil




--
Dennis Tillman W7PF
TekScopes Moderator


Re: Welcome!

tek_547
 

Thumps up for the people who did this massive job, groups.io works way better that Yahoo.
Also don´t forget for the donations to make it possible to pay with Paypal, gives absolute more funding.
grtz and Merry Xmas and a safe and healthful 2018 for everybody, René


Re: Tek Knob Project - scan and make

Kuba Ober
 

A polycarbonate or graphene-infused PLA insert would probably work, and instead of a clearance fit a tighter friction fit would be called for. I’m of the mind that given the low cost of replacements, a friction fit is all that’s needed. A drop of ABS juice/glue is all that’s needed to retain a knob worn out from multiple removals. Or just print a new one, they would be a few bucks each from a print service, or a dime or two when printed on your own printer.

Another idea that I’ve tried and was working OK is to have a locking sleeve where the knob has two parts, top part having a tapered slotted sleeve that fits the shaft, and the bottom part having a conical seat that compresses the sleeve. A snap latch interlocks these two, unfortunately for small knobs it’d be a single use part that has to be destroyed for servicing.

Another option is, instead of a permanent latch, to have the bottom part do a twist-lock on the top part. This would allow for a few reassembles before it wears out to require replacement. That may be hard on the smallest of knobs. Probably the smallest knob this would work on is something like the 7000 plugin freestanding adjust knobs like hor/vert offset, trigger level, etc. It’d also need a slow print at 0.1mm or even 0.05mm layer height with a 0.1 or 0.2 nozzle. Regular friction fit knobs work OK printed with a 0.4 nozzle.

The biggest deal would be to have the 3D models of existing parts and then the design of replacements is a separate and a much more limited task and can be easily applied to all the parts of a given class at once.


Re: Groups io question

 

Does anyone else have this problem?
Dennis Tillman W7PF

-----Original Message-----
Sent: Tuesday, December 19, 2017 11:01 AM
Subject: [TekScopes] Groups io question

I am not seeing my own posts in my email, even though I chose "All email" and "I always want copies of my own messages".

I must have missed something!

Phil




--
Dennis Tillman W7PF
TekScopes Moderator


Re: 2454B 400MHz gives just about 300 MHz BW

Tam Hanna
 

Hello,
could it be one of the fake units by the hero seller at Ebay?

Tam
---
With best regards
Tam HANNA (emailing on a BlackBerry PRIV)

Enjoy electronics? Join 6500 other followers by visiting the Crazy Electronics Lab at https://www.instagram.com/tam.hanna/


Re: 2454B 400MHz gives just about 300 MHz BW

victor.silva
 

It appears to be a real 2465B A1 board.

671-0722-08 is for the 2465B p/n
671-0720-08 would be the equivalent 2445B p/n

Could be a failure in the CH1/CH2 channel switch hybrid.

--Victor


Groups io question

Phillip Potter
 

I am not seeing my own posts in my email, even though I chose "All email" and "I always want copies of my own messages".

I must have missed something!

Phil


Re: Questions regarding new group

Ian van der Neut
 

I just clicked "Email me a link to login" (or something similar, I forgot
the exact words). Worked fine. Changed passwords, good to go.

On Tue, Dec 19, 2017 at 7:50 PM, Vince Vielhaber <vev@...> wrote:


I just thought of something. Go to the groups.io home page and click on
Log In. Go thru the Forgot Password steps and you'll be in.

Vince.



BTW, if I go to the home page, it displays a message stating I'm not
subscribed to this group (or any groups for that matter). Odd since I
get
the messages to my inbox...

Thanks,
Barry - N4BUQ

----- Original Message -----
From: "n4buq" <n4buq@...>
To: TekScopes@groups.io
Sent: Tuesday, December 19, 2017 12:04:02 PM
Subject: [TekScopes] Questions regarding new group

Glad to see this is moving to a better platform.

I do, however, have a couple of questions about this.

I went to the group.io homepage and can see the tekscopes messages, but
am
not seeing anything for photos or other files. Are those linked from
the
homepage?

At the homepage, it has a login link. Do I need to create a groups.io
membership? I tried logging in as a Google account, but that didn't
seem to
take me back to the tekscopes homepage and clicking back there didn't
expose
any new functionality that I saw so am curious what/if I need to do
anything
else.


Thanks to all who made this possible! I'm sure I'll get the hang of it.
Barry - N4BUQ






--
Michigan VHF Corp. http://www.nobucks.net/ http://www.CDupe.com/
http://www.metalworkingfun.com





--
One man's "magic" is another man's engineering. "Supernatural" is a null
word.
-- Excerpt from the notebooks of Lazarus Long, from Robert Heinlein's "Time
Enough for Love"


Re: Questions regarding new group

Vince Vielhaber
 

I just thought of something. Go to the groups.io home page and click on
Log In. Go thru the Forgot Password steps and you'll be in.

Vince.

BTW, if I go to the home page, it displays a message stating I'm not
subscribed to this group (or any groups for that matter). Odd since I get
the messages to my inbox...

Thanks,
Barry - N4BUQ

----- Original Message -----
From: "n4buq" <n4buq@...>
To: TekScopes@groups.io
Sent: Tuesday, December 19, 2017 12:04:02 PM
Subject: [TekScopes] Questions regarding new group

Glad to see this is moving to a better platform.

I do, however, have a couple of questions about this.

I went to the group.io homepage and can see the tekscopes messages, but
am
not seeing anything for photos or other files. Are those linked from
the
homepage?

At the homepage, it has a login link. Do I need to create a groups.io
membership? I tried logging in as a Google account, but that didn't
seem to
take me back to the tekscopes homepage and clicking back there didn't
expose
any new functionality that I saw so am curious what/if I need to do
anything
else.


Thanks to all who made this possible! I'm sure I'll get the hang of it.
Barry - N4BUQ






Re: 2454B 400MHz gives just about 300 MHz BW

victor.silva
 

Ulli,

I'll check the parts numbers when I get home.
There is also another possibility -- if the CH1/CH2 switch fails it can impact the rise time of both channels.
It will not allow proper adjustment of rise time to <0.87 ns.
Typically I can adjust 2465Bs to the mid 0.70ns, some as low as 0.68ns.
It's a tradeoff between risetime and flatness.
When I see the failure I describe above in the channel switch the step response cannot be adjust below 1.2ns.

--Victor


Re: 7603 with noise in traces

Phillip Potter
 

Hi Dave,

:2o

Thanks for the warning... Actually, the 7601 came to me with the 7L13 installed!� I swapped the scope plugins in.� I think the fella I got this from swapped them while it was on his bench to show me... and hopefully that means that if there is a big fault, it's either fine, or it's too late. The 7L13 seems fine, but this rig is too new to me for me to really know that.� Sometimes, honesty is a bitch, huh?

The guy I got this from worked for TRW and the 7603 is from there, when they downsized and he got it in lieu of some overtime pay, IIRC. The scope led an easy life in a lab and not bouncing around from person to person.� Three owners: TRW, him, and then me... hopefully that is good.

Phil

On 12/19/2017 10:32 AM, Artekmedia wrote:
Phil

I dont want to make you paranoid� but I would make sure I had the scope working with a good set of known every day plug-ins before I plugged in something as exotic and expensive as the 7L13. Just to be sure you dont have a funky voltage somewhere coming from the scope and zap your 7L13 which is REALLY no fun to troubleshoot. Talk about a blivit

Dave



On 12/19/2017 1:23 PM, Phillip Potter wrote:
Hi Chris,

Thanks for the information.� Glad to hear that, for the most part, what I am seeing is normal.

The jumpiness in the image is constant, like a jitter.� It is not bad, but I notice it and wonder if it is normal, too. I realize that this a an old scope, but IMO one of the best, and certainly the best I have even owned...� If I only had a crane to pick it up. ;)� I am going to trade out the scope plugins for a 7L13 analyzer plugin and see if it is jittery too.

Again, thanks for your input!

Phil






Re: PG-506 Calibrator and Power Module Compatibility

@Arcticgeek
 

A picture would definitely help. I have 2 of these PG506 calibration generators - 1 is a very old one that is the original design (sn B01XXXX) and the other one is either a PG506 or PG506A. It is the newer display face, but the red bezel is broken off so I really don't know if it's a newer PG506 or a PG506A. At any rate, these should plug in fine to a regular TM501/503/504/506 mainframe, and there really isn't any way to change the keying on the connector. There is a way to change the keying on the power mainframe units, but I'm not aware of any way to make the keying unique on the plugin module. Are the "alignment pins" you mention the pins that are screwed in to the corners on the back? If so, I'd say it's very possible someone accidentally put those alignment pins in the wrong corners by accident, and if you move them you'll be just fine.

Good luck!


Re: 7603 with noise in traces

Artekmedia <manuals@...>
 

Phil

I dont want to make you paranoid  but I would make sure I had the scope working with a good set of known every day plug-ins before I plugged in something as exotic and expensive as the 7L13. Just to be sure you dont have a funky voltage somewhere coming from the scope and zap your 7L13 which is REALLY no fun to troubleshoot. Talk about a blivit

Dave

On 12/19/2017 1:23 PM, Phillip Potter wrote:
Hi Chris,

Thanks for the information.  Glad to hear that, for the most part, what I am seeing is normal.

The jumpiness in the image is constant, like a jitter.  It is not bad, but I notice it and wonder if it is normal, too. I realize that this a an old scope, but IMO one of the best, and certainly the best I have even owned...  If I only had a crane to pick it up. ;)  I am going to trade out the scope plugins for a 7L13 analyzer plugin and see if it is jittery too.

Again, thanks for your input!

Phil




--
Dave
Manuals@...
www.ArtekManuals.com


Re: Questions regarding new group

Artekmedia <manuals@...>
 

Not really any  different that the Yahoo groups. you got email over there but if you were not logged in yahoo groups you couldn't get to the various sub menus ( files photos etc) You may have had your computer / browser set up to auto log in the Yahoo groups and since it has been so long since you set it up the log in on yahoo groups was transparent to you ... The same can be the case with group .io if you  allow save password in your browser

Dave
manuals@...

On 12/19/2017 1:08 PM, n4buq wrote:
BTW, if I go to the home page, it displays a message stating I'm not subscribed to this group (or any groups for that matter). Odd since I get the messages to my inbox...

Thanks,
Barry - N4BUQ

----- Original Message -----
From: "n4buq" <n4buq@...>
To: TekScopes@groups.io
Sent: Tuesday, December 19, 2017 12:04:02 PM
Subject: [TekScopes] Questions regarding new group

Glad to see this is moving to a better platform.

I do, however, have a couple of questions about this.

I went to the group.io homepage and can see the tekscopes messages, but am
not seeing anything for photos or other files. Are those linked from the
homepage?

At the homepage, it has a login link. Do I need to create a groups.io
membership? I tried logging in as a Google account, but that didn't seem to
take me back to the tekscopes homepage and clicking back there didn't expose
any new functionality that I saw so am curious what/if I need to do anything
else.


Thanks to all who made this possible! I'm sure I'll get the hang of it.
Barry - N4BUQ



--
Dave
Manuals@...
www.ArtekManuals.com


Re: 7603 with noise in traces

Phillip Potter
 

Hi Chris,

Thanks for the information.  Glad to hear that, for the most part, what I am seeing is normal.

The jumpiness in the image is constant, like a jitter.  It is not bad, but I notice it and wonder if it is normal, too. I realize that this a an old scope, but IMO one of the best, and certainly the best I have even owned...  If I only had a crane to pick it up. ;)  I am going to trade out the scope plugins for a 7L13 analyzer plugin and see if it is jittery too.

Again, thanks for your input!

Phil


Re: Questions regarding new group

Artekmedia <manuals@...>
 

On 12/19/2017 1:04 PM, n4buq wrote:
I went to the group.io homepage and can see the tekscopes messages, but am not seeing anything for photos or other files. Are those linked from the homepage?
Yes they are linked to the home page


At the homepage, it has a login link. Do I need to create a groups.io membership? I tried logging in as a Google account, but that didn't seem to take me back to the tekscopes homepage and clicking back there didn't expose any new functionality that I saw so am curious what/if I need to do anything else.
Because you are a member of the Tekscopes.io community does not automatically make you a member of groups .io

YES you need to create a groups.io  membership this is not the same as being a Tekscopes member. I know it seems a bit out of sequence but that is because an existing group and it's membership were transferred from Yahoo. If you were a newbie seeking membership you would first join groups .io and then petition for acceptance to Tekscopes ( Yahoo was no different by the way)

Once you are logged in to groups .IO then reopen the Tekscopes home page

Group Home: https://groups.io/g/TekScopes

Dave



--
Dave
Manuals@...
www.ArtekManuals.com


Re: Questions regarding new group

Vince Vielhaber
 

Don't log in as a google account. You've been here long enough that when
Dennis originally set things up we all got an email with account setup
info. Just click a link as I recall. Otherwise, set up an account using
your email address, not a google, facebook, etc. login and things should
happen for you. Until you've set up an account and you're a member, you
won't see much.

Vince.

BTW, if I go to the home page, it displays a message stating I'm not
subscribed to this group (or any groups for that matter). Odd since I get
the messages to my inbox...

Thanks,
Barry - N4BUQ

----- Original Message -----
From: "n4buq" <n4buq@...>
To: TekScopes@groups.io
Sent: Tuesday, December 19, 2017 12:04:02 PM
Subject: [TekScopes] Questions regarding new group

Glad to see this is moving to a better platform.

I do, however, have a couple of questions about this.

I went to the group.io homepage and can see the tekscopes messages, but
am
not seeing anything for photos or other files. Are those linked from
the
homepage?

At the homepage, it has a login link. Do I need to create a groups.io
membership? I tried logging in as a Google account, but that didn't
seem to
take me back to the tekscopes homepage and clicking back there didn't
expose
any new functionality that I saw so am curious what/if I need to do
anything
else.


Thanks to all who made this possible! I'm sure I'll get the hang of it.
Barry - N4BUQ






Re: Questions regarding new group

n4buq
 

BTW, if I go to the home page, it displays a message stating I'm not subscribed to this group (or any groups for that matter). Odd since I get the messages to my inbox...

Thanks,
Barry - N4BUQ

----- Original Message -----
From: "n4buq" <n4buq@...>
To: TekScopes@groups.io
Sent: Tuesday, December 19, 2017 12:04:02 PM
Subject: [TekScopes] Questions regarding new group

Glad to see this is moving to a better platform.

I do, however, have a couple of questions about this.

I went to the group.io homepage and can see the tekscopes messages, but am
not seeing anything for photos or other files. Are those linked from the
homepage?

At the homepage, it has a login link. Do I need to create a groups.io
membership? I tried logging in as a Google account, but that didn't seem to
take me back to the tekscopes homepage and clicking back there didn't expose
any new functionality that I saw so am curious what/if I need to do anything
else.


Thanks to all who made this possible! I'm sure I'll get the hang of it.
Barry - N4BUQ