Date   
Re: Tek 7613 Vertical Slot Failure - help!

Tom & Sylvia <tmall@...>
 

Since my first post I have confirmed that ±15V and +50V power rails are being delivered OK by the middle J2 edge connector.

This seems to only leave the vertical interface board but there is not much unique to J2 in it, just a pair of 50.5 Ohm resisters and the vertical channel switch IC. I wonder if anyone here has ever experienced an input failure of the vertical channel switch IC? Seems unlikely that only one channel would fail.

TIA!

Re: Hello from newcomer Fabio Trevisan - My first Tek Scope 464 + DM44

Brad Thompson <brad.thompson@...>
 

On 11/4/2016 1:28 PM, Fabio Trevisan fabio.tr3visan@... [TekScopes] wrote:


Hi there,

John.. thanks for the reminder. The new resistor is of the same power
rating as the original. In fact, although we're talking about the H.V.
inverter and a 2N3055 transistors, which is a power device, this resistor
itself is a small one, a quarter or half a watt if much.

David, see my comments next to your replies... thanks again... very helpful.

Rgrds,

Fabio

<snip>

We have discussed it in the past and not reached any conclusion about
what Tektronix selected for on these transistors; I suspect it was
either current gain or Ft (current gain-bandwidth product). Tektronix
used at least three different 2N3055 variations and sometimes even
used all three in the same oscilloscope like the 76x3 series.
The major issue appears to be that if the transistor Ft is too high,
then the high voltage inverter will suffer from spurious oscillation
at a much higher frequency. A modern direct replacement which is
readily available is the 2N3771G (40V 30A 150W) or 2N3772G (60V 20A
150W) which both have an Ft of 200 kH which is very close to the 300
kHz Ft of the original 2N3055 that Tektronix used and they are tougher
also. The later 2N3055s had a 800 kHz Ft and modern ones are 1.5 MHz
which can definitely be a problem in this circuit.
Wow... I didn't know the fT for the older 2N3055 to be so low... Never
mention knowing
that they improved it over the years keeping the same part identifier...
That's confusing!
Hello--

I posted this a couple of years ago by way of explaining the 2N3055's
variations.

As registered with JEDEC(*) in 1964, the 2N3055's original electrical specifications
were relatively relaxed (some may prefer the adjective "sloppy"). Some
manufacturers compounded the problem by packaging rejected dice from
production lots of faster-technology devices and labeling these as 2N3055s.

So, if you designed a circuit around the original 2N3055, a single-diffused mesa
device with an fT around 800 KHz, and your company's purchasing department
found a source of inexpensive 2N3055s built around triple-diffused rejects with
a much higher fT, your circuit may behave unpredictably.

Also, the 2N3055's original registered characteristics underwent several
revisions, culminating with revision E in 1968 which increased the upper hFE
limit from 60 to 120 at a collector current of 1 ampere.

And once your purchasing department wanders away from the JEDEC-registered
spec into the wild world of plastic-encapsulated "3055s", house-marked 3055s
and MOSFETs labeled "3055", your painstakingly-engineered circuit may not work at all
when the weird parts hit the production floor ("But it says 3055 on the label!").

(At this point, design and components engineers sharpen their pitchforks,
light their pine-knot torches and descend upon the purchasing department in
search of a buyer named Frankenstein....)

73--

Brad AA1IP

(*) JEDEC: Joint Electron Device Engineering Councils

Re: 5440 no HV or beam

Rick
 

The plug and cable providing the +38v to the HV board has a ground line on that 2-wire cable with the orange plug. It looks like it is meant to be the HV boards main ground source. I already identified a problem with the +38v coming up that line. It is the +38v rail that is distributed through the main board before getting to the HV board. The one we thought might have vaporized the trace. I haven't fixed but rather jumpered the +38v directly to the HV board to continue the diagnosing the missing -3kv.

An now that you've rellay pointedme to the lack of a ground on Q410 I'm thinking I probably have a similar problem with the ground not being solid on that very same 2-wire cable. Maybe the ground vaporized in the main board too. Easy to check. Would not having a ground for that entire HV board allow some of the positive voltages (about +4.5v) that I jumpered into the circuit leak onto the board's ground side and show up at Q410? I suppose I could very easily jumper the HV board to the LV boards ground to immediately see if the Q410 starts working.


I haven't been able to get back on this project for several days. I'm excited about finding these grounding prospects. Thanks for all the great input.

Re: Hello from newcomer Fabio Trevisan - My first Tek Scope 464 + DM44

Fabio Trevisan
 

Hi there,

John.. thanks for the reminder. The new resistor is of the same power
rating as the original. In fact, although we're talking about the H.V.
inverter and a 2N3055 transistors, which is a power device, this resistor
itself is a small one, a quarter or half a watt if much.

David, see my comments next to your replies... thanks again... very helpful.

Rgrds,

Fabio

2016-11-04 4:14 GMT-02:00 David @DWH [TekScopes] <
TekScopes@...>:

Air is a pretty good high voltage insulator.
i can't argue to that. As a matter of fact I had quite some trouble getting
rid of black dust and contamination from the H.V. board of my Kenwood... To
make matters worse, phenolic Urgh! board...
Putting that into perspective, air mount seems to be a good idea after all.
What amazes me in the Tek is the quality and thickness of the fiberglass
board!

We have discussed it in the past and not reached any conclusion about
what Tektronix selected for on these transistors; I suspect it was
either current gain or Ft (current gain-bandwidth product). Tektronix
used at least three different 2N3055 variations and sometimes even
used all three in the same oscilloscope like the 76x3 series.
The major issue appears to be that if the transistor Ft is too high,
then the high voltage inverter will suffer from spurious oscillation
at a much higher frequency. A modern direct replacement which is
readily available is the 2N3771G (40V 30A 150W) or 2N3772G (60V 20A
150W) which both have an Ft of 200 kH which is very close to the 300
kHz Ft of the original 2N3055 that Tektronix used and they are tougher
also. The later 2N3055s had a 800 kHz Ft and modern ones are 1.5 MHz
which can definitely be a problem in this circuit.
Wow... I didn't know the fT for the older 2N3055 to be so low... Never
mention knowing
that they improved it over the years keeping the same part identifier...
That's confusing!

I almost bought a 2N3773 instead of the MJ15015 but, as usual, I was
looking at a part
that could match or exceed the 2N3055 absolute maximum values... It
wouldn't cross
my mind replacing it by the 3771, which is 40V (and not 60)... although I
admit that in this
circuit, 40V is enough (I actually measured the Vce on the oscilloscope and
it goes from
-10V to +29V)

Indeed, I noticed that the picked-up interference that I see on the screen
(while having the
H.V. cages opened, the ~45Khz signal is clearly visible without any probe),
is less clean
than it used to be... it may be due to spurious high frequency
oscillations...
I will try to look into it with more detail... If I find evidence of higher
harmonics, I will try to
get a 2N3772 (which is 60V)...

Having the horizontal and vertical deflection change indicates that
the cathode voltage is not being regulated. Lower cathode voltages
means lower electron velocity which gives the deflection plates more
time to deflect the beam yielding greater deflection.
Ack to that! Vertical sensitivity was low by some 50% while the cathode was
at about -1800V.
After I got regulation back, it came down to the correct levels.
I immediately thought of regulation when I noticed that it was "breathing"
as I
changed Intensity control, but my first thoughts (and fears) was that
something
could have blown in the H.V. feedback divider (the large custom film
resistor).
I was relieved when I noticed that feedback summing point was negative.

* Cathode voltage was too high and out of regulation
* Changed R1483 to lower it indicating too much drive to 1486.
* Gain too high?
Well, I reached to that conclusion from the theory of operation in the S.M.
in where it says that the feedback controls how much bias is fed into Q1486
bringing it closer or farther from the conduction point and therefore
making it
conduct for more or less time and, therefore, putting more or or less energy
into the transformer which translates into higher or lower voltage.

I would like to know why the circuit is designed the way it is. Why
didn't Tektronix make it so that it would not be as sensitive to
transistor characteristics? It would be nice to have a general
solution so modern high Ft 2N3055s could be used without issues.
I confess that transformer dependent oscillator theory has never
been "intuitive" to me... I understand the concepts involved, but not enough
that I could design one from the paper up...and be sure that practice would
meet theory at the fiberglass.
I can think of building one empirically, but that doesn't count to know or
understand
why folks at Tek did it that way and not otherwise.

In their defense I can say that my Kenwood's H.V. oscillator seems quite
similar. An NPN
driving transistor with emitter connected directly (no emitter resistor) to
-12V,
collector pulling the transformer down, base connected to the feedback
winding
of the transformer which is biased, from the other side, by the feedback
circuitry.
Only difference is that it has a 100R base stopper resistor, probably
inserted there
to tame H.F. spurious oscillation.

At the point that I am right now, I am in position of doing some
experimentation...
I don't pretend to ever reach mathematical conclusions but I can look at
the circuit
as it stands now and, if it's presenting unwanted H.F. artifacts, I can
play around
the transistor and search for a reliable and consistent way of taming it.
One that wouldn't compromise the phase margins (or the lack thereof) at the
nominal
frequency, which is mandatory to assure oscillation.
That part, to make it less dependent on transistor's fT.
About the dependency on the transistor's beta, I think that a common emitter
amplifier without any emitter degeneration as it is, and without any DC
negative feedback
to its base, indeed leaves a lot to desire...
At some expense of gain (which is not plentiful in the 2N3055 but much
better in
modern devices), I think an emitter degeneration resistor could improve the
circuit's susceptibility to change of device's beta (not just from device
to device,
but also from temperature change).

As soon as I get done with the CRT rejuvenation, which is my next chapter
at this
point, I can dedicate some time to research on those improvements.

Increasing the value of R1483 is a fine solution if the problem is
just too much current gain but can you measure the transformer voltage
using an oscilloscope to see if it is oscillating properly? Do you
have a high voltage oscilloscope probe? We know from a previous
discussion that spurious oscillation is possible.
I don't have an H.V. oscilloscope probe. I have a home-made H.V. probe made
of a string of about 30 x 3.3Mohms resistors, all insulated by plastic
spacers,
inserted on a 16mm dia acrylic knitting needle. I tried... but it's not
good for AC.

But, as I mentioned earlier, the vertical pre-amplifier picks-up the
oscillator frequency
pretty well (with the H.V. cages removed) so...Can I call it an H.V. scope
probe?

And I can measure the signal at the H.V. transformer's primary... which
must be
good enough.
To my understanding whatever H.F. artifacts that may be arising, must be
present
on the primary side, if we are to fix it from the primary side or, in other
words, if it can't
be probed on the primary, it can't be fixed from the primary.

I have pictures of how those primary waves were before I changed the
transformer
and transistor... I can look at them now and see if there are differences.

I'll get back to you with the results.

I wonder why R1483 was needed at all. The AC impedance at the emitter
of Q1484 is low because of C1483 so R1483 only provides a minimum
operating current. I would have expected R1483 to go to ground and
Q1484 to provide all of the base current but maybe R1483 has something
to do with the startup characteristics like preventing the output
voltage from overshooting which could damage something.
I don't think it's a matter of being REALLY needed... I think it's more
like a practical circuit's approach.
They probably departed from a working circuit (an oscillator without
voltage level feedback)
and added what was necessary so that it self regulated its output voltage.
As it stands, the control circuit is not responsible for making it work,
but just responsible
for adding a variable (controlled) amount of bias, enough to achieve just
the desired line
and load regulation.
And you can be right as well regarding the startup... oscillators are more
or less
easy to understand while under "regime"... but how they startup is often
guesswork
(especially before Spice simulation... but even though, circuits that
doesn't oscillate in Spice
do oscillate in real world and vice-versa).

We shall see... Or not!

Re: DM501A vs DM502A

 

It is possible that what happened is that you calibrated out the zero
error caused by leakage at the high impedance input to the LD120
(U1601) using the zero adjustment. R1613 (560k) is in series with the
input and allows leakage to cause an offset error even when using the
200mV or 2V ranges. Then the change in Thevenin equivalent resistance
when the ranges are changed would show up as offset.

You can test this by adding some series resistance while using the
200mV or 2V ranges and seeing if the measurement changes. The leakage
current is then the change in voltage divided by the series resistance
and should be significantly below 1 nanoamp. Leakage should be in the
10s of picoamps.

The leakage does not necessary have to come from the LD120 (U1601) but
it is the most likely source. Since they are difficult to replace, I
would rule out other sources first.

My DM501A displays similar problems but I have not gotten into it yet
to figure out what is going on. I think I am going to go the whole
refurbishment route including cleaning the boards and changing the
aluminum electrolytic capacitors before

On Thu, 3 Nov 2016 19:58:33 -0700, you wrote:

@Szabolcs /others

Fixing a DM501A:
So cleaning the switch matrix did the 1st order trick. I can calibrate the 200mv & 2v ranges. But when I switch to the higher ranges, there is a clear offset that cannot be removed. (3-7v on 20v range with 1v input). I lifted the top of the Caddock divider and can measure ~9.9Mohm. Top to common. All the AC caps seem ok. When I measure the the pot voltages on the attenuator PCB it is exactly the voltage on the display, (appropriately scaled) but wrong. It seems that a small current is being injected into the high resistance divider which raises the divider output voltage. This wouldn't effect the 200mv/2v range since the impedance is low on those ranges.

Thoughts?
Kjo
Sent from my iPad

Re: Accesory Counters

 

Plugging a frequency counter into the vertical output from the
oscilloscope works great.

Even better is to use a universal reciprocal counter like a DC509,
DC510, Racal-Dana 1991/1992, a myriad of HP counters, etc. which is
what the mentioned 2236, 2236A, 2247A, and 2252 do. Then the B gate
output can be used to arm the frequency counter allowing gated
time/counter measurements to be made using the B sweep. The
intensified zone on the A sweep then shows where the measurement is
made.

On Fri, 4 Nov 2016 13:37:25 +0000, you wrote:

Thanks, I'll just stick with my regular counter. I can plug it into the back of my 475.

Bob Macklin
K5MYJ
Seattle, Wa.
"Real Radios Glow In The Dark"

Re: Accesory Counters

Bob Macklin <macklinbob@...>
 

Thanks, I'll just stick with my regular counter. I can plug it into the back of my 475.

Bob Macklin
K5MYJ
Seattle, Wa.
"Real Radios Glow In The Dark"

----- Original Message -----
From: David @DWH [TekScopes]<mailto:@DWH%20[TekScopes]>
To: TekScopes@...<mailto:TekScopes@...>
Sent: Friday, November 04, 2016 6:16 AM
Subject: Re: [TekScopes] Accesory Counters



I think those were the DM40, DM43, and DM44 digital multimeters. When
used on a 464, 465, 466, 475, or 475A, they also read out the delay
time and the DM44 also reads out 1/t for frequency.

So the DM44 provides a frequency readout but not in the same way as a
frequency counter. What it does is measure delay and delta delay time
which can then be displayed as 1/time for frequency. This is the same
measurement which would normally be done manually using the mechanical
counter on the delay time control and when the DM option was included
with the oscilloscope, the mechanical counter was left off. Frequency
accuracy is only like 2% (from the specifications) because it is an
analog measurement which depends on the horizontal sweep accuracy.

The 7000 series mainframes display the same delay time and delta delay
time values on their readout with the 7B85 and 7B15 delta delay
timebases. The 22xx series DSOs also read out delay time on the CRT
but use cursor measurements for time and frequency.

A DM44 can be retrofitted to a 475 but I doubt a DM44 can be found
which is not already part of an existing oscilloscope. I assume there
was an instruction manual for this but it can be figured out from the
existing service manuals for the DM44 and 475.

If you want accurate frequency measurements with lots of digits, then
the 2236, 2236A, 2247A, and 2252 have a real built in frequency
counter which can make time and frequency measurements on any point of
a waveform. An external alternative is to use a universal reciprocal
counter like a DC509 or DC510 which can be connected to the B gate and
vertical outputs on the back of the 475.

On Fri, 4 Nov 2016 02:48:20 +0000, you wrote:

I remember frequency displays that mounted on the tops of scopes.

I retired as an EE 1998. They were pretty common at that time. We were mostly using 465s at that time.

I would like such a unit toe use with my 475. What fits a 475?

Bob Macklin

From: David @DWH [TekScopes]<mailto:@DWH%20[TekScopes]>

What do you mean by "accessory counter"?

The DM40, DM43, and DM44 were option for the 475 and can be
retrofitted. The are not counters but they can measure time and in
the case of the DM44, frequency but with limited accuracy.

On 03 Nov 2016 18:53:30 -0700, you wrote:

Is there an accessory counter module that can be used with a Tek 475 scope?

Bob Macklin

Re: Accesory Counters

 

I think those were the DM40, DM43, and DM44 digital multimeters. When
used on a 464, 465, 466, 475, or 475A, they also read out the delay
time and the DM44 also reads out 1/t for frequency.

So the DM44 provides a frequency readout but not in the same way as a
frequency counter. What it does is measure delay and delta delay time
which can then be displayed as 1/time for frequency. This is the same
measurement which would normally be done manually using the mechanical
counter on the delay time control and when the DM option was included
with the oscilloscope, the mechanical counter was left off. Frequency
accuracy is only like 2% (from the specifications) because it is an
analog measurement which depends on the horizontal sweep accuracy.

The 7000 series mainframes display the same delay time and delta delay
time values on their readout with the 7B85 and 7B15 delta delay
timebases. The 22xx series DSOs also read out delay time on the CRT
but use cursor measurements for time and frequency.

A DM44 can be retrofitted to a 475 but I doubt a DM44 can be found
which is not already part of an existing oscilloscope. I assume there
was an instruction manual for this but it can be figured out from the
existing service manuals for the DM44 and 475.

If you want accurate frequency measurements with lots of digits, then
the 2236, 2236A, 2247A, and 2252 have a real built in frequency
counter which can make time and frequency measurements on any point of
a waveform. An external alternative is to use a universal reciprocal
counter like a DC509 or DC510 which can be connected to the B gate and
vertical outputs on the back of the 475.

On Fri, 4 Nov 2016 02:48:20 +0000, you wrote:

I remember frequency displays that mounted on the tops of scopes.

I retired as an EE 1998. They were pretty common at that time. We were mostly using 465s at that time.

I would like such a unit toe use with my 475. What fits a 475?

Bob Macklin

From: David @DWH [TekScopes]<mailto:@DWH%20[TekScopes]>

What do you mean by "accessory counter"?

The DM40, DM43, and DM44 were option for the 475 and can be
retrofitted. The are not counters but they can measure time and in
the case of the DM44, frequency but with limited accuracy.

On 03 Nov 2016 18:53:30 -0700, you wrote:

Is there an accessory counter module that can be used with a Tek 475 scope?

Bob Macklin

577 repair status

Craig Sawyers <c.sawyers@...>
 

In the bowels of emails about a year ago, I described a faux pas with my 577 curve tracer. Basic
summary - shorted tant, unplugged power supply to isolate which board, replaced tant and then
plugged one of the power supply connectors one pin out. Smoke came out and would not go back in
again.



Basically, lots of silicon was toast. Tek designers had their good points (socketed semiconductors)
and bad points (harmonica connectors with no indexing). Luckily all the transistors, bar two dual
FETs, were fine. And the dual FET's are still in production and came from Micross (astonishingly).
Although I had all the repair parts, I didn't have the stomach to tackle it until yesterday.
Replaced the dead silicon, turned it on - and a smell of something far too hot. An inductor - the
sort that is in series with power supply lines on each board - identified because of its dark brown
overheated colour.



So I pulled the supply, and checked for shorts or low resistances on each line. Then pulled each of
the three harmonica connectors in turn to isolate which board(s) were at fault. Eventually found two
more shorted tants, these probably had voltage abuse when I originally plugged the harmonica one pin
out. Also the power supply worked perfectly without the connections to the boards.



The long and the short (!) of it is that it now powers up with no smoke. I have a spot which is off
the bottom of the screen; with beam find pressed the spot can be moved horizontally but not
vertically. Brightness and focus work. Flood guns work in both halves of the screen. Remaining
faults are (i) no response to vertical position and (ii) no horizontal scan. But at least now I have
a situation where the supply is doing its stuff and there is no smoke - so I can now go into much
more serious fault finding mode.



Oh - just to complicate things further, I have had a very nice addition coming - a 576 curve tracer.
The caveat is that it has the dead HV transformer problem. I collect that in about ten days' time,
so I'll be back in diagnosis mode again. That more or less completes curve tracing heaven: two
575's, one with the HV mod (both working and calibrated), a 7CT1N (ditto), a 577-D2 under repair and
a 576 to be repaired on its way. A 570 would be nice, but unless there is a stroke of luck, these go
for silly money and it isn't something that is going to happen any time soon.



Craig

Re: Hello from newcomer Fabio Trevisan - My first Tek Scope 464 + DM44

 

On Thu, 3 Nov 2016 16:13:33 -0200, you wrote:

...

Since I had dismantled almost the whole H.V. circuitry, to test all the
critical components "off-board" as I did and which led me to discover that
the H.V transformer was defective, it took me a while to put everything
back together, specially because the components in this area are laid-down
in a messy mixture of P.C.B., air-mount, piggy-back and ceramic-strip
techniques.

It amazes me how Tek managed to mass produce this line of 'scopes with this
kind of assembly technique.
Air is a pretty good high voltage insulator.

...

This circuit was still working when I took it apart to test the
components... And the 1A fuse blown so instantly... I don't believe that
such a short overload could have blown that massive 2N3055. The Unreg +15V
supply isn't even able to source the 15A that this beast is supposed to
withstand... And it is (was) an original TEK part!!!

I don't understand!!!

Understanding or not... Q1486 was blown... and it would be hard to source a
reliable (not fake) 2N3055 at short notice...
I managed to get an MJ15015 from a reliable supplier that I know... but I
was about the fact the the original Tek is listed as being a "SELECTED"
2N3055 device.
We have discussed it in the past and not reached any conclusion about
what Tektronix selected for on these transistors; I suspect it was
either current gain or Ft (current gain-bandwidth product). Tektronix
used at least three different 2N3055 variations and sometimes even
used all three in the same oscilloscope like the 76x3 series.

The major issue appears to be that if the transistor Ft is too high,
then the high voltage inverter will suffer from spurious oscillation
at a much higher frequency. A modern direct replacement which is
readily available is the 2N3771G (40V 30A 150W) or 2N3772G (60V 20A
150W) which both have an Ft of 200 kH which is very close to the 300
kHz Ft of the original 2N3055 that Tektronix used and they are tougher
also. The later 2N3055s had a 800 kHz Ft and modern ones are 1.5 MHz
which can definitely be a problem in this circuit.

...

Still... things were not perfect. Retrace was visible... but I could make
it disappear readjusting the CRT bias (all in all, I could have touched it
while I disassembled the components all around)... But worse than the
visible retrace... the trace size (horizontal and vertical) was expanding
as I increased the "Intensity" control...
Shoot!.. Poor H.V. Regulation (or none...) I was already afraid that
something else in the circuit could have blown!!!
Having the horizontal and vertical deflection change indicates that
the cathode voltage is not being regulated. Lower cathode voltages
means lower electron velocity which gives the deflection plates more
time to deflect the beam yielding greater deflection.


* Cathode voltage was too high and out of regulation
* Changed R1483 to lower it indicating too much drive to 1486.
* Gain too high?


What do you think? Should I leave it like that, or try something else (such
as getting another transistor or dumping some of its gain stealing some of
its base current to a drain resistor...maybe to a negative rail)?

BRgrds,

Fabio
I would like to know why the circuit is designed the way it is. Why
didn't Tektronix make it so that it would not be as sensitive to
transistor characteristics? It would be nice to have a general
solution so modern high Ft 2N3055s could be used without issues.

Increasing the value of R1483 is a fine solution if the problem is
just too much current gain but can you measure the transformer voltage
using an oscilloscope to see if it is oscillating properly? Do you
have a high voltage oscilloscope probe? We know from a previous
discussion that spurious oscillation is possible.

I wonder why R1483 was needed at all. The AC impedance at the emitter
of Q1484 is low because of C1483 so R1483 only provides a minimum
operating current. I would have expected R1483 to go to ground and
Q1484 to provide all of the base current but maybe R1483 has something
to do with the startup characteristics like preventing the output
voltage from overshooting which could damage something.

Tek 7613 Vertical Slot Failure - help!

tmall@...
 

Greetings,

The middle module slot (right vertical) in my 7613 has failed. Upon power up there was smoke and the smell of a hot component after which neither vertical module will work when plugged into the middle (right vertical) position. Both modules work fine when plugged into the left vertical slot. If plugged into the middle slot it acts as if there is no vertical module plugged in, just a single trace across the zero crossing X graticule line.

I have taken the covers off and have not been able to see anything visibly scorched although there is a mica capacitor in the proximity of the back of the edge connector that looks a little dark. I have measured the +/- 15V and +/- 50V supply voltages at test points on a side PCB and found they are good there. I do not have a card extender to check the voltages on the middle edge connector but as they are common with the other two edge connectors (which are working normally) I imagine they must be OK.

Looking at the schematic I notice separate vertical slot connections to the vertical interface PCB and wonder if I should try to do some diagnostic measurements on it.

I wonder if anyone in this group has any suggestions or experience that might get me on the right track?

Thanks in advance for any help!

Best Regards,
TMA

Re: DM501A vs DM502A

Kevin Oconnor
 

@Szabolcs /others

Fixing a DM501A:
So cleaning the switch matrix did the 1st order trick. I can calibrate the 200mv & 2v ranges. But when I switch to the higher ranges, there is a clear offset that cannot be removed. (3-7v on 20v range with 1v input). I lifted the top of the Caddock divider and can measure ~9.9Mohm. Top to common. All the AC caps seem ok. When I measure the the pot voltages on the attenuator PCB it is exactly the voltage on the display, (appropriately scaled) but wrong. It seems that a small current is being injected into the high resistance divider which raises the divider output voltage. This wouldn't effect the 200mv/2v range since the impedance is low on those ranges.

Thoughts?
Kjo
Sent from my iPad

Re: Accesory Counters

Bob Macklin <macklinbob@...>
 

I remember frequency displays that mounted on the tops of scopes.

I retired as an EE 1998. They were pretty common at that time. We were mostly using 465s at that time.

I would like such a unit toe use with my 475. What fits a 475?

Bob Macklin
K5MYJ
Seattle, Wa.
"Real Radios Glow In The Dark"

----- Original Message -----
From: David @DWH [TekScopes]<mailto:@DWH%20[TekScopes]>
To: TekScopes@...<mailto:TekScopes@...>
Sent: Thursday, November 03, 2016 7:13 PM
Subject: Re: [TekScopes] Accesory Counters



What do you mean by "accessory counter"?

The DM40, DM43, and DM44 were option for the 475 and can be
retrofitted. The are not counters but they can measure time and in
the case of the DM44, frequency but with limited accuracy.

On 03 Nov 2016 18:53:30 -0700, you wrote:

Is there an accessory counter module that can be used with a Tek 475 scope?

Bob Macklin

Re: TEK 7104 mainframe CH1/CH2 gain

 

On 03 Nov 2016 05:07:07 -0700, you wrote:

...

Generally are attenuator errors ever fixed by just contact cleaning or are they usually damaged resistors?

Jon
I think Dave Partridge answered that but you might have missed it.

Your results are consistent with damage to the resistive elements in the
attenuators which is no surprise. One thing I noticed when looking over the
schematics is that only the input protection relay protects the attenuators.

John and Dennis know more about their construction than I do but maybe the
worst ones are suffering from bad contacts in the attenuator switches? Can
these be disassembled for cleaning and adjusting of the switches?

David Hess
Yes, The 7A29 manual has instructions on adjustment and I have resurrected
several (about 60% of those I've tried - the rest had damaged attenuator
resistors).

Dave Partridge

Re: Advise needed - thinning the herd

 

On 03 Nov 2016 09:23:36 -0700, you wrote:

That is in fast transfer mode which is considerably annoying to use
and really only suitable for single shot applications where it is
admitted invaluable. Even then it is only 5500 div/us for the 7834
and 8800 div/us for the 7934 in reduced scan mode.
"Only 5500 div/us" allows me to see a single shot 1 ns edge across some 2 cm as per spec. In practice I can see the full edge of my 700 ps PG506 across some 4 full divisions (Fast Variable Persistence at Reduced Scan, or Fast Transfer Mode). It shows as about 1.1 nsec. Admittedly, these are very specific cases but I wouldn't call this mode particularly annoying to use, especially on a 7834 or (slower) on a 466.
To see that on a DSO, you'll need something like a 5 GSa/sec sample rate.

Of course, you'd want some form of variable persistence in many cases. In that mode, Full Scan Fast Variable Persistence is still spec'ed at 300 div/usec or 270 cm/usec for the 7834.
In many instances, standard Variable Versistence will do, even at only 2 div/usec, like in the examples (images) you linked to.

I can't help being a fan of analog storage for many applications, witness my 464, 466, 7613, 7623A, 7633, 7834, all in good shape.

I find that the limited possibilities but fast reaction and storage speed of a faster analog storage 'scope still have great appeal. And at the prices they achieved a while ago, why limit myself to the least performing 7613?
My 7L13 permanently lives in a 7613...

Raymond
Oh, the fast capture modes definitely work and I bought a 7834 for the
same reason; it was the least expensive way to get 400 MHz single shot
capture performance. For repetitive applications however, variable
persistence mode is much easier to use.

Getting back to the original topic, if I was limited to one 7000
mainframe, then it would be one of the variable persistence models. If
I was limited to two 7000 mainframes, then one of them would be a
variable persistence model. But the fast transfer modes would not be
a consideration.

Re: Accesory Counters

 

What do you mean by "accessory counter"?

The DM40, DM43, and DM44 were option for the 475 and can be
retrofitted. The are not counters but they can measure time and in
the case of the DM44, frequency but with limited accuracy.

On 03 Nov 2016 18:53:30 -0700, you wrote:

Is there an accessory counter module that can be used with a Tek 475 scope?

Bob Macklin

Re: Wanted 7dB, 5W attenuator SMA M-F >4GHz

 

I was going to say the same thing. When I was hunting for 14 dB SMA
attenuators to complement my Tektronix x5 (14 dB) BNC attenuators, the
easiest solution was to use a 6 dB (x2) and 8 dB (x2.5) attenuator in
series because they are much more common.

2 watt SMA attenuators are more common but 5 watt ones are available.
If a 5 watt 6 dB attenuator is first in the chain, then the 1 dB
attenuator can be lower power. Or use two 2 watt 3 dB attenuators in
series followed by a 1 dB attenuator.

Besides Ebay, ham radio swap meets are good places to find used or NOS
coaxial attenuators.

On 03 Nov 2016 12:47:01 -0700, you wrote:

You may have better luck in finding a 6 dB, 5 W unit, followed by a 1 dB unit - these are (more) common types.

Ed

Accesory Counters

macklinbob@...
 

Is there an accessory counter module that can be used with a Tek 475 scope?

Bob Macklin

Re: Hello from newcomer Fabio Trevisan - My first Tek Scope 464 + DM44

John Griessen
 

On 11/03/2016 01:13 PM, Fabio Trevisan fabio.tr3visan@... [TekScopes] wrote:

What do you think? Should I leave it like that, or try something else (such
as getting another transistor or dumping some of its gain stealing some of
its base current to a drain resistor...maybe to a negative rail)?
Your steps sound OK. I would just check that any resistors you used are able to take the current
through them, (wattage), and check as much as you can spend time on of the cal procedures, then start
using it.

Re: Unusual Tekprobe 1103 PSU

mosaicmerc
 

Yes it seems to be an upgraded product design.