Re: 7904A and X-Y Display -- Help !


jsternmd
 

Thanks Albert, I will check alter today and report back.

Jerry

--- In TekScopes@..., "Albert" <aodiversen@...> wrote:

Hi Jerry,

I didn't mention two switches at a XY Delay board (if that's what you mean). I mentioned the so-called "X-Y Z-axis Selector" switch, located at the Logic board. Your 7904A does exactly what it should do when this switch is in the outward position called "X-Y Time Base Controlled Z-axis".
The purpose of that facility is that you can blank portions of the XY-curve that would be far too bright or would display as a one very bright spot.

Albert


[Dennis:]
---
FINALLY, I did check the A and the B lights and in every combination of
switch settings I could think of the A light never went out or switched to
the B light. This is why I think you should try what Albert suggested. It
sounds like he has a 7904A in which case he would know what this switch
does.
[Jerry:]
---
[[[THIS IS WHERE MY SCOPE GOES WRONG... WITH TIMEBASE IN SLOT A AND
DISPLAY MODE CHANGED TO XY - THE 'A' LIGHT GOES OUT AND THE 'B' LIGHT COMES
ON - EVEN THOUGH THERE IS NOTHING IN B SLOT. I WONDERED WHAT WOULD HAPPEN
IF I HAD TWO 7B80'S IN THE A AND B SLOTS. I HAVE OTHER 7B80 BUT IT DOESN'T
HAVE THE XY SO I PUT THE XY ONE IN SLOT 'A' AND THE OTHER IN SLOT 'B'. I
TOOK A 1KZ SINE AND SPLIT IT TO VERT AMP CH1 AND CH2 AND SET BOTH TO THE
SAME VOLTS/DIV. I SET THE TRIGGER TO CH1 AND DISPLAY TO CH2. WHEN I PUSHED
THE 7B80 DISPLAY MODE TO XY - THE SCOPE SWITCHED TO THE B CHANNEL BUT I GOT
THE ANTOICPATED LISSAJOUS PATTERN !!!! I WANT TO CONFIRM AND GET TWO
SIGNALS OUT OF PHASE TO DOUBLE CHECK. THEN I WILL CHECK HOW THE SCOPE
BEHAVES WHEN I CHANGE THE TWO SWITCHES ALBERT MENTIONED ON THE XY DELAY
BOARD. I STILL BELIEVE THEY DON'T WORK AS DESCRIBED IN THE MANUAL IN THE
NORMAL TIMEBASE SETUP. I THINK IT'S A BAD BOARD AND ONE OF THE RELAYS IS
NOT SWITCHING CORRECTLY BUT I MAY HAVE A WORK-AROUND. ANY THOUGHTS?

Join TekScopes@groups.io to automatically receive all group messages.