Re: TEK 532 --


Tim Phillips <tim@...>
 

from Tim P (UK)
I think that is a single-shot option - the original 532 didn't have one.
Some of them may have had P7 phosphors - the 'scope was popular
in the BioMed / Engineering fields, where 5MHz was plenty.
The Delayed  Gate was useful for driving Stimulators.
Tim
 

----- Original Message -----
Sent: Thursday, April 11, 2013 4:51 PM
Subject: Re: [TekScopes] Re: TEK 532 --

 

One other thing I just noticed: yours has a extra toggle switch below the external horizontal input, and what looks like an extra light above it. What do those labels say for those two? Mine has neither, but is still a P11.


Respectfully,
Cliff White, W5CNW
w5cnw@...
On 04/10/2013 10:14 PM, Cliff White wrote:
 

Mine's also blue, probably P11, and only says "532" w/o the 57. Strange.



On 04/10/2013 10:12 PM, d.sligar wrote:
 

I'm not sure exactly what the "57" represents, but I think at least part of it specifies the phosphor -- which, I believe, is a longer persistence type. Note the blue color.

David

--- In TekScopes@..., Cliff White wrote:
>
> Question: Why does his scope say "Type 532-57"? My 532 just says "Type
> 532"... ?
>
>
> On 04/10/2013 03:30 PM, Steve wrote:
> >
> > --- In TekScopes@... ,
> > David Sligar wrote:
> > >
> > > Hello, Group --
> > >
> > > As possibly many new members do, my first post is a plea for help.
> > Once my very nice 532 is working again, I might decide that I prefer
> > "reliable" to "elegant" -- and trade this one in for something a
> > little newer.
> > >
> > >
> > > I've been using this scope on a daily basis for about a month. On
> > Friday morning I tuned it on and suddenly -- no sweep. I've been
> > going through the beast as carefully
> > > as I can, looking for the bug.
> > > Tubes all check good, no visible damage / exceptions, "all" voltages
> > measure
> > > correctly. I suspect one might need a (working) scope to figure out
> > > where the sweep waveform disappears. I decided I'd try running my
> > > function generator as external sweep -- it worked, so that says at
> > least
> > > the horiz. amp is OK. I've now spent a couple of days
> > > and I'm not sure I'll be able to find what's wrong.
> > >
> > > Amazing how helpless we are without tools! I hope one or more of you
> > will be able to suggest where I should look.
> > >
> > > Thanks very much,
> > > David Sligar
> > > Grants Pass, OR
> >
> > David,
> >
> > A second scope would be very helpful, but you may be able to do some
> > things without it. Selecting a very slow sweep speed (1 div/sec) would
> > allow you so see the sawtooth on a DMM.
> >
> > First you need to isolate the main area not working. It could be at
> > least three -- trigger, timebase, or blanking. Turning the Trigger
> > Stability control to the far right should force the scope to free run.
> > This does not isolate the trigger circuit however. It only biases the
> > multivibrator in a way to have it reset when the sweep length
> > comparator trips at the end of the sweep.
> >
> > With another scope, you can trace all of the trigger circuit fairly
> > easily. I usually use line trigger mode when doing this, as I know
> > this gives a reliable signal, eliminating the possibility of a problem
> > in the trigger pickoff circuit in the plug-in. Trace the signal
> > through the comparator(V308), and verify the Trigger level control
> > moves the grid voltage around (pin 9 for all + polarity settings, pin
> > 2 for all -- mode positions).
> >
> > I was hoping to disable the unblanking pulse to rule that out, but I
> > don't see a way to do that simply by pulling tube, as the signal is
> > generated in a dual triode (V430B) that is shared with the trigger
> > multivibrator. Unfortunately, the AC coupling to differentiate the
> > pulse occurs before these tube stages, so there is no place you can
> > easily short to ground or a supply to get a stable DC bias voltage.
> >
> > If the trigger is going through OK, then you need to focus on the time
> > base. Use the circuit description in the manual to guide your
> > troubleshooting.
> >
> > Let us know your progress. Your scope looks really clean and is worth
> > preserving.
> >
> > - Steve
> >
> > >
> >
> >
>



Join TekScopes@groups.io to automatically receive all group messages.