Re: 475 Triggering Issue -- Will recent 468 Triggering Issue Thread Help Me?


 

Line triggering triggers the sweep from the AC power line so the sweep
will synchronize with AC power supplies. It will not synchronize with
other low frequency signals unless they are also synchronized with the
AC power line.

The 10/20/50 volts/division attenuator settings depend on using a x10
probe which attenuates the input signal by 10 times. Whether the x1
or x10 attenuator skirt illumination occurs depends on the readout
connection from the probe used. A normal BNC connection or probe
without that feature will always illuminated the x1 indicator on the
skirt.

Tektronix has made a very nice PDF copy of the 475 service manual
available here although you need to register with them:

http://www.tek.com/manual/475

The KO4BB manual is excellent also:

http://www.ko4bb.com/manuals/index.php?dir=Tektronix/Tektronix_-_475_Oscilloscope

On Sun, 27 Jan 2013 19:57:34 -0000, "Stan_katz" <stan_katz@...>
wrote:

Hi David,

I sampled rear panel ch2 vertical signal per your suggestion. It's coming out at only 1/20th the signal true amplitude. So maybe R403 should be examined? However, a confounding symptom, occurs when I try 1v to 20v sine waves at 60hz with line triggering. I couldn't get a lock. no lock at any other freq. for line source. Another bad sign, which has presented itself since I started exercising all controls through full range...neither of the v/div controls will advance past 5v/div...no 10/20/50v positions possible on either channel. Is this op. error, or what? Ch 2 v/div control skirt illuminator is not lit. Just burned out, or is illuminator driven by other circuitry?

Stan

Join TekScopes@groups.io to automatically receive all group messages.