Re: 465 trace problem in upper left corner


Bob Koller <testtech@...>
 

The problem is that the dome mesh in the CRT has been damaged by loose debris. This is seen occasionally in a scope that has been drooped.



From: Druid Noibn
To: TekScopes@...
Sent: Tuesday, December 18, 2012 3:31 AM
Subject: Re: [TekScopes] 465 trace problem in upper left corner

 
Hi,
 
The magnets belong there.  The problem is in the electronics.
 
Be well,
DBN

--- On Mon, 12/17/12, Bob Albert wrote:

From: Bob Albert
Subject: Re: [TekScopes] 465 trace problem in upper left corner
To: TekScopes@...
Date: Monday, December 17, 2012, 10:48 PM

 
Those magnets would be the problem, I think.  Removing them might fix it.

Bob

--- On Mon, 12/17/12, Colin Haig wrote:

From: Colin Haig
Subject: [TekScopes] 465 trace problem in upper left corner
To: TekScopes@...
Date: Monday, December 17, 2012, 7:29 PM

 
Wondering if I need a new CRT for a 465, or if I've missed a
different kind of failure. Can somebody help?

Have a problem with traces "bumping up" in upper left of CRT of a 465.
Scope was dead due to -8v bridge rectifier blown.
Have gone through most of a recal, but can't seem to fix this.
Both traces identically follow the same weird curve in the upper left.

Scope traces are nearly perfect in lower 6 divisions. x-y dot does
NOT move in a straight line in that upper corner zone when I play
pong with Position controls, but is fine everywhere else.

Found a tiny chip of glass inside CRT. Also, there are two small
magnets taped by Tek to the neck of the tube. Coils are separate from the tube.

It's the tube, right?

Thanks in advance,
Colin



Join TekScopes@groups.io to automatically receive all group messages.