Re: 7B92 with no repeating sweep


n4buq
 

Not understanding how that can be done without a suitable connector for the plugin end of things. Can you elaborate?

Thanks,
Barry - N4BUQ

----- Original Message -----
From: "Harvey White" <madyn@dragonworks.info>
To: "tekscopes" <TekScopes@groups.io>
Sent: Sunday, October 17, 2021 3:54:37 PM
Subject: Re: [TekScopes] 7B92 with no repeating sweep
Make one?  Can be done with two 4x4 inch PC boards.

Harvey


On 10/17/2021 2:17 PM, n4buq wrote:
Jeff,

Not sure if you meant you don't have an extender or whether you just haven't
employed one for this. I fall into the first category. It's pretty difficult
trying to troubleshoot a plugin with it in the bay!

Thanks,
Barry - N4BUQ

----- Original Message -----
From: "Dave Peterson via groups.io" <davidpinsf=yahoo.com@groups.io>
To: "tekscopes" <TekScopes@groups.io>
Sent: Sunday, October 17, 2021 10:12:09 AM
Subject: Re: [TekScopes] 7B92 with no repeating sweep
Jeff,

Didn't realize you were doing this sans extender. Ouch. That does make this a
bit more challenging.


From your description it sounds like this time base is not free-running, and so
is an issue with the sweep generator, not the trigger? Not to say the
triggering is not working - it may well be - but don't you need the sweep
working in "auto" mode first? Or at least?


Dave


On Saturday, October 16, 2021, 11:51:35 PM PDT, Jeff Dutky
<jeff.dutky@gmail.com> wrote:

Tom,

Thanks for the further explanation, and the reading material (that's a great
issue of Service Scope, I also love the discussion of CRT resolution).

I've gotten a much closer look at the main trigger board now, and I checked most
of the transistors on the board (they all seem to be good). all the TDs on the
front of the trigger board have one leg in a socket, so I can try those on the
7CT1N using grabber hook leads, but, as you say, I am going to try to exhaust
every other possible fault before I finger the TDs. I have a fear that U660
(155-0061-02, trigger amplifier) might be bad, as it is the earliest point at
which all three trigger inputs come together (and I have verified that trigger
source makes no difference in the symptom I'm seeing).

There's also the suggestively named "sweep disable" signal coming from the sweep
control IC (155-0049-01), through Q755 and Q754, then down through CR752 to
drive the cathode of CR740 (one of the tunnel diodes). That sounds like it
might be a fruitful avenue of investigation.

At some point I'm just going to have to put this plug-in on an extender and look
at live voltages, but I'm trying to postpone that as long as possible.

-- Jeff Dutky













Join TekScopes@groups.io to automatically receive all group messages.